<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>How to make it as a book blogger</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; How to make it as a book&nbsp;blogger Comments Feed" href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46375"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFuwyAMRX9o4NCpzdO0byHEy2hNQNioyt+PkvQl3aK9IF1zD7YvcE/KxVlwFghFJSqTnxnuycWgOHjCZae0Y36D37GMZAVHlSLLTh1h5G/IcEVJ1t1UUy/2p3cqVQ6Yp3qTES661x0MxdMIA8WGD9nmBVgWwn8806jnjps4Zl3cbEabc+0+epa1OeuVbPP8yX8VIsVeUOHoxc/TFgR02pygpVW3YFmnWZ/fV4/ifART6yFZeThC7WKRMFTbEbYlMKSMzKqewZeg5LuC7Ts+w4c596bvu9N7d/0BnKDUEw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20190930180734' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jcEOAiEMRH9IrJKs2YvxWxBrraFAaMnGvxdPrgf39iYzLwNLdbFkw2xgDxRUqA2Fu0ArGhIjqL0S7qPqDlZj6a6mTpwVCDM2HsUf3HIXvhGawmAL1IJ8afuyuFRiMC75J7h7Cty21IbXVGggwVit4ke6yPk4eX+YT36an28UOWtK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9jMEKwjAQRH/IuAZaigfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsOF0mex0H+9wA0i5gQQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fall Bucket List Book&nbsp;Tag' href='https://drizzleandhurricanebooks.com/2019/10/20/the-fall-bucket-list-book-tag/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3bh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to make it as a book blogger" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/" />
<meta property="og:description" content="In all my years of book blogging, I&#8217;ve often wondered about success. I&#8217;ve often watched bloggers, mainly in other niches, lifestyle bloggers and food bloggers and so on, getting incredi…" />
<meta property="article:published_time" content="2019-10-23T12:00:55+00:00" />
<meta property="article:modified_time" content="2019-10-13T07:37:16+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="How to make it as a book&nbsp;blogger" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In all my years of book blogging, I&#039;ve often wondered about success. I&#039;ve often watched bloggers, mainly in other niches, lifestyle bloggers and food bloggers and so on, getting incredible opportunities, making money, hell, making a living out of their blogs. More often than once, when they stumbled upon my vision and on my instagram&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-12231 single-format-standard custom-background customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-12231" class="post-12231 post type-post status-publish format-standard has-post-thumbnail hentry category-book-blogging category-book-discussions tag-blogging-organization tag-book-bloggers tag-book-blogging tag-book-blogging-tips tag-book-community tag-book-discussion tag-buddy-reading tag-reading tag-reading-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">How to make it as a book&nbsp;blogger</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-blogging/" rel="category tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/blogging-organization/" rel="tag">blogging organization</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging-tips/" rel="tag">book blogging tips</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-community/" rel="tag">book community</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-discussion/" rel="tag">book discussion</a>, <a href="https://drizzleandhurricanebooks.com/tag/buddy-reading/" rel="tag">buddy reading</a>, <a href="https://drizzleandhurricanebooks.com/tag/reading/" rel="tag">reading</a>, <a href="https://drizzleandhurricanebooks.com/tag/reading-books/" rel="tag">reading books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="12290" data-permalink="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/how-to-make-it-as-a-book-blogger/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="how to make it as a book blogger" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/how-to-make-it-as-a-book-blogger.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>In all my years of book blogging, I&#8217;ve often <span style="font-size:14pt;">wondered about success</span>. I&#8217;ve often watched bloggers, mainly in other niches, lifestyle bloggers and food bloggers and so on, getting incredible opportunities, making money, hell, <strong>making a living out of their blogs. </strong>More often than once, when they stumbled upon my vision and on my instagram feed, I thought:</p>
<p>Damn, <span style="font-size:14pt;">these bloggers really made it.</span></p>
<p><img data-attachment-id="2345" data-permalink="https://drizzleandhurricanebooks.com/2015/12/18/secret-life-of-a-book-blogger-tag/wow/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/12/wow.gif" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wow" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/12/wow.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/12/wow.gif?w=500" class="aligncenter size-full wp-image-2345" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/12/wow.gif?w=750" alt=""   /></p>
<p>Even if I like to talk about travelling every now and then, even if I love reading lifestyle blogs and so on, I&#8217;ve never been one of these bloggers. <strong>I&#8217;m a book blogger</strong>, 99% of the time. Making money as a book blogger isn&#8217;t too usual, making a living out of it is a, let&#8217;s face it, <span style="font-size:14pt;">gigantic dream.</span></p>
<p>Yet, money and making-my-life-out-of-this-hobby aside, more often than not, I&#8217;ve wondered about making it. In so many years of blogging, I wondered whether or not I would get this moment <strong>telling myself &#8220;damn. I did this</strong>. I really made it, somehow.&#8221;</p>
<p>You know what? Thinking about it, somehow, I kind of did.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>What does &#8220;making it&#8221; as a blogger really means?</h1>
<p>The thing is, feeling like you&#8217;re successful, feeling like you made it, relates to me a lot to <span style="font-size:14pt;">&#8220;feeling like you did something right&#8221;</span>. I don&#8217;t know if it&#8217;s a <strong>side effect of living with anxiety</strong>, or just a side effect of being me, but I often wonder, every time in my life and everywhere, if I&#8217;m doing a lot of things right. If I&#8217;m doing life right. If I&#8217;m doing this blogging thing right.</p>
<p>I know it&#8217;s a silly feeling and you&#8217;re probably shaking your head left and right as you read this, but&#8230;.what can I say, welcome to living in my mind.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>Misconceptions about &#8220;making it&#8221; as a book blogger</h1>
<p>Obviously, I had this idea in my mind of &#8220;making it&#8221;. Of being a fabulous book blogger that would live the dream, somehow.</p>
<h2>I thought that being able to &#8220;make it&#8221; was time related. It&#8217;s not.</h2>
<p>It&#8217;s not because you&#8217;ve been <strong>blogging for billions of years </strong>that you feel like you made it and you&#8217;re awesome. It&#8217;s not because you&#8217;re a brand new blogger that it will take you months, years, a decade, to get to these <span style="font-size:14pt;">book bloggers you admire.</span></p>
<p>I&#8217;ve seen some book bloggers starting their blogs and, in a month, <strong>getting where it took me YEARS to get to</strong>. In terms of design, aesthetics, stunning and eloquent blog posts. Everyone has their path, their pace and every blogging journey is different. We shouldn&#8217;t <a href="https://drizzleandhurricanebooks.com/2019/04/10/how-to-stop-comparing-yourself-to-other-book-bloggers/">compare our journey as book bloggers to others</a>.</p>
<p><img data-attachment-id="12282" data-permalink="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/compare-yourself-rory/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/compare-yourself-rory.gif" data-orig-size="480,358" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="compare yourself rory" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/compare-yourself-rory.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/compare-yourself-rory.gif?w=480" class="aligncenter wp-image-12282 " src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/compare-yourself-rory.gif?w=365&#038;h=272" alt="" width="365" height="272" /></p>
<h2>I thought that being able to &#8220;make it&#8221; as a book blogger was all about ARCs.</h2>
<p><em>*insert small moment to collectively gasp here*. </em>YES. I SAID IT and I had to. I&#8217;m not going to lie here.</p>
<p>I didn&#8217;t get into book blogging because I wanted all the ARCs in the world -honestly, that would be&#8230;. really really un-logical of me, <strong>given that I&#8217;m an international book blogger</strong>.</p>
<p>Yet, when I first started and even years into book blogging, I thought that <span style="font-size:14pt;">I had to get all the ARCs</span> to feel like I &#8220;made it&#8221;. To feel recognized and valuable as a book blogger, to publishers, to the community, to the world.</p>
<p><img data-attachment-id="11774" data-permalink="https://drizzleandhurricanebooks.com/2019/10/06/my-sister-is-a-book-blogger-10-things-im-grateful-for/too-many-books-so-little-time-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/09/too-many-books-so-little-time.gif" data-orig-size="320,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="too many books so little time" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/09/too-many-books-so-little-time.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/09/too-many-books-so-little-time.gif?w=320" class="aligncenter wp-image-11774 size-full" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/09/too-many-books-so-little-time.gif?w=750" alt=""   /></p>
<p>Not going to lie again: I felt like I made it when I first got approved for an e-ARC. And a physical ARC. But it wasn&#8217;t all about it. <strong>It&#8217;s not because you don&#8217;t want ARCs </strong>or just aren&#8217;t getting some at the moment, that you&#8217;re not a real book blogger.</p>
<p>Because you know what? Being a real book blogger is <span style="font-size:14pt;">reading and talking about BOOKS. ARCs or not.</span></p>
<h2>I thought &#8220;making it&#8221; as a book blogger was numbers-related. Followers, likes, social media accounts, money. It&#8217;s not.</h2>
<p>Very few book bloggers are making money, even fewer book bloggers are living out of this hobby. Book bloggers don&#8217;t have ten thousands of followers or <strong>enough pageviews to monetize their blogs well </strong>with ads and everything else&#8230; or very few do.</p>
<p><em>I&#8217;m not talking about these gigantic booktubers that have millions of followers and monetize their videos, have 50k on social media and book deals and such, by the way. I&#8217;m focusing on book bloggers, because booktubers aren&#8217;t just my field at all. </em></p>
<p>So.. <strong>you don&#8217;t have to be an &#8220;old&#8221; book blogger</strong>, you don&#8217;t have to get millions of ARCs, you don&#8217;t have to have 100k followers and everyone loving you on social media to make it. I used to think you did, but now&#8230;</p>
<p>I don&#8217;t.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>Then how can you make it as a book blogger?</h1>
<p>Let&#8217;s take a turn down memory lane and see what made me feel like I made it.</p>
<h2>What made me feel like I &#8220;made it&#8221; as a book blogger</h2>
<p>As my little blogging years went by, I slowly realized that there are many, many things that <span style="font-size:14pt;">made me feel successful</span>, even just for a fleeting moment. There are many things that made me feel like I was a real book blogger, somehow nailing this.</p>
<h3>When I got my first follower</h3>
<p><strong>Just one person, somehow clicking that follow button</strong>. Then two. Then ten. Then 100, 500 and I don&#8217;t know. Some days, I look at that follower count and I need to close my eyes real tight and open them again minutes later just to make sure I&#8217;m not dreaming.</p>
<p><img data-attachment-id="12285" data-permalink="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/dreaming/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/dreaming.gif" data-orig-size="500,273" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dreaming" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/dreaming.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/dreaming.gif?w=500" class="aligncenter size-full wp-image-12285" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/dreaming.gif?w=750" alt=""   /></p>
<h3>When I got my first comment on a blog post</h3>
<p>An odd thing to say, today, as people, publishers and life seems <strong>more focused on social media interactions </strong>than old school blog comments. Back in 2014 when I first got a comment on a blog post I wrote, I was like, wow. <span style="font-size:14pt;">Someone wants to interact with me.</span></p>
<p><em>Related blog post: <a href="https://drizzleandhurricanebooks.com/2018/07/18/how-to-gain-followers-interactions/">how to get followers and interactions</a>.</em></p>
<h3>When I got my first e-ARC&#8230;. then ARC</h3>
<p>I sometimes don&#8217;t realize that I&#8217;m reading a book that&#8217;s going to be released a couple months away. I think I might have had that blinking-for-a-long-time-and-in-a-daze feeling when I <strong>first got approved </strong>for an e-ARC. I know I had that moment when, after years of unanswered emails, I had suddenly one unread email in my mail box telling me <em>&#8220;yes, of course we&#8217;ll send you that book.&#8221;</em>.</p>
<p>Said so naturally, so easily.</p>
<p>It was a Friday evening in early September 2017 and I sat on my couch holding my phone and <strong>I screamed. Naturally</strong>.</p>
<p><em>Related blog post: <a href="https://drizzleandhurricanebooks.com/2018/09/26/my-story-with-arcs-as-an-international-book-blogger/">My story with ARCs as an international book blogger</a>.</em></p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>So&#8230;. yes. Despite everything I said before, <span style="font-size:14pt;">all of these ARE kind of numbers related.</span></p>
<p>Despite what I said before, <strong>I&#8217;m not denying the feeling these little things gave me</strong>. The personal success I felt at getting these.</p>
<p>But, to be completely honest with you, <span style="font-size:14pt;">these are not the things that warmed my heart the most.</span> These above, the ARCs, the numbers game, made me feel like I made it in the capitalistic world obsessed with numbers and success and productivity, somehow.</p>
<p>These below, made me feel like I made it as a book blogger, <strong>in my heart</strong>.</p>
<p><img data-attachment-id="12286" data-permalink="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/kristen-bell-heart/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/kristen-bell-heart.gif" data-orig-size="370,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kristen bell heart" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/kristen-bell-heart.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/kristen-bell-heart.gif?w=370" class="aligncenter size-full wp-image-12286" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/kristen-bell-heart.gif?w=750" alt=""   /></p>
<h3>When someone picked up a book I recommended</h3>
<p>In almost 5 years, I talked about A LOT of books and, when I see <span style="font-size:14pt;">someone buying a book because of my review </span> and my endless screaming and fangirling about it all&#8230; I feel it.</p>
<p><em>If you want to pick up books I recommend&#8230;. why don&#8217;t you start with <a href="https://drizzleandhurricanebooks.com/2019/04/19/review-if-im-being-honest-emily-wibberley-austin-siegemund-broka/">If I&#8217;m Being Honest</a>, <a href="https://drizzleandhurricanebooks.com/2018/03/30/review-nothing-left-to-burn-heather-ezell/">Nothing Left To Burn</a>, <a href="https://drizzleandhurricanebooks.com/2019/03/01/review-you-asked-for-perfect-laura-silverman/">You Asked For Perfect</a>&#8230;. *cough*</em></p>
<h3>When I get a notification from an author</h3>
<p>Like a like, an answer to my tweet, an author agreeing to be interviewed for my blog. <span style="font-size:14pt;">Authors are my rock stars </span> and I&#8217;m deeply fangirling inside while trying to answer a tweet or an email without too many hearts or exclamation points.</p>
<h3>When I blog. Just when I blog.</h3>
<ul>
<li>When I&#8217;m drafting blog posts for hours while getting mad at myself because it&#8217;s not perfect, yet still going <strong>because I love it</strong>.</li>
<li>When I&#8217;m <span style="font-size:14pt;">brainstorming ideas </span> and endlessly bothering my sister to ask her whether or not this idea is good.</li>
<li>When I&#8217;m <strong>answering to blog comments </strong>and <a href="https://drizzleandhurricanebooks.com/2018/01/17/how-to-blog-hop-why-i-do-it-and-think-you-should-too/">blog hopping</a> and chatting with the community</li>
<li>When I go back to my blog posts, the one I published days ago, weeks ago, years ago and realized that&#8230; well, it might not be perfect, but I actually kind of like what I did. Or wanted to do there even if back then the graphics of my blog posts were terrible and so were my writing skills. <span style="font-size:14pt;">I&#8217;m growing.</span></li>
</ul>
<p>Almost 5 years later, <span style="font-size:14pt;">I&#8217;m still there and that means something.</span></p>
<p>Making it as a book blogger is, for me, <strong>all about the love</strong>. The strength of the relationships you make, the friendships and screaming about books. <span style="font-size:14pt;">The work you put in your blog posts</span>, the hours, the happiness (and yes, frustration) on your face when you&#8217;re doing it all.</p>
<p>If you&#8217;re worried about making it as a book blogger&#8230;. Try not to. <strong>If you love what you do, you&#8217;re making it already.</strong></p>
<p><img data-attachment-id="12287" data-permalink="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/made-it-gif/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/made-it-gif.gif" data-orig-size="500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="made it gif" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/made-it-gif.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/made-it-gif.gif?w=500" class="aligncenter size-full wp-image-12287" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/made-it-gif.gif?w=750" alt=""   /></p>
<p><em>☂️ You might also be interested in: <a href="https://drizzleandhurricanebooks.com/2019/06/12/blogging-goals-and-dreams-my-book-blogging-bucket-list/">My goals and dreams as a book blogger</a>.</em></p>
<p><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter wp-image-10514 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:center;"><span style="font-size:17pt;">What do the words &#8220;making it&#8221; make you think of? Money, pageviews, success, making a living out of it all?<br />
</span></p>
<p style="text-align:center;"><span style="font-size:17pt;">In your days, months or years of blogging, what are these little things that made you feel proud of yourself? </span><span style="font-size:17pt;">I&#8217;d love to hear your thoughts and all the positivity in comments! Be proud of yourself, friends, you&#8217;re amazing.<br />
</span></p>
<p><img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright wp-image-10534 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> ☂️ <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a>☂️ <a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12231" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12231" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-12231-5db079d62a96a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=12231&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-12231-5db079d62a96a&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-12231-5db079d62a96a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2019/10/20/the-fall-bucket-list-book-tag/" rel="prev">The Fall Bucket List Book&nbsp;Tag</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/23/how-to-make-it-as-a-book-blogger/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ff35c06f98" /><input type="hidden" name="_wp_http_referer" value="/2019/10/23/how-to-make-it-as-a-book-blogger/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12231' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2c0f5d9ac1" /></p>
<input type="hidden" name="genseq" value="1571846614" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>
<p style="text-align:center;">
	<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/slowlyallatonce" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 9,577 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2019/10/23/how-to-make-it-as-a-book-blogger/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="3e3467fab3" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel='noopener noreferrer'><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B3zMyIlIK9sjWX8Bs8BrMA8mIo6Z8zATVAzjZQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5171ded6c14a0168e0e3a4e250955cc2/5E40574A/t51.2885-15/sh0.08/e35/s640x640/71971256_703327626801474_6708603488103120528_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Hometown 🏠💕✨ #alsace #france #home #travel #travelgram #love</span></div></a>
<a href="https://www.instagram.com/p/B29VvSyAVZeyb5xe1AH1JtNB_hUSH5qBVLc2dQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/5642810514f7f44dbd85e658eecf96ec/5E41C02F/t51.2885-15/sh0.08/e35/s640x640/69800367_375748009999659_9144584678544061389_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Weekend 🌳🍂 #alsace #france #home</span></div></a>
<a href="https://www.instagram.com/p/B2L170bohWbRu6OVeNLVjl-xUVfstpwHaX_JCU0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/4828beb687ae1ce63345660f4637a5b0/5E567B52/t51.2885-15/sh0.08/e35/s640x640/67687586_835436263518625_4594679359479198429_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">About last night 🍓🍴 #food #foodporn #crepes #strawberries #frenchfoodporn #love</span></div></a>
<a href="https://www.instagram.com/p/B2HO-j7IHMcVUh-ThY-grKjaqTZCUO4gvn0xEA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/aad02b7f86fb53aabaaaf0bc9669488b/5E3E425F/t51.2885-15/sh0.08/e35/s640x640/69633764_518812422216851_5716490854546664944_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Weekend away ❤️✨
#travel #travelgram #lille #france #weekend #love</span></div></a>
<a href="https://www.instagram.com/p/B1jJv8HIpCkT0r-qzCFw_e9RrhZnVx3r-IOSbI0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8b7cfdc2f2efa143a29873f06fa9588a/5E575DFB/t51.2885-15/sh0.08/e35/s640x640/67261105_1347079732125083_8291930881175985256_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Home 🏡☀️ #france #alsace #travel #travelgram #summer #home</span></div></a>
<a href="https://www.instagram.com/p/B06HJGKAGhwDAipEHXIBMUe5lFli8KAApgATog0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/fc25752cdc9b5ca1383f7d927a94587a/5E4DA06A/t51.2885-15/sh0.08/e35/s640x640/66656620_155413242278257_9013056229244422374_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Unforgettable stay across the Atlantic, thank you Canada, hope to see you again soon 🇨🇦☀️❤️
#canada #toronto #lakeontario #holidays #summer #travel #travelgram #nofilter</span></div></a>
<a href="https://www.instagram.com/p/B01Lr24AW-9zNgrT9C0f1zJYU2ZJxx5KeYN7ks0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/a5df96ce45307e6525e4fe02f5be8407/5E4C41F1/t51.2885-15/sh0.08/e35/s640x640/68826515_156405068841010_2536389559007864436_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Around the city ☁️🇨🇦
#toronto #torontosign #canada #travel #travelgram #holidays #summer</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201943y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=b1abd6c434","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"12231","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="61a24ed8b8" /><input type="hidden" name="_wp_http_referer" value="/2019/10/23/how-to-make-it-as-a-book-blogger/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2019\/10\/23\/how-to-make-it-as-a-book-blogger\/":12231};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"5240e8893c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3e3467fab3\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2019\/10\/23\/how-to-make-it-as-a-book-blogger\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F","postID":"12231","shortlink":"https:\/\/wp.me\/p5pugy-3bh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/12231","statsLink":"https:\/\/wordpress.com\/stats\/post\/12231\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,577 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"aa40e4b53e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F10%2F23%2Fhow-to-make-it-as-a-book-blogger%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtugzAMhl9owe2qiatpjzKF4IIhp9kJXd9+YSsV7SqkXvmQ//MhhlNUJviEPsEg0OJEBuN3NcgLrJ5cVtHmjryApREFvjJm7LVvLfKG2ATnSkr9QcNMNyAnivgMdJO4BxeqyyVskDvV2GBGKZrCLcHF4DTXMSH71IaTX2qRNza3t80Yoz1Xjvx9w9SjK9LI6Cg74CDaEs7oMXuTKPh/M66W020pqRrN4LQk5OKpMCEzzf2vuScrJNZlvS3od7AZunqPlpdIDz9lKPfm88VUa9Wj+2kOWdDCgCmWudSS2JpvJHGY1KHawWfpDMfAbkMfgyR1tJoYpNdMvltsgT7c+/6t3tf17vWwG34ArPcVfg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'12231','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVpOWV5cXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVUbk9BTD9jUzMlMldSWVpwTC8xMC9RaWpBei9zQUE/TlZLSUliVl9DP0ltSVdFU3ZUJjE9Wk4tfiZCX2Z2dzJpL3Y3U3xtbE1ufERFSGhVZU5uM0RQNjJxSjlDPT1xbWZNVENkRkdwalFTU04xZ1Y2Nw=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '12231' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
