<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Review: To Kill A Kingdom, Alexandra Christo</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1524330971&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Review: To Kill A Kingdom, Alexandra&nbsp;Christo Comments Feed" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkEEKAjEMRS9kjQ6MuBHPUsdYI21TmpTB21tRsS6s7t4n/0ESmJOZOCpGBT1jQIGUMVAJkFmsJwTRq8flJLKAphyKSb44igIOI2aqgy/Yc4Unst4EjKXlnjLT0aEKKCeTWCr93PClVFbrsg1v+kd7Lva4qw39r7DxPFkljh/BnLyl3FMzHjy7ig5qq4l3aR9263EYVtvNMG4vN1XqqT8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jMEKwjAQRH/IuARaqQfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsaC/XabTD9NwA0kpgSQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to master your TBR pile (well&#8230; try&nbsp;to)' href='https://drizzleandhurricanebooks.com/2018/04/18/how-to-master-your-tbr-pile-well-try-to/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" />
<link rel='shortlink' href='https://wp.me/p5pugy-29r' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: To Kill A Kingdom, Alexandra Christo" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" />
<meta property="og:description" content="There are no spoilers in this review. First, I want to thank Kat @ Life &amp; Other Disasters for buddy-reading this with me. This was, as always, so much fun (even if you devoured part of the book…" />
<meta property="article:published_time" content="2018-04-20T12:00:37+00:00" />
<meta property="article:modified_time" content="2018-04-15T09:04:54+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Review: To Kill A Kingdom, Alexandra&nbsp;Christo" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="Review: To Kill A Kingdom, Alexandra&nbsp;Christo |  on WordPress.com" />
<meta name="description" content="There are no spoilers in this review. First, I want to thank Kat @ Life &amp; Other Disasters for buddy-reading this with me. This was, as always, so much fun (even if you devoured part of the book without me. I can&#039;t really blame you on that one). Go read her review right here and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-8273 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp;amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-8273" class="post-8273 post type-post status-publish format-standard has-post-thumbnail hentry category-fantasy category-retellings tag-arc tag-book-review tag-fantasy tag-retellings tag-review tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Review: To Kill A Kingdom, Alexandra&nbsp;Christo</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/fantasy/" rel="category tag">fantasy</a>, <a href="https://drizzleandhurricanebooks.com/category/books-by-genre/retellings/" rel="category tag">retellings</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/arc/" rel="tag">arc</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://drizzleandhurricanebooks.com/tag/fantasy/" rel="tag">fantasy</a>, <a href="https://drizzleandhurricanebooks.com/tag/retellings/" rel="tag">retellings</a>, <a href="https://drizzleandhurricanebooks.com/tag/review/" rel="tag">review</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="8289" data-permalink="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/to-kill-a-kingdom-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="to kill a kingdom" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p lang="en-US" align="justify"><em>There are no spoilers in this review.</em></p>
<p lang="en-US" align="justify">First, I want to thank <strong>Kat @ Life &amp; Other Disasters</strong> for buddy-reading this with me. This was, as always, so much fun (even if you devoured part of the book without me. I can&#8217;t really blame you on that one). Go <a href="https://lifeandotherdisasters.com/2018/04/09/to-kill-a-kingdom-by-alexandra-christa-book-review/">read her review right here</a> and show her some love ❤<br />
<em>To Kill A Kingdom</em> has made its way into the book blogging community a couple months before its release and has known a LOT of hype, too. A <strong>loose retelling of the Little Mermaid, a hate-to-love relationship</strong>&#8230; I had to say, this had already tons of points to win my heart, but to be honest, I didn&#8217;t expect to love it this much? I&#8217;m not sure why I felt that way, but boy, I&#8217;m glad I did love this.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">A BEAUTIFUL RETELLING WITH A GREAT WORLD-BUILDING<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<blockquote><p>“Love is a word we scarcely hear in the ocean. It exists only in my song and on the lips of the princes I’ve killed. And I have never heard it from my mother’s mouth.”</p></blockquote>
<p lang="en-US" align="justify">Right from the first pages, <em>To Kill A Kingdom</em> takes you into an incredibly <strong>vivid, dark and crazy-well built world</strong>. This is a retelling of The Little Mermaid, but there is so much more to it than that. First of all, it&#8217;s a loose retelling. Second of all, it has sirens, pirates, mermen, mermaids and so on. Third of all, and what probably impressed me most of it all: <strong>the world-building is actually so lush and colorful outside of the ocean and I absolutely loved it.</strong> Every place we visited on the characters&#8217; journey was detailed, without taking over the narration or boring us ever, painted with beautiful, gold colors and making us get a taste of the food cooking on market stands. I loved the thought that went into world-building, making this book really stand out and alive.</p>
<p lang="en-US" align="justify"><img data-attachment-id="8292" data-permalink="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/to-kill-a-kingdom2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="to kill a kingdom(2)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=750&#038;h=329" class="aligncenter size-large wp-image-8292" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=750&#038;h=329" alt="" width="750" height="329" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=750&amp;h=329 750w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=150&amp;h=66 150w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=768&amp;h=337 768w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png?w=1024&amp;h=449 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom2.png 1140w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">PRETTY COOL MAIN CHARACTERS AND MY FEELINGSSSSSS EVERYWHERE<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<blockquote><p>“He has eyes like vast pools and a jaw made from shipwrecks and broken coral. Every movement he makes is as quick and fluid as a tidal wave. He belongs to the ocean. He is made from it, as much as I am.”</p></blockquote>
<p lang="en-US" align="justify">Yet, aside from the world-building, the characters were also bursting with life and making me have all the emotions. <strong>Unapologetic, bold, incredibly fun and unique, I absolutely LOVED Lira&#8217;s character</strong>. She was strong, yet flawed and if, at the beginning, she was fierce and quite mean, I loved seeing her grow, change, get in touch with her feelings and humanity overall and I absolutely loved her evolution. Our prince / pirate (okay, sailor, that&#8217;s for you, Kat) Elian, was quite great as well and I just loved every single interaction our two main characters had.<br />
Yes, this is an <strong>enemy-to-lovers kind of story</strong> (and this is not a spoiler, I mean, you can guess this right from the start). The relationship felt well-handled as I felt the characters&#8217; feelings change as they got to know each other, let down their barriers and everything else. I HAD <strong>FEELINGS</strong> about them, okay. Basically that&#8217;s it.<br />
The <strong>side characters were also quite amazing</strong> – I really appreciated the crew and how we managed to get to know glimpses of their past through the narration and how they joined Elian on his adventure. Kye was adorable okay he was my favorite.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">A FAST-PACED, ADDICTIVE READ<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<p lang="en-US" align="justify"><em>To Kill a Kingdom</em> was a fast-paced, want-to-devour-it-all kind of story, really and I totally get why my buddy-reader couldn&#8217;t wait for me, sometimes. It was <strong>quite dark at times</strong> there were moments that made me gasp that I did not see coming and the writing was also very beautiful, <strong>compelling</strong> without being overly complicated. I just found that this book was sort of an <strong>addictive</strong> read.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">OVERALL<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<p lang="en-US" align="justify">With a <strong>beautiful world-building, A+ character interactions and development</strong> and amazing action scenes, <em>To Kill A Kingdom</em> certainly deserves all of the hype, if you ask me. I&#8217;m not putting the 5-stars entirely, because I remain a small bean and it was really dark , hearts-taken-out-of-chests moments and I am a marshmallow. But <strong>I&#8217;d heavily recommend it to anyone</strong> loving retellings, great world-buildings, hate-to-love relationships and just read the damn book already.</p>
<blockquote>
<p lang="en-US" align="justify">“How strange that instead of taking his heart, I&#8217;m hoping he takes mine.”</p>
</blockquote>
<h2 class="western" style="text-align:center;" align="JUSTIFY"><span style="text-decoration:underline;color:#00ccff;"><strong>Final rating:  4,5 drops!<br />
</strong></span></h2>
<p><img data-attachment-id="1607" data-permalink="https://drizzleandhurricanebooks.com/review-policy/rating-system/test-rating-4/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750" data-orig-size="148,41" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test rating 4" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750?w=148" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750?w=148" class="aligncenter wp-image-1607 size-full" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750" alt=""   /></p>
<p style="text-align:center;"><em>A million thanks to Hot Key Books and NetGalley for the digital review copy of this book. This did not, in any way, influence my thoughts and rating.</em></p>
<hr />
<p class="western" lang="en-US" align="JUSTIFY">Alexandra Christo, <em>To Kill A Kingdom</em>,  Published by Hot Key Books, March 6th, 2018.</p>
<p><a href="https://www.goodreads.com/book/show/37769536-to-kill-a-kingdom"><img data-attachment-id="554" data-permalink="https://drizzleandhurricanebooks.com/2015/03/10/top-ten-tuesday-5-top-ten-books-for-readers-who-like-being-taken-away/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750" data-orig-size="130,41" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750?w=130" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750?w=130" class="size-full wp-image-554 alignright" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750" alt="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5"   /></a></p>
<p><img data-attachment-id="2168" data-permalink="https://drizzleandhurricanebooks.com/2015/11/25/waiting-on-wednesday-37-wanderlost-jen-malone/wanderlost/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wanderlost" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=314" class="alignleft wp-image-2168 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.jpg?w=198&#038;h=300" width="198" height="300" /></p>
<blockquote><p>Dark and romantic YA fantasy for fans of Sarah J Maas &#8211; about the siren with a taste for royal blood and the prince who has sworn to destroy her.</p>
<p>Princess Lira is siren royalty and the most lethal of them all. With the hearts of seventeen princes in her collection, she is revered across the sea. Until a twist of fate forces her to kill one of her own. To punish her daughter, the Sea Queen transforms Lira into the one thing they loathe most &#8211; a human. Robbed of her song, Lira has until the winter solstice to deliver Prince Elian&#8217;s heart to the Sea Queen or remain a human forever.</p>
<p>The ocean is the only place Prince Elian calls home, even though he is heir to the most powerful kingdom in the world. Hunting sirens is more than an unsavoury hobby &#8211; it&#8217;s his calling. When he rescues a drowning woman in the ocean, she&#8217;s more than what she appears. She promises to help him find the key to destroying all of sirenkind for good. But can he trust her? And just how many deals will Elian have to barter to eliminate mankind&#8217;s greatest enemy?</p></blockquote>
<p><img data-attachment-id="7021" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/chat-with-me/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" data-orig-size="384,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chat with me" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=384" class="aligncenter size-full wp-image-7021" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png 384w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=300 300w" sizes="(max-width: 384px) 100vw, 384px"   /></p>
<h2 style="text-align:center;">Did you read To Kill A Kingdom? Do you want to?</h2>
<h2 style="text-align:center;">Do you know other retellings of The Little Mermaids? Are you also fond of the enemies-to-lovers trope? Let me know in comments!</h2>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8273" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8273" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8273" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-8273-5adb71dbc310d' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=79956226&amp;post_id=8273&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-8273-5adb71dbc310d' data-name='like-post-frame-79956226-8273-5adb71dbc310d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2018/04/18/how-to-master-your-tbr-pile-well-try-to/" rel="prev">How to master your TBR pile (well&#8230; try&nbsp;to)</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="db539e5ecf" /><input type="hidden" name="_wp_http_referer" value="/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8273' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a04576398" /></p>
<input type="hidden" name="genseq" value="1524330971" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9037c01ed3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Follow me on </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" class="" rel="" target=""><img class="image aligncenter" src="http://i.imgur.com/FapiH67.png" alt="" width="200" height="196" /></a></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" title="Review: To Kill A Kingdom, Alexandra Christo" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/to-kill-a-kingdom.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Review: To Kill A Kingdom, Alexandra Christo" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" class="bump-view" data-bump-view="tp">
								Review: To Kill A Kingdom, Alexandra Christo							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/04/18/how-to-master-your-tbr-pile-well-try-to/" title="How to master your TBR pile (well... try to)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/how-to-master-your-tbr.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to master your TBR pile (well... try to)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/04/18/how-to-master-your-tbr-pile-well-try-to/" class="bump-view" data-bump-view="tp">
								How to master your TBR pile (well... try to)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/04/11/how-the-hell-do-you-review-a-book/" title="How the hell do you review a book?!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/how-do-you-review-a-book.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How the hell do you review a book?!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/04/11/how-the-hell-do-you-review-a-book/" class="bump-view" data-bump-view="tp">
								How the hell do you review a book?!							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/04/15/talking-about-my-wip-in-gifs-and-sharing-snippets/" title="Talking about my WIP in GIFs (and sharing! snippets!!)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/my-wip-in-gifs-snippets.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Talking about my WIP in GIFs (and sharing! snippets!!)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/04/15/talking-about-my-wip-in-gifs-and-sharing-snippets/" class="bump-view" data-bump-view="tp">
								Talking about my WIP in GIFs (and sharing! snippets!!)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/sans-titre-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/Bh1qegUFq2ey1vihfiJLNu-TaE3FpUkGqlsSRI0/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/349a219a4ba3d1f2cc37d91943f2c3c0/5B5A9195/t51.2885-15/s640x640/sh0.08/e35/30855116_373793913106696_4688754159967535104_n.jpg)"><span class="screen-reader-text">🌸🌳☀️ #spring #nature #skyporn #weekendvibes</span></div></a>
<a href="https://www.instagram.com/p/BhR7PxVh-a28uFYxIqAX_id-CuDSHnFOGADNfA0/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/c243f85e425f388a1a36fed90bb7f6e6/5B5AB207/t51.2885-15/s640x640/sh0.08/e35/29716317_189797135078189_242109501203808256_n.jpg)"><span class="screen-reader-text">Spring, I hate you for making me wait for so long, but I’m glad you’re here now ☀️🌷🌳 #spring #sunshine #bluesky #france #alsace #view #travelgram #vineyard</span></div></a>
<a href="https://www.instagram.com/p/BhFB4YXB9bqPHu2Wu8r8XUzKvkRpDlO3Ul7ejc0/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/9878d94b30cf27bd74793b9f7bf3a7be/5B58532A/t51.2885-15/s640x640/sh0.08/e35/29740429_960376517459146_4096804346845462528_n.jpg)"><span class="screen-reader-text">#throwback to this long weekend getaway ❤️☀️
#travel #travelgram #france #lille #weekend #instatravel #love</span></div></a>
<a href="https://www.instagram.com/p/Bg_jTg5BiaqA3QmzytfmO9SLIpdsPrkDE3z2sA0/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/de59f9940839c0ce2b9ff640fdd7c84d/5B573E1D/t51.2885-15/s640x640/sh0.08/e35/29416128_326668501189897_8190038850018476032_n.jpg)"><span class="screen-reader-text">Nordic #foodporn for lunch 😋🍴💞 #salmon #salad #nordicfood #foodstagram #yummy #lunchtime</span></div></a>
<a href="https://www.instagram.com/p/Bgd54CZDq-DFrNtSKTGP-EXADHuZ5bLX5X6Nu80/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8f851852395abade89759f6d557603c8/5B5ED06B/t51.2885-15/s640x640/sh0.08/e35/28751910_127087768127755_1263978758902120448_n.jpg)"><span class="screen-reader-text">Sightseeing 👀🎒📸👟 #travel #travelgram #paris #france #louvre #explore #instatravel #louvrepyramid</span></div></a>
<a href="https://www.instagram.com/p/BgcFawjDFYXeNwaA3_IB3S8IdgxhXG4x-smo040/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/934d505e6bd19c11582bef0e8a651aa0/5B9B81F5/t51.2885-15/s640x640/sh0.08/e35/28752451_314530289071886_1763112396022349824_n.jpg)"><span class="screen-reader-text">Well, fog, thank you for ruining my very touristic shot 🙈📸 #travelgram #travel #paris #france #instatravel #fog #eiffeltower</span></div></a>
<a href="https://www.instagram.com/p/Bgbl01TDpiXUgifAh4tCd-Mb0FPiu1tAvkWCvY0/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2337610401950b8b7439848ef89ba833/5B5EA88C/t51.2885-15/s640x640/sh0.08/e35/28765621_183836428892690_8928797727718899712_n.jpg)"><span class="screen-reader-text">Hello, Paris ✨💕 #travelgram #travel #paris #france #architecture #fromabove</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201816y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=f2460d49a7","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"8273","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bb402f310a" /><input type="hidden" name="_wp_http_referer" value="/2018/04/20/review-to-kill-a-kingdom-alexandra-christo/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2018\/04\/20\/review-to-kill-a-kingdom-alexandra-christo\/":8273};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201816y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"19d3c5d0e0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9037c01ed3\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2018\/04\/20\/review-to-kill-a-kingdom-alexandra-christo\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F","postID":"8273","shortlink":"https:\/\/wp.me\/p5pugy-29r","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/8273","statsLink":"https:\/\/wordpress.com\/stats\/post\/8273\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,787 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"2d127627c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F04%2F20%2Freview-to-kill-a-kingdom-alexandra-christo%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1uwjAMhV9oqRkItptpjzKF1KVO8zc7gfH2pNvKyoQqcRXr5Hz2cQKnpEwMGUMGK9DikQymr8bKE8yufFHJlQMFAUcDCnwWLNjr0DrkBbOJ3ldJ/UB2pPcgJ0r4CHQjTCAF40p7a2BM7tx4Cv+75x59tSZGT8UDR9GOcES7EkymGGQhkG5rS7XXDF5LRq6VikdkpnH+VXuwQ2ZthsWx38FG6FrdW17S375z3dY/4vPv0cxd995ccyyCDizmVHOpSVjKN5B4zGrTrOCjToYusl/wpyhZdU4Tg/SaKRyms0Lv/u15u17vdqvN64u9AMoX+Cc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'8273','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYms1VS1wUkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXRkNkRU54RkYtW3g9eSV2M35KVm5+NVJhNk1CMnNMQ0RhWEVdbSZHVkVUUlo/bE5VJkQ/MGRLR1U3QlFSLENEcEhwaywrQjJBS19aRl9bNVFZMEp8NUxIWw=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '8273' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
