<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Review: An Ember in the Ashes, Sabaa Tahir</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1508564731&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Review: An Ember in the Ashes, Sabaa&nbsp;Tahir Comments Feed" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEKgiEMRl8oG1ZQXUTPYrZsoU6c8tPbZ1RkF1l352PfgW0wJWU5FowFyhkDCqSMgWqAzGI8IUi5epxbkRl05VBV8tVRFHAYMVMbfMGRK2zJeBUw1p5HykRHh0WgcFKJpdHPDV9K42JcNuFN/2jPxR539WH8FVaerSnE8SOokzeUR2rGg2fX0EFrdfEu7cNOr7brxUbrpb7cAFYkqT0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to: NOT stress out about blogging (or at least, try not&nbsp;to)' href='https://drizzleandhurricanebooks.com/2017/10/18/how-to-not-stress-out-about-blogging-or-at-least-try-not-to/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" />
<link rel='shortlink' href='http://wp.me/p5pugy-1Ts' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: An Ember in the Ashes, Sabaa Tahir" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" />
<meta property="og:description" content="There are no spoilers in this review. When I started reading An Ember in the Ashes, I clearly remember thinking that this would be a hard book to read. After staying away from the dystopian genre f…" />
<meta property="article:published_time" content="2017-10-20T12:00:07+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:41:06+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Review: An Ember in the Ashes, Sabaa&nbsp;Tahir" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-7282 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp;amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-7282" class="post-7282 post type-post status-publish format-standard has-post-thumbnail hentry category-dystopian tag-book-review tag-dystopia tag-fantasy tag-review tag-romance tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Review: An Ember in the Ashes, Sabaa&nbsp;Tahir</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/dystopian/" rel="category tag">dystopian</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://drizzleandhurricanebooks.com/tag/dystopia/" rel="tag">dystopia</a>, <a href="https://drizzleandhurricanebooks.com/tag/fantasy/" rel="tag">fantasy</a>, <a href="https://drizzleandhurricanebooks.com/tag/review/" rel="tag">review</a>, <a href="https://drizzleandhurricanebooks.com/tag/romance/" rel="tag">romance</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/#comments">1 Comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="7286" data-permalink="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/exif_jpeg_picture-308/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CX4&quot;,&quot;caption&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;created_timestamp&quot;:&quot;1507985372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;283&quot;,&quot;shutter_speed&quot;:&quot;0.03125&quot;,&quot;title&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="an ember in the ashes" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p lang="en-US" align="justify"><em>There are no spoilers in this review.</em></p>
<p lang="en-US" align="justify">When I started reading <em>An Ember in the Ashes</em>, I clearly remember thinking <strong>that this would be a hard book to read</strong>. After staying away from the dystopian genre for a little while, getting back into it with a clear “bang” was hard, especially for a book like <em>An Ember in the Ashes</em>. The book starts of with scenes of chilling violence, people taken away from their homes, murder. If any of these things is a little triggering (<strong>see the bottom of this review for all the trigger warnings</strong>), I would advice to stay away from this book. If it&#8217;s not, well I would advice the very contrary. Despite this rocky, stressful beginning, I <strong>slowly ended up falling in love</strong> with <em>An Ember in the Ashes</em>. .</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">A COMPLEX DYSTOPIAN WORLD<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<blockquote><p>“Life is made of so many moments that mean nothing. Then one day, a single moment comes along to define every second that comes after. Such moments are tests of courage, of strength.”</p></blockquote>
<p lang="en-US" align="justify">A world inspired by ancient Rome. An Empire, the Martial Empire. The Martials rule over the Scholars. Obviously, there are Resistants. I&#8217;m not going to stay too long on the world-building anyway, because it&#8217;s something, in any book, you should experiment for yourself. Instead, I&#8217;ll just say this: <strong>Sabaa Tahir develops a very complex, intriguing dystopian world</strong>, one that took me a little while to get accustomed to, one that was chilling from the very beginning. It&#8217;s a violent world for sure, but it&#8217;s also quite captivating. I wouldn&#8217;t quite describe the world as a pure dystopian kind of world, as there were some intriguing, fantastical elements woven into the story as well. <strong>Jinns, ghuls and wraiths</strong> appearing here and there, mysterious powers at stake&#8230; Strangely, everything in the world-building was well-done, I didn&#8217;t feel that it was a weird mix of it all – on the contrary: if the world is complex, Sabaa Tahir manages to put it all together in a beautiful way, without info-dumping, but progressively taking us into this new, chilling world.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">TWO CHARACTERS AND IMPRESSIVE CHARACTER GROWTH<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<p lang="en-US" align="justify"><strong>Telling this story from two point of views was a smart choice</strong>, allowing us to see the world from “both sides”, the Martials and the Scholars, giving it more dimension and sense.</p>
<blockquote>
<p lang="en-US" align="justify">“You are full, Laia. Full of life and dark and strength and spirit. You are in our dreams. You will burn, for you are an ember in the ashes.”</p>
</blockquote>
<p lang="en-US" align="justify">On the one hand, we get to follow Laia, a Scholar teenager living with her grandparents and her brother. When her brother gets taken away to prison and most probably to his death, all she wants is to try and save him. What I appreciated a lot here, is that <strong>Laia is not a strong character</strong>, like the ones you often see in these kind of books. She&#8217;s weak, she runs away, she doesn&#8217;t fight as fiercely as you would expect someone in her situation to. Yet, something inside of her drives her forward, her brother, this need, this want to save him at all costs. Laia goes through one of the best <strong>character – growth</strong> in the story, as she asks help from the Rebellion, as she becomes a slave and so on. She was silently growing stronger and stronger, confident and overall, I really loved her.</p>
<blockquote>
<p lang="en-US" align="justify">“You are an ember in the ashes, Elias Veturius. You will spark and burn, ravage and destroy. You cannot change it. You cannot stop it.”</p>
</blockquote>
<p lang="en-US" align="justify">On the other hand, we get to follow Elias, son of the Commandant of an Academy of Soldiers. Destined to kill, destined to become Masks, the ones raiding homes, raping slaves and killing people overall. FUN, right? Yeah, not so much. As an elite solider, he is supposed to embrace this destiny, yet all <strong>Elias wants is his freedom</strong>. There is stunning growth here and there as, if, from the beginning, Elias wants to escape, his need get stronger and stronger as the book happens and terrible things happen just as well. Sorry. No spoilers.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">A SORT OF WEIRD LOVE-SQUARE-THINGY<br />
</span></strong></h3>
<h3 style="text-align:center;">💭</h3>
<p lang="en-US" align="justify">Something that might have bothered me the most in <em>An Ember in the Ashes</em>, is the weird relationship going on in the whole book. <strong>We could call it a love-square</strong>, even if some relationships aren&#8217;t as developed as others, that&#8217;s basically what&#8217;s going on. Elias is attracted to Helene, his best friend in the big Soldiers Academy&#8230; and there&#8217;s a strange attraction thing going on with Laia as well. It&#8217;s the same for Laia, when it comes to Elias ; and she&#8217;s also quite attracted to Keenan, that handsome resistance guy. Soooooo. Weird moments here and there, especially since, for me, <strong>the only relationship in this love square that was interestingly developed and deserved the time on the page, was Helene and Elias&#8217; story</strong>. As, you know, they have some background. The attraction between Elias and Laia was&#8230;well, it was predictable, obviously, but I would have liked more development in it overall. I&#8217;m guessing that&#8217;s why this is a series?</p>
<blockquote>
<p lang="en-US" align="justify">“She has no idea how pretty she is—or what kind of problems her beauty will cause for her at a place like Blackcliff. The wind pulls at her hair again, and I catch her scent—like fruit and sugar.”</p>
</blockquote>
<p>THAT BEING SAID, I have to mention that, if feelings are brewing here and there, <em>An Ember in the Ashes</em> <strong>isn&#8217;t a love-story disguised as a dystopia kind of book</strong>. It&#8217;s, before anything else, a thrilling, dangerous read that&#8217;ll keep you reading long after you should have stopped, one that&#8217;ll almost make me miss your train stop and read way after your lunch break should have been over. Will Laia save her brother and to which extend will she go to do so? Will Elias gain his freedom, or only tighten his links with the Empire more? There is so much at stake here and so many questions you&#8217;ll want answered.</p>
<h3 style="text-align:center;"><strong><span style="color:#33cccc;">OVERALL<br />
</span></strong></h3>
<p lang="en-US" align="justify">If you&#8217;re enjoying dystopian books, <strong>interesting, multi-layered characters</strong> and don&#8217;t mind the bit of violence here and there, <em>an Ember in the Ashes</em> really is a thrilling read you should try out for yourself.</p>
<h2 class="western" style="text-align:center;" align="JUSTIFY"><span style="text-decoration:underline;color:#00ccff;"><strong>Final rating:&nbsp; 4 drops!<br />
</strong></span></h2>
<p><img data-attachment-id="1607" data-permalink="https://drizzleandhurricanebooks.com/review-policy/rating-system/test-rating-4/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750" data-orig-size="148,41" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="test rating 4" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750?w=148" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750?w=148" class="aligncenter wp-image-1607 size-full" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/09/test-rating-4.png?w=750" alt=""  ></p>
<blockquote><p><strong>Trigger warnings</strong>: physical violence, death, murders, mentions of rape, slavery.</p></blockquote>
<hr>
<p class="western" lang="en-US" align="JUSTIFY">Sabaa Tahir, <em>An Ember in the Ashes</em>, &nbsp;Published by RazorBill, April 28th, 2015.</p>
<p><a href="https://www.goodreads.com/book/show/27774758-an-ember-in-the-ashes?from_search=true"><img data-attachment-id="554" data-permalink="https://drizzleandhurricanebooks.com/2015/03/10/top-ten-tuesday-5-top-ten-books-for-readers-who-like-being-taken-away/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750" data-orig-size="130,41" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750?w=130" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750?w=130" class="size-full wp-image-554 alignright" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750" alt="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5"  ></a></p>
<p><img data-attachment-id="2168" data-permalink="https://drizzleandhurricanebooks.com/2015/11/25/waiting-on-wednesday-37-wanderlost-jen-malone/wanderlost/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wanderlost" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=314" class="alignleft wp-image-2168 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes.jpg?w=198&#038;h=300" width="198" height="300"></p>
<blockquote><p><span id="freeText2865928446142429808">Laia is a slave. Elias is a soldier. Neither is free.</span></p>
<p>Under the Martial Empire, defiance is met with death. Those who do not vow their blood and bodies to the Emperor risk the execution of their loved ones and the destruction of all they hold dear.</p>
<p>It is in this brutal world, inspired by ancient Rome, that Laia lives with her grandparents and older brother. The family ekes out an existence in the Empire’s impoverished backstreets. They do not challenge the Empire. They’ve seen what happens to those who do.</p>
<p>But when Laia’s brother is arrested for treason, Laia is forced to make a decision. In exchange for help from rebels who promise to rescue her brother, she will risk her life to spy for them from within the Empire’s greatest military academy.</p>
<p>There, Laia meets Elias, the school’s finest soldier—and secretly, its most unwilling. Elias wants only to be free of the tyranny he’s being trained to enforce. He and Laia will soon realize that their destinies are intertwined—and that their choices will change the fate of the Empire itself.</p></blockquote>
<p><img data-attachment-id="7021" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/chat-with-me/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" data-orig-size="384,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chat with me" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=384" class="aligncenter size-full wp-image-7021" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png 384w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=300 300w" sizes="(max-width: 384px) 100vw, 384px"  ></p>
<h2 style="text-align:center;">Did you read An Ember in the Ashes? Did you read the first book, or the second as well? WHAT DID YOU THINK OF IT ALL?</h2>
<h2 style="text-align:center;">Do you want to read this book? Why, or why not?</h2>
<h2 style="text-align:center;">Do you sometimes shy away from the dystopian genre, because you&#8217;re getting a bit tired of it all? Let me know in comments!</h2>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"  ></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7282" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7282" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7282" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-7282-59eadefb67fb5' data-src='//widgets.wp.com/likes/#blog_id=79956226&amp;post_id=7282&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-7282-59eadefb67fb5' data-name='like-post-frame-79956226-7282-59eadefb67fb5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2017/10/18/how-to-not-stress-out-about-blogging-or-at-least-try-not-to/" rel="prev">How to: NOT stress out about blogging (or at least, try not&nbsp;to)</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>Review: An Ember in the Ashes, Sabaa&nbsp;Tahir</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-24301" class="pingback even thread-even depth-1 highlander-comment">
			<div class="comment-body">
				Pingback: <a href='https://thecursedbooks.wordpress.com/2017/10/20/the-nope-tag/' rel='external nofollow' class='url'>The &#8220;Nope&#8221; Tag &#8211; The Cursed Books</a> 			</div>
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7282' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfbf016bce" /></p>
<input type="hidden" name="genseq" value="1508564731" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5e524d79bb" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Follow me on </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" class="" rel="" target=""><img class="image aligncenter" src="http://i.imgur.com/FapiH67.png" alt="" width="200" height="196" /></a></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" title="Review: An Ember in the Ashes, Sabaa Tahir" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/an-ember-in-the-ashes-cover-featured.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Review: An Ember in the Ashes, Sabaa Tahir" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" class="bump-view" data-bump-view="tp">
								Review: An Ember in the Ashes, Sabaa Tahir							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/10/18/how-to-not-stress-out-about-blogging-or-at-least-try-not-to/" title="How to: NOT stress out about blogging (or at least, try not to)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/stress-out-blogging-tips.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to: NOT stress out about blogging (or at least, try not to)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/10/18/how-to-not-stress-out-about-blogging-or-at-least-try-not-to/" class="bump-view" data-bump-view="tp">
								How to: NOT stress out about blogging (or at least, try not to)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/sans-titre-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/10/11/book-reviews-unpopular-why-comments/" title="On book reviews: unpopularity, comments and other struggles" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/book-reviews-unpopular-comments.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="On book reviews: unpopularity, comments and other struggles" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/10/11/book-reviews-unpopular-why-comments/" class="bump-view" data-bump-view="tp">
								On book reviews: unpopularity, comments and other struggles							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" title="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/01/awaken.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" class="bump-view" data-bump-view="tp">
								If you liked ... The Selection, by Kiera Cass (Recommendation #1)							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BaRMrQ6BSW5yNPF0-mUA1ZRE31QF-WD1r4u-gM0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22430486_792267370950240_862346072016551936_n.jpg" width="640" height="640" alt="Turning 24 today. Couldn’t do it without chocolate. 🙈🎂 #birthdaycake #chocolate #foodporn #dessertporn #fatassforever" title="Turning 24 today. Couldn’t do it without chocolate. 🙈🎂 #birthdaycake #chocolate #foodporn #dessertporn #fatassforever" /></a>
<a href="https://www.instagram.com/p/BaO1Eb8hbhOFDhyCN82jEnM8_zJAVCVSDVlQM40/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22580194_281394545700770_8277615131559460864_n.jpg" width="640" height="640" alt="Sunny autumn days ☀️🍂 #weekend #lake #france #alsace #home #nofilter" title="Sunny autumn days ☀️🍂 #weekend #lake #france #alsace #home #nofilter" /></a>
<a href="https://www.instagram.com/p/BZ8pottBvyJYfowEignrfRDzVVFUQ1jhjkQj040/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22220730_136221323599596_7730603806068572160_n.jpg" width="640" height="640" alt="Poire Belle Hélène 🍐🍫 #foodporn #pear #chocolate #dessert" title="Poire Belle Hélène 🍐🍫 #foodporn #pear #chocolate #dessert" /></a>
<a href="https://www.instagram.com/p/BZ6QGyZhNkdi9dH6tJ2t8kItUe8D9ejUUshLT40/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22344068_138840713410700_183364626451267584_n.jpg" width="640" height="640" alt="Nothing better than starting off the weekend with a good book 📖💕 #bookstagram #yabooks #books #trainride #weekend" title="Nothing better than starting off the weekend with a good book 📖💕 #bookstagram #yabooks #books #trainride #weekend" /></a>
<a href="https://www.instagram.com/p/BZY0NkhBc6SqEWtpzByk0ypUOHkmOg1-j_I97k0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21909192_1440542076023244_7974050970541752320_n.jpg" width="640" height="640" alt="Home, you&#039;re really pretty 🌤💕 #france #alsace #travel #travelgram #home #fall" title="Home, you&#039;re really pretty 🌤💕 #france #alsace #travel #travelgram #home #fall" /></a>
<a href="https://www.instagram.com/p/BYiqRYcBdMYsR0JYHkxORv5bpMzC1HuCr2Owhs0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21294790_258238828019210_4854277234573180928_n.jpg" width="640" height="640" alt="Below this mountain of whipped cream is hiding chocolate, vanilla and caramel ice cream with pecan nuts. Basically, I feel HUGE, but happy. 😋🍦🍫🍪 #foodporn #dessertporn #icecream #cookies #chocolate" title="Below this mountain of whipped cream is hiding chocolate, vanilla and caramel ice cream with pecan nuts. Basically, I feel HUGE, but happy. 😋🍦🍫🍪 #foodporn #dessertporn #icecream #cookies #chocolate" /></a>
<a href="https://www.instagram.com/p/BYV6e3jBinQ9KsUnaxSVi9IoB7nNmmGzkEPhRw0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/21042833_113572082696696_1196484288443318272_n.jpg" width="640" height="642" alt="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" title="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"7282","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="998c70f8c5" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/review-an-ember-in-the-ashes-sabaa-tahir/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2017\/10\/20\/review-an-ember-in-the-ashes-sabaa-tahir\/":7282};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201742y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"c1ea9edb01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5e524d79bb\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2017\/10\/20\/review-an-ember-in-the-ashes-sabaa-tahir\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F","postID":"7282","shortlink":"http:\/\/wp.me\/p5pugy-1Ts","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/7282","statsLink":"https:\/\/wordpress.com\/stats\/post\/7282\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,880 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"3a044d249c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F10%2F20%2Freview-an-ember-in-the-ashes-sabaa-tahir%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFSd0MMXhCfgrLUXZ3mhp1s7O+XAh0dmirxZOvk3GI4JWViyBgyWIEOj2QwfTZWHmDx5ItKrhwoCDgaUeCjYMFBh84hr5BN9L5C6ltkJ/Ue5EQJ/yO6AWYhBeNKd0tgTO7ceAp/3fOAvlITo6figaNoRzhJ+xJMphhkpZDuqqXaawavJSPXTcUjMtOUf8XWHL4yJofrdu8fkn6rL3Fbz83nn9EsWffOpzkWQQcWc9JmVDOw1m8k8ZjVY9PCe02GPrJf4acoWfVOE4MMmikc5llFb/5189Rudy+b521rL/tE5Cs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'7282','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVaPUNJYjhMa0V4K2ozLVZHM3JwVms9UC5Fbk81SmYuWk1GeWcydXJlJmVOczJ0NkMyTVBUMHczN1tCcHpCRm5MNmJPaWt4a2FDNURXJV0mOCtWRGFoTkRTMmt5R1piQzExc3pSVVJaZDVubS03ZEswUVhRNj9aP3hza3FNc2RMMW51WSx3QncuMnVnblVfa3EzaUl6K3x1REx1UlpEMHlURV1bM298azltSUtHajlfcFRoZE5bNlV3YzVyN1JwXw=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '7282' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
