<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>The Bookish Bucket List Tag</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; The Bookish Bucket List&nbsp;Tag Comments Feed" href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJylk9tOwzAMhl+I1GRTu3GBeJa0NcVbTkqcVX170mZDY0BB7KaqD9/vX4kDoxeds4yWwSThdRrIRhh954yIhjRON1HVxfgA32MBtWLshXeRb6I1TNMRIxyQveqOYom+tF96h5TDFsOQKwFhV+0qCW0i3UOr3YK3QYUJIk8a/yCzUFfT1eQSiyFQ/1+JoJjsEH/BX5PWIhKjwJ5m4Hwc0GzldtdsngBPuT9zyXLvRlvG3K16cclkUJPFuwWzraHc8dlhT5HhRDj+KNq585HJavNYSbEsWOFKoSqmlnu9w1pxpbPutbXb7NpqzkuW88YrnjtMnqRQo8lta1h5MW3rA8Yo8tdQMoLfMrj6EjI1S5c3ALnxc6agBNYxZTp+/MyFF/Ms630t63ovm8M74xZtwQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jUEOwjAMBD9EsGhVAQfEW0IwwSiJI9tR1d8TTpQDvc1qd7QwVxe4GBYDe2JGhSqYqWUQVp8IQW1JuA+qO1iNc3M1tUhFIWJBoV78wS13pntEU+hsPorPX9q+ZJc4eCMuP8E9kifZUgVviWPHCH21ih/pmi+H6TQOx2Gczq83FHFrUA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/I2SCC+GD8ljHGqI6VrCXEv3cmEDAkPLVNzj29MA3KUBAbBPpRDX50GBi0EaRQ67huZ8N8gg2+sO3ovWIUq2yDgsHNFijzLL+Vlzs4T7VOjHy8ZWDRggZqr8N7J910GIhFtV5jBO50TOJlHqWYDKZfnhz9H7uQdLZPdbrr3O/IOmHjrDA4oiZa3TAkeL1+0Wf/yIqqyIqiysrXF41sfxw=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='20 YA books releasing in March, April, May 2020 to add to your&nbsp;TBRs' href='https://drizzleandhurricanebooks.com/2020/03/22/20-ya-books-releasing-in-march-april-may-2020-to-add-to-your-tbrs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3AO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bookish Bucket List Tag" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/" />
<meta property="og:description" content="Hi friends! When we think about bucket lists, we think about destinations we&#8217;d love to visit, things we would love to accomplish and oh, when we get started, we could go on for DAYS. Today, w…" />
<meta property="article:published_time" content="2020-03-25T13:00:23+00:00" />
<meta property="article:modified_time" content="2020-03-21T17:58:14+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="The Bookish Bucket List&nbsp;Tag" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hi friends! When we think about bucket lists, we think about destinations we&#039;d love to visit, things we would love to accomplish and oh, when we get started, we could go on for DAYS. Today, we thought we&#039;d talk about Bookish Bucket Lists! Sophie tagged us in the Bookish Bucket List Tag and we have&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-13814 single-format-standard custom-background customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-13814" class="post-13814 post type-post status-publish format-standard has-post-thumbnail hentry category-book-discussions tag-blogging tag-book-bloggers tag-book-blogging tag-bookish-bucket-list-tag tag-reading tag-writing tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">The Bookish Bucket List&nbsp;Tag</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/bookish-bucket-list-tag/" rel="tag">bookish bucket list tag</a>, <a href="https://drizzleandhurricanebooks.com/tag/reading/" rel="tag">reading</a>, <a href="https://drizzleandhurricanebooks.com/tag/writing/" rel="tag">writing</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comments">6 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="13887" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/the-bookish-bucket-list-tag/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the bookish bucket list tag" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/the-bookish-bucket-list-tag-.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-size:14pt;">Hi friends!</span> When we think about <span style="font-size:14pt;">bucket lists</span>, we think about destinations we&#8217;d love to visit, things we would love to accomplish and oh, when we get started, we could go on for DAYS.</p>
<p>Today, we thought we&#8217;d talk about <strong>Bookish Bucket Lists</strong>! <a href="https://sophiexli.com/2019/07/04/the-bookish-bucket-list-tag/">Sophie tagged us in the Bookish Bucket List Tag</a> and we have A LOT to say with these wonderful questions. Authors we&#8217;d love <span style="font-size:14pt;">to write with</span>, libraries we&#8217;d love to visit, <strong>bookish dreams and goals</strong>&#8230; read on to find out more about it all!</p>
<h3><em>☂️ </em>The Rules:</h3>
<ul>
<li>Link to the creator in your post (<a href="http://madisonsinkwell.com/">Madison’s Inkwell</a>)</li>
<li>Link to the person who tagged you</li>
<li>Tag as many people you want</li>
<li>Have fun!</li>
</ul>
<p><img data-attachment-id="10536" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png" data-orig-size="2000,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 1" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=750" class="aligncenter size-medium wp-image-10536" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=300&#038;h=45" alt="" width="300" height="45" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=300&amp;h=45 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=600&amp;h=90 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-1.png?w=150&amp;h=23 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>1. What books or series that intimidate you (because of length, density, subject) would feel like an accomplishment to finish?</h1>
<p><span style="font-size:14pt;"><img data-attachment-id="10150" data-permalink="https://drizzleandhurricanebooks.com/2019/02/07/a-talk-with-kara-mcdowell-on-just-for-clicks/the-wicked-king/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the wicked king" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=317" class="alignleft wp-image-10150" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=133&#038;h=200" alt="" width="133" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=133&amp;h=200 133w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=266&amp;h=400 266w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/the-wicked-king.jpg?w=200&amp;h=300 200w" sizes="(max-width: 133px) 100vw, 133px" /><a href="https://www.goodreads.com/book/show/43263680-ninth-house"><img data-attachment-id="11457" data-permalink="https://drizzleandhurricanebooks.com/2019/09/08/10-new-adult-books-im-dying-to-read/ninth-house/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg" data-orig-size="312,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ninth House" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=197" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=312" class="alignleft wp-image-11457" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=133&#038;h=202" alt="" width="133" height="202" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=133&amp;h=202 133w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=266&amp;h=404 266w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/ninth-house.jpg?w=197&amp;h=300 197w" sizes="(max-width: 133px) 100vw, 133px" /></a>Marie:</span> I&#8230;. don&#8217;t even know what to answer to that question, I feel a little lost. I&#8217;m going to say, <span style="font-size:14pt;"><em>The Wicked King</em></span>, because if <a href="https://drizzleandhurricanebooks.com/2019/12/27/review-the-cruel-prince-holly-black/"><em>The Cruel Prince</em> </a>was an okay read for me, I wasn&#8217;t head over heels with it either and I&#8217;m a <strong>little nervous to continue with the series</strong>.</p>
<p><span style="font-size:14pt;">Nyx:</span> Okay so I&#8217;m really intimidated by <span style="font-size:14pt;"><em>Ninth House</em></span> written by Leigh Bardugo. I LOVED The <a href="https://drizzleandhurricanebooks.com/2018/07/27/review-six-of-crows-leigh-bardugo/"><em>Six of Crows</em> </a>duology series but this is one is an adult book and it <strong>seems a bit &#8220;harsh&#8221; to read</strong>. It deals with rape, murder, drug abuse,&#8230; and I don&#8217;t know if I can push through a read that has so many triggers. I think I could be really into the story, it seems really promising, but yeah&#8230; I&#8217;m on the fence on this one.</p>
<h1>2. What author would you like to coauthor a book with?</h1>
<p><span style="font-size:14pt;"><a href="https://www.goodreads.com/author/show/6572605.Taylor_Jenkins_Reid#"><img data-attachment-id="13869" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/taylor-jenkins-reid/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg" data-orig-size="200,261" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Taylor Jenkins Reid" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg?w=200" class="alignright wp-image-13869 size-thumbnail" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg?w=115&#038;h=150" alt="" width="115" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg?w=115&amp;h=150 115w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/taylor-jenkins-reid.jpg 200w" sizes="(max-width: 115px) 100vw, 115px" /></a><img data-attachment-id="10676" data-permalink="https://drizzleandhurricanebooks.com/2019/04/18/a-talk-with-emily-wibberley-austin-siegemund-broka-on-if-im-being-honest/author-interview-emily-wibberley-austin-siegemund-broka-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="author interview Emily Wibberley Austin Siegemund-Broka" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=750" class="alignright size-medium wp-image-10676" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=300&#038;h=200" alt="" width="300" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=300&amp;h=200 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=600&amp;h=400 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/author-interview-emily-wibberley-austin-siegemund-broka.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" />Marie:</span> I&#8217;m cheating and I&#8217;m going to say <span style="font-size:14pt;">Austin Siegemund-Broka and Emily Wibberley</span>. I know, they&#8217;re two, but&#8230; I just <strong>LOVE their books and the characters they craft</strong> and I feel like writing with them would be SO much fun.</p>
<p><span style="font-size:14pt;">Nyx: </span><span style="font-size:14pt;">Taylor Jenkins Reid</span>, no need to even think about it twice! I&#8217;ve only read 3 of her books so far but I&#8217;m already SO in love with her. I love her writing, I <strong>love her characters, I love her stories</strong>. She seems really smart and creative; and our book would be AWESOME!</p>
<h1>3. If you could interview any author for your blog, who would it be? What’s one question you would ask?</h1>
<p><span style="font-size:14pt;"><img data-attachment-id="13879" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/tehlor-kay-mejia1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tehlor kay mejia1" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg?w=300" class="alignleft size-medium wp-image-13879" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg?w=200&#038;h=300" alt="" width="200" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg?w=200&amp;h=300 200w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/tehlor-kay-mejia1.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /><a href="https://www.goodreads.com/author/show/4684322.Marissa_Meyer"><img data-attachment-id="13870" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/marissa-meyer/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg" data-orig-size="200,133" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557252222&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Marissa Meyer" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg?w=200" class="wp-image-13870 size-thumbnail alignleft" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg?w=150&#038;h=100" alt="" width="150" height="100" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg?w=150&amp;h=100 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/marissa-meyer.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a>Marie:</span> Oh god, a lot of <strong>writers&#8217; interviews dreams came true</strong> with the series I did last year&#8230;. Austin Siegemund-Broka &amp; Emily Wibberley, Rachel Lynn Solomon, Laura Silverman were on my list and I adored interviewing them. Right now, I think I&#8217;d LOVE to interview <span style="font-size:14pt;">Tehlor Kay Mejia.</span> <a href="https://drizzleandhurricanebooks.com/2019/05/10/bullet-point-review-we-set-the-dark-on-fire-tehlor-kay-meija/"><em>We Set The Dark On Fire</em> </a>is one of my <strong>ultimate favorite reads</strong> and I&#8217;d LOVE to talk to the author about world-building and publishing.</p>
<p><span style="font-size:14pt;">Nyx:</span> <span style="font-size:14pt;">Marissa Meyer</span>!! If you&#8217;ve been following the blog for a quite a while now, you know that a few years ago we went to the <a href="https://drizzleandhurricanebooks.com/2018/03/25/travel-diaries-paris-my-first-book-fair/">Paris bookfair</a> with my sister and we actually met her and&#8230;I was speechless! I&#8217;m still so mad about it now, there SO many questions I would&#8217;ve wanted to ask her like : <strong>How do you come up with those amazing worlds?</strong> How do you write such complex and real characters? What&#8217;s your writing routine? What are your inspirations? Ugh, I could go on for days!</p>
<p><em>☂️ Related: Check out all of our <a href="https://drizzleandhurricanebooks.com/category/features/author-features/">author interviews right here</a>!</em></p>
<h1>4. As a writer, what genre is out of your comfort zone that you’d like to conquer someday and write within?</h1>
<p><span style="font-size:14pt;">Marie:</span> I think I&#8217;d have to say&#8230;. <span style="font-size:14pt;">fantasy</span>, maybe. I haven&#8217;t written any fantasy stories in&#8230;. well, so many years now, the only ones I can recall writing having been when I was like, very small okay. It&#8217;s a genre I&#8217;d love to dive in someday, maybe, I think <strong>it&#8217;d be really cool to be able to create amazing fantasy worlds</strong>. It&#8217;s a talent I don&#8217;t have, because my world-building skills right now are <em>terrible</em>.</p>
<p><span style="font-size:14pt;">Nyx:</span> <span style="font-size:14pt;">Dystopia</span>! I think it&#8217;s a really hard genre to master. I mean, you need to have <strong>awesome world-building skills</strong> and a LOT of imagination while still making sense. The reader needs to be able to immerse himself fully into that world, feel the surrounding tension and care about the characters! Also, there are a LOT of books in that genre out there, you need to <strong>stand out</strong>. I LOVE reading them, I don&#8217;t think I&#8217;m ready to write one of these just yet&#8230;</p>
<h1>5. What specific edition of a book would you like to own someday? It could be rare, a first edition, an anniversary edition, signed, or one with a cover special to you, etc.</h1>
<p><span style="font-size:14pt;"><img data-attachment-id="8410" data-permalink="https://drizzleandhurricanebooks.com/2018/05/11/review-emergency-contact-mary-h-k-choi/emergency-contact-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg" data-orig-size="1399,2105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emergency contact" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=681" class="alignleft wp-image-8410" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=133&#038;h=200" alt="" width="133" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=133&amp;h=200 133w, https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=266&amp;h=400 266w, https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2018/05/emergency-contact.jpg?w=199&amp;h=300 199w" sizes="(max-width: 133px) 100vw, 133px" /><a href="https://www.goodreads.com/book/show/3.Harry_Potter_and_the_Sorcerer_s_Stone?ac=1&amp;from_search=true&amp;qid=MPm0KJRw8t&amp;rank=1"><img data-attachment-id="8970" data-permalink="https://drizzleandhurricanebooks.com/2018/09/09/10-things-i-like-to-find-in-my-ya-books/harry-potter-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Harry Potter" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=317" class="alignleft wp-image-8970" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=133&#038;h=199" alt="" width="133" height="199" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=133&amp;h=199 133w, https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=266&amp;h=398 266w, https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2018/08/harry-potter.jpg?w=200&amp;h=300 200w" sizes="(max-width: 133px) 100vw, 133px" /></a>Marie:</span> Hmm I&#8217;d LOVE to have <strong>all of my favorite books signed</strong> by their authors? Is that too much to ask?? Right now, I&#8217;m thinking about a signed copy of <span style="font-size:14pt;"><em>Emergency Contact</em></span>. I just love this book so much.</p>
<p><span style="font-size:14pt;">Nyx:</span> Hmm tough question! I would have to be very un-original and pick a signed <span style="font-size:14pt;"><em>Harry Potter</em></span> book. As many of you out there, it&#8217;s this <strong>series that really got me into reading</strong> and I&#8217;m still as in love with that world as I was back then. It would mean the world to me to have a little autograph of the one that created this whole magic.</p>
<h1>6. Are there any books or bookish items that you’d like to collect?</h1>
<p><span style="font-size:14pt;">Marie: </span>Well&#8230;. this is a hard question, I&#8217;m <span style="font-size:14pt;">not really a collector</span> of any kind of bookish items, except for the books themselves&#8230;.?!</p>
<p><span style="font-size:14pt;">Nyx :</span> Not really. I think I just want to collect <strong>as many books as I can fit</strong> into my library and then just add more bookshelves&#8230; You know what I would absolutely love?! Having a <span style="font-size:14pt;">real library</span> overflowing with books. In my dreams, my <a href="https://drizzleandhurricanebooks.com/2019/03/10/creating-my-perfect-little-reading-nook/">reading nook would look like THIS</a>.</p>
<p><img data-attachment-id="13871" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/store-your-books-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png" data-orig-size="750,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="store-your-books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png?w=750" class="aligncenter wp-image-13871 size-full" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png?w=750&#038;h=300" alt="" width="750" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png?w=150&amp;h=60 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/store-your-books.png?w=300&amp;h=120 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h1>7. Name one bookish place you’d like to visit. (Not somewhere you’d like to visit because of a book and not a fictional place within a book. A library, bookstore, etc.)</h1>
<p><span style="font-size:14pt;">Marie: </span>I think I want to mention <span style="font-size:14pt;"><em>The Last Bookstore</em></span>, in Los Angeles. I mean, the pictures of these places make me <strong>soooo dreamy</strong>.</p>
<p><span style="font-size:14pt;">Nyx: </span>Love this question! I think I would pick <span style="font-size:14pt;">Zhongshuge bookstore</span> in Shangai, China. Just looking at pictures online make me feel like I just stepped into a dream. This bookstore has a pretty gorgeous aesthetic with haphazard geometry and mirrored ceilings! There is also some <strong>cushioned ‘caves’ where you can read</strong> peacefully away from the crowd. I think I would move in if I could&#8230;</p>
<p><img data-attachment-id="13872" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/zhongshuge-bookstore_photo-c2a9-shao-feng/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg" data-orig-size="750,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;SFAP Studio&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zhongshuge-bookstore_photo-c2a9-shao-feng" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg?w=750" class="aligncenter size-full wp-image-13872" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg?w=750&#038;h=500" alt="" width="750" height="500" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg?w=150&amp;h=100 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/zhongshuge-bookstore_photo-c2a9-shao-feng.jpg?w=300&amp;h=200 300w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><em>☂️ Related blog post: <a href="https://drizzleandhurricanebooks.com/2019/07/07/my-top-10-dream-libraries-around-the-world/">My Top 10 Dream Libraries around the World</a>.</em></p>
<h1>8. Name one bookish event you’d like to attend. (A festival, a signing, a book fair, etc.)</h1>
<p><span style="font-size:14pt;">Marie:</span> Hmmmm&#8230;. <span style="font-size:14pt;">BookCon</span>, maybe? It&#8217;s been over 5 years now that I keep on hearing bloggers talking about it, meeting there, <strong>getting incredible opportunities and meeting authors</strong> and I&#8217;m&#8230;. kind of jealous, okay, living across the world. Also I&#8217;m kind of anxious about these kind of events? But anxiety aside, I&#8217;d pick BookCon for sure.</p>
<p><span style="font-size:14pt;">Nyx:</span> I&#8217;m not a big fan of crowds but damn, I do love books so much&#8230; I think I would like to go to <span style="font-size:14pt;">YALC</span>, the UK&#8217;s Young Adult Literature Convention. Meeting fellow bloggers, asking questions to my favorite authors, buying a whole lot of books and swag&#8230; that&#8217;s the dream! Plus, <strong>it&#8217;s in London</strong>&#8230; do I need to say more??!</p>
<p><a href="https://www.londonfilmandcomiccon.com/index.php/about-yalc"><img data-attachment-id="13885" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/bookcon/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png" data-orig-size="1150,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bookcon" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=750" class="alignleft size-medium wp-image-13885" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=300&#038;h=103" alt="" width="300" height="103" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=300&amp;h=103 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=600&amp;h=206 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/bookcon.png?w=150&amp;h=51 150w" sizes="(max-width: 300px) 100vw, 300px" /><img data-attachment-id="13874" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/yalc-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png" data-orig-size="492,163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YALC" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png?w=492" class="wp-image-13874 size-medium alignleft" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png?w=300&#038;h=99" alt="" width="300" height="99" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png?w=300&amp;h=99 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png?w=150&amp;h=50 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/yalc-1.png 492w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h1></h1>
<h1>9. Your WIP is getting published and designing the cover is solely up to you. What does it look like?</h1>
<p><span style="font-size:14pt;">Marie:</span> I&#8217;m currently juggling between two projects:</p>
<ul>
<li>One is a <span style="font-size:14pt;">contemporary mystery</span> I&#8217;m currently editing, with childhood friends, school pressure, university-aged characters, friendships and hopefully it&#8217;s an okay read???</li>
<li>Another is a <span style="font-size:14pt;">contemporary that&#8217;s only on draft 1 stage, about sisters and traveling most of it all.</span></li>
</ul>
<p>Having these stories, or anything I write, really, published, <strong>would be the biggest dream EVER</strong>. I did some tiny things for my book covers, here they are&#8230;..</p>
<p><img data-attachment-id="13888" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/three-seconds-book-cover/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png" data-orig-size="1410,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="three seconds book cover" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=188" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=642" class="size-medium wp-image-13888 alignnone" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=188&#038;h=300" alt="" width="188" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=188&amp;h=300 188w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=376&amp;h=600 376w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover.png?w=94&amp;h=150 94w" sizes="(max-width: 188px) 100vw, 188px" /> <img data-attachment-id="13889" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/three-seconds-book-cover-1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png" data-orig-size="1410,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="three seconds book cover (1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=188" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=642" class="alignnone size-medium wp-image-13889" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=188&#038;h=300" alt="" width="188" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=188&amp;h=300 188w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=376&amp;h=600 376w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/three-seconds-book-cover-1.png?w=94&amp;h=150 94w" sizes="(max-width: 188px) 100vw, 188px" /></p>
<p><span style="font-size:14pt;">Nyx:</span> I&#8217;m not writing anything but oh damn I wish I was&#8230; I think I would write something in the veins of The Tousandth Floor or American Royals (Katharine McGee is amazing!) with lots of drama and lies and secrets and a bunch of flawed characters. Maybe a story taking place in the show business, like&#8230; I don&#8217;t know two singers falling for each other and dealing with the overwhelming media. So I made two possible covers, here we go&#8230;</p>
<p><img data-attachment-id="13910" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/book-cover-nyx-1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png" data-orig-size="1410,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book cover Nyx #1" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=188" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=642" class="alignleft size-medium wp-image-13910" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=188&#038;h=300" alt="" width="188" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=188&amp;h=300 188w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=376&amp;h=600 376w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-1.png?w=94&amp;h=150 94w" sizes="(max-width: 188px) 100vw, 188px" /> <img data-attachment-id="13911" data-permalink="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/book-cover-nyx-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png" data-orig-size="1410,2250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Book cover Nyx #2" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=188" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=642" class="alignleft size-medium wp-image-13911" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=188&#038;h=300" alt="" width="188" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=188&amp;h=300 188w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=376&amp;h=600 376w, https://drizzleandhurricanebooks.files.wordpress.com/2020/03/book-cover-nyx-2.png?w=94&amp;h=150 94w" sizes="(max-width: 188px) 100vw, 188px" /></p>
<h1>10. What’s one thing you’d like to accomplish within the bookish world? As a writer, reader, blogger, whatever you want.</h1>
<p><span style="font-size:14pt;">Marie:</span> Oh god there are so many things I&#8217;d love to accomplish&#8230; As a writer, I&#8217;d love to <span style="font-size:14pt;">get a book published</span>, traditionally, someday. As a blogger, I&#8217;d love to&#8230;. I don&#8217;t know, be <strong>mentioned in some big bookish media</strong> or attend big bookish conventions as a recognized media, maybe.</p>
<p><span style="font-size:14pt;">Nyx: </span>I would LOVE to <span style="font-size:14pt;">co-write a book</span> with my awesome, amazing and really talented sister. I don&#8217;t know about what, I don&#8217;t know how we would do it but it would be <strong>a dream come true</strong>!</p>
<p><em>☂️ You might also be interested in: <a href="https://drizzleandhurricanebooks.com/2019/06/12/blogging-goals-and-dreams-my-book-blogging-bucket-list/">Blogging goals and dreams: my book blogging bucket list</a></em></p>
<h3><em>☂️ </em>We&#8217;re tagging:</h3>
<ul>
<li><a href="https://thebookishskies.wordpress.com/2020/02/19/kaleidoscope-of-tropes-1-the-broken-musician/">Lais @ The Bookish Skies</a></li>
<li><a href="https://wordyandwhimsical.wordpress.com/2020/03/15/happy-blogiversary-to-us-weve-created-a-tag/">Veronika @ Wordy and Whimsical</a></li>
<li><a href="http://nutfreenerd.com/2020/03/17/top-ten-tuesday-spring-2020-tbr/">Holly @ Nut Free Nerd</a></li>
<li><a href="https://caitlinalthea.wordpress.com/2020/03/16/good-reading-habits-tag/">Caitlin @ Caitlin Althea</a></li>
<li>And anyone else who feels like doing this!</li>
</ul>
<p>&nbsp;</p>
<p><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter size-medium wp-image-10514" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:center;"><span style="font-size:19pt;">What are some things on your bookish bucket list? Which authors would you like to meet, interview or write with?</span></p>
<p style="text-align:center;"><span style="font-size:19pt;">What do you think of our book covers? Would you pick these up in a bookstore?</span></p>
<p style="text-align:center;"><span style="font-size:19pt;"> We&#8217;d love to hear from you in comments!</span></p>
<p style="text-align:center;"><img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="wp-image-10534 size-medium alignnone" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /><img data-attachment-id="10516" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/with-love-nyx/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, nyx" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=700" class="size-medium wp-image-10516 alignnone" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-nyx.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> ☂️ <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin</a> &#8216;<br />
</em></p>
<p style="text-align:right;"><em><a href="https://twitter.com/Nynyx">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/23045655-nynyx">Goodreads</a> ☂️<a href="https://www.instagram.com/nynyx.v/">Instagram</a> ☂️<a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a>☂️ <a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13814" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13814" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-13814-5e7c949a477f8' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=13814&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-13814-5e7c949a477f8&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-13814-5e7c949a477f8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2020/03/22/20-ya-books-releasing-in-march-april-may-2020-to-add-to-your-tbrs/" rel="prev">20 YA books releasing in March, April, May 2020 to add to your&nbsp;TBRs</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			6 thoughts on &ldquo;<span>The Bookish Bucket List&nbsp;Tag</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-75868" class="comment byuser comment-author-brokengeekdesigns even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-75868" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/003d6180120a858ee8b2de6f23199680?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://brokengeekhome.wordpress.com' rel='external nofollow ugc' class='url'>Fayth Brady</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75868">
							<time datetime="2020-03-25T14:53:42+01:00">
								25 March 2020 at 14 h 53 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Can i grab this to do too?</p>
<p id="comment-like-75868" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75868&#038;_wpnonce=8a27a51820" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75868" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75868#respond' data-commentid="75868" data-postid="13814" data-belowelement="div-comment-75868" data-respondelement="respond" aria-label='Reply to Fayth Brady'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-75893" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-75893" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75893">
							<time datetime="2020-03-26T10:33:01+01:00">
								26 March 2020 at 10 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Of course, feel free to 🙂</p>
<p id="comment-like-75893" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75893&#038;_wpnonce=e85252853d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75893" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75893#respond' data-commentid="75893" data-postid="13814" data-belowelement="div-comment-75893" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-75872" class="comment byuser comment-author-mayeverly even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-75872" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow ugc' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75872">
							<time datetime="2020-03-25T19:36:26+01:00">
								25 March 2020 at 19 h 36 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>love this post, guys!! bookcon is also a dream of mine, though it&#8217;d be in the distant, distant future haha. i also am intimidated by both the wicked king and ninth house! i didn&#8217;t really love the cruel prince either, and i know a lot of people love twk even more than tcp, so the pressure is on. and ninth house scares me mostly because of all the different ratings and opinions! and marie, both of your wips sound amazing!! 🥺💖</p>
<p id="comment-like-75872" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75872&#038;_wpnonce=6967843611" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75872" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75872#respond' data-commentid="75872" data-postid="13814" data-belowelement="div-comment-75872" data-respondelement="respond" aria-label='Reply to May @ Forever and Everly'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-75896" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-75896" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75896">
							<time datetime="2020-03-26T10:35:43+01:00">
								26 March 2020 at 10 h 35 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AH thank you so much May, so happy you liked this post ❤<br />
It&#039;s a distant dream, too, for now ahah. Hoping to make it there someday 🙂<br />
Ahhhhhhh you&#039;re too sweet, they feel like a little bit of a mess right now to be honest ahah 😭😭 thank you!!! ❤ </p>
<p id="comment-like-75896" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75896&#038;_wpnonce=c22873a373" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75896" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75896#respond' data-commentid="75896" data-postid="13814" data-belowelement="div-comment-75896" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-75873" class="comment byuser comment-author-readbytiffany even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-75873" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/8a75c010323f9f4f9eb4bc0d7fa8a0bd?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://readbytiffany.com' rel='external nofollow ugc' class='url'>tiffany @ readbytiffany</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75873">
							<time datetime="2020-03-25T19:59:02+01:00">
								25 March 2020 at 19 h 59 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OMG ONE DAY You will come Los Angeles and I will take you to The Last Bookstore and we can try to meet Emily &amp; Austin because they&#8217;re from LA too 😭❤️Your hypothetical book collaboration would be my next must-buy/must-read!!</p>
<p id="comment-like-75873" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75873&#038;_wpnonce=5d60903d60" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75873" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75873#respond' data-commentid="75873" data-postid="13814" data-belowelement="div-comment-75873" data-respondelement="respond" aria-label='Reply to tiffany @ readbytiffany'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-75897" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-75897" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/#comment-75897">
							<time datetime="2020-03-26T10:36:11+01:00">
								26 March 2020 at 10 h 36 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>YES OH MY GOD! That would be like, the biggest dream ever 😭 one day I will!<br />
Ahhh thank you, you&#8217;re too sweet ❤ It would be incredible ahah 🙂</p>
<p id="comment-like-75897" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?like_comment=75897&#038;_wpnonce=7034f0f388" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-75897" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/?replytocom=75897#respond' data-commentid="75897" data-postid="13814" data-belowelement="div-comment-75897" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/25/the-bookish-bucket-list-tag/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="61da4118e6" /><input type="hidden" name="_wp_http_referer" value="/2020/03/25/the-bookish-bucket-list-tag/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13814' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e9e411551" /></p>
<input type="hidden" name="genseq" value="1585222810" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="48"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>
<p style="text-align:center;">
	<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/slowlyallatonce" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 10,245 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2020/03/25/the-bookish-bucket-list-tag/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4034c2a0ad" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel="noopener noreferrer"><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B88xppCoOfOUDolk29i89vFIdcsoqUKsy2umb40/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/87232715_180734420022361_7459670907945689241_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=uPA5b9wEB1QAX_52s1y&#038;oh=5173a4c2b042e5b9b17ce76cb433301d&#038;oe=5EA4B4CB)"><span class="screen-reader-text">Lunch time 🥞 
#foodporn #pancakes #salmon #strasbourg #france</span></div></a>
<a href="https://www.instagram.com/p/B86H1w4IoSIiLlWJTQvqZ4fIAB_r8N44pSSCkc0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84024514_184253979562896_5673857940693790424_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=sKHCQEU7nTgAX8hniwR&#038;oh=f50ba3d2e9a587d9e8ae0ad42b1a19fc&#038;oe=5EA6B8B2)"><span class="screen-reader-text">Wandering in Paris ☁️ #paris #weekend #france #travelgram #travel #pontdesarts</span></div></a>
<a href="https://www.instagram.com/p/B84wt7KIDFDgSbPB1TltMJXnllR8xL1n-h5tZA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/84326487_135207634425388_1676158835292929203_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=_rMDZlUqePgAX9ZHFvk&#038;oh=1db09c3fbd0475be8d38469bfd5ad6a7&#038;oe=5EA4228F)"><span class="screen-reader-text">Here 10 years ago, here today, here always ✨❤️ #jonasbrothers #accorhotelsarena #paris #bercy #concert</span></div></a>
<a href="https://www.instagram.com/p/B830VvZIwuC_UBqribiJo57xlalZxhezo6MH6k0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/85175460_192174085467374_3233851782092387489_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=75SD_GqN0xwAX9gHQ8H&#038;oh=0ee6da88e96d1c7c630d6d91cad9f0e2&#038;oe=5EA77B2C)"><span class="screen-reader-text">Parisian weekend ✨ 
#travel #travelgram #paris #france #arcdetriomphe #weekend #nofilter</span></div></a>
<a href="https://www.instagram.com/p/B6xkIp2o1rfXThxmujOVEoNxsyY_QZS7qas3j00/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79793151_566979190515877_4792528171614508690_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=YHBnzWAw2ZUAX9xzRu7&#038;oh=1dea7585396196f9796be09372c3c33f&#038;oe=5EA69C00)"><span class="screen-reader-text">Snapshot of 2019. Home, England, Croatia, Canada. Here’s to more adventures in 2020 ❤️✨ Happy New Year, friends 🎉 
#bestnine2019 #travel #travelgram #london #alsace #croatia #canada #niagarafalls #home</span></div></a>
<a href="https://www.instagram.com/p/B6s0IAiIIXAaq9GONG_H1wQiWXQED4bISB2XjU0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79600571_2506204279488603_3443437178827614081_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=1L5JOc8QAHsAX8uatTQ&#038;oh=89ecb58f8afcaa32039f9261fe26a39e&#038;oe=5EA61078)"><span class="screen-reader-text">You’re still pretty, Lille ❤️✨
#lille #france #travel #travelgram #love</span></div></a>
<a href="https://www.instagram.com/p/B5z-rzSIE6Pokxrq0V3LbD19vm7yLaA_3saZ0Y0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74804485_470120086978348_7851373472656628896_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=JyYuUELeZGYAX8jyDNK&#038;oh=fced0e4dfb7d36c9ecabcae7848f4a6c&#038;oe=5EA6768D)"><span class="screen-reader-text">Christmas season 🏘🎄
#alsace #france #home #christmas #weekend</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202013y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-003d6180120a858ee8b2de6f23199680">
	</div>
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-ca6021df1059b49a483b5c68f5a22279">
	</div>
	<div class="grofile-hash-map-8a75c010323f9f4f9eb4bc0d7fa8a0bd">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=e50e012ebc","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"13814","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bfd8e093c4" /><input type="hidden" name="_wp_http_referer" value="/2020/03/25/the-bookish-bucket-list-tag/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2020\/03\/25\/the-bookish-bucket-list-tag\/":13814};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"df89084a92","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4034c2a0ad\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2020\/03\/25\/the-bookish-bucket-list-tag\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F","postID":"13814","shortlink":"https:\/\/wp.me\/p5pugy-3AO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/13814","statsLink":"https:\/\/wordpress.com\/stats\/post\/13814\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,245 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"2935914be6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F03%2F25%2Fthe-bookish-bucket-list-tag%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtlSwzAM/CFcETop5YHhUxjXUVolvrDshPL1OCXp9MiEgZdYo2O1qyz0XihnI9oIDUOFHSn0n6uGH+C65B1Hg8xyjzPV5iNhOI7PimxH2P/a1mD0UrUiINPXHapJwuu0J8ugqUWGPJTwIG2lMUzNZJVOVS4O5IkjdGgrF4aSd/pYk9YrQ/YWewKuk9aCKaLAiiLZ/bgSNuti/bx5eoGddjmZtbPIoWrHLTPyLvgqZ0xOiR/ezSBgB9yTXxJ5N3SV+L8C7AYQ5ZKNlevtKOP05dvi3FknGgG9Ps4dMx4wGwN8QEPJQHAsNeEwWierIjl7x/5CtqwypNjJAEZyxJAj4ToMgYb959wfEWLIxlpceyI2DJ2jOfHsafYo10a+7Jr7szK4xKhhMvyUWOLXEhuMYr16hPe8GWoXzEL/YFFRa0kB+CBDNsL05qE381qU27Ioy22xab4BP4l59w=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'13814','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYjk1VWhFZCwwMmp3b2ElTTlJckFGLywwRmpGRm5FRXhGU3ZFQ0YwRVtuS3VfbyxuLF82VmdpaD0yUT0tT1JtSko9LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTnosVF9EaEl2VTM5Wz1dbVpRK2RvS1pGbFN1ZTR5UEt1LG9uOFtiLi15dzZHRDNWWnFVdVVIdEVFQy9BL1d3JQ=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '13814' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.214 seconds
	147853 bytes batcached for 300 seconds
-->
