<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Participating in my first readathon &#8211; #Pondathon sign-up post and TBR!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Participating in my first readathon &#8211; #Pondathon sign-up post and&nbsp;TBR! Comments Feed" href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydk9tugzAMhl9oiUurju5i2rME8JjbnJQ4Rbz9AulObGMTNxF2/u+3hR0YvGidZbQMJgmvU082wuBbZ0Q0pHFcRLKN8Q5+xgJqxdgJ7yIvojVM0wUjnJG9ai9ijr7J37R9ymGDoc83AaGWe7mDJpHuoNFuxpugwgiRR43/sJmpj+p4zbIsT5Y7N9itNlqNLrHoA3VbLYJisn3cijMZ1GTxD/45aS0iMQrsaCp4mwrsZHWS++mn9mWCpQB0FBmuhMOvlq27tVLJ6kEeClFSsjQzz2tzS6UbnV0/t7TMri3ctDo5b7ziSWFyHYUaTZatYeUdNI0PGKPIp6FkBL9kcHW/MzVZl82GLPyaKSiBdUyZju8f08WTeayO9en+eDzt6vMrq6VhxA==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jcEOAiEMRH9IrJKs2YvxWxBrraFAaMnGvxdPrgf39iYzLwNLdbFkw2xgDxRUqA2Fu0ArGhIjqL0S7qPqDlZj6a6mTpwVCDM2HsUf3HIXvhGawmAL1IJ8afuyuFRiMC75J7h7Cty21IbXVGggwVit4ke6yPk4eX+YT36an28UOWtK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEKgzAMRX9oNXNM1Iexb6ltrdlqIyYi+/t1oOgQfEoC555cmAdlKIqLAv2khjB5jAzaCFJs9LhtmWG+wA5f2XYKQTGKU86iYPSLBa5ZXmU38IEanQj5BMfAogUNNEHH90G5azAQi2qDxhG402PSrvMsxWQw/Qrk6f84hKRzfarT3Zd+Z9YZrXfC4Ins6LRlSPB2/aLP/pEXZVkXVV1Vry/MMX60?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Mini reviews: A Castle in the Clouds, Summer of&nbsp;Salt' href='https://drizzleandhurricanebooks.com/2020/01/17/mini-reviews-a-castle-in-the-clouds-summer-of-salt/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3rz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Participating in my first readathon &#8211; #Pondathon sign-up post and TBR!" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/" />
<meta property="og:description" content="I&#8217;m really excited and, well, also quite nervous, to share today&#8217;s post. If you&#8217;ve known me for a while, you know that I&#8217;m not much of a readathon kind of person, for many r…" />
<meta property="article:published_time" content="2020-01-19T13:00:17+00:00" />
<meta property="article:modified_time" content="2020-01-19T07:57:13+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Participating in my first readathon &#8211; #Pondathon sign-up post and&nbsp;TBR!" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;m really excited and, well, also quite nervous, to share today&#039;s post. If you&#039;ve known me for a while, you know that I&#039;m not much of a readathon kind of person, for many reasons, the main reason being that, well... I&#039;m a little bit stressed out (read, A LOT) and I don&#039;t want to put&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-13241 single-format-standard custom-background customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-13241" class="post-13241 post type-post status-publish format-standard has-post-thumbnail hentry category-book-blogging category-book-discussions tag-book-blogging tag-book-discussion tag-pondathon tag-readathon tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Participating in my first readathon &#8211; #Pondathon sign-up post and&nbsp;TBR!</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="category tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-discussion/" rel="tag">book discussion</a>, <a href="https://drizzleandhurricanebooks.com/tag/pondathon/" rel="tag">pondathon</a>, <a href="https://drizzleandhurricanebooks.com/tag/readathon/" rel="tag">readathon</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="13262" data-permalink="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Participating in my first readathon &#8211; #Pondathon sign-up post and TBR!" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I&#8217;m really excited and, well, also quite nervous, to share today&#8217;s post. If you&#8217;ve known me for a while, you know that I&#8217;m not <strong>much of a <a href="https://drizzleandhurricanebooks.com/2017/05/21/on-readathons-and-other-reading-challenges/">readathon</a> kind of person</strong>, for many reasons, the main reason being that, well&#8230; I&#8217;m a little bit stressed out (read, A LOT) and I don&#8217;t want to put <span style="font-size:14pt;">unnecessary pressure</span> on a hobby that I love.</p>
<p><img data-attachment-id="10138" data-permalink="https://drizzleandhurricanebooks.com/2019/01/30/am-i-a-naughty-or-nice-reader-and-book-blogger/pressure/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/pressure.gif" data-orig-size="480,253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pressure" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/pressure.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/pressure.gif?w=480" class="aligncenter size-full wp-image-10138" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/pressure.gif?w=750" alt=""   /></p>
<p>Yet, when there are incredibly fun readathons that allow me to participate without feeling pressured, well&#8230;. I feel like I <em>have</em> to join in, because I really really want to <strong>take part </strong>in all this fun, too. So, today, I&#8217;m really really excited to introduce you to my <strong>sign up post and my first readathon</strong>, THE PONDATHON!</p>
<p>Technically, the Pondathon isn&#8217;t my first readathon. I participated in the <a href="https://drizzleandhurricanebooks.com/2019/01/20/10-ya-books-by-asian-authors-an-unofficial-yarc2019-tbr/">Year of the Asian Challenge</a> last year and intend to low-key participate in it this year, too. Though, since the Pondathon is a readathon <strong>limited by dates</strong>, while the YARC is all year long, I <span style="font-size:14pt;">consider this my very first readathon.</span> EXCITMENT and nervousness, y&#8217;all.</p>
<h1>✨What is the Pondathon?</h1>
<p>The Pondathon is a co-operative and story-driven readathon hosted and run by the wonderfully creative <a href="http://thequietpond.com/">CW from The Quiet Pond</a>. The aim of the Pondathon is to <strong>read books and collect points</strong> to protect the friends over at <em>The Quiet Pond</em> from the encroaching malevolent forces that threaten our friends in the forest.</p>
<p><img data-attachment-id="3038" data-permalink="https://drizzleandhurricanebooks.com/2016/03/20/treasures-from-como-italy/exif_jpeg_picture-49/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/02/rimg0145.jpg" data-orig-size="3648,2736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CX4&quot;,&quot;caption&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;created_timestamp&quot;:&quot;1407245401&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0012345679012346&quot;,&quot;title&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="como" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/02/rimg0145.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/02/rimg0145.jpg?w=750" class="alignnone size-full wp-image-3038" src="https://thequietpond.files.wordpress.com/2020/01/pondathon_banner.png?w=750" alt="Pondathon: The Quiet Pond's story-driven readathon. Image: Two swords with vines wrapped around it frame the words 'Pondathon', with three little forest sprites sitting on top. One forest sprite has a leaf on its head, the middle has twigs for horns, and the right has a mushroom on its head."   /></p>
<p>Exciting, isn&#8217;t it? If I ADORE the <strong>uniqueness and originality </strong>of it all, I also just love how the readathon is divided in 5 teams, with great ways for each of them to collect points and win, some of them being very no-pressure and fun-like and, you know, <span style="font-size:14pt;">I&#8217;m here for it!</span></p>
<ul>
<li>You can discover <a href="http://thequietpond.com/2020/01/16/pondathon-prologue-we-need-you-and-your-magic-choose-a-team">all of the Pondathon Teams right here</a>!</li>
<li>More information about <a href="http://thequietpond.com/2020/01/14/pondathon-prologue-its-time-to-protect-and-fight-readthon-information">the Readathon can be found here.</a></li>
<li>The #Pondathon takes place from January 24th, 2020 to March 7th, 2020.</li>
<li>If you want to <a href="http://thequietpond.com/2020/01/18/pondathon-prologue-join-us-in-battle-and-armour-up-sign-up-create-your-character">sign up, you can do so right here</a>!</li>
</ul>
<h1>✨My Pond Character</h1>
<p>I feel like one of the most exciting things in this readathon is how interactive it is. With CW&#8217;s incredible work, we each <strong>get to create our own little Pond character</strong>, give them weapons and dress them up nicely, give them a name and these will be our little companion all thorough the readathon.</p>
<p>I just love this so much. I&#8217;m really proud to <span style="font-size:14pt;">introduce you to my pond character</span>. She&#8217;s tiny, but fierce and fearless. Also she&#8217;s a koala, because I adore koalas okay.</p>
<p><img data-attachment-id="13245" data-permalink="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/character-card-blank/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg" data-orig-size="900,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="character card blank" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=750" class="aligncenter size-large wp-image-13245" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=750&#038;h=583" alt="" width="750" height="583" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=750&amp;h=583 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=150&amp;h=117 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=300&amp;h=233 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg?w=768&amp;h=597 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/character-card-blank.jpg 900w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<blockquote><p>Mara is, despite her small height, a koala not to be messed with. Determined and protective, she will do everything to protect her friends and what&#8217;s dear to her heart. Never seen without a book in her hand, she might be spotted turning a few pages in between fierce battles with her bow and arrows.</p></blockquote>
<h1>✨ My Pondathon Team</h1>
<p>As I mentioned it before, you can pick between 5 different teams for this readathon. After thinking it over for a little bit, I have decided to be a proud member of the <span style="font-size:14pt;">Xiaolong team!</span></p>
<p>For me, I feel like this was the best solution to participate in this event without pressuring myself too much with different goals. With Xiaolong, <strong>all I have to do is read to gain points </strong>and that&#8217;s just wonderful.</p>
<p><img data-attachment-id="13251" data-permalink="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/team-xiaolong-banner/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png" data-orig-size="900,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="team xiaolong banner" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=750" class="aligncenter size-large wp-image-13251" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=750&#038;h=375" alt="" width="750" height="375" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=750&amp;h=375 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=150&amp;h=75 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=300&amp;h=150 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png?w=768&amp;h=384 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/team-xiaolong-banner.png 900w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h1>✨ My Pondathon TBR</h1>
<p>Ahh, it&#8217;s time to talk about <span style="font-size:14pt;">THE BOOKS</span>. I have a couple of books on my TBR, ARCs and backlist titles, that I need to get through. Realistically, in six weeks, I <strong>can read 6 books </strong>for certain, a little more if you&#8217;re really lucky, I read short contemporaries and so on.</p>
<p>This is also <strong>not a definitive TBR, </strong>because I tend to read according to my mood anyway, so I might not get to these and read completely other books anyway&#8230;.. but hey, the aim is to read so I guess I&#8217;m still good?</p>
<h2>The Electric Heir, Victoria Lee</h2>
<p><img data-attachment-id="12860" data-permalink="https://drizzleandhurricanebooks.com/2019/12/18/11-most-anticipated-ya-reads-for-2020-fantasy-science-fiction-magical-realism/the-electric-heir/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg" data-orig-size="316,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the electric heir" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=316" class="alignleft wp-image-12860" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=133&#038;h=200" alt="" width="133" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=133&amp;h=200 133w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=266&amp;h=400 266w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/the-electric-heir.jpg?w=200&amp;h=300 200w" sizes="(max-width: 133px) 100vw, 133px" /><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> I&#8217;m so pumped and honored and crying to actually have been lucky enough to get an early copy of this book. I&#8217;ve read and loved <a href="https://drizzleandhurricanebooks.com/2019/02/22/review-the-fever-king-victoria-lee/"><em>The Fever King</em> </a>so much and I <strong>just can&#8217;t WAIT to see what happens next</strong> even if, yes, I am terrified. If you haven&#8217;t read <em>The Fever King</em>, please do!!!</p>
<h2>The Places I&#8217;ve Cried in Public, Holly Bourne<img data-attachment-id="11120" data-permalink="https://drizzleandhurricanebooks.com/2019/06/23/best-books-of-2019-so-far-and-other-books-to-freak-out-about/the-places-ive-cried-in-public-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg" data-orig-size="309,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the places i&#8217;ve cried in public" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=195" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=309" class="alignright wp-image-11120" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=130&#038;h=200" alt="" width="130" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=130&amp;h=200 130w, https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=260&amp;h=400 260w, https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=98&amp;h=150 98w, https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=195&amp;h=300 195w" sizes="(max-width: 130px) 100vw, 130px" /></h2>
<p><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> I&#8217;m a <strong>big fan of Holly Bourne&#8217;s books</strong> and <em>The Places I&#8217;ve Cried </em>sounds like such an incredible read&#8230;. emotional and heartbreaking and, as every other Holly Bourne book I&#8217;ve read, just, REAL.</p>
<h2>Only Mostly Devastated, Sophie Gonzales</h2>
<p><img data-attachment-id="12766" data-permalink="https://drizzleandhurricanebooks.com/2019/12/11/28-most-anticipated-ya-contemporary-reads-for-2020/only-mostly-devastated/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg" data-orig-size="309,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="only mostly devastated" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=195" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=309" class="alignleft wp-image-12766" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=130&#038;h=200" alt="" width="130" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=130&amp;h=200 130w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=260&amp;h=400 260w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=98&amp;h=150 98w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/only-mostly-devastated.jpg?w=195&amp;h=300 195w" sizes="(max-width: 130px) 100vw, 130px" /><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> I feel like I got really lucky to get my wish for this book, one of my most anticipated read of the year as well. This releases in March and I&#8217;m hoping to get to it really soon, it sounds like <strong>such a great contemporary read</strong> and I&#8217;m excited!!</p>
<h2>Almost Adults, Ali Pantony<a href="https://www.goodreads.com/en/book/show/41956650"><img data-attachment-id="13260" data-permalink="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/almost-adults-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg" data-orig-size="255,391" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="almost adults" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg?w=196" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg?w=255" class="alignright wp-image-13260" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg?w=130&#038;h=200" alt="" width="130" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg?w=130&amp;h=200 130w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg?w=98&amp;h=150 98w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/almost-adults.jpg 255w" sizes="(max-width: 130px) 100vw, 130px" /></a></h2>
<p><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> I kind of want to read more books with young adults in it, too, meaning like over 20, since&#8230; well, I am even though I don&#8217;t like to be. Adulting sucks, friends. ANYWAY not the point here. <em>Almost Adults</em> is a lovely read that was on my sister&#8217;s radar and came onto mine, too, it&#8217;s about <strong>these girls in their twenties trying to figure out adulting</strong> and being messy, basically and I&#8217;m excited!!</p>
<h2>Meet Me At Midnight, Jessica Pennington</h2>
<p><img data-attachment-id="13267" data-permalink="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/meet-me-at-midnight/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg" data-orig-size="1067,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meet me at midnight" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=683" class="alignleft wp-image-13267" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=133&#038;h=200" alt="" width="133" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=133&amp;h=200 133w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=266&amp;h=400 266w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/01/meet-me-at-midnight.jpg?w=200&amp;h=300 200w" sizes="(max-width: 133px) 100vw, 133px" /><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> Epic pranks and hate to love romance? This sounds like the perfect kind of contemporary for me, if you ask me and I&#8217;m really really excited to read it!</p>
<h2>The Kiss Quotient, Helen Hoang<img data-attachment-id="11419" data-permalink="https://drizzleandhurricanebooks.com/2019/09/08/10-new-adult-books-im-dying-to-read/the-kiss-quotient-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Kiss Quotient" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=317" class="alignright wp-image-11419" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=133&#038;h=200" alt="" width="133" height="200" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=133&amp;h=200 133w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=266&amp;h=400 266w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2019/08/the-kiss-quotient.jpg?w=200&amp;h=300 200w" sizes="(max-width: 133px) 100vw, 133px" /></h2>
<p><strong><span style="font-size:14pt;">Why I want to read it 🔎</span></strong> This book has been on my TBR for a little while now and I&#8217;m eager to get to it&#8230;. when I feel in the mood for an adult read. I&#8217;ve heard great things overall about this romance and I can&#8217;t wait to read it!</p>
<p style="text-align:center;"><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter wp-image-10514 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /><span style="font-size:19pt;">Are you participating in the #pondathon? What&#8217;s your character like? What team are you on?<br />
</span></p>
<p style="text-align:center;"><span style="font-size:19pt;">Do you like to participate in readathons? Did you read any of the books on my TBR? Let me know in comments! </span><br />
<img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright wp-image-10534 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> ☂️ <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin</a> &#8216;☂️ <a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13241" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13241" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-13241-5e2471df8ad2a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=13241&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-13241-5e2471df8ad2a&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-13241-5e2471df8ad2a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2020/01/17/mini-reviews-a-castle-in-the-clouds-summer-of-salt/" rel="prev">Mini reviews: A Castle in the Clouds, Summer of&nbsp;Salt</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6b49e16684" /><input type="hidden" name="_wp_http_referer" value="/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13241' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9529c4962b" /></p>
<input type="hidden" name="genseq" value="1579446751" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="108"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>
<p style="text-align:center;">
	<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/slowlyallatonce" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 9,996 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="8b2945fe2b" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel="noopener noreferrer"><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B6xkIp2o1rfXThxmujOVEoNxsyY_QZS7qas3j00/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79793151_566979190515877_4792528171614508690_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=szXpv5gWAVAAX_58zfF&#038;oh=dbbdd811174ffd0bd332a4a45f79057d&#038;oe=5EDA6100)"><span class="screen-reader-text">Snapshot of 2019. Home, England, Croatia, Canada. Here’s to more adventures in 2020 ❤️✨ Happy New Year, friends 🎉 
#bestnine2019 #travel #travelgram #london #alsace #croatia #canada #niagarafalls #home</span></div></a>
<a href="https://www.instagram.com/p/B6s0IAiIIXAaq9GONG_H1wQiWXQED4bISB2XjU0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/79600571_2506204279488603_3443437178827614081_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=zPBtCylovHMAX-Rgk2U&#038;oh=b49a48096e26c16e8c17cbdad955ef42&#038;oe=5ED6F808)"><span class="screen-reader-text">You’re still pretty, Lille ❤️✨
#lille #france #travel #travelgram #love</span></div></a>
<a href="https://www.instagram.com/p/B5z-rzSIE6Pokxrq0V3LbD19vm7yLaA_3saZ0Y0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74804485_470120086978348_7851373472656628896_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=BzvChFh1TwsAX8qBxbK&#038;oh=49ba04541a1c94031b032af230b75b04&#038;oe=5ECEA8F3)"><span class="screen-reader-text">Christmas season 🏘🎄
#alsace #france #home #christmas #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4udwUbIGeNTbselhIPvLEppRnAmsgnIu-fQqA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74961352_176431143478996_4773503525987442804_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=pTWysueTqYwAX8SXFEB&#038;oh=824b7462892c41a143312f697599d4a7&#038;oe=5EBA6426)"><span class="screen-reader-text">See you soon 🇬🇧❤️ #london #unitedkingdom #travel #travelgram #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4sGLeFIUfaW9F2WSC4Cl22ekKahEMTSu0qhxc0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73055387_150793852902245_5475776233549715293_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=i7SQXbNom88AX_DBMUo&#038;oh=6b87c21d13594a80027531fb0ad39f9d&#038;oe=5EBD2A54)"><span class="screen-reader-text">London, you’re always so pretty 💕✨
#london #coventgarden #travel #travelgram #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4pqRDuoYM0T3yZljo_2kZJgoEbQwrB1urLZeA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71831615_724457374697998_5405037610999864270_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=IWoTLMut5H4AX876GmD&#038;oh=0b61da7af6cd6a5cc7768aeff00b7186&#038;oe=5EA01C4F)"><span class="screen-reader-text">Hogwarts will always be there to welcome you home ❤️✨ #harrypotter #wbtourlondon #london #hogwarts #travel #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4nHNF_oCogQOQaVp5YGCXDwa4wtZem4Iub08s0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72638235_172018417193614_2012859679731411221_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;_nc_ohc=UcfZBGVI_kQAX9NZxff&#038;oh=15affdabc0ee477c33de9c2fff74d8a4&#038;oe=5E9B8577)"><span class="screen-reader-text">Feels good to be back 🥰🇬🇧 #london #piccadillycircus #travel #travelgram #weekend</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202003y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=c837260ee3","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"13241","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a73b52d610" /><input type="hidden" name="_wp_http_referer" value="/2020/01/19/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2020\/01\/19\/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr\/":13241};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"2eac928f6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8b2945fe2b\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2020\/01\/19\/participating-in-my-first-readathon-pondathon-sign-up-post-and-tbr\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F","postID":"13241","shortlink":"https:\/\/wp.me\/p5pugy-3rz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/13241","statsLink":"https:\/\/wordpress.com\/stats\/post\/13241\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,996 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"963597e86e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F01%2F19%2Fparticipating-in-my-first-readathon-pondathon-sign-up-post-and-tbr%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1ugzAMfKEFt5uq0h/THmUKwVBDvuYksL79wgpV1zGk/Ypz9vnOTmD0Qjkb0UboAtQ4kEL/WXThCe5SJgmvU0s2gKYeA3wkTHiWttbISzFZpVOdk1MjChEGtLXjKeWdvjSkdWHIPvZeGjdJaxEoosCaItl2loRdsS+LZ6i0y5ALMYgcqn7WIBw33CpnTIbE1XU32a8gjOTxP6QfwF/+25SvFXJ7tZeJGL1UvcBh4iqXbKzdaGFOP8BrW1x0Gb2+rO0untHkUs9oKBlgF6QmnKhNsiqSs7/s3s0p69xSVJLByBCRcyTcgMw06d+wf3aInIfelP02NpFu0drwwdPqUrr89/gyH8V91dpTSnYpoL49xgJs+espGIzipdjBe1aGxrHZqJ/+pGi0JIZwlpx/7nJm0pt53R+Ox9OhPJVl9wXWRkl2'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'13241','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVXZ2RfeWhBZmU2RE9oRG9ifjJ1djZrLnA1V0ZqWTBPNzlwcW42NSVnYldiTXJKWz9mK0VNMzQlL0FUY185amd3W0lQQkF3eDVVZXNGODl6NF1EQllMSVQ5NDBkP2lYemx8TWJsTnErS1BjaW9pYmxMOXEvTHxtR34vMjgvQm8rbU4tYlE1eS9GTzhHSiZld3NPfiU/ZWlOLGhDU35dXV98UDFZV0plRmlzNVBoeQ=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '13241' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
