<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>5 years of book blogging &#8211; I&#8217;m answering all of your questions!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; 5 years of book blogging &#8211; I&#8217;m answering all of your&nbsp;questions! Comments Feed" href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkUFuxCAMRS9UcJCaZjZVz0KImzJjAsJGo9y+DMls0jbqBumb/7D9gXtSLi6Ci0AoKlGZ/cJwTy4GxcETrgelHfML/I5lJCs4qRRZDuoMI39DhitKsu6mmvphf3rnUuWIea43GWHQne5gLJ4mGCk2fMw2r8CyEv7jmUY9d9zFOevibjPaDNqohsLkWbYRWG98m+rPVz4LkWIvqHDy4pd5jwM6bXptoKVWt2HZptoaHKtnsT4CqvWQrDwcofaxSBiq7QzbkxhTRmZVz+BLUPJVwfYtH+Hd9MPrZbiYt/76DSQT1tg=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191125210840' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jcEOAiEMRH9IrJKs2YvxWxBrraFAaMnGvxdPrgf39iYzLwNLdbFkw2xgDxRUqA2Fu0ArGhIjqL0S7qPqDlZj6a6mTpwVCDM2HsUf3HIXvhGawmAL1IJ8afuyuFRiMC75J7h7Cty21IbXVGggwVit4ke6yPk4eX+YT36an28UOWtK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJx9jEsKwzAMRC9UVxjyWZWeRbFdWcW2jOWQ66ddlFBaspoZeG9gq8ZJ6aF0yKupaSUuCug6S1mwHe3qVC/wH6+i3TwScgON2LjQJ88sFceYTBKS7/Ej9RhyUIgDUJIF09nrxp5CVyAR3wJ6hRd8rLd6zzc7zsM0j3ayzx3STWBE?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Travel Diaries &#8211; The Harry Potter Studios Tour,&nbsp;London' href='https://drizzleandhurricanebooks.com/2019/11/24/travel-diaries-the-harry-potter-studios-tour-london/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3h0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 years of book blogging &#8211; I&#8217;m answering all of your questions!" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/" />
<meta property="og:description" content="So&#8230; it&#8217;s official, I&#8217;ve been blogging for 5 years today. Did you know that&#8217;s almost a fifth of my life? This feels strange that I used to live without blogging and it feels …" />
<meta property="article:published_time" content="2019-11-27T13:00:54+00:00" />
<meta property="article:modified_time" content="2019-11-27T18:23:55+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="5 years of book blogging &#8211; I&#8217;m answering all of your&nbsp;questions!" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="So... it&#039;s official, I&#039;ve been blogging for 5 years today. Did you know that&#039;s almost a fifth of my life? This feels strange that I used to live without blogging and it feels strange to imagine living without it, now, when it has been such a massive part of my life for so long and&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-12586 single-format-standard custom-background customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-12586" class="post-12586 post type-post status-publish format-standard has-post-thumbnail hentry category-book-blogging tag-blogging-tips tag-blogoversary tag-book-bloggers tag-book-blogging tag-book-community tag-book-discussion">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">5 years of book blogging &#8211; I&#8217;m answering all of your&nbsp;questions!</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-blogging/" rel="category tag">book blogging</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/blogging-tips/" rel="tag">blogging tips</a>, <a href="https://drizzleandhurricanebooks.com/tag/blogoversary/" rel="tag">blogoversary</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-community/" rel="tag">book community</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-discussion/" rel="tag">book discussion</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comments">8 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="12646" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/5-years-blogging-qa/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5 years blogging qa" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/5-years-blogging-qa.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>So&#8230; it&#8217;s official, I&#8217;ve been <span style="font-size:14pt;">blogging for 5 years today.</span> Did you know that&#8217;s almost a fifth of my life? This feels strange that I used to live without blogging and it feels strange to imagine living without it, now, when it has been <strong>such a massive part of my life </strong>for so long and has brought me so much.</p>
<p><a href="https://drizzleandhurricanebooks.com/2019/11/20/5-lessons-ive-learned-in-5-years-of-book-blogging/">I&#8217;ve learned a lot in the past 5 years</a>, just as well, but most of it all I learned that I&#8217;m just happy to be here <span style="font-size:14pt;">doing what I love.</span></p>
<p><img data-attachment-id="12664" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/heart-love/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/heart-love.gif" data-orig-size="960,595" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="heart love" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/heart-love.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/heart-love.gif?w=750" class="aligncenter size-medium wp-image-12664" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/heart-love.gif?w=300&#038;h=186" alt="" width="300" height="186" /></p>
<p>I asked you all a little while ago if you had any questions for me and a couple people did (thank you!!) ask some <strong>incredible questions</strong>, some thoughtful, some that had me thinking for a little while, too. So today I&#8217;m here to answer them all! I&#8217;ll be talking about book blogging, reading, writing and answering some personal questions just as well.</p>
<p>I had fun answering these and I can only hope you&#8217;ll <span style="font-size:14pt;">have fun reading it</span>, too! <strong>Thank you for making my blogging journey amazing</strong>, I am grateful to be part of this wonderful community every single day.</p>
<h1>On book blogging 💻</h1>
<h4><a href="https://thebookishskies.wordpress.com/2019/11/12/some-of-my-favorite-journal-entries/">lais @ the bookish skies</a> asked: most pleasant bookish surprises you’ve had this year?</h4>
<p>Oh god, that&#8217;s a hard one. I think one of the best surprises I&#8217;ve had was to receive <span style="font-size:14pt;"> an early copy of <em>If I&#8217;m Being Honest</em>,</span> which was one of my most anticipated reads of the entire year, with such a sweet word from authors I <strong>admire with all of my heart</strong>. I still feel way too lucky for all the wonderful chances I&#8217;ve had and books I got to discover this year.</p>
<p><img data-attachment-id="10684" data-permalink="https://drizzleandhurricanebooks.com/2019/04/19/review-if-im-being-honest-emily-wibberley-austin-siegemund-broka/if-im-being-honest-book-review/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if i&#8217;m being honest book review" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=750" class="aligncenter size-large wp-image-10684" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=750&#038;h=375" alt="" width="750" height="375" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=750&amp;h=375 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=150&amp;h=75 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=300&amp;h=150 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png?w=768&amp;h=384 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/04/if-im-being-honest-book-review.png 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h4><a href="https://thebookishskies.wordpress.com/2019/11/12/some-of-my-favorite-journal-entries/">lais @ the bookish skies</a> asked: do you still have any blogging/bookish related goals you’d like to accomplish?</h4>
<p>I&#8217;d love to <span style="font-size:14pt;">meet some of my favorite authors</span>, even if I don&#8217;t know how likely that is to happen, or how likely I&#8217;ll NOT fall over on my face and <strong>make an awkward mess </strong>out of myself.<br />
I&#8217;d love to go to a <span style="font-size:14pt;">big book convention</span> with a <strong>media pass</strong>. That&#8217;d be the ultimate dream, being admitted to these conventions as a book blogger, you know?</p>
<p><em>Related blog post: <a href="https://drizzleandhurricanebooks.com/2019/06/12/blogging-goals-and-dreams-my-book-blogging-bucket-list/">my book blogging goals and dreams</a>.</em></p>
<h4><a href="http://twitter.com/stuckinbooks97">Alexia the Book Witch @stuckinbooks97</a> asked: How do you stay motivated to keep writing posts?</h4>
<p>Sometimes, I wonder. I think that <span style="font-size:14pt;">other book bloggers inspire me</span> a lot, to be honest and being part of the community, chatting with everyone, the comments and tweets and everything just makes me <strong>feel motivated to create</strong>. Somehow, looking back at my blog posts also makes me feel motivated to keep on going. Not necessarily on their success, though that obviously influences our minds, but on the content. On the fact that this all came from an idea and somehow I made it into writing and I love it. It makes me want <strong>to keep on creating</strong>.</p>
<p>Practically, I always have <span style="font-size:14pt;">ideas written down everywhere,</span> ideas that come randomly, ideas that are saviours when I don&#8217;t feel motivated, because sometimes in one of these three-month old ideas I find that spark to write.</p>
<p><img data-attachment-id="12654" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/write-this-down-remember/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/write-this-down-remember.gif" data-orig-size="245,145" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="write this down remember" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/write-this-down-remember.gif?w=245" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/write-this-down-remember.gif?w=245" class="aligncenter size-full wp-image-12654" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/write-this-down-remember.gif?w=750" alt=""   /></p>
<p><em>Related blog post: <a href="https://drizzleandhurricanebooks.com/2019/02/10/how-to-stay-positive-while-book-blogging/">How to stay positive while book blogging</a></em></p>
<h4><a href="http://twitter.com/stuckinbooks97">Alexia the Book Witch @stuckinbooks97</a> asked: What other skills did you have to learn for your blog?</h4>
<p>I didn&#8217;t &#8220;have&#8221; to learn anything for my blog, I learned it all willingly because I adore it. Technically, I feel like I&#8217;ve learned a whole lot more about <strong>wordpress</strong>, a tiny bit about coding and layout and such, even though I&#8217;m far from being an expert. I&#8217;ve learned about <span style="font-size:14pt;">branding </span> a little bit, about design, I feel like I&#8217;ve learned about <strong>becoming a better writer</strong>, too, somehow (english isn&#8217;t my first language).</p>
<h4><a href="http://mathcrln.com/">Math&#8217; @MathCrln</a> asked: Out of every posts you have ever written, is there one you like more than others, a personal favorite?</h4>
<p>I think, as <strong>nervous as I am </strong>to publish these, I kind of enjoyed writing my <a href="https://drizzleandhurricanebooks.com/2019/10/15/26/">post about my 26th birthday</a>. It&#8217;s nothing special, really, so I don&#8217;t know why, but <span style="font-size:14pt;">it is a personal favorite</span>, I think. I like to look back and think I&#8217;m not that bad sometimes?</p>
<p><img data-attachment-id="12208" data-permalink="https://drizzleandhurricanebooks.com/2019/10/15/26/toronto-2019/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg" data-orig-size="871,284" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toronto-2019" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=750" class="aligncenter size-large wp-image-12208" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=750&#038;h=245" alt="" width="750" height="245" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=750&amp;h=245 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=150&amp;h=49 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=300&amp;h=98 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg?w=768&amp;h=250 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/toronto-2019.jpg 871w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h4><a href="https://caitlinalthea.wordpress.com/2019/11/18/the-sword-of-kaigen-blog-tour/">caitlin @caitlinalthea</a> asked: If your blog brand wasn&#8217;t drizzle and hurricane books, what would be it be?</h4>
<p>I think it might be <span style="font-size:14pt;">something travel related</span>, maybe, since it&#8217;s my second big love with books. I might have come up with something like <strong>bookish travels or around the pages </strong>or some word play like that. Or maybe not, because I&#8217;m terrible at word puns.</p>
<h4><a href="http://ashronnel.blogspot.com/">ash @ ash ronnel</a> asked: What inspired you to start blogging?</h4>
<p>I read a lot of books and&#8230; I didn&#8217;t really have a lot of readers all around me. I <strong>started reading in English</strong>, too, which reduced my having-readers-reading-the-same-books-as-me probability even lower (I live in France and am French). Somehow, I found that book blogs existed, that people talked about books online and somehow someday I thought I could try and do that, too. Five years later I&#8217;m here, so I guess that was a <span style="font-size:14pt;">pretty good idea.</span></p>
<h4><a href="https://24hryabookblog.wordpress.com/2019/11/19/criers-war-by-nina-varela-review/">24hr.YABookBlog @24hrYABookBlog</a> asked: Favorite discussion post that you&#8217;ve written?</h4>
<p>I think I&#8217;m gonna go with my <a href="https://drizzleandhurricanebooks.com/2018/08/08/support-international-book-bloggers/">supporting international book bloggers</a> blog post, which <span style="font-size:14pt;"> matters a whole damn lot to me,</span> that I loved writing and always think is <strong>important and relevant</strong>. ❤</p>
<h4><a href="https://thebookmermaidblog.wordpress.com/2019/11/04/american-royals-by-katharine-mcgee/">marta @  the book mermaid</a> asked: How do you keep yourself organized?</h4>
<p>I kind of do my best to <strong>dedicate time to book blogging </strong>in my schedule every week.<br />
I know that weekends are where I have the most time and the most focus so that&#8217;s where I think, brainstorm, draft and <span style="font-size:14pt;">plan blog posts </span> for the upcoming week (or try my best to do so).<br />
I spend some time on the evenings checking and <strong>answering to some blog comments</strong>, as well as checking out some blogs and blog hopping on a couple of blogs if I&#8217;m feeling it and if I&#8217;m not too worn out from the day.</p>
<p><img data-attachment-id="6649" data-permalink="https://drizzleandhurricanebooks.com/2017/06/28/what-kind-of-book-blogger-i-am/monica-geller-organized/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/06/monica-geller-organized.gif" data-orig-size="550,346" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monica geller &#8211; organized" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/06/monica-geller-organized.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/06/monica-geller-organized.gif?w=550" class="aligncenter wp-image-6649" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/06/monica-geller-organized.gif?w=442&#038;h=278" alt="" width="442" height="278" /></p>
<h4><a href="http://twitter.com/virtuallyshanti">shanti @ virtually shanti</a> asked: how has your blog changed?</h4>
<p>Oh <em>Drizzle &amp; Hurricane Books</em> has changed a whole damn lot ever since I started it.</p>
<p>Design wise, it&#8217;s not the same thing at all and I&#8217;m fairly happy and proud of what it has become today. We have a <strong>different layout, incredible graphics </strong>(created by the very talented <a href="https://novelswaffles.wordpress.com/">Kat</a>!) and I feel like only now has it settled into a sort of <span style="font-size:14pt;"> coherent identity</span>, somehow.</p>
<p>Content wise, I <strong>used to participate in Top Ten Tuesday memes</strong>, Waiting on Wednesday memes and do a whole lot of book tags more, just as well, <a href="https://drizzleandhurricanebooks.com/2018/09/12/why-are-book-tags-and-memes-so-popular/">some things I&#8217;ve given up a couple of years ago</a> to focus on more <span style="font-size:14pt;">discussions and recommendations</span>. Reviews have always been there, though they&#8217;ve changed with time, they will always be there.</p>
<h4>shanti @ virtually shanti asked: what do your friends think of your blog?</h4>
<p>I honestly don&#8217;t know, I don&#8217;t talk about book blogging with my friends at all. I asked my sister what she thinks, because she&#8217;s my best friend and she just told me it&#8217;s <strong>really really cool </strong>so&#8230;. I don&#8217;t know, I guess it&#8217;s okay?</p>
<h4>shanti @ virtually shanti asked: what is the craziest thing you&#8217;ve ever done for a blog?</h4>
<p>Hm&#8230;. creating and <span style="font-size:14pt;">spending so much time on it all</span> is&#8230; a lot, I&#8217;d say.</p>
<p><img data-attachment-id="3088" data-permalink="https://drizzleandhurricanebooks.com/2016/03/13/that-awkward-moment-when-a-book-is-screaming-read-me/computer-staring-what-should-they-call-me-tumblr/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/03/computer-staring-what-should-they-call-me-tumblr.gif" data-orig-size="500,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="computer-staring-what-should-they-call-me-tumblr" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/03/computer-staring-what-should-they-call-me-tumblr.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/03/computer-staring-what-should-they-call-me-tumblr.gif?w=500" class="aligncenter wp-image-3088" src="https://drizzleandhurricanebooks.files.wordpress.com/2016/03/computer-staring-what-should-they-call-me-tumblr.gif?w=443&#038;h=266" alt="" width="443" height="266" /></p>
<h4>shanti @ virtually shanti asked: where will drizzle and hurricane books be in five years?</h4>
<p>Hopefully, <strong>still here and still active</strong>, that&#8217;s my very first wish. Then, I&#8217;m hoping to still spread the <span style="font-size:14pt;">love for my favorite reads</span>, still have wonderful conversations with the community on my blog.<br />
If I&#8217;m being even more hopeful, <strong>get opportunities </strong>to work with my favorite publishers and authors, maybe someday just make a few dimes off it all? Though I&#8217;m not even certain of that last one.</p>
<h4><a href="https://readbytiffany.com/2019/10/31/monthly-wrap-up-october-2019/">Tiffany @readbytiffany</a> asked: If you could trade blogs with anyone for a week, who would you trade with and why?</h4>
<p>Oh this is a tough question. There are <span style="font-size:14pt;">so many bloggers I admire</span>, I wouldn&#8217;t even know where to start? I&#8217;d also love to trade blogs with anyone, but would also be terrified to mess it all up, so I probably won&#8217;t. Welcome to my anxiety. But for this question, I&#8217;d say&#8230;. off the top of my mind, <strong>three bloggers I adore </strong>and whose blogs I admire a whole damn lot, too: <a href="https://thequietpond.com/2019/11/23/book-recommendations-diverse-heist-stories-that-are-not-six-of-crows/">cw @ the quiet pond</a>, <a href="http://readbytiffany.com/">tiffany @ read by tiffany</a> and <a href="https://readervoracious.com/readers-choice-awards-nominations19/">kal @ reader voracious</a>.</p>
<h4><a href="https://readbytiffany.com/2019/10/31/monthly-wrap-up-october-2019/">Tiffany @readbytiffany</a> asked: Is there anything you learned about yourself through blogging that surprised you?</h4>
<p>I think that I kind of discovered that I&#8217;m really goddamn obsessed, I mean, <span style="font-size:14pt;">passionate about what I do</span> and when I&#8217;m like that, I <strong>don&#8217;t count hours</strong>, days, time spend to make it all the way I want it to be. I&#8217;d like to think that&#8217;s a quality, but that&#8217;s also something that leads to burning out.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: How do you always write such in-depth, incredible and relatable content on your blog?</h4>
<p>I &#8211;</p>
<p><img data-attachment-id="6178" data-permalink="https://drizzleandhurricanebooks.com/2017/03/29/the-reader-confession-tag/crying-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/crying.gif" data-orig-size="500,185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crying" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/crying.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/crying.gif?w=500" class="aligncenter size-full wp-image-6178" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/crying.gif?w=750" alt=""   /></p>
<p>I don&#8217;t know, honestly I just feel like writing and/or ranting and just hearing that it resonates with you so much <strong>makes me want happy cry</strong>. I&#8217;m too grateful and happy that my thoughs and my work resonates a lot?? I&#8217;m just trying to write from the heart, my happiness and frustrations and I adore you all okay.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>On reading 📚</h1>
<h4><a href="https://meandinkblog.wordpress.com/2019/11/11/blogging-struggles/">sophie @ meandink</a> asked: What is a genre you would like to read more of?</h4>
<p>I think I&#8217;d like to read more adult fiction? somehow? <span style="font-size:14pt;">chick lit,</span> which I enjoy every now and then and would probably like getting into a little bit more, I guess.</p>
<h4><a href="https://meandinkblog.wordpress.com/2019/11/11/blogging-struggles/">sophie @ meandink</a> asked: You are travelling somewhere, where are you going and what fictional character are you taking?</h4>
<p><img data-attachment-id="8972" data-permalink="https://drizzleandhurricanebooks.com/2018/09/09/10-things-i-like-to-find-in-my-ya-books/lara-jean-6/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lara Jean" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg?w=315" class="alignleft size-thumbnail wp-image-8972" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2018/08/lara-jean.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" />Oh god there are <span style="font-size:14pt;">so many places I&#8217;d love to visit</span>. I want to go to the West Coast of the United States, I want to go to Denmark and Sweden, I want to go back to Greece, to Australia, to New Zealand&#8230; I just can&#8217;t pick ONE PLACE ahah.<br />
Okay so for the sake of the question I&#8217;m going to pick, hmmm.. <strong>Sydney in Australia, with Lara Jean </strong>maybe because I feel like we&#8217;d get along so well and we&#8217;d obviously discover all the food places and I&#8217;m here for it.</p>
<h4><a href="https://24hryabookblog.wordpress.com/2019/11/19/criers-war-by-nina-varela-review/"><img data-attachment-id="8465" data-permalink="https://drizzleandhurricanebooks.com/2018/06/03/10-books-that-would-make-awesome-movies/uglies-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg" data-orig-size="318,446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uglies" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg?w=214" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg?w=318" class="alignright size-thumbnail wp-image-8465" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg?w=107&#038;h=150" alt="" width="107" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg?w=107&amp;h=150 107w, https://drizzleandhurricanebooks.files.wordpress.com/2018/05/uglies.jpg?w=214&amp;h=300 214w" sizes="(max-width: 107px) 100vw, 107px" />24hr.YABookBlog @24hrYABookBlog</a> asked: One of your favorite books that you wish had an adaptation?</h4>
<p>Ohhh I think <span style="font-size:14pt;"><em>Uglies</em></span> would make a fairly awesome adaptation sometime. I also think they might ruin the entire world of it all and that would <strong>terrify me</strong>.</p>
<h4><a href="https://thebookmermaidblog.wordpress.com/2019/11/04/american-royals-by-katharine-mcgee/">marta @ the book mermaid blog</a> asked: What is your earliest memory associated with books ?</h4>
<p>My mom told me she put <strong>books in my crib </strong>for me to fall asleep when I was only a couple months old.<br />
Obviously I do not remember that, but&#8230; well. That&#8217;s the earliest thing, right?</p>
<h4><a href="https://readbytiffany.com/2019/10/31/monthly-wrap-up-october-2019/"><img data-attachment-id="8355" data-permalink="https://drizzleandhurricanebooks.com/2018/05/06/top-10-favorite-book-covers/eliza-and-her-monsters-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Eliza and her Monsters" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg?w=314" class="alignleft size-thumbnail wp-image-8355" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2018/04/eliza-and-her-monsters.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" />Tiffany @readbytiffany</a> asked: Which book is most representative of your life?</h4>
<p>I asked my sister the question and she told me <span style="font-size:14pt;"><em>Eliza and Her Monsters</em></span> and&#8230;. I think she&#8217;s quite right about that. Everything about Eliza screams &#8220;me&#8221; and it&#8217;s <strong>one of the most relatable </strong>books I&#8217;ve read, to date.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Favorite tropes to read about and least favorites?</h4>
<p>OH hmmm&#8230; I adore <strong>childhood friends tropes</strong>. They&#8217;re my ultimate favorites. Well, that and friends to lovers trope that always make me feel soft and warm and happy. I also really like royalty, amnesia tropes, disappearing people tropes though I don&#8217;t know if that&#8217;s a trope, I like the chosen one trope as well.</p>
<p>As for my least favorite tropes&#8230;. I&#8217;d mention <strong>instalove</strong>, which is something I sometimes get bothered at and when <strong>love cures everything</strong> because my friend, let me tell you, it does NOT OKAY.</p>
<h4><a href="https://bookcheshirecat.wordpress.com/2019/11/27/getting-back-to-writing-4-reaching-the-halfway-point/">caro @ bookcheshirecat</a> asked: What book would you recommend to someone new to contemporaries?</h4>
<p>ONE BOOK? I am not sure I can just pick one?? Please forgive me for what&#8217;s about to come.</p>
<p><strong>Morgan Matson&#8217;s books</strong> for her incredible writing talent and crafting characters and wonderful romances, <strong>Emily Wibberley &amp; Austin Siegemund-Broka</strong> for their bold, badass main characters that we always need more of, <strong>Rachel Lynn Solomon</strong> for the heartbreaking, real stories, <strong>Emma Mills</strong>&#8216; books are like a warm hug. I should stop there&#8230;&#8230;As for specific books, some of my favorites are pictured below. Maybe I should do a &#8220;must-read contemporaries list&#8221;. someday&#8230;..??</p>
<p><img data-attachment-id="7482" data-permalink="https://drizzleandhurricanebooks.com/2017/12/17/top-5-most-anticipated-books-of-2018/save-the-date/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Save the Date" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg?w=314" class="alignnone size-thumbnail wp-image-7482" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2017/11/save-the-date.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /> <img data-attachment-id="8116" data-permalink="https://drizzleandhurricanebooks.com/2018/04/04/monthly-wrap-up-march-2018/alwaysnever_bom_4p-indd/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg" data-orig-size="316,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;AlwaysNever_BOM_4p.indd&quot;,&quot;created_timestamp&quot;:&quot;1508496309&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;AlwaysNever_BOM_4p.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AlwaysNeveryours" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg?w=316" class="alignnone size-thumbnail wp-image-8116" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg?w=100&#038;h=150" alt="" width="100" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2018/03/always-never-yours.jpg?w=200&amp;h=300 200w" sizes="(max-width: 100px) 100vw, 100px" /> <img data-attachment-id="9963" data-permalink="https://drizzleandhurricanebooks.com/2019/01/10/a-talk-with-rachel-lynn-solomon-on-our-year-of-maybe/ouryearofmaybefinalfinal/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg" data-orig-size="500,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="our+year+of+maybe+final+final" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg?w=500" class="alignnone size-thumbnail wp-image-9963" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/ouryearofmaybefinalfinal.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /> <img data-attachment-id="10274" data-permalink="https://drizzleandhurricanebooks.com/2019/02/24/10-books-bloggers-made-me-read-and-i-love-them-forever-for-it/foolish-hearts/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foolish hearts" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg?w=315" class="alignnone size-thumbnail wp-image-10274" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/02/foolish-hearts.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></p>
<h4>caro @ bookcheshirecat asked: What&#8217;s your favorite bookish animal?</h4>
<p>Oh! I think I want to go with the daemons in the <em>Northern Lights</em> series&#8230; I know it&#8217;s not a specific animal, but&#8230;. I just love that concept so much!</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>On writing 📝</h1>
<h4><a href="https://meandinkblog.wordpress.com/2019/11/11/blogging-struggles/">sophie @ meandink</a> asked: Do you think coming up with titles for your WIPs is easy or hard?</h4>
<p>Titles are, for me, <span style="font-size:14pt;">one of the hardest things ever</span>. I&#8217;m still uncertain about my WIP titles and one of them has been for a story I&#8217;ve been working on for like, 5 years, so&#8230;. yeah, it&#8217;s hard. Thing is: <strong>I&#8217;m a fan of titles meaning something</strong>, titles you can find in the book, titles that just&#8230; click, somehow and&#8230;. yeah I make it way too hard on myself I guess, so it takes&#8230; TIME. and procrastination.</p>
<p><img data-attachment-id="12659" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/writing-fonts/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/writing-fonts.gif" data-orig-size="480,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writing fonts" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/writing-fonts.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/writing-fonts.gif?w=480" class="aligncenter size-full wp-image-12659" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/writing-fonts.gif?w=750" alt=""   /></p>
<h4>caitlin @caitlinalthea asked: Would you ever consider writing a fantasy novel some day?</h4>
<p>yes, definitely! I&#8217;m <strong>terrible at world-building</strong>, to be honest and I don&#8217;t even know if I&#8217;d manage to write a believable world, but I&#8217;d love to write fantasy someday. I have ideas in my head already about it all, but right now I don&#8217;t feel the confidence as a writer to pull it off. <span style="font-size:14pt;">Maybe someday.</span></p>
<h4><a href="https://24hryabookblog.wordpress.com/2019/11/19/criers-war-by-nina-varela-review/">24hr.YABookBlog @24hrYABookBlog</a> asked: How do you find inspiration for your writing (WIPs or blog discussions)?</h4>
<p><span style="font-size:14pt;">WIPs : </span>I don&#8217;t really know how. Life, I guess. I know there are <strong>some themes deep to my heart </strong>that I want to write about. Like, <strong>sisters and sisters relationships</strong>, travel, blogging, adulting, finding your place in this world, toxic relationships, childhood friends relationships, boarding schools, school pressure, perfectionism, long-distance relationships&#8230; all of these are themes I am writing or would love to write about someday. I also know that some <strong>random things pop into my head</strong>, like gossip girl meets dynasty meets looking for alaska some sort of mess I&#8217;d love to write that isn&#8217;t quite defined. TV shows, stories I read, inspire me for my characters and settings and themes, too.</p>
<p><span style="font-size:14pt;">Blog discussions : </span> I guess it&#8217;s life, too, more of the blogging life and reading life overall. I can get <strong>inspiration randomly </strong>while reading or answering to a comment, some sentence can spark an idea, some tweet or blog post or book reviews might give me an idea, too. whenever I think of something, I always <strong>always write it down </strong>because if you don&#8217;t, it&#8217;s gone and it is a world of regrets afterwards.</p>
<p><img data-attachment-id="7992" data-permalink="https://drizzleandhurricanebooks.com/2018/02/21/getting-real-all-of-my-book-blogging-pressures/please-come-back/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/please-come-back.gif" data-orig-size="500,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="please come back" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/please-come-back.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/please-come-back.gif?w=500" class="aligncenter size-full wp-image-7992" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/please-come-back.gif?w=750" alt=""   /></p>
<h4><a href="https://24hryabookblog.wordpress.com/2019/11/19/criers-war-by-nina-varela-review/">24hr.YABookBlog @24hrYABookBlog</a> asked: Any advice for starting that 1st draft on WIPs?</h4>
<p>Ouch, that&#8217;s a hard one. It takes me a little bit to throw myself into new stories and I <span style="font-size:14pt;">need to&#8230; feel it</span>, somehow. I can spend a lot of time thinking of it and, randomly, a sentence will come to me and I&#8217;ll somehow feel like this is &#8220;it&#8221;. this is how the story should start and, from there, it just flows.<br />
I think what really helps, when starting a new draft, is <strong>trying to find that spark </strong>to get started, that little bit of inspiration, and to find that commitment to get to it, too. it could be a date, a special event like <strong>nanowrimo or camp nanowrimo</strong>, which can really help kick things off for you, an accountability partner of some kind giving you goals to get started&#8230;</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h1>Personal questions 💛</h1>
<h4>caitlin @caitlinalthea asked:  What&#8217;s your favorite vegetable?</h4>
<p>Oh that&#8217;s such a good question. I think I might pick <strong>broccoli</strong>? why is broccoli so underrated, I love it.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Favorite mythological creature?</h4>
<p>Hmmm I&#8217;d say the Phoenix? I just love these creatures.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: What&#8217;s your favorite part about where you live?</h4>
<p>How pretty it is? I&#8217;m biaised. Maybe. I&#8217;d say the food, because seriously there&#8217;s nothing like French food. But also, pretty.</p>
<p><img data-attachment-id="12731" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/sascha-sturm-n2esk-rs9ks-unsplash/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg" data-orig-size="6000,3555" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="colmar" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=750" class="aligncenter wp-image-12731 size-large" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=750&#038;h=444" alt="" width="750" height="444" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=750&amp;h=444 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=1500&amp;h=888 1500w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=150&amp;h=89 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=300&amp;h=178 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=768&amp;h=455 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sascha-sturm-n2esk-rs9ks-unsplash.jpg?w=1024&amp;h=607 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Would you ever consider becoming old fashion letter penpals?</h4>
<p>SURE YES OF COURSE!!!</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: What is your ultimate dream travel vacation?</h4>
<p>Ouch that&#8217;s a tough one, I don&#8217;t know if you&#8217;re talking about places or people traveling with me or both&#8230;. hmmm&#8230;. I think right now as I&#8217;m thinking of this, my dream vacation would be <strong>California with my sister</strong>.</p>
<h4><a href="https://bookcheshirecat.wordpress.com/2019/11/27/getting-back-to-writing-4-reaching-the-halfway-point/">caro @ bookcheshirecat</a> asked: What is your favorite place you&#8217;ve travelled to?</h4>
<p>London, forever and always.</p>
<p><img data-attachment-id="12206" data-permalink="https://drizzleandhurricanebooks.com/2019/10/15/26/london-2019-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg" data-orig-size="861,287" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="london-2019" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=750" class="aligncenter wp-image-12206 size-large" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=750&#038;h=250" alt="" width="750" height="250" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=750&amp;h=250 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=150&amp;h=50 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=300&amp;h=100 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg?w=768&amp;h=256 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/10/london-2019.jpg 861w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h4>ash @ ash ronnel asked: Describe your aesthetic in 5 phrases or words.</h4>
<p>Oh what a fantastic &#8211; and very tough&#8230;- question!! Okay so&#8230; <span style="font-size:14pt;">Books, Travel, Chocolate, Tea &amp; Sunshine</span>, something like that maybe?</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Tattoos: yes or no?</h4>
<p>I&#8217;d say yes for the tattoos that really mean something, but&#8230;. ultimately I have to say no because <strong>I can&#8217;t handle needles</strong> at all hahaha.</p>
<h4>ash @ ash ronnel asked: #teampancakes or #teamwaffles?</h4>
<p>Ohhhhhhhh that&#8217;s a tough one, I adore both? I think I&#8217;d go with <strong>waffles</strong>?</p>
<p><img data-attachment-id="11601" data-permalink="https://drizzleandhurricanebooks.com/2019/08/28/pairing-books-with-delicious-waffles-in-the-waffles-book-tag/waffles/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/waffles.gif" data-orig-size="245,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="waffles" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/waffles.gif?w=245" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/waffles.gif?w=245" class="aligncenter size-full wp-image-11601" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/08/waffles.gif?w=750" alt=""   /></p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Favorite film?</h4>
<p>This is a tough question. I want to answer <em>The 10th Kingdom</em>, but it&#8217;s more of a mini series than a movie&#8230; I adore <em>17 Again, About Time, Love Actually, Crazy Stupid Love</em>&#8230; I adore romantic comedies okay.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: Favorite LOTR Character?</h4>
<p>Oh I KNOW THAT ONE.</p>
<p><img data-attachment-id="12732" data-permalink="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/sam-lotr/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sam-lotr.gif" data-orig-size="500,210" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sam lotr" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sam-lotr.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sam-lotr.gif?w=500" class="aligncenter size-full wp-image-12732" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/11/sam-lotr.gif?w=750" alt=""   /></p>
<h4>shanti @ virtually shanti asked: what is something you regret?</h4>
<p>In life? Maybe not being bold enough. Maybe <strong>in blogging, too</strong>, because if I&#8217;m being completely honest, there are so many people I&#8217;d love to chat and be friendly with and I&#8217;m too anxious to do so.</p>
<h4><a href="http://thoughtsstainedwithink.wordpress.com/">Nicole @ Thoughts Stained With Ink</a> asked: What dreams do you hope to accomplish and how can we support you?</h4>
<p>This is such a <strong>sweet question</strong>, honestly. I don&#8217;t deserve you, Nicole. I don&#8217;t know how to answer this or where to start.</p>
<p>If I&#8217;m trying not to lie to myself right now, I would say that <span style="font-size:14pt;">my biggest dream would be to publish a book</span>. It seems really cliché to say this and really very unrealistic, but well, we&#8217;re talking about dreams, I guess. So, aerm, support me if I ever get a book deal someday in the future?</p>
<p><span style="font-size:14pt;">If you&#8217;d like to support me </span> (thank you! I adore you, I really do), I have <a href="https://ko-fi.com/drizzleandhurricanebooks">a ko-fi</a> where you can tip me and help me keep my pretty blog functional, and a <a href="https://www.amazon.fr/hz/wishlist/ls/9VFKDS4RIC0M?&amp;sort=default">wishlist with some books I&#8217;d love to own.</a></p>
<p><strong>In a very unmaterial kind of way, every comment, every like, every share of my blog posts and the work I&#8217;m doing on this blog helps.</strong></p>
<p>Every single comment makes my day and <span style="font-size:14pt;">bring a smile on my face</span>, every single time I get to talk with you all and every time you make me feel like I&#8217;ve written something worthy of reading, really. Thank you, just you being here and supporting my little blog <strong>makes me the happiest</strong>.</p>
<p><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter wp-image-10514 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:center;"><span style="font-size:17pt;">How long have you been blogging for?<br />
</span></p>
<p style="text-align:center;"><span style="font-size:17pt;">Do you have some lessons you&#8217;ve learned in your time blogging? Any questions you&#8217;d like to ask me? Feel free to ask in comments!</span></p>
<p><img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright wp-image-10534 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> ☂️ <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a>☂️ <a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12586" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12586" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-12586-5ddff5b15fa43' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=12586&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-12586-5ddff5b15fa43&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-12586-5ddff5b15fa43'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2019/11/24/travel-diaries-the-harry-potter-studios-tour-london/" rel="prev">Travel Diaries &#8211; The Harry Potter Studios Tour,&nbsp;London</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			8 thoughts on &ldquo;<span>5 years of book blogging &#8211; I&#8217;m answering all of your&nbsp;questions!</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-71362" class="comment byuser comment-author-wakinguponthewrongsideof50 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-71362" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b49dfbfc06c0f099d7dc8e882f7ba6d0?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://wakinguponthewrongsideof50.wordpress.com' rel='external nofollow ugc' class='url'>LA</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71362">
							<time datetime="2019-11-27T14:24:12+01:00">
								27 November 2019 at 14 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Congrats!</p>
<p id="comment-like-71362" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71362&#038;_wpnonce=bfd96620c1" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71362" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71362#respond' data-commentid="71362" data-postid="12586" data-belowelement="div-comment-71362" data-respondelement="respond" aria-label='Reply to LA'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-71385" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-71385" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71385">
							<time datetime="2019-11-27T19:32:36+01:00">
								27 November 2019 at 19 h 32 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much!! 🙂</p>
<p id="comment-like-71385" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71385&#038;_wpnonce=136be05e86" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71385" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71385#respond' data-commentid="71385" data-postid="12586" data-belowelement="div-comment-71385" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-71363" class="comment byuser comment-author-kristinkravesbooks even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-71363" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f9418e88ad15724ff05e065f9429ceaf?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://kristinkravesbooks.wordpress.com' rel='external nofollow ugc' class='url'>Kristin @ Kristin Kraves Books</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71363">
							<time datetime="2019-11-27T14:47:43+01:00">
								27 November 2019 at 14 h 47 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Happy 5 years!! Can&#8217;t wait to read your post celebrating 10 years of blogging.</p>
<p>Broccoli is the best! 🥦🥦🥦🥦</p>
<p id="comment-like-71363" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71363&#038;_wpnonce=15119cce91" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71363" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71363#respond' data-commentid="71363" data-postid="12586" data-belowelement="div-comment-71363" data-respondelement="respond" aria-label='Reply to Kristin @ Kristin Kraves Books'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-71386" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-71386" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71386">
							<time datetime="2019-11-27T19:33:07+01:00">
								27 November 2019 at 19 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh Kristin thank you so much, this means so much!! ❤ ❤ and yay another broccoli lover, it&#039;s so underrated haha 😀</p>
<p id="comment-like-71386" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71386&#038;_wpnonce=d97e4c31db" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71386" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71386#respond' data-commentid="71386" data-postid="12586" data-belowelement="div-comment-71386" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-71364" class="comment byuser comment-author-bookcheshirecat even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-71364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2c8b54710fbb40b39c8e61db7eca2931?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bookcheshirecat.wordpress.com' rel='external nofollow ugc' class='url'>Caro @ bookcheshirecat</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71364">
							<time datetime="2019-11-27T15:06:00+01:00">
								27 November 2019 at 15 h 06 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Happy Blogversary! 🥰 I loved reading your answers, especially about how you find inspiration for your WIP’s and amazing discussion posts 💕 I also feel like blogging has improved my writing abilities so much, simply because I write in English so regularly now 🙂<br />
I did send in some questions as well, but I might have been too late? 😱</p>
<p id="comment-like-71364" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71364&#038;_wpnonce=02570c3586" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71364" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71364#respond' data-commentid="71364" data-postid="12586" data-belowelement="div-comment-71364" data-respondelement="respond" aria-label='Reply to Caro @ bookcheshirecat'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-71373" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-71373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71373">
							<time datetime="2019-11-27T19:19:02+01:00">
								27 November 2019 at 19 h 19 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so, so much, Caro! ❤ I&#039;m so happy you&#039;re part of my blogging adventure and so grateful to have you ❤ I&#039;m so glad blogging has improved your writing, too!<br />
AND NOT AT ALL! I just answered your questions too and edited my blog post, my poor self didn&#039;t count all the questions well, I&#039;m so sorry about that aahh. Thank you for your amazing questions! ❤ ❤ </p>
<p id="comment-like-71373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71373&#038;_wpnonce=9f6ddf6d77" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71373" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71373#respond' data-commentid="71373" data-postid="12586" data-belowelement="div-comment-71373" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-71365" class="comment byuser comment-author-booksteacupnreviews even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-71365" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6e9b845d23aa8b8f203951bcf26e747d?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://booksteacupnreviews.wordpress.com' rel='external nofollow ugc' class='url'>Yesha - Books Teacup and Reviews</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71365">
							<time datetime="2019-11-27T15:35:02+01:00">
								27 November 2019 at 15 h 35 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great post! One thing that I learned is, you can&#8217;t read everything, accept every requests and or chase every hype train.</p>
<p id="comment-like-71365" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71365&#038;_wpnonce=e5d55a1f64" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71365" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71365#respond' data-commentid="71365" data-postid="12586" data-belowelement="div-comment-71365" data-respondelement="respond" aria-label='Reply to Yesha - Books Teacup and Reviews'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-71387" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-71387" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#comment-71387">
							<time datetime="2019-11-27T19:33:46+01:00">
								27 November 2019 at 19 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Exactly yes, I agree with you! We can&#8217;t do it all,that&#8217;s for sure and we need to focus on doing what makes us happy 🙂</p>
<p id="comment-like-71387" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?like_comment=71387&#038;_wpnonce=2667aef99b" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-71387" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/?replytocom=71387#respond' data-commentid="71387" data-postid="12586" data-belowelement="div-comment-71387" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a059e9f2fa" /><input type="hidden" name="_wp_http_referer" value="/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12586' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c419c3441a" /></p>
<input type="hidden" name="genseq" value="1574958513" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="76"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>
<p style="text-align:center;">
	<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/slowlyallatonce" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 9,822 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="dd8e38df42" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel='noopener noreferrer'><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/B4udwUbIGeNTbselhIPvLEppRnAmsgnIu-fQqA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/74961352_176431143478996_4773503525987442804_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=453c0a8e3d7ac7189c2216f958977e2d&#038;oe=5E6B4A26)"><span class="screen-reader-text">See you soon 🇬🇧❤️ #london #unitedkingdom #travel #travelgram #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4sGLeFIUfaW9F2WSC4Cl22ekKahEMTSu0qhxc0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/73055387_150793852902245_5475776233549715293_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=acb9fe910a3247d66ed24b21d3c7ac4e&#038;oe=5E6E1054)"><span class="screen-reader-text">London, you’re always so pretty 💕✨
#london #coventgarden #travel #travelgram #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4pqRDuoYM0T3yZljo_2kZJgoEbQwrB1urLZeA0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71831615_724457374697998_5405037610999864270_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=db11ee8ac18aa06f79c1eda2d6320c59&#038;oe=5E788F4F)"><span class="screen-reader-text">Hogwarts will always be there to welcome you home ❤️✨ #harrypotter #wbtourlondon #london #hogwarts #travel #weekend</span></div></a>
<a href="https://www.instagram.com/p/B4nHNF_oCogQOQaVp5YGCXDwa4wtZem4Iub08s0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/72638235_172018417193614_2012859679731411221_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=4c8af53d7d486331e24d1681d0384641&#038;oe=5E73F877)"><span class="screen-reader-text">Feels good to be back 🥰🇬🇧 #london #piccadillycircus #travel #travelgram #weekend</span></div></a>
<a href="https://www.instagram.com/p/B3zMyIlIK9sjWX8Bs8BrMA8mIo6Z8zATVAzjZQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/71971256_703327626801474_6708603488103120528_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=457d7b40e6b797d7511710c524d9b392&#038;oe=5E67E44A)"><span class="screen-reader-text">Hometown 🏠💕✨ #alsace #france #home #travel #travelgram #love</span></div></a>
<a href="https://www.instagram.com/p/B29VvSyAVZeyb5xe1AH1JtNB_hUSH5qBVLc2dQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/69800367_375748009999659_9144584678544061389_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=5c891eb187711154cb5fc37f029c3689&#038;oe=5E694D2F)"><span class="screen-reader-text">Weekend 🌳🍂 #alsace #france #home</span></div></a>
<a href="https://www.instagram.com/p/B2L170bohWbRu6OVeNLVjl-xUVfstpwHaX_JCU0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/v/t51.2885-15/sh0.08/e35/s640x640/67687586_835436263518625_4594679359479198429_n.jpg?_nc_ht=scontent.cdninstagram.com&#038;oh=c16d576df8f6412258abeced4b95ce4c&#038;oe=5E7E0852)"><span class="screen-reader-text">About last night 🍓🍴 #food #foodporn #crepes #strawberries #frenchfoodporn #love</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201948y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-b49dfbfc06c0f099d7dc8e882f7ba6d0">
	</div>
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-f9418e88ad15724ff05e065f9429ceaf">
	</div>
	<div class="grofile-hash-map-2c8b54710fbb40b39c8e61db7eca2931">
	</div>
	<div class="grofile-hash-map-6e9b845d23aa8b8f203951bcf26e747d">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=1e4c48d8f6","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"12586","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6ab6c184cf" /><input type="hidden" name="_wp_http_referer" value="/2019/11/27/5-years-of-book-blogging-im-answering-all-of-your-questions/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2019\/11\/27\/5-years-of-book-blogging-im-answering-all-of-your-questions\/":12586};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"07126cff17","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"dd8e38df42\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2019\/11\/27\/5-years-of-book-blogging-im-answering-all-of-your-questions\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F","postID":"12586","shortlink":"https:\/\/wp.me\/p5pugy-3h0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/12586","statsLink":"https:\/\/wordpress.com\/stats\/post\/12586\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 9,822 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"c0a89f9c3b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F11%2F27%2F5-years-of-book-blogging-im-answering-all-of-your-questions%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkdtOwzAMhl+I1EOApl0gHgWlqdu5zQk7adnbk8I6baOqtCsf8n8+xDBFZYJP6BP0Ag2OZDB+V708wdWTyyra3JEXsDSgwFfGjEftG4u8ITbBuZJSf1A/0zXIRBEfgW4S9+BCdbmENXKnahvMIEVTuCU4GxznOiZkn5ow+aUWeWNzc9uMMdpT5cjfN0xHdEUaGR1lBxxEW8IZbbM3iYL/N+PVcropJVWtGZyWhFw8FUZkprn/JfdghcS6rLcF/Q42QxdvbXmJtPopfbk3n86mulat3U9zyIIWekyxzKWWxNZ8A4nDpF6qHXyWztAGdhv6GCSp1mpikKNm8t1iC/Th3p/f9q/73f5wOPQ/rUgVlw=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'12586','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVXayVob18rZTY/XXpSRkIsa2F1MWVod0hbcEZPcERwV2ZBN0JFUlo0cVZsWWx0LCtuUEg0UmJJUldvczNCLHVmandJaFUlMlZDV11iTE9MU2MrLEc2Uy44VFUrP1RidDN6RDY2LFBPNS14bjlocnM2VEFHOVduLCxIRmh+elVUVHAzPWdFLm5CaHFHR3VFVS1xMjBOLnp8SEtsLHFtP0ZCJVdvblU2Q0lxL3RtRVla'}]);
_stq.push([ 'clickTrackerInit', '79956226', '12586' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
