<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Blog Tour Review: Girl Gone Viral, Arvin Ahmadi</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Blog Tour Review: Girl Gone Viral, Arvin&nbsp;Ahmadi Comments Feed" href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.1-RC2-45370"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kFGOwjAMRC+0wcsCyxfiLGlqUUOcRLEr1NvjtgJpq1V+Ins8T/YEnsWFnBSTAo+uxPFGSeBZQmYnTBGnTbcLIl/wP1YxesXelSy66VpYpAcK3FGLDw+3dB87pRDH3sYmQE+i0MW8uLrq6wSiU8QdU2otCLmi6Vy8zg7GnjxGZLO1MC6/b2ouB7uumWP9p64rFUWcvUwjOx1sUZMzaj5lTb4E/aOsKEHKSkbLp5gHV77sT6fzz3F/PnzfX1RNrZ4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jcEOAiEMRH9IrJKs2YvxWxBrraFAaMnGvxdPrgf39iYzLwNLdbFkw2xgDxRUqA2Fu0ArGhIjqL0S7qPqDlZj6a6mTpwVCDM2HsUf3HIXvhGawmAL1IJ8afuyuFRiMC75J7h7Cty21IbXVGggwVit4ke6yPk4eX+YT36an28UOWtK?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EcCsIN8Rb3CS4Rk4cxan6feCAKgTqaXelmYW1uqClp9IhL67KQlwMMHTWMmHb2jGYHeA/XtW6uwtyA5uxcaFP7lmmgVGcKOn3+JH6nHIymM9AohPK3uvKkVI3INXYEkaDF7ytt3rL19H7y+BPgx8fT9IEYDg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 reasons I keep on writing book&nbsp;reviews' href='https://drizzleandhurricanebooks.com/2019/05/19/5-reasons-i-keep-on-writing-book-reviews/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/" />
<link rel='shortlink' href='https://wp.me/p5pugy-2ON' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blog Tour Review: Girl Gone Viral, Arvin Ahmadi" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/" />
<meta property="og:description" content="There are no spoilers in this review. I discovered Arvin Ahmadi&#8217;s writing with his debut last year, Down and Across and right there and then, I knew he was a promising author to follow. His s…" />
<meta property="article:published_time" content="2019-05-20T12:00:47+00:00" />
<meta property="article:modified_time" content="2019-05-12T09:10:29+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Blog Tour Review: Girl Gone Viral, Arvin&nbsp;Ahmadi" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="There are no spoilers in this review. I discovered Arvin Ahmadi&#039;s writing with his debut last year, Down and Across and right there and then, I knew he was a promising author to follow. His sophomore novel, Girl Gone Viral, is a 360° turn from his contemporary, coming-of-age debut and yet, it only showed me&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-10837 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-10837" class="post-10837 post type-post status-publish format-standard has-post-thumbnail hentry category-science-fiction tag-arc tag-blog-tour tag-book-review tag-review tag-science-fiction tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Blog Tour Review: Girl Gone Viral, Arvin&nbsp;Ahmadi</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/science-fiction/" rel="category tag">science-fiction</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/arc/" rel="tag">arc</a>, <a href="https://drizzleandhurricanebooks.com/tag/blog-tour/" rel="tag">blog tour</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://drizzleandhurricanebooks.com/tag/review/" rel="tag">review</a>, <a href="https://drizzleandhurricanebooks.com/tag/science-fiction/" rel="tag">science-fiction</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="10842" data-permalink="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/girl-gone-viral-arvin-ahmadi-book-review/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl gone viral arvin ahmadi book review" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-arvin-ahmadi-book-review.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p lang="en-US" align="justify"><em>There are no spoilers in this review.</em></p>
<p lang="en-US" align="justify">I discovered Arvin Ahmadi&#8217;s writing with his debut last year, <a href="https://drizzleandhurricanebooks.com/2018/02/02/review-down-and-across-arvin-ahmadi/"><em>Down and Across</em> </a>and right there and then, I knew he was a <strong>promising author to follow</strong>. His sophomore novel, <em>Girl Gone Viral</em>, is a <span style="font-size:14pt;">360° turn from his contemporary, coming-of-age debut</span> and yet, it only showed me that Arvin Ahmadi manages to write both in contemporary and science-fiction just as well and in compelling ways.</p>
<p lang="en-US" align="justify"><img data-attachment-id="10839" data-permalink="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/blog-tour-girl-gone-viral-arvin-ahmadi/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/blog-tour-girl-gone-viral-arvin-ahmadi.gif" data-orig-size="480,214" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blog tour girl gone viral arvin ahmadi" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/blog-tour-girl-gone-viral-arvin-ahmadi.gif?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/blog-tour-girl-gone-viral-arvin-ahmadi.gif?w=480" class="aligncenter size-full wp-image-10839" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/blog-tour-girl-gone-viral-arvin-ahmadi.gif?w=750" alt=""   /></p>
<p lang="en-US" style="text-align:center;" align="justify"><em>The biggest thanks to the Penguin Random House International and <a href="https://bookfreakrevelations.wordpress.com/about">JM @ Book Freaks Revelations</a> for sending me a free e-ARC of this book and for accepting me as part of this blog tour. This did not, in any way, influence my thoughts and rating.</em></p>
<h3 style="text-align:center;"><strong><span style="color:#25727b;">A FASCINATING WORLD OF VIRTUAL REALITIES<br />
</span></strong></h3>
<h3 style="text-align:center;">☂️</h3>
<p lang="en-US" align="justify"><em>Girl Gone Viral</em> tells the story of Opal, living in a world where new technologies have taken over the world, virtual reality is everywhere. The 17-years-old teenager will use these technologies to go viral and manage to reach out to the man detaining <strong>the truth about her father&#8217;s disappearance</strong>. Sounds amazing, doesn&#8217;t it?!</p>
<p lang="en-US" align="justify">The world-building, the ideas behind WAVE, this giant virtual reality platform and the way it was built, the way it worked and the way the characters could immerse themselves into this alternate reality whole, was really, <span style="font-size:14pt;">really imaginative and interesting to read</span>. It took me a <strong>little while to get used to this world </strong>and the technologies, because I quite couldn&#8217;t grasped how it all worked, but yet Arvin Ahmadi told Opal&#8217;s story and adventures in such a compelling, <strong>addictive </strong>way that my confusion quickly went on one side of my head, almost forgotten.</p>
<p lang="en-US" align="justify">I also loved the ambivalence between the <strong>ones who embraced virtual reality</strong>, self-driving cars and this abundance of technologies ruling the world and the ones who were <span style="font-size:14pt;">reluctant to accept it</span>, rebelling and willing to get back in time where technologies weren&#8217;t so big. This sub-plot was really interesting to read and I loved Opal&#8217;s influence on it all, too, as she, well, went viral.</p>
<p lang="en-US" align="justify"><img data-attachment-id="10838" data-permalink="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/girl-gone-viral-book-review/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png" data-orig-size="1024,512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl gone viral book review" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=750" class="aligncenter wp-image-10838 size-large" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=750&#038;h=375" alt="" width="750" height="375" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=750&amp;h=375 750w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=150&amp;h=75 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=300&amp;h=150 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png?w=768&amp;h=384 768w, https://drizzleandhurricanebooks.files.wordpress.com/2019/05/girl-gone-viral-book-review.png 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h3 style="text-align:center;"><strong><span style="color:#25727b;">GREAT CHARACTERS AND AN EMPHASIS ON FRIENDSHIPS<br />
</span></strong></h3>
<h3 style="text-align:center;">☂️</h3>
<p lang="en-US" align="justify">Yet, if the world, its stakes and its specifications were interesting, for me it wasn&#8217;t the strong suit of the book. <strong>The characters were, as well as their relationships to each other</strong>.</p>
<p lang="en-US" align="justify">Opal, our main character, was one <span style="font-size:14pt;">bad-ass coding girl </span> that I really appreciated. Her will to resolve the mystery behind her father&#8217;s death, her development as she becomes famous, recognized on the streets and so on. Did I love Opal all the time? Did I enjoy the way she treated her friends, at times? I can&#8217;t say yes with certainty, but I can say that the way she reacted was understandable and, yes, flawed, but definitely human. Her mistakes as the story goes on <strong>made her seem all the more human </strong>in the situations she faced and I appreciated that so much.</p>
<p lang="en-US" align="justify">Her friends, Moyo and Shane, were great as well and I love how both of them played an <strong>important role </strong>in the story, too. Moyo, Shane and Opal&#8217;s relationship shaped the entire story and so may things happening, with their complicated interactions and <span style="font-size:14pt;">complex friendships</span>, fraying, changing and building up again as the story went on and, friends, I am all for these kind of stories.</p>
<p lang="en-US" align="justify"><em>Girl Gone Viral</em> was a roller coaster, <strong>slowing down at times only to rush back up again</strong>, a pace that made me keep on reading and always wondering what would happen next. From the technologies, overwhelmingly present, to the <span style="font-size:14pt;">power of fame and numbers</span>, to doing what feels good and what&#8217;s actually right, this story had a lot going on for itself. I loved seeing Opal grow as the got closer to the truth and, from manipulations to <strong>publicity stunts</strong>, how she managed to find herself thrown left and right yet still managed to right herself. I had some issues with some conflicts in the story that I found too easily resolved and an ending I would have liked a <strong>little more wrapped-up</strong>, yet I still had a fantastic time reading it all.</p>
<h3 style="text-align:center;"><strong><span style="color:#25727b;">OVERALL<br />
</span></strong></h3>
<h3 style="text-align:center;">☂️</h3>
<p lang="en-US" align="justify"><em>Girl Gone Viral</em> was a very <strong>compelling read </strong>with an interesting world-building, great, complex relationship and a quest for the truth filled with <span style="font-size:14pt;">twists, turns and surprises</span>. I&#8217;d recommend it to fans of sci-fi, virtual reality stories and compelling narratives. Can&#8217;t wait to read more from Arvin!</p>
<p style="text-align:center;"><span style="color:#25727b;"><span style="font-size:16pt;"><strong>Final rating:  4 drops!</strong></span></span><span style="text-decoration:underline;color:#25727b;"><br />
</span><br />
<img data-attachment-id="10540" data-permalink="https://drizzleandhurricanebooks.com/rating-system/4-stars/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png" data-orig-size="700,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4 stars" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=700" class="aligncenter wp-image-10540 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=300&#038;h=86" alt="" width="300" height="86" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=300&amp;h=86 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=600&amp;h=172 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/4-stars.png?w=150&amp;h=43 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:center;"><em> </em></p>
<blockquote><p><em>Trigger warnings:  ableist language (crazy), talk of suicide, sexual harassment, cyber-bullying, discussions on suicide, alcoholism and drinking, insomnia, chronic depression, physical violence, death (on-page).<br />
</em></p>
<p>Diversity: POC main character (Moyo, Nigerian) and side character (Nikki)</p></blockquote>
<p lang="en-US" align="JUSTIFY"><img data-attachment-id="10537" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png" data-orig-size="2000,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 2" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=750" class="aligncenter size-medium wp-image-10537" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=300&#038;h=45" alt="" width="300" height="45" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=300&amp;h=45 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=600&amp;h=90 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-2.png?w=150&amp;h=23 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="western" lang="en-US" align="JUSTIFY"><em>Arvin Ahmadi, Girl Gone Viral, Published by Viking Books for Young Readers, May 21st 2019.</em></p>
<p><a href="https://www.goodreads.com/book/show/41485133-girl-gone-viral?ac=1&amp;from_search=true"><img data-attachment-id="554" data-permalink="https://drizzleandhurricanebooks.com/2015/03/10/top-ten-tuesday-5-top-ten-books-for-readers-who-like-being-taken-away/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png" data-orig-size="130,41" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=130" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=130" class="size-full wp-image-554 alignright" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/03/goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5.png?w=750" alt="goodreads-badge-add-plus-fad3b68d35050280ea55d50f17c654b5"   /></a></p>
<p><img data-attachment-id="2168" data-permalink="https://drizzleandhurricanebooks.com/2015/11/25/waiting-on-wednesday-37-wanderlost-jen-malone/wanderlost/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg" data-orig-size="314,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wanderlost" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/wanderlost.jpg?w=314" class="alignleft wp-image-2168 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/girl-gone-viral.jpg?w=198&#038;h=300" width="198" height="300" /></p>
<blockquote><p><span id="freeText15659443585532863760">For seventeen-year-old Opal Hopper, code is magic. She builds entire worlds from scratch: Mars craters, shimmering lakes, any virtual experience her heart desires.</span></p>
<p>But she can&#8217;t code her dad back into her life. When he disappeared after her tenth birthday, leaving only a cryptic note, Opal tried desperately to find him. And when he never turned up, she enrolled at a boarding school for technical prodigies and tried to forget.</p>
<p>Until now. Because WAVE, the world&#8217;s biggest virtual reality platform, has announced a contest where the winner gets to meet its billionaire founder. The same billionaire who worked closely with Opal&#8217;s dad. The one she always believed might know where he went. The one who maybe even murdered him.</p>
<p>What begins as a small data hack to win the contest spirals out of control when Opal goes viral, digging her deeper into a hole of lies, hacks, and manipulation. How far will Opal go for the answers&#8211;or is it the attention&#8211;she&#8217;s wanted for years?</p></blockquote>
<p><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter wp-image-10514 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:center;"><span style="font-size:17pt;">Did you read <em>Girl Gone Viral</em>? Do you want to?<br />
</span></p>
<p style="text-align:center;"><span style="font-size:17pt;">Do you like science-fiction with new technologies, virtual reality and so on? Any recommendations? Let me know in comments!</span></p>
<p><img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright wp-image-10534 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> ☂️ <a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> ☂️ <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a>☂️ <a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10837" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10837" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-10837-5ce33e1aa8002' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=10837&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-10837-5ce33e1aa8002&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-10837-5ce33e1aa8002'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2019/05/19/5-reasons-i-keep-on-writing-book-reviews/" rel="prev">5 reasons I keep on writing book&nbsp;reviews</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="940a48d348" /><input type="hidden" name="_wp_http_referer" value="/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f95c2faab" /></p>
<input type="hidden" name="genseq" value="1558396442" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="196"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>
<p style="text-align:center;">
	<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/slowlyallatonce" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 7,605 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6ce9fbe71a" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel='noopener noreferrer'><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BxNFO-xHIK_EkHIkBR--mVr8YJUZC0bmxBi-pk0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2f9fe2c4aea1d7976759c9a2cc690d3c/5D63F25F/t51.2885-15/sh0.08/e35/s640x640/59345494_877094299293430_5713761807453495842_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Hello again, beautiful ☁️🎒👟 #strasbourg #alsace #france #travel #travelgram #home</span></div></a>
<a href="https://www.instagram.com/p/BxHY-sznC8ghDdwpqL1LNVKF2B8U0AEibspue80/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7246dda1530d5e7062a7fbc930596127/5D6CF93E/t51.2885-15/sh0.08/e35/s640x640/58713334_2902418969982712_1327626463642803294_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Short but lovely weekend away 💕 
#travel #travelgram #lille #france #weekendvibes</span></div></a>
<a href="https://www.instagram.com/p/BwmZm9fnFfD_INfeqI2gVRwMFOZjwMtdiZmJwo0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/f9396ddba5233dfe215e5b5d1aafe878/5D6E3B2C/t51.2885-15/sh0.08/e35/s640x640/56609040_169394624052282_6939245703969218881_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">See you soon, London, I’ll miss you tons 💕
#london #uk #theshard #view #travel #travelgram</span></div></a>
<a href="https://www.instagram.com/p/BwkGrJaHl-6Wx-v6amf0vCxeDydRkXLJLdifiw0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/6abe70ecd7e3b13161632b7b591f9ae8/5D6D325A/t51.2885-15/sh0.08/e35/s640x640/56938398_413151662920044_3829295621893399246_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Around a busy street corner 👀💞 #london #uk #travel #travelgram</span></div></a>
<a href="https://www.instagram.com/p/BwhqYwjH4j04SBZFjzJkepg_VaItNB2muJBdtU0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b4ff2c34d2d16173a8809e8012a6df11/5D66C29B/t51.2885-15/sh0.08/e35/s640x640/56972103_752092831854484_4160696613021637775_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">👟🎒☀️
#london #towerbridge #uk #travel #travelgram #nofilter</span></div></a>
<a href="https://www.instagram.com/p/BwhOfRTniWA_oDR5Vmx8-w91ZjjeokKo1mnlik0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/510bcb2a2101fcaf0b6d5976d58dd999/5D7C65FC/t51.2885-15/sh0.08/e35/s640x640/56924864_436531807099790_178895815323325987_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">Sunday ☀️🌷
#london #stpaulscathedral #uk #travel #travelgram</span></div></a>
<a href="https://www.instagram.com/p/BwfOor3nlGB7qezM5VE6lC8_svb7Q-rZPFr9fQ0/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3055e18e07881afb67de01931d6ab8f3/5D96C07F/t51.2885-15/sh0.08/e35/s640x640/56636420_1119211838250806_5034664275386794535_n.jpg?_nc_ht=scontent.cdninstagram.com)"><span class="screen-reader-text">The city from above 👀🏙💞 #london #uk #londoneye #travel #travelgram</span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201921y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=bf3c83af0c","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"10837","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="638cf9920a" /><input type="hidden" name="_wp_http_referer" value="/2019/05/20/blog-tour-review-girl-gone-viral-arvin-ahmadi/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2019\/05\/20\/blog-tour-review-girl-gone-viral-arvin-ahmadi\/":10837};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"8f36b72a4c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6ce9fbe71a\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2019\/05\/20\/blog-tour-review-girl-gone-viral-arvin-ahmadi\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F","postID":"10837","shortlink":"https:\/\/wp.me\/p5pugy-2ON","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/10837","statsLink":"https:\/\/wordpress.com\/stats\/post\/10837\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,605 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"cdd4206c7b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2019%2F05%2F20%2Fblog-tour-review-girl-gone-viral-arvin-ahmadi%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1uwjAMhV9oqWEbGjfTHmUKqUud5m92AuPtSdnKyoQqcRXr5Hz2cQLHpEwMGUMGK9DigQym78bKE8yufFHJlT0FAUcDCnwVLNjr0DrkBbOJ3ldJ/UB2pHcgR0r4CHQjTCAF40p7a2BM7tR4Cv+75x59tSZGT8UDR9GOcES7EkymGGQhkG5rS7XTDF5LRq6VigdkpnH+VXuwQ2ZthsWxl2AjdK3uLS/pb9+5busf8en3aOaue2+uORZBBxZzqrnUJCzlG0g8ZvXSrOCzToYusl/wpyhZdU4Tg/SaKeyns0If/n292by9rrfb1bM9A8pI+Cg='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'10837','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmd4T1Q9L0svYUx8WlhxV1Yzck90TkY9QXQzRmpGV0JFSndyVHYuR1NyekJ8RWJ1NERwdU9mfGxSR3VdU3JdJUU2dTMxTGQyM1RfcDdfaEhyRHRdNGxrc1BrTWJTelFfcHJfb0w4NEZnSERQMGpzOGlqW2tDdFJKeHhZYW40JkZScUx4WlJCZGE/THBMVEJkaVZqLHdONGRhTmd+QnhqRkpNOENuNGc5K1R5NG5N'}]);
_stq.push([ 'clickTrackerInit', '79956226', '10837' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
