<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>On rating books, how, why and the complicated feelings of it all</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1518370004&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; On rating books, how, why and the complicated feelings of it&nbsp;all Comments Feed" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkEEKAjEMRS9kDeMwuBLPUmuskbYpTYbB21tRsS6s7t4n/0ESWLJxnBSTgp4xokAuGGmOUFhsIATRa8C1E1lBU46zyWH2lAQ8JixUB1+w5wo7ssFETHPLPWWho0cVUM4ms1T6ueFLqazWFxvf9I/2XOxxVxv6X2ET2FklTh/BnIKl0lMLHgL7ih5qq4l3aR93wzSM43baTMPlBlXlqTk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9jMEKwjAQRH/IuARaqQfxW7ZJ3ESSbMhu6e9XD1JE6Wlm4L2BtRnHVUNVKItpeaFUBdBp4jpj39vZiZzgP95Y1Dwypg4SsadKnzyyhF3CbDITf48fSWMoQSAOQJlnzEeva/IUVICYfQ/oBV7wvt7qvdzsaC/XabTD9NwA0kpgSQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bullet Point-Review: How To Disappear, Sharon Huss&nbsp;Roat' href='https://drizzleandhurricanebooks.com/2018/02/09/bullet-point-review-how-to-disappear-sharon-huss-roat/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" />
<link rel='shortlink' href='https://wp.me/p5pugy-23t' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On rating books, how, why and the complicated feelings of it all" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" />
<meta property="og:description" content="I started reading books very early on, even before I could actually understand the words on the page. Once I got the hang of it, started reading the words, the books swallowed me whole and I never …" />
<meta property="article:published_time" content="2018-02-11T13:00:31+00:00" />
<meta property="article:modified_time" content="2018-02-10T11:36:31+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="On rating books, how, why and the complicated feelings of it&nbsp;all" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="On rating books, how, why and the complicated feelings of it&nbsp;all |  on WordPress.com" />
<meta name="description" content="I started reading books very early on, even before I could actually understand the words on the page. Once I got the hang of it, started reading the words, the books swallowed me whole and I never got out of this world. Whether a book left an impression on me, made me cry in the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-7903 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp;amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-7903" class="post-7903 post type-post status-publish format-standard has-post-thumbnail hentry category-book-blogging category-book-discussions tag-book-blogger tag-book-blogging tag-book-discussion tag-book-ratings">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">On rating books, how, why and the complicated feelings of it&nbsp;all</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="category tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-blogger/" rel="tag">book blogger</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-discussion/" rel="tag">book discussion</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-ratings/" rel="tag">book ratings</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#comments">4 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="7933" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/rating-books/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rating books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>I started reading books very early on</strong>, even before I could actually understand the words on the page. Once I got the hang of it, started reading the words, the books swallowed me whole and I never got out of this world. Whether a book left an impression on me, made me cry in the night or just gave me a &#8220;meh, this was okay&#8221; feeling overall&#8230; Ever since I started reading books, I never really thought about giving books an actual rating.</p>
<p><img data-attachment-id="7922" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/shrug-gif/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/shrug-gif.gif?w=450&#038;h=263" data-orig-size="500,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shrug gif" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/shrug-gif.gif?w=450&#038;h=263?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/shrug-gif.gif?w=450&#038;h=263?w=500" class="aligncenter wp-image-7922" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/shrug-gif.gif?w=450&#038;h=263" alt="" width="450" height="263" /></p>
<h2>It&#8217;s only when I started book blogging that I started rating books.</h2>
<p>Funny story: I started this book blog back in late 2015 by writing book reviews, <strong>without actual ratings</strong> at the end of the reviews. I just wrote what I thought and that was it. Slowly but surely, I started implementing my own <a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">rating system</a>, linked to the name of my blog, <em>Drizzle &amp; Hurricane Books</em>, because I just wanted to be good like that.</p>
<p>Also, I will admit it, I <strong>wanted to do like everyone else does</strong> and rate books, too.</p>
<p><img data-attachment-id="7911" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/zootopia-be-like-everyone-else-rate-books-flock-group/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/zootopia-be-like-everyone-else-rate-books-flock-group.gif?w=500&#038;h=209" data-orig-size="700,292" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="zootopia be like everyone else rate books flock group" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/zootopia-be-like-everyone-else-rate-books-flock-group.gif?w=500&#038;h=209?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/zootopia-be-like-everyone-else-rate-books-flock-group.gif?w=500&#038;h=209?w=700" class="aligncenter wp-image-7911" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/zootopia-be-like-everyone-else-rate-books-flock-group.gif?w=500&#038;h=209" alt="" width="500" height="209" /></p>
<p>Ratings are very common on the blogosphere and, in a quick glance, gives an idea of whether we love, hated or thought the book was in the &#8220;meh, it was okay&#8221; part of the rating spectrum. Whenever I read a review on a blog, whenever I scroll on <em>Goodreads</em> to see whether my friends liked this book before actually deciding whether it&#8217;s worth my time, or not, <strong>I look at the rating</strong>. I don&#8217;t only focus on that, but I like how quick it is to see stars, rainbows, little squirrels or whatever your own rating system looks like, to know what you thought.</p>
<p>I followed the flock on that one and I&#8217;m happy that I did. I like having a sense of what I thought quickly, I also like ratings and being coherent between <em>Goodreads</em> and my own blog, basically, wherever I talk about books. Let&#8217;s face it: <strong>ratings also help so many readers picking up their next books</strong>.</p>
<p><img data-attachment-id="7920" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/just-pick-choose-decision-the-good-place/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/just-pick-choose-decision-the-good-place.gif?w=750" data-orig-size="268,190" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="just pick choose decision the good place" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/just-pick-choose-decision-the-good-place.gif?w=750?w=268" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/just-pick-choose-decision-the-good-place.gif?w=750?w=268" class="aligncenter size-full wp-image-7920" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/just-pick-choose-decision-the-good-place.gif?w=750" alt=""   /></p>
<p>I can&#8217;t be the only one second-guessing everything whenever I see bad ratings from my friends. I can&#8217;t be the only one second-guessing my choices when I see so many problematic things highlighted in a story, resulting in 1-star reviews on a book I was searching for on Goodreads, or a friend giving a book 5-stars to a book because it rocked his/her/their world.</p>
<p><img data-attachment-id="7217" data-permalink="https://drizzleandhurricanebooks.com/2017/10/11/book-reviews-unpopular-why-comments/separators-blog-post/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750" data-orig-size="250,105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="separators-blog-post" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750?w=250" class="aligncenter size-full wp-image-7217" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<h2>Rating books is WAY too hard, at times.</h2>
<p>Obviously, the <strong>rating system and thoughts is way more complex</strong> than just a couple stars and I know that now. Do you ever just spend a couple hours &#8211; even, a couple days &#8211; thinking about a book before deciding to rate it 3 or 4 stars? Do you ever wish you could rate a book 3,75 stars on Goodreads, just because there were details that were good, yet didn&#8217;t quite reach the 4-stars mark. I know I do.</p>
<p>Whenever we think about what we read, whenever we want to deliver a great book review, we have to take so many different elements into account. Sometimes, things round up really well and everything is okay, but sometimes&#8230; we just have <strong>mixed feelings about EVERYTHING</strong> and have not a DAMN idea what we should do.</p>
<p><img data-attachment-id="7918" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/chidi-the-good-place-decision/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/chidi-the-good-place-decision.gif?w=750" data-orig-size="268,170" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chidi the good place decision" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/chidi-the-good-place-decision.gif?w=750?w=268" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/chidi-the-good-place-decision.gif?w=750?w=268" class="aligncenter size-full wp-image-7918" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/chidi-the-good-place-decision.gif?w=750" alt=""   /></p>
<h2>Want to know what I do? I rate my books on a feeling.</h2>
<p>There is some sort of system to rating books and everyone on the blogosphere has their own. Like many bloggers and reviewers, I pay attention to the elements everyone is waiting to hear about: the <strong>characters, the plot, the pacing, the writing style</strong>, and so on. Yet, my rating won&#8217;t be the same as everyone else, because all of these elements have different weights on the balance. I KNOW I <strong>care about my characters</strong> a whole lot more than plot and, it won&#8217;t bother me if a book hasn&#8217;t much plot but has amazing characters, for instance.</p>
<p><img data-attachment-id="7913" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/they-have-feelings/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/they-have-feelings.gif?w=750" data-orig-size="500,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="they have feelings" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/they-have-feelings.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/they-have-feelings.gif?w=750?w=500" class="aligncenter size-full wp-image-7913" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/they-have-feelings.gif?w=750" alt=""   /></p>
<p>Yet, despite all the calculations you can make, or think of making, despite the little formulas you can try and make, you will never quite figure out how I rate my books, unless you get into my brains and my mind.<strong> I rate books on a feeling.</strong> Sometimes, a book was really, really great and, both in my head and review, I can&#8217;t see anything wrong. Yet, the book will end up staying in the 4-stars range, only because I did not get that ground-breaking feeling about it. Ultimately, no matter the book I read and no matter how hard I try and analyze every aspect of it, <strong>feelings always had and always will win me over everything</strong>.</p>
<p><img data-attachment-id="7217" data-permalink="https://drizzleandhurricanebooks.com/2017/10/11/book-reviews-unpopular-why-comments/separators-blog-post/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750" data-orig-size="250,105" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="separators-blog-post" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750?w=250" class="aligncenter size-full wp-image-7217" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/10/separators-blog-post.jpg?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<h2>I also know that being a book blogger has made me more exigent.</h2>
<p>There are so many great books out there, so many hyped books. Even if I&#8217;m far from the 100 books a year mark, I&#8217;m still reading a whole lot more than before and that means&#8230; reading more of the same kind of stories. Reading more different books and somehow, <strong>finding myself a little bit more exigent</strong>. Because I know what I love and I know what I want from a book. I also know what I should expect &#8211; sometimes, even if it&#8217;s wrong, because of the tendancy of OVER HYPING THINGS TOO MUCH sometimes. Despite all of this ; I&#8217;m kind of happy to say that, in the past year, I haven&#8217;t rated any books too harshly. I rated 1 book 2 stars in 2017. All of the other books I read were above.</p>
<p><img data-attachment-id="7915" data-permalink="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/high-five-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/high-five.gif?w=750" data-orig-size="500,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high five" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/high-five.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/high-five.gif?w=750?w=500" class="aligncenter size-full wp-image-7915" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/high-five.gif?w=750" alt=""   /></p>
<p>I <strong>hate that numbers and ratings are ruling our lives</strong>, yet, looking at these ratings make me feel like I had a great reading year overall and that makes me happy.</p>
<p><img data-attachment-id="7021" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/chat-with-me/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" data-orig-size="384,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chat with me" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=384" class="aligncenter size-full wp-image-7021" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png 384w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=300 300w" sizes="(max-width: 384px) 100vw, 384px"   /></p>
<h2 style="text-align:center;">Do you rate your books? Why, or why not?</h2>
<h2 style="text-align:center;">What elements do you take into account when rating a book? Do characters win you over, as well? AND WHAT ABOUT FEELINGS??</h2>
<h2 style="text-align:center;">Do you find yourself being a bit more exigent with books, lately? Let me know everything in comments!</h2>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7903" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7903" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7903" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-7903-5a807cd4646e5' data-src='//widgets.wp.com/likes/index.html?ver=20180207#blog_id=79956226&amp;post_id=7903&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-7903-5a807cd4646e5' data-name='like-post-frame-79956226-7903-5a807cd4646e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2018/02/09/bullet-point-review-how-to-disappear-sharon-huss-roat/" rel="prev">Bullet Point-Review: How To Disappear, Sharon Huss&nbsp;Roat</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>On rating books, how, why and the complicated feelings of it&nbsp;all</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-29325" class="comment byuser comment-author-chrissi1986 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-29325" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0f86162c77f5faa085f47860f86e767a?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://chrissireads.wordpress.com' rel='external nofollow' class='url'>ChrissiReads</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#comment-29325">
							<time datetime="2018-02-11T14:12:55+00:00">
								11 February 2018 at 14 h 12 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I do rate my reads. I think it&#8217;s a good measure of how much you enjoy a book. However, it&#8217;s totally subjective because it&#8217;s just my opinion. Someone else might read it and absolutely hate it which has happened to me. I have noticed that I&#8217;m becoming more stingy with my 5 star reads though&#8230;</p>
<p id="comment-like-29325" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?like_comment=29325&#038;_wpnonce=22416a9116" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-29325" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?replytocom=29325#respond' onclick='return addComment.moveForm( "div-comment-29325", "29325", "respond", "7903" )' aria-label='Reply to ChrissiReads'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-29356" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29356" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#comment-29356">
							<time datetime="2018-02-11T18:23:14+00:00">
								11 February 2018 at 18 h 23 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I get it, it is so subjective and sometimes, a 3 stars for someone means it&#8217;s a great book, while for others that means the book was, mediocre at best haha 🙂<br />
Thank you so much for your comment!! ❤ ❤</p>
<p id="comment-like-29356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?like_comment=29356&#038;_wpnonce=d4f4151380" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-29356" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?replytocom=29356#respond' onclick='return addComment.moveForm( "div-comment-29356", "29356", "respond", "7903" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29327" class="comment byuser comment-author-rasyanurul even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-29327" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a285d9c38aa4c65d3b0869972afdc182?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://nurulrasya.com/' rel='external nofollow' class='url'>Rasya</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#comment-29327">
							<time datetime="2018-02-11T15:07:09+00:00">
								11 February 2018 at 15 h 07 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>After I started using Goodreads and posting monthly reads series on my blog that I started rating books. I still rarely use GR but I&#8217;ve to admit that when I&#8217;m picking books to buy, I&#8217;ll unconsciously look at the rating. I wouldn&#8217;t buy if the rating is lower than 4 lol. In that sense, I guess I become more demanding on book ratings compared to the times where I use to just pick books on a whim.</p>
<p id="comment-like-29327" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?like_comment=29327&#038;_wpnonce=2b02947498" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-29327" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?replytocom=29327#respond' onclick='return addComment.moveForm( "div-comment-29327", "29327", "respond", "7903" )' aria-label='Reply to Rasya'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-29357" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-29357" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#comment-29357">
							<time datetime="2018-02-11T18:24:32+00:00">
								11 February 2018 at 18 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH I get the feeling &#8211; I am always a little more wary to pick up my books whenever the rating is lower than 4 I am not sure why haha, I guess we become more and more exigent now 😛<br />
Thank you so much for your comment!! xx</p>
<p id="comment-like-29357" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?like_comment=29357&#038;_wpnonce=f83f38610e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-29357" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/?replytocom=29357#respond' onclick='return addComment.moveForm( "div-comment-29357", "29357", "respond", "7903" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2f3c0010ce" /><input type="hidden" name="_wp_http_referer" value="/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c0f85d714" /></p>
<input type="hidden" name="genseq" value="1518370004" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0b19afbd9e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Follow me on </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" class="" rel="" target=""><img class="image aligncenter" src="http://i.imgur.com/FapiH67.png" alt="" width="200" height="196" /></a></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" title="On rating books, how, why and the complicated feelings of it all" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/rating-books.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="On rating books, how, why and the complicated feelings of it all" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" class="bump-view" data-bump-view="tp">
								On rating books, how, why and the complicated feelings of it all							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/02/07/my-book-buying-habits-and-influences/" title="My book buying habits and influences" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/book-buying-habits.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="My book buying habits and influences" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/02/07/my-book-buying-habits-and-influences/" class="bump-view" data-bump-view="tp">
								My book buying habits and influences							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/02/09/bullet-point-review-how-to-disappear-sharon-huss-roat/" title="Bullet Point-Review: How To Disappear, Sharon Huss Roat" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/02/how-to-disappear.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Bullet Point-Review: How To Disappear, Sharon Huss Roat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/02/09/bullet-point-review-how-to-disappear-sharon-huss-roat/" class="bump-view" data-bump-view="tp">
								Bullet Point-Review: How To Disappear, Sharon Huss Roat							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" title="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/01/awaken.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" class="bump-view" data-bump-view="tp">
								If you liked ... The Selection, by Kiera Cass (Recommendation #1)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2018/01/31/monthly-wrap-up-january-2018/" title="Monthly wrap-up - January 2018" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/monthly-wrap-up.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Monthly wrap-up - January 2018" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2018/01/31/monthly-wrap-up-january-2018/" class="bump-view" data-bump-view="tp">
								Monthly wrap-up - January 2018							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/Be3QltCBQoersCZRZaEVSWz10yZuGrmozUajR00/"><img src="https://scontent.cdninstagram.com/vp/4173b74edfc6b3668c8dd1b83e0b3cd1/5B18E6AA/t51.2885-15/s640x640/sh0.08/e35/27576250_1788065194821497_7364783024648486912_n.jpg" width="640" height="640" alt="Current mood: Wishing I were a cat. 🐱💕 #catsofinstagram #cat #homesweethome" title="Current mood: Wishing I were a cat. 🐱💕 #catsofinstagram #cat #homesweethome" /></a>
<a href="https://www.instagram.com/p/BeLH2w6BcwhRS6MFmY_Q1d0_sLwfxKzjLa29Lc0/"><img src="https://scontent.cdninstagram.com/vp/0afddb64704cabc928e5b32ed9a06a85/5B1A06AB/t51.2885-15/s640x640/sh0.08/e35/26263389_406705289759590_3154012373438693376_n.jpg" width="640" height="640" alt="I’m spending the day with my bookshelves and I have no regrets 😍📚✨ #bookwormforever #bookstagram #bookshelf #yabooks" title="I’m spending the day with my bookshelves and I have no regrets 😍📚✨ #bookwormforever #bookstagram #bookshelf #yabooks" /></a>
<a href="https://www.instagram.com/p/BdXHbkuhZz5jTlAT-JqRS28BNIe1Ke2eu3avW00/"><img src="https://scontent.cdninstagram.com/vp/2d9aa0b4d18ecdf6f4fb7fdb73039838/5B150875/t51.2885-15/s640x640/sh0.08/e35/25038935_324982394574900_5742013014349971456_n.jpg" width="640" height="640" alt="Food, books, travel. Sounds about right 🙈💕✨ #bestnine2017 #travelgram #foodporn #bookstagram" title="Food, books, travel. Sounds about right 🙈💕✨ #bestnine2017 #travelgram #foodporn #bookstagram" /></a>
<a href="https://www.instagram.com/p/BdIaMsOhIcwlOX9AAp1e8ijKUI6EJtDY6PtBZ80/"><img src="https://scontent.cdninstagram.com/vp/0ef045b927e987d70344ed20755131bb/5B01B0FB/t51.2885-15/s640x640/sh0.08/e35/25036570_1764428933575584_7103096151976443904_n.jpg" width="640" height="640" alt="This is how us bookworms spend Christmas 📖✨ Merry Christmas everyone 🎄💕 #bookstagram #books #christmas #rings #merrychristmas" title="This is how us bookworms spend Christmas 📖✨ Merry Christmas everyone 🎄💕 #bookstagram #books #christmas #rings #merrychristmas" /></a>
<a href="https://www.instagram.com/p/BcM2oPMBuqA5NwrDD-5oepr78eZpAPJQUXXBjU0/"><img src="https://scontent.cdninstagram.com/vp/29ece523e9f3dacef9c33afc23cd2d2d/5B1B307C/t51.2885-15/s640x640/sh0.08/e35/24254547_162122101201146_8733502979199467520_n.jpg" width="640" height="640" alt="Starting to feel like Christmas around here 🎄🎀✨💕 #alsace #france #travelgram #christmastime #home" title="Starting to feel like Christmas around here 🎄🎀✨💕 #alsace #france #travelgram #christmastime #home" /></a>
<a href="https://www.instagram.com/p/Bbrjx9ohVp3TQ4n-7s0BvyMo6mw6HMqaQR4tWM0/"><img src="https://scontent.cdninstagram.com/vp/65cc3bef6c10776c739edef8846c8b71/5B180C52/t51.2885-15/s640x640/sh0.08/e35/23596686_258209088039480_5876863962263322624_n.jpg" width="640" height="640" alt="Sunday food 😋🍔 #foodporn #burger #fries #instafood #sundaymood" title="Sunday food 😋🍔 #foodporn #burger #fries #instafood #sundaymood" /></a>
<a href="https://www.instagram.com/p/BbCajcihW6qBcYnoXk0p4ydLiZrU2XG02OwKwA0/"><img src="https://scontent.cdninstagram.com/vp/ed2ac40ba4d452474b4df37e67f03cb1/5B24DA48/t51.2885-15/s640x640/sh0.08/e35/23164665_131601904267057_2498030348894470144_n.jpg" width="640" height="640" alt="Lost in the vineyard 🍂👟 #travel #travelgram #france #alsace #home #vineyard #fall #fallcolors #holidays" title="Lost in the vineyard 🍂👟 #travel #travelgram #france #alsace #home #vineyard #fall #fallcolors #holidays" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-0f86162c77f5faa085f47860f86e767a">
	</div>
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-a285d9c38aa4c65d3b0869972afdc182">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=41703b36b5","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"7903","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cca6063272" /><input type="hidden" name="_wp_http_referer" value="/2018/02/11/on-rating-books-how-why-and-the-complicated-feelings-of-it-all/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2018\/02\/11\/on-rating-books-how-why-and-the-complicated-feelings-of-it-all\/":7903};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201806y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"11624f8fee","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0b19afbd9e\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2018\/02\/11\/on-rating-books-how-why-and-the-complicated-feelings-of-it-all\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F","postID":"7903","shortlink":"https:\/\/wp.me\/p5pugy-23t","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/7903","statsLink":"https:\/\/wordpress.com\/stats\/post\/7903\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,457 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"ae8335fe52","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2018%2F02%2F11%2Fon-rating-books-how-why-and-the-complicated-feelings-of-it-all%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkd1OwzAMhV+I1FQwNC4Qj4Ky1F2d5m92srG3JwU6OjRV2lWsk/PZxwmckjIxZAwZrECHRzKYPhsrD7C48kUlV/YUBByNKHAoWHDQoXPIK2YTva+S+oHsRO9ATpTwHuhKmEEKxpXu2sCY3LnxFP53zwP6ak2MnooHjqId4YT2JZhMMchKIN3VlmqnGbyWjFwrFY/ITNP8i3Znh8zajKtjv4NN0KW6tbykv32Xuq1/xOffo1m6br255lgEHVjMqeZSs7CWbyTxmNVT8wgfdTL0kf2KP0XJqneaGGTQTGE/nxV692/tpn153W7a5639AspW+C8='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180207#ver=20180207' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'7903','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmtiPWNiWDByaEpmVnA9UXNDNHdKK1szTzVQdGFhUHJqKytnP1c4amZQMWpSXXd1MjFMWmFTMjJBaTYrWUddSFc0MmRnVDI9ck9fbis1eFF5fi1aTUoyX3ZNM3hHWFNfcVhsXWxJQ19UPy5KKytzfCZmLWwrPV9EWDJEPWw5LSYsTi5lY0E9OXJFW1dQRWR6ckdBL2RVWklIbzhKbFEvW2JTWS1yJW0mNCt2Jkl5dXZidG04emRyeF18XVBTZTUsLQ=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '7903' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
