<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Books, writing and a little bit of myself: some questions answered!</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1504763816&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Books, writing and a little bit of myself: some questions&nbsp;answered! Comments Feed" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEKgiEMRl8oG1ZQXUTPYrZsoU6c8tPbZ1RkF1l352PfgW0wJWU5FowFyhkDCqSMgWqAzGI8IUi5epxbkRl05VBV8tVRFHAYMVMbfMGRK2zJeBUw1p5HykRHh0WgcFKJpdHPDV9K42JcNuFN/2jPxR539WH8FVaerSnE8SOokzeUR2rGg2fX0EFrdfEu7cNOr7brxUbrpb7cAFYkqT0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On belonging to a community, fear of mising out and other blogging&nbsp;anxiety' href='https://drizzleandhurricanebooks.com/2017/09/03/on-belonging-to-a-community-fear-of-mising-out-and-other-blogging-anxiety/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" />
<link rel='shortlink' href='http://wp.me/p5pugy-1OD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Books, writing and a little bit of myself: some questions answered!" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" />
<meta property="og:description" content="I am most definitely trying to talk more about myself on here. It&#8217;s a struggle at times, because I am not too keen on sharing tons of things. My life isn&#8217;t that fascinating, really, but…" />
<meta property="article:published_time" content="2017-09-06T12:00:29+00:00" />
<meta property="article:modified_time" content="2017-09-03T07:23:47+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Books, writing and a little bit of myself: some questions&nbsp;answered!" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Books, writing and a little bit of myself: some questions&nbsp;answered! |  on WordPress.com" />
<meta name="description" content="I am most definitely trying to talk more about myself on here. It&#039;s a struggle at times, because I am not too keen on sharing tons of things. My life isn&#039;t that fascinating, really, but many people here have been asking to hear more about myself on here...I&#039;m not sure why?! BUT I LOVE YOU&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-6983 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3860"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/souvenirs-from-across-the-world/">#SFATW</a>
<ul  class="sub-menu">
	<li id="menu-item-6499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6499"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/">What is #SFATW ?</a>
	<ul  class="sub-menu">
		<li id="menu-item-6516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6516"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/ideas-box/">Ideas Box</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp;amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-6983" class="post-6983 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-award tag-blogging tag-the-liebster-award tag-the-sunshine-blogger-award tag-writing tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Books, writing and a little bit of myself: some questions&nbsp;answered!</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/features/" rel="category tag">Features</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/award/" rel="tag">award</a>, <a href="https://drizzleandhurricanebooks.com/tag/blogging/" rel="tag">blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/the-liebster-award/" rel="tag">the liebster award</a>, <a href="https://drizzleandhurricanebooks.com/tag/the-sunshine-blogger-award/" rel="tag">the sunshine blogger award</a>, <a href="https://drizzleandhurricanebooks.com/tag/writing/" rel="tag">writing</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comments">16 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="7008" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/1-16/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="awards" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p>I am most definitely <strong>trying to talk more about myself on here</strong>. It&#8217;s a struggle at times, because I am not too keen on sharing tons of things. My life isn&#8217;t that fascinating, really, but many people here have been asking to hear more about myself on here&#8230;I&#8217;m not sure why?! BUT I LOVE YOU ALL. In making this very step towards talking a bit more about myself, I&#8217;m actually <strong>going to be talking about&#8230;well, books</strong>. #bookwormlogic.</p>
<p>I have an <strong>insane amount of awards and tags</strong> to catch up on, because so many people have been nominating me. It&#8217;s been such an honor, I love you all and you all have fascinating questions! This blog post will already be way too long, but I will do two awards today and answer the lovely questions of two bloggers here: the lovely <a href="https://perspectiveofawriter.wordpress.com/2017/07/10/sunshine-blogger-award-ii/">Dani, for The Sunshine Blogger Award</a>,  and the <a href="http://www.booksandblingblog.com/the-liebster-award/">lovely Darby, for the Liebster Award</a>. Here goes&#8230;ready for all the questions?!</p>
<p><img data-attachment-id="7013" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/2-21/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png" data-orig-size="859,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=300&#038;h=63" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=750" class="aligncenter wp-image-7013 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=300&#038;h=63" alt="" width="300" height="63" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=300&amp;h=63 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=600&amp;h=126 600w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/21.png?w=150&amp;h=31 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2></h2>
<h3>What is your favorite genre?</h3>
<p>A couple years earlier, I would have answered this question without a second thought and told you, <strong>contemporary</strong>. I&#8217;m still a fierce lover of young adult contemporary and it will forever remain the genre I turn towards first, but&#8230;I don&#8217;t know, guys. I&#8217;m <strong>loving all of these fantasy books so much</strong> more now as well. WHAT HAVE YOU DONE WITH ME?</p>
<p><img data-attachment-id="7006" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/who-am-i/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/who-am-i.gif?w=750" data-orig-size="500,281" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="who am i" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/who-am-i.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/who-am-i.gif?w=750?w=500" class="aligncenter size-full wp-image-7006" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/who-am-i.gif?w=750" alt=""   /></p>
<h3>What was your favorite book when you were in elementary school?</h3>
<p>I think this is probably my cue to tell you I have the <strong>memory of a goldfish</strong>?! Haha, I just can&#8217;t remember right now what I used to read in elementary school. I read French books?</p>
<h3>What is your biggest bookish pet peeve?</h3>
<p>I have a thing for <strong>movie tie-in covers</strong>. I know it&#8217;s all a marketing trick or something and I appreciate that it brings more people to read a particular book, but&#8230; I don&#8217;t know, I&#8217;m always feeling like it forces people to imagine characters a certain way, which I am not a fan of. If that makes any sense?</p>
<h3>What books are currently on your nightstand?</h3>
<p>TOO MANY BOOKS. Actually, it&#8217;s looking okay, I know. But&#8230;I don&#8217;t buy tons of books at a time, so&#8230;it&#8217;s a LOT already for me. Excuse the poor quality picture I took here.</p>
<p><img data-attachment-id="7041" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/exif_jpeg_picture-301/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg" data-orig-size="3648,2014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;CX4&quot;,&quot;caption&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;created_timestamp&quot;:&quot;1504369225&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.9&quot;,&quot;iso&quot;:&quot;218&quot;,&quot;shutter_speed&quot;:&quot;0.03125&quot;,&quot;title&quot;:&quot;Exif_JPEG_PICTURE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TBR" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=750&#038;h=414" class="aligncenter size-large wp-image-7041" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=750&#038;h=414" alt="" width="750" height="414" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=750&amp;h=414 750w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=1500&amp;h=828 1500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=150&amp;h=83 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=300&amp;h=166 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=768&amp;h=424 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/tbr.jpg?w=1024&amp;h=565 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h3>If you could only bring 3 books with you to a deserted island, what would they be?</h3>
<p>I would probably have to go with some of my favorite books, so&#8230; John Green&#8217;s <em><a href="https://www.goodreads.com/book/show/99561.Looking_for_Alaska">Looking for Alaska</a></em>, Lauren Oliver&#8217;s <a href="https://drizzleandhurricanebooks.com/2017/09/01/review-the-delirium-series-lauren-oliver/"><em>Delirium</em> </a>and Philip Pullman&#8217;s <em><a href="https://www.goodreads.com/book/show/1120655.Northern_Lights">Northern Lights</a></em>. But is there a reason I couldn&#8217;t bring my whole bookshelves with me? Whatever it is, it&#8217;s not valid and IT IS COMING WITH ME.</p>
<h3>If you had to chose a dystopian world to be sent to, which would it be and why?</h3>
<p>Okay, first of all&#8230;WHY would I want to be sent to a dystopian world?! This is such a cruel question haha. I think I would like to pick&#8230;&#8230;</p>
<p><img data-attachment-id="6998" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/friends-chandler/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends-chandler.gif?w=750" data-orig-size="416,237" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friends chandler" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends-chandler.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends-chandler.gif?w=750?w=416" class="aligncenter size-full wp-image-6998" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends-chandler.gif?w=750" alt=""   /></p>
<p>yeah. nothing.</p>
<h3>Under what circumstances would you DNF a book?</h3>
<p>Confidence-time: I <strong>rarely ever DNF a book</strong>. I&#8217;m buying about 99% of my books, since I don&#8217;t have a library to borrow books from or anything like that. Given that I spent money for the books, I always take extra-care whenever I&#8217;m picking the books I want, and try and be sure that I will enjoy them a minimum amount, so&#8230; yes. I <strong>can&#8217;t remember the last book I DNF-ed</strong>.</p>
<p>Buuut yes I will answer this question and say that I would probably DNF a book if the characters were too unbearable or something?</p>
<h3>What types of characters do you love most? (i.e. like genre but for characters, examples: strong female, hot love interest, nerds, pirates, if you can group them and love them, name them!)</h3>
<p>I like characters I can relate to. I like <strong>the ones that feel human</strong>, the ones that are crippled with anxiety and other quirks I can actually relate to. I love nerdy characters as well, I love the ones that are a bit home-y, hanging out in pajamas and baking cookies (hello Lara Jean).</p>
<p><img data-attachment-id="6999" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/friends_inside_gif/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends_inside_gif.gif?w=750" data-orig-size="500,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="friends_inside_GIF" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends_inside_gif.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends_inside_gif.gif?w=750?w=500" class="aligncenter size-full wp-image-6999" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/friends_inside_gif.gif?w=750" alt=""   /></p>
<p>Obviously I love strong characters as well ; I also realized there is something about&#8230;grey characters &#8211; such as in the young elites &#8211; that makes me&#8230;well, weirdly happy. They are just SO COMPLEX.</p>
<h3>If you wrote a book, what would it be about?</h3>
<p>Aerm&#8230;<strong>I&#8217;m actually <a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/">wri</a></strong><strong>ting a book</strong>. It&#8217;s a contemporary / mystery about childhood friends, broken hearts, school pressure, boarding schools and secrets in the wood. Basically. I might share a full synopsis of it all someday because right now it&#8217;s still very confusing. Writing IS confusing.</p>
<h3>If a band were to be featured in a fictional story, which would you want it to be and why?</h3>
<p>Funny thing. I actually want to say <em>The Jonas Brothers</em> because this is all of my teenage years. #oops.</p>
<h3>Favorite book universe and why?</h3>
<p>Hm&#8230;.this is such a hard question. I love so many universes in books and I&#8217;m amazed by the author&#8217;s imagination. I would really like to pick <em>Warcross</em> for that one though, Marie Lu&#8217;s upcoming book, because the whole world was just SO COOL.</p>
<h2><img data-attachment-id="7014" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/3-16/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png" data-orig-size="885,179" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=300&#038;h=61" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=750" class="aligncenter size-medium wp-image-7014" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=300&#038;h=61" alt="" width="300" height="61" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=300&amp;h=61 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=600&amp;h=122 600w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/31.png?w=150&amp;h=30 150w" sizes="(max-width: 300px) 100vw, 300px" /></h2>
<h3>What are your favorite blog posts to write and why?</h3>
<p>I have so many favorite types of blog posts, I really enjoy writing everything on my blog. Since I haven&#8217;t been actively writing blog posts the past month, I can&#8217;t really say, but I&#8217;m always loving to share my <strong>thoughts on blogging and all of its struggles</strong>. I might be slightly obsessed about it all.</p>
<p><img data-attachment-id="7002" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/joey-obsessed/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/joey-obsessed.gif?w=750" data-orig-size="500,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joey obsessed" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/joey-obsessed.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/joey-obsessed.gif?w=750?w=500" class="aligncenter size-full wp-image-7002" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/joey-obsessed.gif?w=750" alt=""   /></p>
<h3>What is your favorite thing about blogging?</h3>
<p>Easy answer: I just love how much time I spend on here drafting blog posts. Ha.Ha.Ha. Just kidding. I mean I&#8217;m spending my weekends on this and I love it and basically have no life buuuut it&#8217;s NOT my favorite thing. My favorite thing is obviously <strong>YOU GUYS</strong>.</p>
<h2><img data-attachment-id="7016" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/4-12/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png" data-orig-size="840,171" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="4" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=300&#038;h=61" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=750" class="aligncenter size-medium wp-image-7016" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=300&#038;h=61" alt="" width="300" height="61" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=300&amp;h=61 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=600&amp;h=122 600w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/41.png?w=150&amp;h=31 150w" sizes="(max-width: 300px) 100vw, 300px" /></h2>
<p>&nbsp;</p>
<h3>White, milk, or dark chocolate?</h3>
<p>This question is SO HARD because I LOVE ALL CHOCOLATES?! Right now, I might pick <strong>dark chocolate</strong>, but&#8230;.I DON&#8217;T KNOW.</p>
<h3>What was the last movie you saw?</h3>
<p>I will cheat -already, I know-, but I watch TONS of tv shows. Well, not as much as <a href="http://lifeandotherdisasters.com/about">Kat</a>, but I do, so&#8230;the last TV Show I watched was <em>The Bold Type</em>. It is SO GOOD.</p>
<p><img data-attachment-id="7007" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/the-bold-type/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/the-bold-type.gif?w=750" data-orig-size="540,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the bold type" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/the-bold-type.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/the-bold-type.gif?w=750?w=540" class="aligncenter size-full wp-image-7007" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/the-bold-type.gif?w=750" alt=""   /></p>
<h3>What is your lucky number?</h3>
<p>I don&#8217;t really know if I have a lucky number? I&#8217;m just not thinking about that. Maybe it would be like, 7 or something.</p>
<h3>Who is your favorite Disney princess?</h3>
<p>OBVIOUS ANSWER. I actually love Belle so much. I mean, she&#8217;s just like me.</p>
<p><img data-attachment-id="6410" data-permalink="https://drizzleandhurricanebooks.com/2017/05/28/what-makes-me-want-to-read-a-book-a-small-list/belle-books/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/belle-books.gif" data-orig-size="700,394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="belle-books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/belle-books.gif?w=300&#038;h=169" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/belle-books.gif?w=700" class="aligncenter wp-image-6410 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/belle-books.gif?w=300&#038;h=169" alt="" width="300" height="169" /></p>
<h3>If you could teleport to any city in the world which would it be? If you had to make your way home on you own would it still be the same city?</h3>
<p>This question is so hard&#8230;I think I might have to say London, because there is not one day where I am NOT thinking about going to London. But no, if I had to make my way home, it probably wouldn&#8217;t be in London.</p>
<p><img data-attachment-id="7021" data-permalink="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/chat-with-me/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" data-orig-size="384,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chat with me" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750?w=384" class="aligncenter size-full wp-image-7021" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png 384w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/09/chat-with-me1.png?w=300 300w" sizes="(max-width: 384px) 100vw, 384px"   /></p>
<h2 style="text-align:center;">What is YOUR favorite genre &#8211; and favorite book in the genre? Which book universe would you like to be in? Let me hear your recommendations!</h2>
<h2 style="text-align:center;">On which circumstances do YOU DNF a book? Or are you a bit like me, not DNF-ing anything?</h2>
<h2 style="text-align:center;">To ask important questions here: what is your favorite type of chocolate? Let me know everything in comments!</h2>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6983" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6983" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6983" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-6983-59b0dfa8b922e' data-src='//widgets.wp.com/likes/#blog_id=79956226&amp;post_id=6983&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-6983-59b0dfa8b922e' data-name='like-post-frame-79956226-6983-59b0dfa8b922e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2017/09/03/on-belonging-to-a-community-fear-of-mising-out-and-other-blogging-anxiety/" rel="prev">On belonging to a community, fear of mising out and other blogging&nbsp;anxiety</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			16 thoughts on &ldquo;<span>Books, writing and a little bit of myself: some questions&nbsp;answered!</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-22610" class="comment byuser comment-author-ashleighjaynexx even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22610" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5e9c79e40972aa3f5bbdf3f84a8b0e97?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://ashleighjaynesreads.wordpress.com' rel='external nofollow' class='url'>ashleighjaynexx</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22610">
							<time datetime="2017-09-06T14:13:41+00:00">
								6 September 2017 at 14 h 13 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love this post for getting to know you a little better, you have a great way of writing and you saying your writing makes me want to read it!!!</p>
<p id="comment-like-22610" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22610&#038;_wpnonce=2b3796760c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22610" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22610#respond' onclick='return addComment.moveForm( "div-comment-22610", "22610", "respond", "6983" )' aria-label='Reply to ashleighjaynexx'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22623" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22623" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22623">
							<time datetime="2017-09-06T18:49:29+00:00">
								6 September 2017 at 18 h 49 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww, thank you so much for your sweet comment! ❤ ❤ </p>
<p id="comment-like-22623" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22623&#038;_wpnonce=0360d508e7" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22623" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22623#respond' onclick='return addComment.moveForm( "div-comment-22623", "22623", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22611" class="comment byuser comment-author-queentxti even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22611" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ba4c48f81d33b53ffd1f6c532c615e9?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http:/queentxti.wordpress.com' rel='external nofollow' class='url'>Tatiana</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22611">
							<time datetime="2017-09-06T14:31:21+00:00">
								6 September 2017 at 14 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I really enjoyed reading all of your answers!! I agree with most of them tbh💗💗</p>
<p id="comment-like-22611" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22611&#038;_wpnonce=4d3913dc42" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22611" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22611#respond' onclick='return addComment.moveForm( "div-comment-22611", "22611", "respond", "6983" )' aria-label='Reply to Tatiana'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22624" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22624" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22624">
							<time datetime="2017-09-06T18:51:28+00:00">
								6 September 2017 at 18 h 51 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Awww thank you so much, Tatiana, so glad you could relate ❤ ❤ </p>
<p id="comment-like-22624" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22624&#038;_wpnonce=9a254be0aa" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22624" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22624#respond' onclick='return addComment.moveForm( "div-comment-22624", "22624", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22612" class="comment byuser comment-author-bridgetoconnor even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22612" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a35f905651b780871175b6ba09aae789?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bridgetandbooks.wordpress.com' rel='external nofollow' class='url'>Bridget</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22612">
							<time datetime="2017-09-06T15:19:19+00:00">
								6 September 2017 at 15 h 19 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your book sounds very intriguing! I definitely would to hear more about it! 😛</p>
<p id="comment-like-22612" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22612&#038;_wpnonce=3bf64cc896" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22612" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22612#respond' onclick='return addComment.moveForm( "div-comment-22612", "22612", "respond", "6983" )' aria-label='Reply to Bridget'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22625" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22625" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22625">
							<time datetime="2017-09-06T18:52:57+00:00">
								6 September 2017 at 18 h 52 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww, thank you, Bridget! I might share more about it sometime soon &#8211; at least I will try. I&#8217;m very nervous to talk about my writing ahah 🙂 Thank you! xx </p>
<p id="comment-like-22625" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22625&#038;_wpnonce=0f20d865bb" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22625" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22625#respond' onclick='return addComment.moveForm( "div-comment-22625", "22625", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22613" class="comment byuser comment-author-mymidnightmusing even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22613" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f1600bde6a91ed898068ebb823555c11?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://mymidnightmusing.wordpress.com' rel='external nofollow' class='url'>Lois</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22613">
							<time datetime="2017-09-06T15:20:57+00:00">
								6 September 2017 at 15 h 20 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A toss up between fantasy and contemporary has to be my favourite genre. It all depends on my mood most days. Most of the time I don&#8217;t really care about the genre because I find I gravitate towards characters more than anything. Girl Out of Water is a book I&#8217;m hoping I can tick off my tbr list by the end of the year.<br />
Also your book sounds all kinds of awesome and three cheers for the Jonas Brothers. My teenage self was definitely a BIG fan. Plus they&#8217;ve got some epic tunes haha.</p>
<p id="comment-like-22613" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22613&#038;_wpnonce=19e90e1eb3" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22613" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22613#respond' onclick='return addComment.moveForm( "div-comment-22613", "22613", "respond", "6983" )' aria-label='Reply to Lois'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22627" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22627" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22627">
							<time datetime="2017-09-06T18:58:58+00:00">
								6 September 2017 at 18 h 58 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh yes, I gravitate towards characters so much just as well. They are what makes or break a book, well, almost, ahah, they matter a whole lot 🙂<br />
I&#8217;m hoping to be able to read it before the end of the year as well! I&#8217;ve heard wonderful things about this book, I can&#8217;t wait to get to it 🙂<br />
REALLY? I was such a huge fan of the Jonas Brothers &#8211; I&#8217;m feeling all nostalgic just thinking about them all. One of my favorite song will forever remain one of them (WYLMITE) ahah, I can&#8217;t help it 😛<br />
Thank you so much, Lois! ❤ ❤ ❤</p>
<p id="comment-like-22627" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22627&#038;_wpnonce=79c5553fec" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22627" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22627#respond' onclick='return addComment.moveForm( "div-comment-22627", "22627", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22614" class="comment byuser comment-author-janekwhittingham even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22614" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/200352b08b4f71e58d2b20e450642e8b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.raincitylibrarian.ca' rel='external nofollow' class='url'>Jane the Raincity Librarian</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22614">
							<time datetime="2017-09-06T17:00:52+00:00">
								6 September 2017 at 17 h 00 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I DNF books All.The.Time. Life is too short, and my free time far too limited, to waste a precious moment on a book that just isn&#8217;t working for me! Thankfully I work in a library, so I rarely buy books anymore, which means I don&#8217;t have to feel guilty when I return books half-read. 🙂</p>
<p id="comment-like-22614" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22614&#038;_wpnonce=f89cb3a58c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22614" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22614#respond' onclick='return addComment.moveForm( "div-comment-22614", "22614", "respond", "6983" )' aria-label='Reply to Jane the Raincity Librarian'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22629" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22629" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22629">
							<time datetime="2017-09-06T19:12:38+00:00">
								6 September 2017 at 19 h 12 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh, it&#8217;s so great you&#8217;re working at a library &#8211; have access to ALL THE BOOKS! I couldn&#8217;t stop myself and would want to read all the books ahah 🙂<br />
Thank you for your sweet comment ❤ ❤</p>
<p id="comment-like-22629" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22629&#038;_wpnonce=bac25f207d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22629" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22629#respond' onclick='return addComment.moveForm( "div-comment-22629", "22629", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22615" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22615" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a586f197fa83cd824dcc93823b60bfdc?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://imawareimawolf.com' rel='external nofollow' class='url'>Gia</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22615">
							<time datetime="2017-09-06T17:04:24+00:00">
								6 September 2017 at 17 h 04 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Omg I hate movie tie-in covers too! I didn&#8217;t know that bothered anyone else haha! And I think it&#8217;s a great idea to talk more about yourself. It is your blog, after all! 🙂</p>
<p id="comment-like-22615" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22615&#038;_wpnonce=d99532aaec" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22615" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22615#respond' onclick='return addComment.moveForm( "div-comment-22615", "22615", "respond", "6983" )' aria-label='Reply to Gia'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22630" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22630" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22630">
							<time datetime="2017-09-06T19:14:24+00:00">
								6 September 2017 at 19 h 14 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ahah oh well no you&#8217;re not alone  &#8211; I&#8217;m not a fan of these either, they bother me so much <img width='16' height='16' class='wp-smiley emoji' draggable='false' alt=':/' src='https://s1.wp.com/wp-content/mu-plugins/wpcom-smileys/uneasy.svg' style='height: 1em; max-height: 1em;' /> Thank you so much! ❤ </p>
<p id="comment-like-22630" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22630&#038;_wpnonce=dc2e0025bb" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22630" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22630#respond' onclick='return addComment.moveForm( "div-comment-22630", "22630", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22617" class="comment byuser comment-author-bionicbookworm even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22617" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f8f730454499f3ae1433cd480913a7bf?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bionicbookwormblog.wordpress.com' rel='external nofollow' class='url'>Shanah - Bionic Book Worm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22617">
							<time datetime="2017-09-06T17:45:56+00:00">
								6 September 2017 at 17 h 45 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for the chance to get to know you better ☺️</p>
<p id="comment-like-22617" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22617&#038;_wpnonce=3de2f77648" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22617" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22617#respond' onclick='return addComment.moveForm( "div-comment-22617", "22617", "respond", "6983" )' aria-label='Reply to Shanah - Bionic Book Worm'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22632" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22632" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22632">
							<time datetime="2017-09-06T19:22:20+00:00">
								6 September 2017 at 19 h 22 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww, thank you for the sweet comment &#8211; I&#8217;m glad you enjoyed reading this post 🙂 ❤</p>
<p id="comment-like-22632" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22632&#038;_wpnonce=40b9590a21" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22632" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22632#respond' onclick='return addComment.moveForm( "div-comment-22632", "22632", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22619" class="comment byuser comment-author-lindseyhabets even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22619" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/50499267c54a91dec7579fcd600f3812?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.lindseyh.be' rel='external nofollow' class='url'>lindseyhabets</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22619">
							<time datetime="2017-09-06T18:17:32+00:00">
								6 September 2017 at 18 h 17 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;d say my favorite genre is fantasy, though contemporary takes a real close second place 🙂 But a favorite book within each genre? I can&#8217;t choose 😉<br />
I think I&#8217;d love to live in the Harry Potter world, in the Shire or in the Red London of the Shades of Magic series the most 🙂<br />
I&#8217;m terrible at DNF&#8217;ing, mostly because I usually struggle with beginnings so I keep pushing through because I don&#8217;t want to miss out on a good book. And then I&#8217;m already past the DNF-point so even if it&#8217;s not that good I might as well finish&#8230;<br />
Also, milk chocolate! Definitely. Or white chocolate is good too! And dark chocolate as well&#8230; Anyway, CHOCOLATE YAY 😉</p>
<p id="comment-like-22619" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22619&#038;_wpnonce=e70ea052dd" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22619" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22619#respond' onclick='return addComment.moveForm( "div-comment-22619", "22619", "respond", "6983" )' aria-label='Reply to lindseyhabets'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22634" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22634" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#comment-22634">
							<time datetime="2017-09-06T19:31:23+00:00">
								6 September 2017 at 19 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh yes, I would love to live in the Harry Potter world just as well, could be amazing ❤ ❤<br />
Ahah, well you&#039;re exactly just like me on DNF-ing books. I&#039;m always pushing and pushing, and in the end, well;..might as well finish the book anyway ahah 🙂<br />
ALL THE CHOCOLATE IS GOOD ahah, it&#039;s hard to choose, right? 🙂<br />
Thank you so much for your sweet comment! ❤ ❤ ❤</p>
<p id="comment-like-22634" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?like_comment=22634&#038;_wpnonce=0c22763ee4" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22634" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/?replytocom=22634#respond' onclick='return addComment.moveForm( "div-comment-22634", "22634", "respond", "6983" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7a159b40fe" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6983' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8cab9c836" /></p>
<input type="hidden" name="genseq" value="1504763816" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="2e428cdae9" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Follow me on </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" class="" rel="" target=""><img class="image aligncenter" src="http://i.imgur.com/FapiH67.png" alt="" width="200" height="196" /></a></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" title="Books, writing and a little bit of myself: some questions answered!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/1.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Books, writing and a little bit of myself: some questions answered!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" class="bump-view" data-bump-view="tp">
								Books, writing and a little bit of myself: some questions answered!							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/09/03/on-belonging-to-a-community-fear-of-mising-out-and-other-blogging-anxiety/" title="On belonging to a community, fear of mising out and other blogging anxiety" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/09/bloggin-anxiety-bookshelves.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="On belonging to a community, fear of mising out and other blogging anxiety" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/09/03/on-belonging-to-a-community-fear-of-mising-out-and-other-blogging-anxiety/" class="bump-view" data-bump-view="tp">
								On belonging to a community, fear of mising out and other blogging anxiety							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" title="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/01/awaken.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" class="bump-view" data-bump-view="tp">
								If you liked ... The Selection, by Kiera Cass (Recommendation #1)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" title="Talking about my WIP (for real?!) with the 777 challenge" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Talking about my WIP (for real?!) with the 777 challenge" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" class="bump-view" data-bump-view="tp">
								Talking about my WIP (for real?!) with the 777 challenge							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/sans-titre-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BYiqRYcBdMYsR0JYHkxORv5bpMzC1HuCr2Owhs0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/21294790_258238828019210_4854277234573180928_n.jpg" width="640" height="640" alt="Below this mountain of whipped cream is hiding chocolate, vanilla and caramel ice cream with pecan nuts. Basically, I feel HUGE, but happy. 😋🍦🍫🍪 #foodporn #dessertporn #icecream #cookies #chocolate" title="Below this mountain of whipped cream is hiding chocolate, vanilla and caramel ice cream with pecan nuts. Basically, I feel HUGE, but happy. 😋🍦🍫🍪 #foodporn #dessertporn #icecream #cookies #chocolate" /></a>
<a href="https://www.instagram.com/p/BYV6e3jBinQ9KsUnaxSVi9IoB7nNmmGzkEPhRw0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/21042833_113572082696696_1196484288443318272_n.jpg" width="640" height="642" alt="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" title="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" /></a>
<a href="https://www.instagram.com/p/BYK2xN5B_lb-z4KW3oOgZ83nYR5IeiWCAj4rgE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20987228_306055543201705_245400038858031104_n.jpg" width="640" height="640" alt="Quick fourth stop of these holidays: Bordeaux. So pretty, I&#039;ll be back for sure 😍📸🎒❤️ #Bordeaux#France #holidays #summer #miroirdeau #travel #travelgram #love #nofilter" title="Quick fourth stop of these holidays: Bordeaux. So pretty, I&#039;ll be back for sure 😍📸🎒❤️ #Bordeaux#France #holidays #summer #miroirdeau #travel #travelgram #love #nofilter" /></a>
<a href="https://www.instagram.com/p/BYGEkncBscZOD-n_vYsN6ipRskvSPybbgT_QKI0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20968658_1955381298083287_1573722385721327616_n.jpg" width="640" height="640" alt="Breakfast foodporn 🍴🍓💞 #blueberrypancakes #strawberries #breakfast #foodporn #holidays" title="Breakfast foodporn 🍴🍓💞 #blueberrypancakes #strawberries #breakfast #foodporn #holidays" /></a>
<a href="https://www.instagram.com/p/BX5KTT2BvmEmLgOr_58QG_jB38-eAUVw5qO4nc0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20905717_1934340640158231_342332756329496576_n.jpg" width="640" height="640" alt="Thank you, Dublin and Ireland, for such a great stay 💚 &#039;til next time 🇮🇪🎒✈️ #travelgram #travel #holidays #ireland #dublin" title="Thank you, Dublin and Ireland, for such a great stay 💚 &#039;til next time 🇮🇪🎒✈️ #travelgram #travel #holidays #ireland #dublin" /></a>
<a href="https://www.instagram.com/p/BX23SjWhbXCWezMv-Ge0QNc2wgCJJXgmfIRFeE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20838281_125194718106730_1862320831980371968_n.jpg" width="640" height="640" alt="Throwback to breakfast-time 🍴🍓 #foodporn #croissant #tea #yogourt #strawberry #muesli #gottalovebreakfast" title="Throwback to breakfast-time 🍴🍓 #foodporn #croissant #tea #yogourt #strawberry #muesli #gottalovebreakfast" /></a>
<a href="https://www.instagram.com/p/BX0wltlBR2RP5BIq_7ILNt9ug0YPot022DvQsY0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20837496_111638552871878_1848640682537779200_n.jpg" width="640" height="640" alt="Quickly stopped by Belfast yesterday, just enough time to capture some of its beauty 📸🚌 #travel #travelgram #belfast #northernireland #cityhall" title="Quickly stopped by Belfast yesterday, just enough time to capture some of its beauty 📸🚌 #travel #travelgram #belfast #northernireland #cityhall" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-5e9c79e40972aa3f5bbdf3f84a8b0e97">
	</div>
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-6ba4c48f81d33b53ffd1f6c532c615e9">
	</div>
	<div class="grofile-hash-map-a35f905651b780871175b6ba09aae789">
	</div>
	<div class="grofile-hash-map-f1600bde6a91ed898068ebb823555c11">
	</div>
	<div class="grofile-hash-map-200352b08b4f71e58d2b20e450642e8b">
	</div>
	<div class="grofile-hash-map-a586f197fa83cd824dcc93823b60bfdc">
	</div>
	<div class="grofile-hash-map-f8f730454499f3ae1433cd480913a7bf">
	</div>
	<div class="grofile-hash-map-50499267c54a91dec7579fcd600f3812">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"6983","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/books-writing-and-a-little-bit-of-myself-some-questions-answered/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2017\/09\/06\/books-writing-and-a-little-bit-of-myself-some-questions-answered\/":6983};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201736y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"bd8625cc66","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2e428cdae9\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2017\/09\/06\/books-writing-and-a-little-bit-of-myself-some-questions-answered\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F","postID":"6983","shortlink":"http:\/\/wp.me\/p5pugy-1OD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/6983","statsLink":"https:\/\/wordpress.com\/stats\/post\/6983\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,704 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F09%2F06%2Fbooks-writing-and-a-little-bit-of-myself-some-questions-answered%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFSd0MMXhCfgrLUXZ3mhp1s7O+XAh0dmirxZOvk3GI4JWViyBgyWIEOj2QwfTZWHmDx5ItKrhwoCDgaUeCjYMFBh84hr5BN9L5C6ltkJ/Ue5EQJ/yO6AWYhBeNKd0tgTO7ceAp/3fOAvlITo6figaNoRzhJ+xJMphhkpZDuqqXaawavJSPXTcUjMtOUf8XWHL4yJofrdu8fkn6rL3Fbz83nn9EsWffOpzkWQQcWc9JmVDOw1m8k8ZjVY9PCe02GPrJf4acoWfVOE4MMmikc5llFb/5189Rudy+b521rL/tE5Cs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'6983','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmtaMzJGSzMyNGFMbWN4L00maDMuN3hbSllwYUhjTyxFbS01WGMsZ3dFX0Z5U2tlPVhyQkYrW35bVGhRdU4rRXVyPVVGN3d+PUViRTlQdzdHW01pb0YlMUJRZjImYi96VUNJU0dicUtEeXVwVkREelJ+bXpTclJzeWs3TGJpL0t4X1B0UD1bVGZwMEU1NU5iPWxbb0tLdktlUTNIQzltLFUrRmk0NFM/fm83X2RLUERDV3MyP0k0JTUsV2I9aytfbA=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '6983' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
