<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Reintroducing the #SFATW feature: book bloggers sharing the love</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1496719934&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Reintroducing the #SFATW feature: book bloggers sharing the&nbsp;love Comments Feed" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj0EKAjEMRS9kDaOCzEI8S62xRtKmNCni7a0LcVxYd++T/+AH7sUFyYbZwK6YUKFUTNQSVFHPhKD2YFwH1RUsyqm5wi1SVoiYsVI//MCRqxLIs0uY25JHyp3OEU3BpLgi2unvwrfS2XysPn1o/Jg4luCNJH8Fd2FPdaRWPLHEjhF6axFf0jEdpt08zdvNfppvT0JPkhk=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: Miss Peregrine&#8217;s Home For Peculiar Children, Ransom&nbsp;Riggs' href='https://drizzleandhurricanebooks.com/2017/06/02/review-miss-peregrines-home-for-peculiar-children-ransom-riggs/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" />
<link rel='shortlink' href='http://wp.me/p5pugy-1Er' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reintroducing the #SFATW feature: book bloggers sharing the love" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" />
<meta property="og:description" content="Hello friends, happy Sunday! I hope you had a lovely week. Today I am thrilled and also very nervous to reintroduce you to something started over a year ago now on this very blog, called&#8230;the …" />
<meta property="article:published_time" content="2017-06-04T12:00:43+00:00" />
<meta property="article:modified_time" content="2017-06-05T10:48:18+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Reintroducing the #SFATW feature: book bloggers sharing the&nbsp;love" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Reintroducing the #SFATW feature: book bloggers sharing the&nbsp;love |  on WordPress.com" />
<meta name="description" content="Hello friends, happy Sunday! I hope you had a lovely week. Today I am thrilled and also very nervous to reintroduce you to something started over a year ago now on this very blog, called...the Souvenirs From Across The World feature. After a couple, much needed months away from it, I really want to give&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-6351 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact the blogger</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3860"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/souvenirs-from-across-the-world/">#SFATW</a>
<ul class="sub-menu">
	<li id="menu-item-6499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6499"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/">What is #SFATW ?</a>
	<ul class="sub-menu">
		<li id="menu-item-6516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6516"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/ideas-box/">Ideas Box</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-6351" class="post-6351 post type-post status-publish format-standard has-post-thumbnail hentry category-souvenirs-from-across-the-world tag-sfatw tag-blog-hopping tag-book-bloggers tag-souvenirs-from-across-the-world">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Reintroducing the #SFATW feature: book bloggers sharing the&nbsp;love</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/souvenirs-from-across-the-world/" rel="category tag">souvenirs from across the world</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/sfatw/" rel="tag">#SFATW</a>, <a href="https://drizzleandhurricanebooks.com/tag/blog-hopping/" rel="tag">blog hopping</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/souvenirs-from-across-the-world/" rel="tag">souvenirs from across the world</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comments">60 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="500" height="500" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=500" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px" data-attachment-id="6470" data-permalink="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/logo-sfatw/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo #SFATW" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=500" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<h2>Hello friends, happy Sunday! I hope you had a lovely week. Today I am thrilled and also very nervous to reintroduce you to something started over a year ago now on this very blog, called&#8230;the Souvenirs From Across The World feature.</h2>
<p>After a couple, much needed months away from it, I really want to give this one a try again, hoping you will want to participate and enjoy it. Alright, I&#8217;m all nerves as I am writing this but I&#8217;m going to try and keep this short and fun, hoping you&#8217;ll enjoy &#8211; enjoy again, for those of you who already knew this feature &#8211; what&#8217;s coming&#8230;</p>
<h2>Souvenirs From Across The World: 3 keys points to reintroduce the #SFATW feature</h2>
<p><img data-attachment-id="6470" data-permalink="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/logo-sfatw/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Logo #SFATW" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=300&#038;h=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=500" class="aligncenter wp-image-6470 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=300&#038;h=300" alt="" width="300" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=300&amp;h=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?w=150&amp;h=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h2>💻 CONNECTING WITH OTHER BOOK BLOGGERS</h2>
<p><a href="https://drizzleandhurricanebooks.com/2017/02/22/pageviews-followers-the-community-goals-in-blogging/">Connecting with other book bloggers </a>has always been one of the biggest reasons why I wanted to blog in the first place, and it is without a doubt what kept me going for so long. With a community this big, coming from everywhere around the globe, it&#8217;s <strong>sometimes hard to find your kind of people, or simply, to know where you should start looking</strong>. <em>Souvenirs From Across The World</em> was, and will be forever meant for that: to forge connection, hopefully friendships and <strong>strengthen a sense of community</strong> between everyone.</p>
<h2>👫👬👭 GETTING TO KNOW EACH OTHER BETTER IN THIS HUGE COMMUNITY</h2>
<p>The book blogging community is huge and it might be hard to find each other, or find common points with each other, find a way to strike up a conversation without being shy, or having a silly but genuine fear of being annoying. Whether you&#8217;ve been blogging for years or months, we all have these silly fears. With <em>Souvenirs From Across The World</em>, I want to <strong>introduce or re-introduce bloggers, facilitate blog hopping and maybe find some new blogging friends</strong>, who knows!</p>
<h2>💞 🎁 SHARING THE LOVE FOR BOOK BLOGGERS</h2>
<p><strong>Third and totally non-obligatory part is being able to share the love for books in a less virtual way: by sending each other GIFTS</strong>. Is there anything more exciting than getting bookish mail, I ask? From blogging friends? I don&#8217;t think so.</p>
<h2>🔎 HOW DOES EVERYTHING WORKS?</h2>
<p>The launch of this new version of <em>Souvenirs From Across The World </em>is going to happen in two parts:</p>
<ol>
<li><strong>Getting to know each other</strong>: anyone can and should participate by answering very simple questions stated below. I will do THE ultimate blog post where I introduce every blogger participating and from here, it&#8217;s up to you to blog hop, find new bloggers, TALK and have fun!</li>
<li><strong>Sharing the love:</strong> this part will happen a little later on, upon subscription, you will be paired with another blogger and be able to send GIFTS, BOOKS and love, YAY.</li>
</ol>
<p>To prevent any questions: <strong>you will be able to choose how much you want to send and where &#8211; internationally or locally, according to your budget</strong>. You will also be able to choose if you want to go for the Book Depository Option: send a book to a blogger without the hassle of posting services and everything 😉 <strong>For more details, the <a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/">master post describing everything is right here</a></strong>.</p>
<h2>Here comes the nervousness&#8230; hoping you people will want to participate to this revamped version of #SFATW!</h2>
<p>&nbsp;</p>
<div style="border:1px DASHED #4BB5C1;padding:1.2em;">
<h2>👫👬👭 GETTING TO KNOW EACH OTHER: THE BLOG-HOPPING PARTY</h2>
<p>To participate in the first part of this project, which is overall a tiny blog-hopping party, <strong>all you need to do is leave a comment on this post indicating that you want to participate with these little info</strong>:</p>
<ul>
<li>Your name &amp; the name of your blog</li>
<li>A couple of your favorite books</li>
</ul>
<p>In a couple weeks from now, <strong>a master-post will appear on this blog, listing ALL of the participants</strong>: basically you will be able to discover blogs easily thanks to this list, blog-hop and overall, have fun!</p>
<p><em><strong>If you&#8217;re thinking about sending gifts to another blogger, you should participate to this first part in order to get to know everyone and discover who you&#8217;ll potentially be paired with!</strong> Once the master-post with all the blogs is up live and after a couple weeks, you will be able to officially subscribe to the second part and send gifts to another blogger!</em></p>
</div>
<div></div>
<h2 style="text-align:center;">Thank you for reading! I hope you will be interested in participating, costs nothing and find out about new bloggers maybe?!</h2>
<h2 style="text-align:center;">Thoughts, ideas &#8211; whether you want to participate or not are welcome &#8211; let me know what you think about this ! If you have any questions about everything, don&#8217;t be afraid to ask as well!</h2>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6351" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6351" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6351" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-6351-5936223ece001' data-src='//widgets.wp.com/likes/#blog_id=79956226&amp;post_id=6351&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-6351-5936223ece001' data-name='like-post-frame-79956226-6351-5936223ece001'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2017/06/02/review-miss-peregrines-home-for-peculiar-children-ransom-riggs/" rel="prev">Review: Miss Peregrine&#8217;s Home For Peculiar Children, Ransom&nbsp;Riggs</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			60 thoughts on &ldquo;<span>Reintroducing the #SFATW feature: book bloggers sharing the&nbsp;love</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-19171" class="comment byuser comment-author-peanutfreeisme even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19171" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6ece9d1832d5c68e1674c1882e4a6bb2?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://nutfreenerd.wordpress.com' rel='external nofollow' class='url'>Holly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19171">
							<time datetime="2017-06-04T13:22:10+00:00">
								4 June 2017 at 13 h 22 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;d love to participate! &lt;2<br />
I&#039;m Holly @ Nut Free Nerd. Some of my favorite books are My Antonia by Willa Cather, Jane Eyre by Charlotte Bronte, Sartoris by William Faulkner, and Jellicoe Road by Melina Marchetta.</p>
<p id="comment-like-19171" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19171&#038;_wpnonce=b7b54f578b" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19171" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19171#respond' onclick='return addComment.moveForm( "div-comment-19171", "19171", "respond", "6351" )' aria-label='Reply to Holly'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19189" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19189" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19189">
							<time datetime="2017-06-04T19:14:59+00:00">
								4 June 2017 at 19 h 14 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you, Holly! Thank you for your participation, keeping your info for the next post 😀 ❤ ❤ </p>
<p id="comment-like-19189" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19189&#038;_wpnonce=f27bddcf2e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19189" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19189#respond' onclick='return addComment.moveForm( "div-comment-19189", "19189", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19172" class="comment byuser comment-author-deborahkehoe even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19172" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/401d65c68c3de5688df029bc04a40a10?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://deborahkehoe.wordpress.com' rel='external nofollow' class='url'>deborahkehoe</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19172">
							<time datetime="2017-06-04T13:46:29+00:00">
								4 June 2017 at 13 h 46 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m not sure how this will work but I&#8217;m going all in!<br />
Deborah &#8211; The Reading Chick thereadingchick.com<br />
Ilona Andrews -Burn for Me<br />
Kristen Ashley- Motorcycle Man<br />
Jill Shalvis- Lucky Harbor series</p>
<p id="comment-like-19172" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19172&#038;_wpnonce=ec21ad5965" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19172" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19172#respond' onclick='return addComment.moveForm( "div-comment-19172", "19172", "respond", "6351" )' aria-label='Reply to deborahkehoe'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19190" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-19190" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19190">
							<time datetime="2017-06-04T19:16:22+00:00">
								4 June 2017 at 19 h 16 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s pretty easy: as I summed it up in my post,<br />
1. In a couple weeks, there will be a big post with all of the participants and from there, you&#8217;ll be able to blog-hop and find new bloggers 🙂<br />
2. For the people wanting more, they will be able to subscribe to send real books to other bloggers 🙂<br />
And if you have more questions, I&#8217;m here! 🙂<br />
Thank you for your participation!! 😀</p>
<p id="comment-like-19190" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19190&#038;_wpnonce=b681c605f7" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19190" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19190#respond' onclick='return addComment.moveForm( "div-comment-19190", "19190", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19207" class="comment byuser comment-author-deborahkehoe even depth-3 highlander-comment">
			<article id="div-comment-19207" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/401d65c68c3de5688df029bc04a40a10?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://deborahkehoe.wordpress.com' rel='external nofollow' class='url'>deborahkehoe</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19207">
							<time datetime="2017-06-04T20:01:06+00:00">
								4 June 2017 at 20 h 01 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m looking forward to it!</p>
<p id="comment-like-19207" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19207&#038;_wpnonce=7e45c9c6de" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19207" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19173" class="comment byuser comment-author-mayeverly odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19173" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19173">
							<time datetime="2017-06-04T13:53:36+00:00">
								4 June 2017 at 13 h 53 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agh I would totally participate in this! But I&#8217;m going out-of-country in the last week of June, so that might conflict with things. 😦 Plus, my parents are QUITE protective and I don&#8217;t think they&#8217;d want me giving out addresses, even though I know fellow bloggers won&#8217;t do anythinganything! I LOVE the sound of this project though, hope it goes well, and am looking forward to reading more about it! 😀</p>
<p id="comment-like-19173" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19173&#038;_wpnonce=aa49b2ef09" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19173" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19173#respond' onclick='return addComment.moveForm( "div-comment-19173", "19173", "respond", "6351" )' aria-label='Reply to May @ Forever and Everly'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19191" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-19191" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19191">
							<time datetime="2017-06-04T19:19:08+00:00">
								4 June 2017 at 19 h 19 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh I understand, May, don&#8217;t worry! Thank you so, so much for your support! ❤ Also, if you want to, you can still participate to the first part of this project: you just have to give your name + blog + a couple of your favorite books. IN a couple weeks, there will be a big blog post with I&#039;m hoping at least a couple of blogs, yours included if you want, and people will blog hop from this list 🙂 This is a no-commitment-thing, if you&#039;re on the list you don&#039;t have to send actual gifts afterwards, it&#039;s just to get to know other bloggers and spotlight you as well 🙂 </p>
<p id="comment-like-19191" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19191&#038;_wpnonce=d912564d78" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19191" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19191#respond' onclick='return addComment.moveForm( "div-comment-19191", "19191", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19208" class="comment byuser comment-author-mayeverly odd alt depth-3 parent highlander-comment">
			<article id="div-comment-19208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19208">
							<time datetime="2017-06-04T21:21:10+00:00">
								4 June 2017 at 21 h 21 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh, okay then! I&#8217;d love to join. ❤ Hopefully I won&#039;t be on vacation when you post that! XD</p>
<p>Name: May (aka the Mango Queen 😉)<br />
Blog: <a href="https://foreverandeverly.wordpress.com/" rel="nofollow">Forever and Everly</a><br />
Favorite books: Oh gosh&#8230; Percy Jackson and the Olympians, Hary Potter, Legend (trilogy), The Young Elites (trilogy), Six of Crows, The Lunar Chronicles, Shades of Magix (trilogy)&#8230; Simon Vs., and Ari and Dante. AGH THAT WAS HARD. XD</p>
<p id="comment-like-19208" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19208&#038;_wpnonce=476dd7cf06" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19208" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19220" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-3 parent highlander-comment">
			<article id="div-comment-19220" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19220">
							<time datetime="2017-06-05T10:08:34+00:00">
								5 June 2017 at 10 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well if you are, you can always come back to the post later 😀<br />
Thank you so much, I&#8217;m so glad you&#8217;re participating!! it&#8217;s hard to choose favorites, right, ahah, but THE LUNAR CHRONICLES ❤ ❤</p>
<p id="comment-like-19220" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19220&#038;_wpnonce=0a73099641" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19220" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19228" class="comment byuser comment-author-mayeverly odd alt depth-3 parent highlander-comment">
			<article id="div-comment-19228" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19228">
							<time datetime="2017-06-05T13:27:09+00:00">
								5 June 2017 at 13 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>THE LUNAR CHRONICLES IS AMAZING!!! I honestly can&#8217;t choose a favorite character from that series because they&#8217;re SO. GREAT.</p>
<p>P.S. I love your new profile pic! ❤</p>
<p id="comment-like-19228" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19228&#038;_wpnonce=6d5834fd2f" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19228" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19235" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-3 parent highlander-comment">
			<article id="div-comment-19235" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19235">
							<time datetime="2017-06-05T19:18:32+00:00">
								5 June 2017 at 19 h 18 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Agreed! They are all PERFECT. Did you read Wires and Nerves? 😀<br />
Ohh thank you! ❤ </p>
<p id="comment-like-19235" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19235&#038;_wpnonce=a0cc39ab54" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19235" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19237" class="comment byuser comment-author-mayeverly odd alt depth-3 parent highlander-comment">
			<article id="div-comment-19237" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19237">
							<time datetime="2017-06-05T19:20:14+00:00">
								5 June 2017 at 19 h 20 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I did read Wires and Nerve! It was super weird because it wasn&#8217;t the way I&#8217;d imagined the characters (except for Kai and Scarlet and Cress), but other than that, it was great!</p>
<p id="comment-like-19237" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19237&#038;_wpnonce=cb62524d1c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19237" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19241" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-19241" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19241">
							<time datetime="2017-06-05T19:26:02+00:00">
								5 June 2017 at 19 h 26 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH, I get it &#8211; it&#8217;s always a bit, confusing, to see the characters we imagine being drawn &#8211; just like whenever we see a book adaptation on the big screen, it always makes me feel weird ahah. I&#8217;m glad you liked it 🙂</p>
<p id="comment-like-19241" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19241&#038;_wpnonce=7e886a9d33" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19241" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19174" class="comment byuser comment-author-ssamess odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19174" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7157d19b37ff494140ba6a3362b888da?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://speakthroughfingers.wordpress.com' rel='external nofollow' class='url'>Sarah</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19174">
							<time datetime="2017-06-04T13:59:40+00:00">
								4 June 2017 at 13 h 59 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wow, I love this!! Definitely want to participate. 🙂 My name is Sarah and my blog is self-named, Sarah Ames-Foley. A few of my favorite books are House of Leaves by Mark Z. Danielewski, The Fireman by Joe Hill, Wool by Hugh Howey, The Handmaid&#8217;s Tale by Margaret Atwood, and Jurassic Park by Michael Chrichton.</p>
<p id="comment-like-19174" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19174&#038;_wpnonce=b237619c39" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19174" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19174#respond' onclick='return addComment.moveForm( "div-comment-19174", "19174", "respond", "6351" )' aria-label='Reply to Sarah'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19192" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-19192" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19192">
							<time datetime="2017-06-04T19:20:15+00:00">
								4 June 2017 at 19 h 20 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh thank you so, so much, Sarah! I&#8217;m so glad you like the idea 🙂 Thank you for your participation! Just one question: do you have your blog&#8217;s URL? The one here in your profile (speakthroughfingers) does not work 🙂</p>
<p id="comment-like-19192" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19192&#038;_wpnonce=9a22cd9537" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19192" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19192#respond' onclick='return addComment.moveForm( "div-comment-19192", "19192", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19204" class="comment byuser comment-author-ssamess odd alt depth-3 parent highlander-comment">
			<article id="div-comment-19204" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7157d19b37ff494140ba6a3362b888da?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://speakthroughfingers.wordpress.com' rel='external nofollow' class='url'>Sarah</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19204">
							<time datetime="2017-06-04T19:43:43+00:00">
								4 June 2017 at 19 h 43 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh! I need to change that! Thanks for pointing it out. It&#8217;s <a href="http://samesfoley.wordpress.com" rel="nofollow">http://samesfoley.wordpress.com</a> I think</p>
<p id="comment-like-19204" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19204&#038;_wpnonce=3f587949e3" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19204" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19218" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-3 highlander-comment">
			<article id="div-comment-19218" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19218">
							<time datetime="2017-06-05T10:06:07+00:00">
								5 June 2017 at 10 h 06 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re welcome, thank you for the link! 😀</p>
<p id="comment-like-19218" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19218&#038;_wpnonce=7b487ef6f8" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19218" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19175" class="comment byuser comment-author-rainstar76 odd alt thread-even depth-1 highlander-comment">
			<article id="div-comment-19175" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6e798c9b9834f3d5ed01f7f0e2b05c8?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://valeriesmusings76.wordpress.com' rel='external nofollow' class='url'>Valerie @ Valerie's Musings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19175">
							<time datetime="2017-06-04T14:07:34+00:00">
								4 June 2017 at 14 h 07 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="http://valeriesmusings.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" rel="nofollow">Valerie&#039;s Musings</a> and commented:<br />
This sounds so fun to me! I&#8217;m planning on doing both parts. I want to meet other bloggers and I love sending things about my country, state and city to people! If you want to participate, please visit the original post to comment!</p>
<p id="comment-like-19175" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19175&#038;_wpnonce=3c1d79c40e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19175" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19175#respond' onclick='return addComment.moveForm( "div-comment-19175", "19175", "respond", "6351" )' aria-label='Reply to Valerie @ Valerie&#039;s Musings'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19176" class="comment byuser comment-author-rainstar76 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19176" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/b6e798c9b9834f3d5ed01f7f0e2b05c8?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://valeriesmusings76.wordpress.com' rel='external nofollow' class='url'>Valerie @ Valerie's Musings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19176">
							<time datetime="2017-06-04T14:16:05+00:00">
								4 June 2017 at 14 h 16 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m in! My name is Valerie Long and my blog is Valerie&#8217;s Musings (valeriesmusings.com). It&#8217;s mostly book blogging with the occasional post about other things in life. 🙂</p>
<p>My all-time favorite book is &#8220;The Secret Garden&#8221;.  I also love &#8220;The Collector&#8221; by Nora Roberts and the Nine Kingdoms series by Lynn Kurland.</p>
<p id="comment-like-19176" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19176&#038;_wpnonce=a039f63600" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19176" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19176#respond' onclick='return addComment.moveForm( "div-comment-19176", "19176", "respond", "6351" )' aria-label='Reply to Valerie @ Valerie&#039;s Musings'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19193" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19193" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19193">
							<time datetime="2017-06-04T19:21:42+00:00">
								4 June 2017 at 19 h 21 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh yay, I&#8217;m so happy you&#8217;re in, thank you!! I&#8217;m keeping your info for the next post! 😀</p>
<p id="comment-like-19193" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19193&#038;_wpnonce=b27ac39906" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19193" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19193#respond' onclick='return addComment.moveForm( "div-comment-19193", "19193", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19177" class="comment byuser comment-author-whatthelog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19177" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/040ca65ab47fc777942930942c8ab30d?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://whatthelog.wordpress.com' rel='external nofollow' class='url'>whatthelog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19177">
							<time datetime="2017-06-04T15:24:09+00:00">
								4 June 2017 at 15 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds really fun 🙂</p>
<p>My name is Wendy and I blog at whatthelog. </p>
<p>Some of my favourite books include Dangerous Women, Not Your Sidekick and Fairytales for Lost Children. 🙂</p>
<p id="comment-like-19177" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19177&#038;_wpnonce=d18bded932" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19177" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19177#respond' onclick='return addComment.moveForm( "div-comment-19177", "19177", "respond", "6351" )' aria-label='Reply to whatthelog'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19194" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19194" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19194">
							<time datetime="2017-06-04T19:22:27+00:00">
								4 June 2017 at 19 h 22 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you, I&#8217;m so glad you like the idea! Also, Not Your Sidekick? I have this book on my TBR, I can&#8217;t wait to read it! 😀</p>
<p id="comment-like-19194" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19194&#038;_wpnonce=8c03773024" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19194" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19194#respond' onclick='return addComment.moveForm( "div-comment-19194", "19194", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19179" class="comment byuser comment-author-lennabriar even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19179" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/63fa8ee138190f769c5b356145321dcd?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://sugardustedpages.wordpress.com' rel='external nofollow' class='url'>Lenna</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19179">
							<time datetime="2017-06-04T15:41:32+00:00">
								4 June 2017 at 15 h 41 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is SUCH a cool idea, Marie!! I will definitely participate. </p>
<p>Some of my favorite books are Keturah and Lord Death by Martine Leavitt and Tiger Lily by Jodi Lynn Anderson.  Thanks for organizing this!</p>
<p id="comment-like-19179" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19179&#038;_wpnonce=ae9bd258fd" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19179" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19179#respond' onclick='return addComment.moveForm( "div-comment-19179", "19179", "respond", "6351" )' aria-label='Reply to Lenna'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19195" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19195" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19195">
							<time datetime="2017-06-04T19:23:20+00:00">
								4 June 2017 at 19 h 23 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh thank you so, so much Lenna, I&#8217;m glad you&#8217;re in! Keeping your info for the next post, thank you so much for the support!! ❤ ❤ </p>
<p id="comment-like-19195" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19195&#038;_wpnonce=8def836197" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19195" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19195#respond' onclick='return addComment.moveForm( "div-comment-19195", "19195", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19180" class="comment byuser comment-author-bookishheaven even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19180" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/562fba2407b4edec826063b76931c9cf?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bookishheaven.wordpress.com' rel='external nofollow' class='url'>Lilly's Book heaven</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19180">
							<time datetime="2017-06-04T15:57:14+00:00">
								4 June 2017 at 15 h 57 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is real interesting and sounds real fun!!! I&#8217;m so participating :3</p>
<p>I go by Lilly and my blog&#8217;s name is &#8220;Lilly&#8217;s Book Heaven&#8221;<br />
It&#8217;s pretty hard to choose when it comes to books (no shit, sherlock) i&#8217;ll go with Me Before You, Ruthless People series by JJ McAvoy and all of Colleen Hoover&#8217;s books as my favorite lol</p>
<p id="comment-like-19180" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19180&#038;_wpnonce=49cbae9ffc" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19180" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19180#respond' onclick='return addComment.moveForm( "div-comment-19180", "19180", "respond", "6351" )' aria-label='Reply to Lilly&#039;s Book heaven'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19196" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-19196" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19196">
							<time datetime="2017-06-04T19:24:28+00:00">
								4 June 2017 at 19 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh yay, thank you so much Lilly! ❤ It is hard to choose favorite books ahah, I get it 🙂 I&#039;m glad you liked Me Before You &#8211; I cried a lot while reading this ahah. Thank you again!! ❤ </p>
<p id="comment-like-19196" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19196&#038;_wpnonce=2689f4bdff" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19196" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19196#respond' onclick='return addComment.moveForm( "div-comment-19196", "19196", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19205" class="comment byuser comment-author-bookishheaven even depth-3 parent highlander-comment">
			<article id="div-comment-19205" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/562fba2407b4edec826063b76931c9cf?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bookishheaven.wordpress.com' rel='external nofollow' class='url'>Lilly's Book heaven</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19205">
							<time datetime="2017-06-04T19:44:21+00:00">
								4 June 2017 at 19 h 44 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>of course ❤<br />
Yeah! I did love it so bad, I had a hard time moving forward haha that was one of my worst book hangovers </p>
<p id="comment-like-19205" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19205&#038;_wpnonce=2b5e8c6a49" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19205" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19219" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-19219" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19219">
							<time datetime="2017-06-05T10:06:26+00:00">
								5 June 2017 at 10 h 06 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha well that&#8217;s the sign of an awesome book for sure! 😀</p>
<p id="comment-like-19219" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19219&#038;_wpnonce=42ab99ad56" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19219" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19181" class="comment byuser comment-author-nerdinnewyork67 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19181" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7cfddd39ac2de3fa4633ccb02b5f8669?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://novelersblog.wordpress.com' rel='external nofollow' class='url'>Balie @ Nerd In New York</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19181">
							<time datetime="2017-06-04T16:38:59+00:00">
								4 June 2017 at 16 h 38 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds so cool! I&#8217;m excited too join </p>
<p>Name: Balie<br />
Blog: Nerd In New York<br />
Favorite books: Harry Potter, A Darker Shade of Magic series, P.S I Like You! </p>
<p>Great post, Marie!</p>
<p id="comment-like-19181" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19181&#038;_wpnonce=acdc400194" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19181" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19181#respond' onclick='return addComment.moveForm( "div-comment-19181", "19181", "respond", "6351" )' aria-label='Reply to Balie @ Nerd In New York'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19197" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19197" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19197">
							<time datetime="2017-06-04T19:26:15+00:00">
								4 June 2017 at 19 h 26 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yaay, thank you so, so much Balie, I&#8217;m so glad you like this idea and are participating! ❤ Also, I love Harry Potter and ADSOM so much just as well ❤ ❤ </p>
<p id="comment-like-19197" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19197&#038;_wpnonce=2c060102bd" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19197" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19197#respond' onclick='return addComment.moveForm( "div-comment-19197", "19197", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19182" class="comment byuser comment-author-susandyer1962 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19182" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/61a3e9d1885261937d961c42559cc367?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://Www.susanlovesbooks.wordpress.com' rel='external nofollow' class='url'>susandyer1962</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19182">
							<time datetime="2017-06-04T17:04:14+00:00">
								4 June 2017 at 17 h 04 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh oh oh I want to participate!! My name is Susan and my blog can be found at <a href="https://SusanLovesBooks.wordpress.com" rel="nofollow">https://SusanLovesBooks.wordpress.com</a></p>
<p>I love all YA contemporary and romance and my favorite authors are Colleen Hoover, Emma Scott, Marie Force, Nora Roberts, Amy Harmon, Kasie West, and Jessica Park to name a few!</p>
<p>Thank you!!</p>
<p id="comment-like-19182" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19182&#038;_wpnonce=dc0d2b470e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19182" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19182#respond' onclick='return addComment.moveForm( "div-comment-19182", "19182", "respond", "6351" )' aria-label='Reply to susandyer1962'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19198" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19198" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19198">
							<time datetime="2017-06-04T19:27:19+00:00">
								4 June 2017 at 19 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Susan! Thank you so, so much for participating, I&#8217;m so excited you like the idea 🙂<br />
Also, YES to YA contemporary! I recently discovered Jessica Park and I loved her latest novel, 180 seconds! 😀</p>
<p id="comment-like-19198" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19198&#038;_wpnonce=7b2a8e46fb" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19198" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19198#respond' onclick='return addComment.moveForm( "div-comment-19198", "19198", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19183" class="comment byuser comment-author-susandyer1962 even thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-19183" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/61a3e9d1885261937d961c42559cc367?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://Www.susanlovesbooks.wordpress.com' rel='external nofollow' class='url'>susandyer1962</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19183">
							<time datetime="2017-06-04T17:08:07+00:00">
								4 June 2017 at 17 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://susanlovesbooks.wordpress.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" rel="nofollow">Susanlovesbooks</a> and commented:<br />
Anyone going to join me? I love this idea and can&#8217;t wait to join in!! I love meeting new bloggers!!</p>
<p id="comment-like-19183" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19183&#038;_wpnonce=b3f30c3320" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19183" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19183#respond' onclick='return addComment.moveForm( "div-comment-19183", "19183", "respond", "6351" )' aria-label='Reply to susandyer1962'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-19184" class="comment byuser comment-author-xtinewrites odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19184" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d69499a6c10af711b294b2e59d289caa?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://thestorysalve.wordpress.com' rel='external nofollow' class='url'>christine @ the story salve</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19184">
							<time datetime="2017-06-04T18:07:24+00:00">
								4 June 2017 at 18 h 07 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds like so much fun! I&#8217;m totally in!</p>
<p>The relevant facts: </p>
<p>I&#8217;m Christine @ The Story Salve! I&#8217;m 27 and I live in Pennsylvania, USA.</p>
<p>Favorite books (right now): How to Make a Wish by Ashley Herring Blake, Noteworthy by Riley Redgate, The Hate U Give by Angie Thomas, You&#8217;re Welcome Universe by Whitney Gardner, and Jazz by Toni Morrison.  </p>
<p>I&#8217;m always looking to make new blogging friends but I&#8217;m super shy. I have this complex where I assume that by reaching out to people I&#8217;m annoying them *shrugs* but yeah. I&#8217;m living on a budget at the moment BUT I also have a bunch of books I don&#8217;t need anymore that I&#8217;d love to pass on 🙂</p>
<p id="comment-like-19184" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19184&#038;_wpnonce=b737fe2563" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19184" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19184#respond' onclick='return addComment.moveForm( "div-comment-19184", "19184", "respond", "6351" )' aria-label='Reply to christine @ the story salve'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19200" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-19200" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19200">
							<time datetime="2017-06-04T19:33:00+00:00">
								4 June 2017 at 19 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yaay, thank you so much Christine, so happy you&#8217;re participating! Also, I LOVE your favorite books already even if I haven&#8217;t read them for the most part, they are all reads I am eagerly anticipating ahah 🙂 </p>
<p>I understand your feeling &#8211; I&#8217;m hoping to help bloggers this way. Bloggers &#8211; me included &#8211; always love getting new comments, long comments, fangirling and talking with new people, at least I know I do and your comments always make me smile 🙂 ❤<br />
Also, about the budget: you can always think about it and when the gifts part of the project comes around, if you can&#039;t send anything, it&#039;s okay. You&#039;re not signing up already to send something and can always change your mind 😀</p>
<p id="comment-like-19200" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19200&#038;_wpnonce=35836ff114" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19200" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19200#respond' onclick='return addComment.moveForm( "div-comment-19200", "19200", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19185" class="comment odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19185" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fac67f47ecb3496eb6efe935dfcf83d7?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://inspirationpie.com' rel='external nofollow' class='url'>Jo-Ann</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19185">
							<time datetime="2017-06-04T18:13:23+00:00">
								4 June 2017 at 18 h 13 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like a great idea, Marie!  Just found your blog and I&#8217;m looking forward to your posts and getting to know other bloggers 🙂</p>
<p id="comment-like-19185" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19185&#038;_wpnonce=be09621d69" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19185" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19185#respond' onclick='return addComment.moveForm( "div-comment-19185", "19185", "respond", "6351" )' aria-label='Reply to Jo-Ann'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19201" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-19201" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19201">
							<time datetime="2017-06-04T19:36:55+00:00">
								4 June 2017 at 19 h 36 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much, Jo-Ann! 🙂 If you want to be added to the list of bloggers in the next post, you can tell me a couple of your favorite books (only if you feel like it, of course! 🙂 )</p>
<p id="comment-like-19201" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19201&#038;_wpnonce=8eed41d05b" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19201" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19201#respond' onclick='return addComment.moveForm( "div-comment-19201", "19201", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19186" class="comment odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19186" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4c5e2173c78def07f144bf76cef57ab5?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.acraveforbooks@gmail.com' rel='external nofollow' class='url'>Aneesa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19186">
							<time datetime="2017-06-04T18:15:44+00:00">
								4 June 2017 at 18 h 15 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I have never participated in something like this before, so I am very excited! Here goes nothing!</p>
<p>My name is Aneesa and I blog at A Crave For Books </p>
<p>(Nice to meet all of the potential bloggers *waves*)</p>
<p>It&#8217;s hard to choose just a couple when I have so many favourites, but I&#8217;ll try: Me Before You, Sweet Temptation series, The Selection Series, I&#8217;ve Got Your Number, The Crown&#8217;s Game, Stalking Jack the Ripper, The Hundredth Queen, Roseblood, Air Awakens, Alchemists of Loom I honestly could go on forever.</p>
<p>Looking forward to meeting everyone!</p>
<p id="comment-like-19186" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19186&#038;_wpnonce=9b28b9fbe6" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19186" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19186#respond' onclick='return addComment.moveForm( "div-comment-19186", "19186", "respond", "6351" )' aria-label='Reply to Aneesa'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19202" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-19202" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19202">
							<time datetime="2017-06-04T19:40:32+00:00">
								4 June 2017 at 19 h 40 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Aneesa! Thank you so, so much for participating, this makes me so happy! 🙂<br />
It&#8217;s so hard to pick favorites, I know haha, I&#8217;m glad you enjoyed Me Before You, I really liked that one as well 😀<br />
Thank you again!! ❤ ❤ </p>
<p id="comment-like-19202" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19202&#038;_wpnonce=3f9193bc6d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19202" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19202#respond' onclick='return addComment.moveForm( "div-comment-19202", "19202", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19187" class="comment byuser comment-author-bobosbookbank odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19187" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e4b18b1bc564f245ba02066491188a18?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bobosbookbank.com' rel='external nofollow' class='url'>bobosbookbank</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19187">
							<time datetime="2017-06-04T18:54:41+00:00">
								4 June 2017 at 18 h 54 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hello! My name is Trisy &amp; my blog is Bobo&#8217;s Book Bank (<a href="https://bobosbookbank.com" rel="nofollow">https://bobosbookbank.com</a>) I have way too many fave books to decide on just a few but some of my most favorite authors include Kristen Ashley, T.M. Frazier, Nicole Edwards and J.R. Ward. This sounds fun, thanks!🌠</p>
<p id="comment-like-19187" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19187&#038;_wpnonce=000e3e9770" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19187" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19187#respond' onclick='return addComment.moveForm( "div-comment-19187", "19187", "respond", "6351" )' aria-label='Reply to bobosbookbank'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19203" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-19203" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19203">
							<time datetime="2017-06-04T19:41:22+00:00">
								4 June 2017 at 19 h 41 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Trisy!! Thank you so, so much for participating, this makes me so happy 🙂</p>
<p id="comment-like-19203" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19203&#038;_wpnonce=6b0b10da53" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19203" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19203#respond' onclick='return addComment.moveForm( "div-comment-19203", "19203", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19199" class="comment byuser comment-author-pamisokay odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19199" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0adc48a1ddcd57b73d18c1c3083ecb19?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.reveriesociety.com/' rel='external nofollow' class='url'>Pamela Nicole</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19199">
							<time datetime="2017-06-04T19:27:39+00:00">
								4 June 2017 at 19 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is awesome! I&#8217;d been wondering if you&#8217;d do it again! I&#8217;m sooo in!<br />
My name is Pamela, I blog at Reverie Society, and some of my favorite books are: Of Beast and Beauty by Stacey Jay, The Winter King by C.L. Wilson and The Lumatere Chronicles by Melina Marchetta</p>
<p id="comment-like-19199" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19199&#038;_wpnonce=e88e577f4c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19199" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19199#respond' onclick='return addComment.moveForm( "div-comment-19199", "19199", "respond", "6351" )' aria-label='Reply to Pamela Nicole'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19206" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 parent highlander-comment">
			<article id="div-comment-19206" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19206">
							<time datetime="2017-06-04T19:52:32+00:00">
								4 June 2017 at 19 h 52 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH PAM thank you so much, I&#8217;m so happy you&#8217;re in!! ❤ ❤ Also, I need to read some of these favorite book of yours now 😛</p>
<p id="comment-like-19206" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19206&#038;_wpnonce=341981f187" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19206" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19206#respond' onclick='return addComment.moveForm( "div-comment-19206", "19206", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19231" class="comment byuser comment-author-pamisokay odd alt depth-3 highlander-comment">
			<article id="div-comment-19231" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0adc48a1ddcd57b73d18c1c3083ecb19?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.reveriesociety.com/' rel='external nofollow' class='url'>Pamela Nicole</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19231">
							<time datetime="2017-06-05T15:33:07+00:00">
								5 June 2017 at 15 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Please do! They&#8217;re awesome!</p>
<p id="comment-like-19231" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19231&#038;_wpnonce=099283e0d0" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19231" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19209" class="comment byuser comment-author-vivianparkinderosa even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19209" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/cf1d15451845691959c4a0a21850161c?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://vivianparkinderosa.wordpress.com' rel='external nofollow' class='url'>vivianparkinderosa</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19209">
							<time datetime="2017-06-04T23:37:19+00:00">
								4 June 2017 at 23 h 37 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is such an amazing idea! (I can only do the first part, but thank you so much for hosting!) I can&#8217;t wait to meet new book bloggers.<br />
I&#8217;m Vivian, from Writing With Style (vivianparkinderosa@wordpress.com) and I&#8217;m a teen writer and book lover. Some of my favorite books are: Emily Dickinson&#8217;s Collected Poems, Of Mice and Men, Harry Potter, and The Storied Life Of A.J. Fikry.</p>
<p id="comment-like-19209" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19209&#038;_wpnonce=b11dc5d5e4" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19209" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19209#respond' onclick='return addComment.moveForm( "div-comment-19209", "19209", "respond", "6351" )' aria-label='Reply to vivianparkinderosa'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19221" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19221" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19221">
							<time datetime="2017-06-05T10:10:26+00:00">
								5 June 2017 at 10 h 10 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hi Vivian!! Thank you so, so much for participating, I&#8217;m so happy you&#8217;re in even if it&#8217;s just for the first part 😀<br />
And Harry Potter! ❤ ❤ </p>
<p id="comment-like-19221" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19221&#038;_wpnonce=e8e53ce63e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19221" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19221#respond' onclick='return addComment.moveForm( "div-comment-19221", "19221", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19211" class="comment byuser comment-author-theorangutanlibrarian even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19211" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/eb977956de8df8282caa8f3fc6db7b39?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://theorangutanlibrarian.wordpress.com' rel='external nofollow' class='url'>theorangutanlibrarian</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19211">
							<time datetime="2017-06-05T00:20:14+00:00">
								5 June 2017 at 0 h 20 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ahh I love this feature- so glad it&#8217;s back!! And I love that new Bookdepository option- that&#8217;s brilliant!!! 😀 as for the questions I&#8217;m *panicking* about my favourite books cos I have so many- a few of them are: the Hobbit, Emma and The Idiot. Ooh and Carry On!!</p>
<p id="comment-like-19211" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19211&#038;_wpnonce=9d7d5c9c1c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19211" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19211#respond' onclick='return addComment.moveForm( "div-comment-19211", "19211", "respond", "6351" )' aria-label='Reply to theorangutanlibrarian'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19223" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19223" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19223">
							<time datetime="2017-06-05T10:12:46+00:00">
								5 June 2017 at 10 h 12 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH thank you so much, I&#8217;m so glad you like this!! ❤ I&#039;m thrilled but also very nervous for it to come back, and I just hope people will have fun doing it 🙂<br />
Thank you SO much for participating again, this makes me so happy! ❤ </p>
<p id="comment-like-19223" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19223&#038;_wpnonce=c07154b2cf" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19223" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19223#respond' onclick='return addComment.moveForm( "div-comment-19223", "19223", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19213" class="comment byuser comment-author-abookishhuman even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19213" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/d2dd6c62e36890a40e88d588b4c7e9c3?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://abookishhuman.wordpress.com' rel='external nofollow' class='url'>abookishhuman</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19213">
							<time datetime="2017-06-05T02:28:37+00:00">
								5 June 2017 at 2 h 28 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds fun. My name is Vrinda and my blog is A Bookish Human.<br />
Favourite books : To kill a mockingbird by Harper Lee, The foundation series by Issac Asimov, The Godfather by Mario Puzo, The Book Thief by Markus Zusak, LOTR and the hobbit, Harry Potter series, The cherokee trail by Louis L&#8217;amour (I should probably stop)</p>
<p id="comment-like-19213" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19213&#038;_wpnonce=27cfd01ba1" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19213" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19213#respond' onclick='return addComment.moveForm( "div-comment-19213", "19213", "respond", "6351" )' aria-label='Reply to abookishhuman'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19224" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19224" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19224">
							<time datetime="2017-06-05T10:14:03+00:00">
								5 June 2017 at 10 h 14 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yay, thank you for your participation! ❤ Also, love your favorite books so much &#8211; it&#039;s hard to stop once we start, right? 🙂 </p>
<p id="comment-like-19224" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19224&#038;_wpnonce=6d63070872" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19224" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19224#respond' onclick='return addComment.moveForm( "div-comment-19224", "19224", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19214" class="comment byuser comment-author-pastelbread even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19214" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dc09efb245ddf198e8c2635dceb97d28?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://breadreadsbooks.wordpress.com' rel='external nofollow' class='url'>Alyssa @ breadreadsbooks</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19214">
							<time datetime="2017-06-05T04:27:33+00:00">
								5 June 2017 at 4 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds like a fantastic idea! I would love to participate!!! </p>
<p>My name is Alyssa and I run Breadreadsbooks. Some of my favourite books are The Strange Case of Dr. Jekyll and Mr. Hyde by Robert Louis Stevenson, The ACOTAR series by Sarah J. Maas and Frankenstein by Mary Shelley. I like contemporary YA as well as classics. 🙂</p>
<p id="comment-like-19214" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19214&#038;_wpnonce=a90a7a3b9d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19214" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19214#respond' onclick='return addComment.moveForm( "div-comment-19214", "19214", "respond", "6351" )' aria-label='Reply to Alyssa @ breadreadsbooks'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19225" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19225" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19225">
							<time datetime="2017-06-05T10:22:17+00:00">
								5 June 2017 at 10 h 22 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh thank you so much Alyssa, I&#8217;m so happy you like the idea! 😀<br />
I haven&#8217;t read the ACOTAR series yet but heard so much about it, glad to hear it&#8217;s among your favorites 🙂</p>
<p id="comment-like-19225" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19225&#038;_wpnonce=b5397b6806" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19225" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19225#respond' onclick='return addComment.moveForm( "div-comment-19225", "19225", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19215" class="comment byuser comment-author-sharandshanti even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19215" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/32b9c9d429a034186e4c291f5fa2d5f8?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://weavingwaveswords.wordpress.com' rel='external nofollow' class='url'>Shanti</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19215">
							<time datetime="2017-06-05T06:09:58+00:00">
								5 June 2017 at 6 h 09 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m so glad that you&#8217;re reviving this feature! I&#8217;m determined to participate this time! So I&#8217;m Shanti, I blog at Virtually Read (weavingwaveswords.wordpress.com) with my sister about YA books. Some of my favourite books are A Brief History of Montmaray, Lirael, and Daughter of Smoke and Bone, but I&#8217;ll really read anything with intricate plots and compassionate characters.</p>
<p id="comment-like-19215" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19215&#038;_wpnonce=831cf3c69a" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19215" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19215#respond' onclick='return addComment.moveForm( "div-comment-19215", "19215", "respond", "6351" )' aria-label='Reply to Shanti'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19226" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19226" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19226">
							<time datetime="2017-06-05T10:24:03+00:00">
								5 June 2017 at 10 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh thank you so, so much Shanti, I&#8217;m so glad you&#8217;re in this time! ❤ ❤<br />
Also, I haven&#039;t read Daughter of Smoke and Bone but heard great things about both this book and the author, I&#039;m glad you love it 🙂</p>
<p id="comment-like-19226" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19226&#038;_wpnonce=3e9b23914e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19226" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19226#respond' onclick='return addComment.moveForm( "div-comment-19226", "19226", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19227" class="comment byuser comment-author-watchasifall even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19227" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4430f85bbf008a283de6d373bac534f7?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://wonderlessreviews.wordpress.com' rel='external nofollow' class='url'>Lauren @ Wonderless Reviews</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19227">
							<time datetime="2017-06-05T11:13:09+00:00">
								5 June 2017 at 11 h 13 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ahhhh, I&#8217;m so so so happy to see this feature back 😀 😀 I&#8217;m not sure if I&#8217;ll be able to participate in the actual sending of gifts (fingers crossed some things will be resolved and I can use the Book Depository option!) but I 100% want to join in the blog hopping party 🎉🎉 </p>
<p>(It feels weird and awkward introducing myself 🙈 but here we gooooo)</p>
<p>Hi my name&#8217;s Lauren and I blog over at Wonderless Reviews (<a href="http://wonderlessreviews.wordpress.com/" rel="nofollow">http://wonderlessreviews.wordpress.com/</a>). Some of my favourites books are Harry Potter, Percy Jackson, The Raven Cycle series and The Illuminae Files! I&#8217;m a huge horror fan and love comics and graphic novels! Besides books my biggest love is music so you&#8217;ll see that featured on my blog a lot too ♥</p>
<p id="comment-like-19227" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19227&#038;_wpnonce=4b66593b0c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19227" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19227#respond' onclick='return addComment.moveForm( "div-comment-19227", "19227", "respond", "6351" )' aria-label='Reply to Lauren @ Wonderless Reviews'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19234" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19234" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19234">
							<time datetime="2017-06-05T19:17:58+00:00">
								5 June 2017 at 19 h 17 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH Lauren, thank you so, so much! It makes me so happy you&#8217;re participating to the blog hopping and overall happy that this feature is back 😀<br />
And Harry Potter, Illuminae, The Raven Cycle ❤ ❤ </p>
<p id="comment-like-19234" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19234&#038;_wpnonce=4255918f28" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19234" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19234#respond' onclick='return addComment.moveForm( "div-comment-19234", "19234", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19230" class="comment byuser comment-author-chocolatenwafflesblog even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-19230" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4d52d48f88628011707247690704a286?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://chocolatenwaffles.com/' rel='external nofollow' class='url'>Donna | Chocolate'n'Waffles</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19230">
							<time datetime="2017-06-05T15:25:27+00:00">
								5 June 2017 at 15 h 25 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love this project so much! I had lots of fun last year ❤<br />
I&#039;m Donna (it&#039;s a name and a title :p) and I blog at Chocolate&#039;n&#039;Waffles.com!</p>
<p>It&#039;s quite difficult to choose favorite books! I&#039;ll go with my all times to-go (non HP!) A Suitable Lie by Michael J. Malone and The Gift by Louise Jensen! I adored the first book in the Raven Cycle but have found myself disappointed with the rest of the series. My favorite summer read is The Little French Guesthouse by Helen Pollard!</p>
<p id="comment-like-19230" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19230&#038;_wpnonce=533dfb2174" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19230" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19230#respond' onclick='return addComment.moveForm( "div-comment-19230", "19230", "respond", "6351" )' aria-label='Reply to Donna | Chocolate&#039;n&#039;Waffles'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19238" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19238" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19238">
							<time datetime="2017-06-05T19:21:40+00:00">
								5 June 2017 at 19 h 21 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohhh thank you so much, my Sweechie, I&#8217;m SO happy you&#8217;re participating again!! ❤ ❤ Thank you so much, will add your info 😀</p>
<p id="comment-like-19238" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19238&#038;_wpnonce=638d7a9232" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19238" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19238#respond' onclick='return addComment.moveForm( "div-comment-19238", "19238", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-19233" class="comment byuser comment-author-agnesmack even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-19233" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5022a4c8e0f10a3d5025808094f457c0?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://agnesmackbooks.wordpress.com' rel='external nofollow' class='url'>agnesmack</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19233">
							<time datetime="2017-06-05T18:18:08+00:00">
								5 June 2017 at 18 h 18 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds fun!</p>
<p>I&#8217;m Agnes Mack and my blog is Agnes Mack (www.agnesmack.com)</p>
<p>The best books I&#8217;ve read recently are The Namesake by Jhumpa Lahiri and The Hate U Give by Angie Thomas. My all-time favorite book is The Grapes of Wrath.</p>
<p id="comment-like-19233" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19233&#038;_wpnonce=a8c0c350c3" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19233" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19233#respond' onclick='return addComment.moveForm( "div-comment-19233", "19233", "respond", "6351" )' aria-label='Reply to agnesmack'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-19240" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-19240" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#comment-19240">
							<time datetime="2017-06-05T19:25:02+00:00">
								5 June 2017 at 19 h 25 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you, so happy you&#8217;re in! Also, I&#8217;m glad you enjoyed The Hate U Give &#8211; I haven&#8217;t read it yet but I&#8217;m eager to! 😀</p>
<p id="comment-like-19240" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?like_comment=19240&#038;_wpnonce=e58afb563c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-19240" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/?replytocom=19240#respond' onclick='return addComment.moveForm( "div-comment-19240", "19240", "respond", "6351" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e4aaa15efe" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6351' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dbb7f6fa83" /></p>
<input type="hidden" name="genseq" value="1496719934" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ddf6167d50" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="image-2" class="widget widget_image"><h2 class="widget-title">Follow me on </h2><div style="overflow:hidden;"><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765"><img src="http://i.imgur.com/FapiH67.png" class="aligncenter" width="200" height="196" /></a></div>
</section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" title="Reintroducing the #SFATW feature: book bloggers sharing the love" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/05/logo-sfatw.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Reintroducing the #SFATW feature: book bloggers sharing the love" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" class="bump-view" data-bump-view="tp">
								Reintroducing the #SFATW feature: book bloggers sharing the love							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/06/02/review-miss-peregrines-home-for-peculiar-children-ransom-riggs/" title="Review: Miss Peregrine&#039;s Home For Peculiar Children, Ransom Riggs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/05/miss-peregrines-home.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Review: Miss Peregrine&#039;s Home For Peculiar Children, Ransom Riggs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/06/02/review-miss-peregrines-home-for-peculiar-children-ransom-riggs/" class="bump-view" data-bump-view="tp">
								Review: Miss Peregrine&#039;s Home For Peculiar Children, Ransom Riggs							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" title="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2015/01/awaken.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" class="bump-view" data-bump-view="tp">
								If you liked ... The Selection, by Kiera Cass (Recommendation #1)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/about/contact/" title="Contact" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i1.wp.com/drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Contact" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/about/contact/" class="bump-view" data-bump-view="tp">
								Contact							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/03/19/why-i-love-traveling-as-much-as-i-love-books/" title="Why I love traveling as much as I love books" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/03/dsc01922.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Why I love traveling as much as I love books" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/03/19/why-i-love-traveling-as-much-as-i-love-books/" class="bump-view" data-bump-view="tp">
								Why I love traveling as much as I love books							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BU62xa-B79nYEfA8FYLGKy-8oQxP8V-nXsHTeY0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18889135_122475974998561_5329390635730337792_n.jpg" width="640" height="640" alt="Wandering 🌳☀️🚣 #travel #travelgram #weekend #lake #vosges #france #nofilter" title="Wandering 🌳☀️🚣 #travel #travelgram #weekend #lake #vosges #france #nofilter" /></a>
<a href="https://www.instagram.com/p/BUE0nKaBSMSzdWkPle0OiqZQoFHBIwKD8QYtr00/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18445042_1281553275294915_1914699530113122304_n.jpg" width="640" height="640" alt="🏘🌳🌤 #travel #travelgram #france #alsace #spring" title="🏘🌳🌤 #travel #travelgram #france #alsace #spring" /></a>
<a href="https://www.instagram.com/p/BTwcmIVB9RDisOBAM8k22IaZDxFuS3pzuE_Btg0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380179_1676988285647876_6164147603068944384_n.jpg" width="640" height="640" alt="Never say no to dessert, especially when it looks like this 😍🍓 #strawberry #cake #foodporn #dessert" title="Never say no to dessert, especially when it looks like this 😍🍓 #strawberry #cake #foodporn #dessert" /></a>
<a href="https://www.instagram.com/p/BTjximBBEmkLtRbj4sxLw5kAym34Wd7kfvFD8Q0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161023_440348929661741_5741887558355255296_n.jpg" width="640" height="640" alt="Pretty lucky to call this place home 🌳🏡 #france #alsace #spring #travelgram #travel #nofilter" title="Pretty lucky to call this place home 🌳🏡 #france #alsace #spring #travelgram #travel #nofilter" /></a>
<a href="https://www.instagram.com/p/BTgiV0ghcxUHoaAGKJ-hlRoq4xKROik2YE4Zuc0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251787_113866919130466_5454281885196746752_n.jpg" width="640" height="640" alt="It&#039;s a tights and books&#039; kind of day 📖☀️ #bookstagram #yabooks #tights #mickeymouse #spring" title="It&#039;s a tights and books&#039; kind of day 📖☀️ #bookstagram #yabooks #tights #mickeymouse #spring" /></a>
<a href="https://www.instagram.com/p/BS8qgEWh-ybCviPHvkhHcUYYc4evCnDHpAZqA80/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17882648_281252935650005_2581895585418182656_n.jpg" width="640" height="640" alt="🌳🌷☁️ #travel #travelgram #france #lyon" title="🌳🌷☁️ #travel #travelgram #france #lyon" /></a>
<a href="https://www.instagram.com/p/BS6p8wuhMKbCKGwiEuX-J84dgpOozQEtdKmFoE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17934272_407239216314092_6825775430843236352_n.jpg" width="640" height="640" alt="Hidden treasure 🌳💚 #travel #travelgram #france #lyon #nofilter" title="Hidden treasure 🌳💚 #travel #travelgram #france #lyon #nofilter" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-6ece9d1832d5c68e1674c1882e4a6bb2">
	</div>
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-401d65c68c3de5688df029bc04a40a10">
	</div>
	<div class="grofile-hash-map-ca6021df1059b49a483b5c68f5a22279">
	</div>
	<div class="grofile-hash-map-7157d19b37ff494140ba6a3362b888da">
	</div>
	<div class="grofile-hash-map-b6e798c9b9834f3d5ed01f7f0e2b05c8">
	</div>
	<div class="grofile-hash-map-040ca65ab47fc777942930942c8ab30d">
	</div>
	<div class="grofile-hash-map-63fa8ee138190f769c5b356145321dcd">
	</div>
	<div class="grofile-hash-map-562fba2407b4edec826063b76931c9cf">
	</div>
	<div class="grofile-hash-map-7cfddd39ac2de3fa4633ccb02b5f8669">
	</div>
	<div class="grofile-hash-map-61a3e9d1885261937d961c42559cc367">
	</div>
	<div class="grofile-hash-map-d69499a6c10af711b294b2e59d289caa">
	</div>
	<div class="grofile-hash-map-fac67f47ecb3496eb6efe935dfcf83d7">
	</div>
	<div class="grofile-hash-map-4c5e2173c78def07f144bf76cef57ab5">
	</div>
	<div class="grofile-hash-map-e4b18b1bc564f245ba02066491188a18">
	</div>
	<div class="grofile-hash-map-0adc48a1ddcd57b73d18c1c3083ecb19">
	</div>
	<div class="grofile-hash-map-cf1d15451845691959c4a0a21850161c">
	</div>
	<div class="grofile-hash-map-eb977956de8df8282caa8f3fc6db7b39">
	</div>
	<div class="grofile-hash-map-d2dd6c62e36890a40e88d588b4c7e9c3">
	</div>
	<div class="grofile-hash-map-dc09efb245ddf198e8c2635dceb97d28">
	</div>
	<div class="grofile-hash-map-32b9c9d429a034186e4c291f5fa2d5f8">
	</div>
	<div class="grofile-hash-map-4430f85bbf008a283de6d373bac534f7">
	</div>
	<div class="grofile-hash-map-4d52d48f88628011707247690704a286">
	</div>
	<div class="grofile-hash-map-5022a4c8e0f10a3d5025808094f457c0">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=fd09552c81","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"6351","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9977664229" /><input type="hidden" name="_wp_http_referer" value="/2017/06/04/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2017\/06\/04\/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love\/":6351};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201723y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"5d05119fd4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ddf6167d50\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2017\/06\/04\/reintroducing-the-sfatw-feature-book-bloggers-sharing-the-love\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F","postID":"6351","shortlink":"http:\/\/wp.me\/p5pugy-1Er","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/6351","statsLink":"https:\/\/wordpress.com\/stats\/post\/6351\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,133 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"8b1ccf5949","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F06%2F04%2Freintroducing-the-sfatw-feature-book-bloggers-sharing-the-love%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFuwjAMRX9oqQFNm/Yw7VtCaqhDnGR2AuPvl8LKyoQq7cnWzT3XjuGUjUuxYCzgFXo8ksP81Xl9gtkTV5ND3VNUCHRAhc+KFQcb+4CyYHaJuUnmCvmR3oKeKON/oDthAim6UPt7g2AO544p/k0vA3KzZkGmyiBJbSAc0V2NrlCKurCQ7Vuk2VoBtlpQWmfSEUVonH/TlhIuM8aEW/foH5p/V5/rvp1bzj+lm7senc9KqooBPJZs3cFMwgKTkxazC5YEdLBCcT/VBn3w+/r5bbNavaw3r/4bpg/S8A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'6351','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlV+LT9HJms9eC5Bcy42N2lVMFtXTTMyYWFZUFluYUxIb1NIMTVbVzRjUnRsbThhQWQ9LzU3eGhmXXdtNXlaYUhrQV8uXThyZmpOdS9Ka0JJTFMrK2MzPzdEdyxJbFQxeWRfbUtHeXpNVWN0YV98T3k4bnVzJWYwVXJpTGg1VEhbZXp1flM5dzd3MS9uMWpzaUNYOHBvKzRkNCxrdGtOV1NERzFBNCZtTHdyYkRlaUczcTJhUlJPN3RaOSZJYm9qOEMueW9udmpTNg=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '6351' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
