<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>The friendships edition &#8211; the contemporary corner</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1494232885&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; The friendships edition &#8211; the contemporary&nbsp;corner Comments Feed" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj0EKAjEMRS9kDaOCzEI8S62xRtKmNCni7a0LcVxYd++T/+AH7sUFyYbZwK6YUKFUTNQSVFHPhKD2YFwH1RUsyqm5wi1SVoiYsVI//MCRqxLIs0uY25JHyp3OEU3BpLgi2unvwrfS2XysPn1o/Jg4luCNJH8Fd2FPdaRWPLHEjhF6axFf0jEdpt08zdvNfppvT0JPkhk=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: 180 seconds, Jessica&nbsp;Park' href='https://drizzleandhurricanebooks.com/2017/05/05/review-180-seconds-jessica-park/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/" />
<link rel='shortlink' href='http://wp.me/p5pugy-1Ev' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The friendships edition &#8211; the contemporary corner" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/" />
<meta property="og:description" content="Hello friends! How are you? I hope you had a lovely week. I&#8217;m back today with my recommendation feature, The Contemporary Corner, and I&#8217;m very excited to talk today about&#8230;friendsh…" />
<meta property="article:published_time" content="2017-05-07T12:11:56+00:00" />
<meta property="article:modified_time" content="2017-05-06T11:12:43+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The friendships edition &#8211; the contemporary&nbsp;corner |  on WordPress.com" />
<meta name="description" content="Hello friends! How are you? I hope you had a lovely week. I&#039;m back today with my recommendation feature, The Contemporary Corner, and I&#039;m very excited to talk today about...friendships! If contemporary stories are often filled with cute and swoon-worthy love stories, there are just as well great stories for friendships to develop. Whether it&#039;s&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-6355 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6119"><a href="https://drizzleandhurricanebooks.com/#">Start here</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-900"><a href="https://drizzleandhurricanebooks.com/review-policy/">Review Policy</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact the blogger</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-3239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3239"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">All travel posts</a></li>
</ul>
</li>
<li id="menu-item-3860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3860"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/souvenirs-from-across-the-world/">#SFATW</a>
<ul class="sub-menu">
	<li id="menu-item-4949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4949"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw/">What is SFATW ?</a></li>
</ul>
</li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="395" height="264" src="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?w=395" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png 395w, https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?w=300 300w" sizes="(max-width: 395px) 100vw, 395px" data-attachment-id="5808" data-permalink="https://drizzleandhurricanebooks.com/about/contact/logo-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png" data-orig-size="395,264" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo-2" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/logo-2.png?w=395" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-6355" class="post-6355 post type-post status-publish format-standard has-post-thumbnail hentry category-book-discussions tag-book-discussion tag-recommendation tag-ya-contemporary-corner">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">The friendships edition &#8211; the contemporary&nbsp;corner</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-discussion/" rel="tag">book discussion</a>, <a href="https://drizzleandhurricanebooks.com/tag/recommendation/" rel="tag">recommendation</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-contemporary-corner/" rel="tag">ya contemporary corner</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comments">24 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="400" height="225" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=400" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png 400w, https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=300 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="5831" data-permalink="https://drizzleandhurricanebooks.com/2017/01/15/introducing-the-ya-contemporary-corner/the-ya-contemporary-corner/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-ya-contemporary-corner" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?w=400" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<h2 style="text-align:justify;">Hello friends! How are you? I hope you had a lovely week. I&#8217;m back today with my recommendation feature, <em>The Contemporary Corner</em>, and I&#8217;m very excited to talk today about&#8230;friendships!</h2>
<p style="text-align:justify;">If contemporary stories are often filled with cute and swoon-worthy love stories, there are just as well great stories for friendships to develop. Whether it&#8217;s groups of friends or best friends stories, all of these book are among some of my favorites.</p>
<h4><strong><br />
</strong></h4>
<p style="text-align:justify;"><img data-attachment-id="6191" data-permalink="https://drizzleandhurricanebooks.com/2017/04/02/monthly-wrap-up-march-2017/noteworthy/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg" data-orig-size="318,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="noteworthy" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg?w=203" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg?w=318" class="alignleft wp-image-6191 size-thumbnail" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg?w=101&#038;h=150" alt="" width="101" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg?w=101&amp;h=150 101w, https://drizzleandhurricanebooks.files.wordpress.com/2017/03/noteworthy.jpg?w=202&amp;h=300 202w" sizes="(max-width: 101px) 100vw, 101px" />I couldn&#8217;t NOT think of <em>Noteworthy</em> when thinking about groups of friends. This little a cappella group made me heart burst with happiness. Diverse, with all their own quirks and way of thinking, they still all supported each other with this amazing team spirit and all of their interaction was gold. I just want to be in their little group even if I can&#8217;t sing at all.</p>
<p style="text-align:justify;">Read <a href="https://drizzleandhurricanebooks.com/2017/04/28/review-noteworthy-riley-redgate/">my full review here</a>.</p>
<p style="text-align:justify;"><img data-attachment-id="2055" data-permalink="https://drizzleandhurricanebooks.com/2015/11/11/waiting-on-wednesday-35-the-unexpected-everything-morgan-matson/the-unexpected-everything/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the unexpected everything" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg?w=315" class="alignright wp-image-2055 size-thumbnail" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2015/11/the-unexpected-everything.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" />I don&#8217;t know if I could have done this without a Morgan Matson book, as she is one of my contemporary queens for sure. One thing I really loved in this story, besides Clark, one of the greatest love interets here, is the group of friends here. They are not without their flaws and some people are closer to each other than others, just like in any group, but their friendship was so strong that it made the story something more than just a love story.</p>
<p style="text-align:justify;">Read <a href="https://drizzleandhurricanebooks.com/2016/12/16/review-the-unexpected-everything-morgan-matson/">my full review here</a>.</p>
<p style="text-align:justify;"><img data-attachment-id="2191" data-permalink="https://drizzleandhurricanebooks.com/2015/12/01/top-ten-tuesday-33-top-ten-2016-novels-i-am-looking-forward-to/radio-silence-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg" data-orig-size="311,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="radio silence" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg?w=196" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg?w=311" class="alignleft wp-image-2191 size-thumbnail" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg?w=98&#038;h=150" alt="" width="98" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg?w=98&amp;h=150 98w, https://drizzleandhurricanebooks.files.wordpress.com/2015/11/radio-silence.jpg?w=196&amp;h=300 196w" sizes="(max-width: 98px) 100vw, 98px" />I NEED to talk about Alice Oseman&#8217;s book for that friendship theme, and for two reasons: the obvious one, that there is amazing friendship in this, and there is no!love!story! in this which is such a nice change. I loved seeing the friendships between the characters grow.</p>
<p style="text-align:justify;">Read <a href="https://drizzleandhurricanebooks.com/2016/10/14/review-radio-silence-alice-oseman/">my full review here</a>.</p>
<p style="text-align:justify;"><a href="https://www.goodreads.com/book/show/452306.The_Sisterhood_of_the_Traveling_Pants"><img data-attachment-id="6359" data-permalink="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/sisterhood-of-the-traveling-pants/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg" data-orig-size="300,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sisterhood of the traveling pants" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg?w=300" class="alignright wp-image-6359 size-thumbnail" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg?w=100&#038;h=150" alt="" width="100" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sisterhood-of-the-traveling-pants.jpg?w=200&amp;h=300 200w" sizes="(max-width: 100px) 100vw, 100px" /></a>I read <em>The Sisterhood of the Traveling Pants</em> a while ago, but if there is something I remember fondly about it, it&#8217;s obviously the strong friendship between the group of girls. These four characters are so different from each other, yet they are always here, with support and love to give, which is something I love in my contemporaries.</p>
<h3 style="text-align:center;"><strong>Did you <span style="color:#33cccc;">read any of these books</span>? Do you have any favorites with strong friendships? Share the books in comments! 💬<br />
</strong></h3>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6355" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6355" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6355" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-6355-59102f359f676' data-src='//widgets.wp.com/likes/#blog_id=79956226&amp;post_id=6355&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-6355-59102f359f676' data-name='like-post-frame-79956226-6355-59102f359f676'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2017/05/05/review-180-seconds-jessica-park/" rel="prev">Review: 180 seconds, Jessica&nbsp;Park</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			24 thoughts on &ldquo;<span>The friendships edition &#8211; the contemporary&nbsp;corner</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-18389" class="comment byuser comment-author-sharandshanti even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18389" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/32b9c9d429a034186e4c291f5fa2d5f8?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://weavingwaveswords.wordpress.com' rel='external nofollow' class='url'>Shanti</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18389">
							<time datetime="2017-05-07T13:51:44+00:00">
								7 May 2017 at 13 h 51 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve read Radio Silence and The Unexpected Everything, and I really liked both of them! I know that Shar liked The Sisterhodd of the travelling pants though, and your review made Noteworthy seem pretty awesome. I loved the friendships in Saving Francesca&#8211;they were really realistic and heartwarming, and The Spinster Club and The Serpent King also have wonderful friendships.</p>
<p id="comment-like-18389" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18389&#038;_wpnonce=e8e2cd92c6" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18389" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18389#respond' onclick='return addComment.moveForm( "div-comment-18389", "18389", "respond", "6355" )' aria-label='Reply to Shanti'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18402" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18402" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18402">
							<time datetime="2017-05-07T19:14:53+00:00">
								7 May 2017 at 19 h 14 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Noteworthy was really good, I feel like you could love it &#8211; both you and Shar! I hope you&#8217;ll get a chance to read it soon 🙂 Thank you for the recommendations, I have to read these books then! I agree 100% about The Serpent King, these friendships were so, so GREAT.</p>
<p id="comment-like-18402" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18402&#038;_wpnonce=8741d96283" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18402" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18402#respond' onclick='return addComment.moveForm( "div-comment-18402", "18402", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18391" class="comment byuser comment-author-mayeverly even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-18391" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18391">
							<time datetime="2017-05-07T14:57:18+00:00">
								7 May 2017 at 14 h 57 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Wait is this your first time using that &#8220;With love, Marie&#8221; thing??? BECAUSE IT&#8217;S SOOOOOOO CUTE! Agh Noteworthy, Noteworthy&#8230; MY TBR. XDD And I&#8217;ve heard of Radio Silence before!</p>
<p>I love this post, because I definitely would like to see no romance in YA, just friendship! One of my favorites is Aristotle and Dante. I won&#8217;t tell you how it ends because of spoilers (unless you&#8217;ve read it&#8230; and your probably have 😄 ) but their friendship is really awesome!</p>
<p id="comment-like-18391" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18391&#038;_wpnonce=6709d3a3c3" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18391" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18391#respond' onclick='return addComment.moveForm( "div-comment-18391", "18391", "respond", "6355" )' aria-label='Reply to May @ Forever and Everly'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18405" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-18405" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18405">
							<time datetime="2017-05-07T19:25:22+00:00">
								7 May 2017 at 19 h 25 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>YES IT IS!! I&#8217;m SO happy you noticed it and tht you love it &#8211; I have been thinking about adding a little signature like that to my blog posts and, well, that&#8217;s what I came up with after a couple of hours, I decided to keep it simple ahah. SO glad you like it, thank you May! ❤<br />
I get it &#8211; I really like romance, I&#039;m just like Veronica Mars, deep down, I am a marshmallow ahah, but I would love to read more books only based on friendships. This is why I loved Radio Silence so much! ❤ I read Aristotle and Dante and loved it so much, I agree, their friendship is sooo awesome 🙂</p>
<p id="comment-like-18405" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18405&#038;_wpnonce=183eb6ecd8" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18405" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18405#respond' onclick='return addComment.moveForm( "div-comment-18405", "18405", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18413" class="comment byuser comment-author-mayeverly even depth-3 parent highlander-comment">
			<article id="div-comment-18413" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/ca6021df1059b49a483b5c68f5a22279?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://foreverandeverly.wordpress.com' rel='external nofollow' class='url'>May @ Forever and Everly</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18413">
							<time datetime="2017-05-07T22:02:05+00:00">
								7 May 2017 at 22 h 02 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Less is always more! And of course I like it. 🙂 ❤</p>
<p>Romance is awesome! It&#039;s just so cute and fluffy&#8230; and GAH. But yes, friendship is awesome. Though I just finished PS I Still Love You and now I need more cute fluffy romance. XDD</p>
<p id="comment-like-18413" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18413&#038;_wpnonce=920cd57fa4" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18413" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-18423" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-18423" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18423">
							<time datetime="2017-05-08T08:10:38+00:00">
								8 May 2017 at 8 h 10 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Hahahaha, well&#8230;after THAT book, you always need MORE fluffy romance. It was SO cute, right?! ❤</p>
<p id="comment-like-18423" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18423&#038;_wpnonce=e6afe14217" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18423" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18392" class="comment byuser comment-author-lehunt100 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18392" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0325a4f5cb34123766429080e1d7126c?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lehunt.blog' rel='external nofollow' class='url'>L.E. Hunt</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18392">
							<time datetime="2017-05-07T15:00:31+00:00">
								7 May 2017 at 15 h 00 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thanks for this post! I love books with platonic friendships so much. One of my favorite friendships is in The Book Thief between Liesel and Max. It&#8217;s just so beautiful and sooo much fangirling going on here 😄</p>
<p id="comment-like-18392" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18392&#038;_wpnonce=14622f1988" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18392" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18392#respond' onclick='return addComment.moveForm( "div-comment-18392", "18392", "respond", "6355" )' aria-label='Reply to L.E. Hunt'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18406" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-18406" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18406">
							<time datetime="2017-05-07T19:28:48+00:00">
								7 May 2017 at 19 h 28 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh thank you, glad you liked this! 🙂 Can you believe I haven&#8217;t read The Book Thief? I feel a bit ashamed of myself right now&#8230;But maybe you talking about it means I need to read it as soon as I can, especially if there is great friendship!! ❤</p>
<p id="comment-like-18406" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18406&#038;_wpnonce=661a035e58" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18406" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18406#respond' onclick='return addComment.moveForm( "div-comment-18406", "18406", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18410" class="comment byuser comment-author-lehunt100 even depth-3 parent highlander-comment">
			<article id="div-comment-18410" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0325a4f5cb34123766429080e1d7126c?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lehunt.blog' rel='external nofollow' class='url'>L.E. Hunt</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18410">
							<time datetime="2017-05-07T19:48:11+00:00">
								7 May 2017 at 19 h 48 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s so, so good. My favorite book right after the Count of Monte Cristo. I just read it a few months ago and was so mad at myself that I waited lol</p>
<p id="comment-like-18410" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18410&#038;_wpnonce=7462a649b5" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18410" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-18421" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-18421" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18421">
							<time datetime="2017-05-08T08:09:14+00:00">
								8 May 2017 at 8 h 09 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Haha, well no reason to be mad anymore now that you&#8217;ve read it ahah 😀 And it&#8217;s always good to find out an incredible book 😀</p>
<p id="comment-like-18421" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18421&#038;_wpnonce=ce2e6e7ed9" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18421" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18393" class="comment byuser comment-author-bionicbookworm even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-18393" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f8f730454499f3ae1433cd480913a7bf?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bionicbookwormblog.wordpress.com' rel='external nofollow' class='url'>Bionic Book Worm</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18393">
							<time datetime="2017-05-07T15:21:14+00:00">
								7 May 2017 at 15 h 21 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great list! I plan on reading The Unexpected Everything this summer!!</p>
<p id="comment-like-18393" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18393&#038;_wpnonce=28f9e137c5" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18393" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18393#respond' onclick='return addComment.moveForm( "div-comment-18393", "18393", "respond", "6355" )' aria-label='Reply to Bionic Book Worm'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18407" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18407" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18407">
							<time datetime="2017-05-07T19:29:25+00:00">
								7 May 2017 at 19 h 29 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much! Oh, I can&#8217;t wait to know if you liked it just as much as I did &#8211; it&#8217;s the PERFECT summer read! 🙂</p>
<p id="comment-like-18407" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18407&#038;_wpnonce=d431306bd9" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18407" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18407#respond' onclick='return addComment.moveForm( "div-comment-18407", "18407", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18394" class="comment byuser comment-author-bookwormiamblog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18394" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e31af8a8168d38839a543cacb0ad690f?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bookwormiamblog.wordpress.com' rel='external nofollow' class='url'>bookwormiamblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18394">
							<time datetime="2017-05-07T15:32:46+00:00">
								7 May 2017 at 15 h 32 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Morgan Matson, not only is she the queen of contemporary or one of them but her books always leave me feeling happy. Theyre also perfect if you&#8217;re in a reading slump or if you want to think of fun summer adventures. I&#8217;m pretty sure I binged on her books last summer and it was completely worth it.</p>
<p id="comment-like-18394" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18394&#038;_wpnonce=7372ac5b3f" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18394" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18394#respond' onclick='return addComment.moveForm( "div-comment-18394", "18394", "respond", "6355" )' aria-label='Reply to bookwormiamblog'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18408" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-18408" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18408">
							<time datetime="2017-05-07T19:33:41+00:00">
								7 May 2017 at 19 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh I agree, her books always make me feel happy and better whenever I&#8217;m feeling a bit down. They are so perfect. I&#8217;m so glad to meet a fan of hers just as well! ❤</p>
<p id="comment-like-18408" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18408&#038;_wpnonce=08f9698fe6" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18408" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18408#respond' onclick='return addComment.moveForm( "div-comment-18408", "18408", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18411" class="comment byuser comment-author-bookwormiamblog even depth-3 parent highlander-comment">
			<article id="div-comment-18411" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e31af8a8168d38839a543cacb0ad690f?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://bookwormiamblog.wordpress.com' rel='external nofollow' class='url'>bookwormiamblog</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18411">
							<time datetime="2017-05-07T20:22:26+00:00">
								7 May 2017 at 20 h 22 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Speaking of her I am very tempted to see if i can find any of her books I havent read! Another author who never fails to make me feel good would be Sarah Dessen. Her books help me to reminisce on summers gone by and summers to come. They also leave me with an insatiable urge to go to South Carolina.</p>
<p id="comment-like-18411" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18411&#038;_wpnonce=7cf6a90fec" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18411" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-18422" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-18422" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18422">
							<time datetime="2017-05-08T08:10:02+00:00">
								8 May 2017 at 8 h 10 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohhh, I only read one of Sarah Dessen&#8217;s books for now (The Truth About Forever), but I LOVED it so much, I need to read more from her as soon as I can! 🙂</p>
<p id="comment-like-18422" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18422&#038;_wpnonce=4faa69fa56" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18422" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18398" class="comment byuser comment-author-theliteraryhuntress even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-18398" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f93c2861749ccc1253436bf5c1486cea?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://theliteraryhuntress.wordpress.com' rel='external nofollow' class='url'>tasya @ the literary huntress</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18398">
							<time datetime="2017-05-07T16:38:29+00:00">
								7 May 2017 at 16 h 38 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I watched the Sisterhood of Travelling Pants movie, and while I enjoyed their frienship (they are amazing and something I wished I could have in real life!) I didn&#8217;t know it&#8217;s based of a book! Finding amazing friendship in books is very hard, most of them have lots of drama and hatred, or they can turn to love&#8230; I think one of my favorite friendship ever is the Marauders from harry potter! Even though they all had tragic ending and worst betrayal ever, during their Hogwarts years James, Sirius and Peter knew Remus was a werewolf and never once abandon him. And they are schoolboys! They really deserved better :&#8217;)</p>
<p id="comment-like-18398" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18398&#038;_wpnonce=aa28d1b423" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18398" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18398#respond' onclick='return addComment.moveForm( "div-comment-18398", "18398", "respond", "6355" )' aria-label='Reply to tasya @ the literary huntress'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18418" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18418" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18418">
							<time datetime="2017-05-08T08:04:37+00:00">
								8 May 2017 at 8 h 04 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh, well now you know &#8211; and I hope you&#8217;ll want to read them! It&#8217;s a series of books, really fun to read for the summer 🙂<br />
OH YES, what a great example of friendship, I can&#8217;t believe I didn&#8217;t think about that one. You&#8217;re making me want to read Harry Potter all over again! 🙂</p>
<p id="comment-like-18418" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18418&#038;_wpnonce=d6ef478016" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18418" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18418#respond' onclick='return addComment.moveForm( "div-comment-18418", "18418", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18404" class="comment byuser comment-author-bethdixon1406 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18404" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f8b6954b01a2b5d57e83164e4d70aa02?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://readingeverynight.wordpress.com' rel='external nofollow' class='url'>Beth (Reading Every Night)</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18404">
							<time datetime="2017-05-07T19:20:15+00:00">
								7 May 2017 at 19 h 20 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is an amazing topic Marie, and one I feel definitely applies to me because I LOVE seeing friendships in books. Sometimes even in YA I love seeing close friendships than I do romances! 😀<br />
Unfortunately I haven&#8217;t read any of these books. I have Noteworthy on my to-read list after seeing so many amazing reviews for it, and I really need to get around to both The Unexpected Everything and Radio Silence because they&#8217;ve been on my to-read list for what feels like ages now.<br />
Knowing these books are on your list because they have amazing friendships only makes me more excited to get around to them myself! 😀<br />
Great picks for this post Marie. 🙂 ❤</p>
<p id="comment-like-18404" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18404&#038;_wpnonce=fc6effcc92" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18404" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18404#respond' onclick='return addComment.moveForm( "div-comment-18404", "18404", "respond", "6355" )' aria-label='Reply to Beth (Reading Every Night)'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18420" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18420" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18420">
							<time datetime="2017-05-08T08:07:45+00:00">
								8 May 2017 at 8 h 07 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh well I&#8217;m glad I made you all the more impatient to get to these books as soon as you can &#8211; they are all so worth it, if you ask me! 😀 Thank you so much, Beth! ❤</p>
<p id="comment-like-18420" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18420&#038;_wpnonce=ec36413431" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18420" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18420#respond' onclick='return addComment.moveForm( "div-comment-18420", "18420", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18414" class="comment byuser comment-author-bookreviews5blog even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-18414" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9aa002228e8e3a8d7d2117b67622eaa6?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">itsareaderslife</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18414">
							<time datetime="2017-05-07T22:06:52+00:00">
								7 May 2017 at 22 h 06 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I haven&#8217;t read any Morgan Matson yet but I really want to give one of her books ago in summer. I know she&#8217;s really popular </p>
<p id="comment-like-18414" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18414&#038;_wpnonce=ae7c1dba99" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18414" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18414#respond' onclick='return addComment.moveForm( "div-comment-18414", "18414", "respond", "6355" )' aria-label='Reply to itsareaderslife'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18424" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18424" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18424">
							<time datetime="2017-05-08T08:13:35+00:00">
								8 May 2017 at 8 h 13 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I hope you&#8217;ll love her books just as much as I did &#8211; they are all perfect to read during summertime just as well. It&#8217;s true her books are quite popular, but I think it&#8217;s well-deserved: her characters are always realistic and going through a great development in each story 🙂</p>
<p id="comment-like-18424" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18424&#038;_wpnonce=f440fad691" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18424" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18424#respond' onclick='return addComment.moveForm( "div-comment-18424", "18424", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-18415" class="comment byuser comment-author-goodstoriesneverend even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-18415" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/dac0055d0301d4d2e1578237f78bc272?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://goodstoriesneverend.wordpress.com/' rel='external nofollow' class='url'>Tanja</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18415">
							<time datetime="2017-05-08T00:24:55+00:00">
								8 May 2017 at 0 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Sisterhood of the Travelling Pants had such a great depiction of friendship between those girls. I really need to reread the books and finish the series 🙂</p>
<p id="comment-like-18415" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18415&#038;_wpnonce=c89a99c489" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18415" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18415#respond' onclick='return addComment.moveForm( "div-comment-18415", "18415", "respond", "6355" )' aria-label='Reply to Tanja'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-18425" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-18425" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/#comment-18425">
							<time datetime="2017-05-08T08:14:51+00:00">
								8 May 2017 at 8 h 14 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohhh yes, I need to reread these books someday just as well, I love their friendship and these characters so much ❤</p>
<p id="comment-like-18425" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?like_comment=18425&#038;_wpnonce=444f7c33df" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-18425" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/?replytocom=18425#respond' onclick='return addComment.moveForm( "div-comment-18425", "18425", "respond", "6355" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/the-friendships-edition-the-contemporary-corner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e2265a5d70" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/the-friendships-edition-the-contemporary-corner/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6355' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="607582b87b" /></p>
<input type="hidden" name="genseq" value="1494232885" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="212"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="45a3e2beb5" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="image-2" class="widget widget_image"><h2 class="widget-title">Follow me on </h2><div style="overflow:hidden;"><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765"><img src="http://i.imgur.com/FapiH67.png" class="aligncenter" width="200" height="196" /></a></div>
</section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/" title="The friendships edition - the contemporary corner" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/01/the-ya-contemporary-corner.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="The friendships edition - the contemporary corner" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/05/07/the-friendships-edition-the-contemporary-corner/" class="bump-view" data-bump-view="tp">
								The friendships edition - the contemporary corner							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/" title="How to: keep up with the blogging community" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/04/keep-up-with-blogging-community.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="How to: keep up with the blogging community" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/" class="bump-view" data-bump-view="tp">
								How to: keep up with the blogging community							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/04/05/on-book-blogging-expectations-vs-reality/" title="On book blogging expectations vs. reality" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/04/expectatiosn-reality-text.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="On book blogging expectations vs. reality" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/04/05/on-book-blogging-expectations-vs-reality/" class="bump-view" data-bump-view="tp">
								On book blogging expectations vs. reality							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/05/05/review-180-seconds-jessica-park/" title="Review: 180 seconds, Jessica Park" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/04/180-seconds1.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Review: 180 seconds, Jessica Park" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/05/05/review-180-seconds-jessica-park/" class="bump-view" data-bump-view="tp">
								Review: 180 seconds, Jessica Park							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/03/12/a-virgin-some-royalty-and-an-unfortunate-exchange/" title="A virgin, some royalty and an unfortunate exchange" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/drizzleandhurricanebooks.files.wordpress.com/2017/03/nyx-corner-tv-shows.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="A virgin, some royalty and an unfortunate exchange" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/03/12/a-virgin-some-royalty-and-an-unfortunate-exchange/" class="bump-view" data-bump-view="tp">
								A virgin, some royalty and an unfortunate exchange							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BTwcmIVB9RDisOBAM8k22IaZDxFuS3pzuE_Btg0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18380179_1676988285647876_6164147603068944384_n.jpg" width="640" height="640" alt="Never say no to dessert, especially when it looks like this 😍🍓 #strawberry #cake #foodporn #dessert" title="Never say no to dessert, especially when it looks like this 😍🍓 #strawberry #cake #foodporn #dessert" /></a>
<a href="https://www.instagram.com/p/BTjximBBEmkLtRbj4sxLw5kAym34Wd7kfvFD8Q0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161023_440348929661741_5741887558355255296_n.jpg" width="640" height="640" alt="Pretty lucky to call this place home 🌳🏡 #france #alsace #spring #travelgram #travel #nofilter" title="Pretty lucky to call this place home 🌳🏡 #france #alsace #spring #travelgram #travel #nofilter" /></a>
<a href="https://www.instagram.com/p/BTgiV0ghcxUHoaAGKJ-hlRoq4xKROik2YE4Zuc0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251787_113866919130466_5454281885196746752_n.jpg" width="640" height="640" alt="It&#039;s a tights and books&#039; kind of day 📖☀️ #bookstagram #yabooks #tights #mickeymouse #spring" title="It&#039;s a tights and books&#039; kind of day 📖☀️ #bookstagram #yabooks #tights #mickeymouse #spring" /></a>
<a href="https://www.instagram.com/p/BS8qgEWh-ybCviPHvkhHcUYYc4evCnDHpAZqA80/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17882648_281252935650005_2581895585418182656_n.jpg" width="640" height="640" alt="🌳🌷☁️ #travel #travelgram #france #lyon" title="🌳🌷☁️ #travel #travelgram #france #lyon" /></a>
<a href="https://www.instagram.com/p/BS6p8wuhMKbCKGwiEuX-J84dgpOozQEtdKmFoE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17934272_407239216314092_6825775430843236352_n.jpg" width="640" height="640" alt="Hidden treasure 🌳💚 #travel #travelgram #france #lyon #nofilter" title="Hidden treasure 🌳💚 #travel #travelgram #france #lyon #nofilter" /></a>
<a href="https://www.instagram.com/p/BS51nhDhWZWR_Cduf4pN7_pE6ydSxSvaLJWiNU0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17882412_1343905599021653_1298386051148021760_n.jpg" width="640" height="640" alt="Crossing bridges 👟🎒⛅️ #travel #travelgram #lyon #france #nofilter" title="Crossing bridges 👟🎒⛅️ #travel #travelgram #lyon #france #nofilter" /></a>
<a href="https://www.instagram.com/p/BS4Acy1Bq747sv2McYUIBLpXLZCmikHzx-6HeU0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17932040_727960447376663_3659713603965026304_n.jpg" width="640" height="640" alt="New places 🎒📸 #weekend #france #lyon #travelgram #travel" title="New places 🎒📸 #weekend #france #lyon #travelgram #travel" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-32b9c9d429a034186e4c291f5fa2d5f8">
	</div>
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-ca6021df1059b49a483b5c68f5a22279">
	</div>
	<div class="grofile-hash-map-0325a4f5cb34123766429080e1d7126c">
	</div>
	<div class="grofile-hash-map-f8f730454499f3ae1433cd480913a7bf">
	</div>
	<div class="grofile-hash-map-e31af8a8168d38839a543cacb0ad690f">
	</div>
	<div class="grofile-hash-map-f93c2861749ccc1253436bf5c1486cea">
	</div>
	<div class="grofile-hash-map-f8b6954b01a2b5d57e83164e4d70aa02">
	</div>
	<div class="grofile-hash-map-9aa002228e8e3a8d7d2117b67622eaa6">
	</div>
	<div class="grofile-hash-map-dac0055d0301d4d2e1578237f78bc272">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=e08ff6dd9d","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"6355","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e84e2f42e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/the-friendships-edition-the-contemporary-corner/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2017\/05\/07\/the-friendships-edition-the-contemporary-corner\/":6355};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201719y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"485e562343","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"45a3e2beb5\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2017\/05\/07\/the-friendships-edition-the-contemporary-corner\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F","postID":"6355","shortlink":"http:\/\/wp.me\/p5pugy-1Ev","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/6355","statsLink":"https:\/\/wordpress.com\/stats\/post\/6355\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,795 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"d288e5867a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F05%2F07%2Fthe-friendships-edition-the-contemporary-corner%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFuwjAMRX9oqQFNm/Yw7VtCaqhDnGR2AuPvl8LKyoQq7cnWzT3XjuGUjUuxYCzgFXo8ksP81Xl9gtkTV5ND3VNUCHRAhc+KFQcb+4CyYHaJuUnmCvmR3oKeKON/oDthAim6UPt7g2AO544p/k0vA3KzZkGmyiBJbSAc0V2NrlCKurCQ7Vuk2VoBtlpQWmfSEUVonH/TlhIuM8aEW/foH5p/V5/rvp1bzj+lm7senc9KqooBPJZs3cFMwgKTkxazC5YEdLBCcT/VBn3w+/r5bbNavaw3r/4bpg/S8A=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'6355','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmtfZy1wUkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXTS9dQ044aUs3ZnpTQzhWOD83N3klR0VuSFsyUUxZaFBKT3F8aUtBRnBVS0xNck1IMmV1THpyYkt8NkNFRDFWY0RwbW9bZzlVeEhEdGRpUV91L3RpK2I2fC9ncw=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '6355' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
