<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Monthly wrap-up &#8211; May 2020</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Monthly wrap-up &#8211; May&nbsp;2020 Comments Feed" href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytU+1ugzAMfKGFkFWl5ce0ZwngsrT5UuwM8fYLhE0bmxhS+wfFF9/ZDmc+eNY6S2CJm8i8jr2yyAffOsPQKA3jKipaxCf+Ny2AlgQd8w5pFW3RtLoB8iuQl+2NzdGv9M/cPqawgdCnmwD8XIiiZHODvIlKd7zRbhZpggwjRxo1PEqM3sDsEZtZ3waSo4vE+qC63f2sJIIkZXv8h36JWjNUBAw6NRGWF+ZCnOtKlKLiFgacFZcCnUKapuzzX8owe1cwPLxKK4OLCHpPjdYtTFE8H4pyEVhAdvcr5Fl1Es3NZP01umXZyS8JN17SlGFSKQk62cPSFi1vUtP4AIgsfY2Khs2+2tyQxJqk827wlPgTyVTFrSOV2Ph1uM+sy9UluDzVq3kRx7o8HatTfbh+AB57kwM=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj0sOwjAMBS9EMFlQ0QXiLKE1wZCfbEcVtyewqRAi7ObJb2QblmKmnBSTgl4xokBhjFQjcBYXCEH0EXA7iWzgf7nV4BzydJcvI1ZTQvWUBDwmZGqDH9hzF5o9qkBjdZ5dXKm/Mpt2l1PK6SOYS3DEPZWxfeQb+vd7a3xJp3i0+3FnD6MdhtsTM35+WA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jEEKAjEMRS9kDTJaxoV4ltrWNJI2pckw11cXIqK4+jz478HaXZRmuRnUxXVekJpCFzV35UADtIRBDV+7jaob+G2pRArsWFA+4UuykmtWKHtAlkvgf9WVEmZTQJE0ckgKj/Obnuq5nnaH+Th5P0/+dgdSP05r?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Review: The Lucky Ones, Liz&nbsp;Lawson' href='https://drizzleandhurricanebooks.com/2020/05/29/review-the-lucky-ones-liz-lawson/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3Ks' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monthly wrap-up &#8211; May 2020" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/" />
<meta property="og:description" content="Hi friends!  ☀️ It&#8217;s almost June, yay! Another month gone by I don&#8217;t really want to dwell on for long. The world is a mess, so well. I hope you all are taking care of yourselves and are…" />
<meta property="article:published_time" content="2020-05-31T12:00:49+00:00" />
<meta property="article:modified_time" content="2020-05-31T14:11:22+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Monthly wrap-up &#8211; May&nbsp;2020" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hi friends!  ☀️ It&#039;s almost June, yay! Another month gone by I don&#039;t really want to dwell on for long. The world is a mess, so well. I hope you all are taking care of yourselves and are taking some time to educate yourself in case you&#039;re not aware of everything happening, because this is&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-14412 single-format-standard custom-background wp-embed-responsive customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-14412" class="post-14412 post type-post status-publish format-standard has-post-thumbnail hentry category-book-discussions tag-book-bloggers tag-book-blogging tag-book-review tag-may-2020 tag-monthly-wrap-up tag-writing tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Monthly wrap-up &#8211; May&nbsp;2020</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://drizzleandhurricanebooks.com/tag/may-2020/" rel="tag">may 2020</a>, <a href="https://drizzleandhurricanebooks.com/tag/monthly-wrap-up/" rel="tag">monthly wrap up</a>, <a href="https://drizzleandhurricanebooks.com/tag/writing/" rel="tag">writing</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comments">26 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="14715" data-permalink="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/monthly-wrap-up-may-2020/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monthly wrap up may 2020" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/monthly-wrap-up-may-2020.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-size:14pt;">Hi friends!  </span><span style="font-size:14pt;">☀️</span> It&#8217;s almost June, yay!</p>
<h2 style="text-align:justify;"><img data-attachment-id="6031" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/1-15/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in real life" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=500" class="aligncenter size-full wp-image-6031" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=750" alt="in real life" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></h2>
<p><span style="font-size:.9375rem;">Another month gone by I don&#8217;t really want to dwell on for long. The world is a mess, so well. I hope you all are taking care of yourselves and are taking some time to <span style="font-size:14pt;">educate yourself</span> in case you&#8217;re not aware of everything happening, because this is so important. <strong>Listen, donate, support as much as you possibly can</strong>. I <a href="https://twitter.com/dh_books">retweeted some resources</a> and threads and please check out <a href="https://twitter.com/blondewithab00k/status/1266803060229038081">this thread and</a> <a href="https://twitter.com/blondewithab00k/status/1266803060229038081">donate</a>, if you are able to.</span></p>
<p><span style="font-size:.9375rem;">On my current month, May has been <span style="font-size:14pt;">sunnier and warmer</span> a little bit where I live and it has been filled with still working full-time remotely (and trying not to lose it), trying to get some sunshine in the garden I&#8217;m lucky to have at home and just trying to keep my <strong>anxiety </strong>at check, so&#8230; I guess that&#8217;s a lot. </span></p>
<p>June promises, I don&#8217;t know what, and I don&#8217;t want to think too much about it right now. Just, <strong>taking it day by day</strong> and doing my best.</p>
<p>As always, <span style="font-size:14pt;">Take care of yourselves and your loved ones</span>, friends, I&#8217;m sending you lots of love, positivity and light.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6032" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/2-20/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=500" class="aligncenter size-full wp-image-6032" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=750" alt="on books" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>I&#8217;ve been <strong>changing things up</strong> a little more this month, I guess? I read <span style="font-size:14pt;">two adult books</span> and one fantasy read and, despite my TBR being filled with sad, emotional books, I just can&#8217;t turn to them right now so I&#8217;m escaping with some other kind of stories: contemporary, fluffy reads and one fantasy book.</p>
<p>I feel like this is a trend that will go on?</p>
<p>As for my reading: I <strong>haven&#8217;t read as much I did</strong>, before everything, you know. I still worked remotely full-time in May and it&#8217;s been exhausting and, with everything else, I just don&#8217;t seem to be reading <span style="font-size:14pt;">6 books a month</span> anymore. I&#8217;m sad, but apparently I can&#8217;t clone myself, sooooo there&#8217;s that.</p>
<h2 style="text-align:justify;">📖 Books I read</h2>
<p align="center"><img data-attachment-id="14295" data-permalink="https://drizzleandhurricanebooks.com/2020/05/03/monthly-wrap-up-april-2020/the-learning-curve/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg" data-orig-size="307,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the learning curve" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg?w=194" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg?w=307" class="alignnone wp-image-14295 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg?w=194&#038;h=300" alt="" width="194" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg?w=194&amp;h=300 194w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg?w=97&amp;h=150 97w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-learning-curve.jpg 307w" sizes="(max-width: 194px) 100vw, 194px" /> <img data-attachment-id="14500" data-permalink="https://drizzleandhurricanebooks.com/2020/05/22/review-beach-read-emily-henry/beach-read-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beach read" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg?w=317" class="alignnone wp-image-14500 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg?w=200&#038;h=300" alt="" width="200" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg?w=200&amp;h=300 200w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read-1.jpg 317w" sizes="(max-width: 200px) 100vw, 200px" /> <img class="alignnone wp-image-14328 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=200&#038;h=300" alt="" width="200" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=200&amp;h=300 200w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg 317w" sizes="(max-width: 200px) 100vw, 200px" /></p>
<p align="justify"><span style="color:#ffffff;"><strong>THE LEARNING CURVE </strong></span>☂️ I really enjoyed this book! If it was a bit lengthy for a contemporary read, I love the <strong>character growth, the romance building up,</strong> I laughed and also loved the whole conversation of women at work, women having a family and women wanting to juggle both.</p>
<p align="justify"><strong>BEACH READ </strong>☂️ I expected this to be a fluffy romance read and it was way <strong>heavier</strong> than that. Still, despite me being a bit thrown-off by it, I ended up really <strong>liking the romance and chemistry</strong> and the characters, too. <a href="https://drizzleandhurricanebooks.com/2020/05/22/review-beach-read-emily-henry/"><em>» read my full review</em></a>.</p>
<p align="justify"><strong>THE BEST LAID PLANS </strong>☂️ This was very entertaining, I was so hooked. I&#8217;m a sucker for the <strong>friends to lovers trope</strong> so I liked it, but still think this book didn&#8217;t really deserve the &#8220;sex-positive&#8221; label, as the way it talks about sex, virginity and losing it and the <strong>slut-shaming</strong> just&#8230; nope. » <em>My sister Nyx <a href="https://drizzleandhurricanebooks.com/2020/05/08/review-the-best-laid-plans-cameron-lund/">wrote an excellent review about it</a> and I 200% agree.</em></p>
<p align="center">  <img data-attachment-id="9824" data-permalink="https://drizzleandhurricanebooks.com/2018/12/16/my-2019-most-anticipated-reads-the-ya-fantasy-sci-fi-edition/spin-the-dawn/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spin the dawn" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=315" class="alignnone wp-image-9824 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=199&amp;h=300 199w, https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /> <img data-attachment-id="14689" data-permalink="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/the-mall/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg" data-orig-size="600,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the mall" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=189" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=600" class="alignnone wp-image-14689 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=189&#038;h=300" alt="" width="189" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=189&amp;h=300 189w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=378&amp;h=600 378w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-mall.jpg?w=94&amp;h=150 94w" sizes="(max-width: 189px) 100vw, 189px" /></p>
<p style="text-align:justify;"><strong>SPIN THE DAWN </strong>☂️ I finally read one of my most anticipated reads, YAY! This was a really hyped book and I&#8217;m happy to say I ended up enjoying it a lot. The <strong>writing, the world and the romance</strong> were wonderful.</p>
<p><strong>THE MALL </strong>☂️ I had fun with this one, overall&#8230; even if I think it <strong>lacked a little depth</strong> in the themes and character development departments. Still, I found this to be very entertaining!</p>
<p><img data-attachment-id="10154" data-permalink="https://drizzleandhurricanebooks.com/2019/02/03/monthly-wrap-up-january-2019/reading-progress/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reading progress" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=500" class="aligncenter size-medium wp-image-10154" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300&#038;h=60" alt="" width="300" height="60" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300&amp;h=60 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=150&amp;h=30 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<ul>
<li><span style="font-size:14pt;">Goodreads Challenge:</span> 27/60 books 🔥 Still a little ahead of it all, YAY!</li>
<li><span style="font-size:14pt;">Year of The Asian Reading Challenge</span>: 3/10 books, yaaay!</li>
</ul>
<h1>📖 Currently reading</h1>
<p>I&#8217;m changing genres again and giving this lovely book a try. So far&#8230; well, it&#8217;s really, really good.</p>
<p><img data-attachment-id="11303" data-permalink="https://drizzleandhurricanebooks.com/2019/07/25/a-talk-with-katy-upperman-on-how-the-light-gets-in/grace-and-fury/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grace and fury" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=315" class="alignnone wp-image-11303 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199&amp;h=300 199w, https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6040" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/in-real-life-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in-real-life" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=500" class="aligncenter size-full wp-image-6040" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=750" alt="in-real-life" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p><span style="color:#000000;">I mentioned it in my previous wrap-up: I&#8217;ve been trying to write a <span style="font-size:14pt;">YA contemporary book with my sister</span> and&#8230; well, it&#8217;s been going okay, actually? </span></p>
<p>I haven&#8217;t taken every single day to write this past month, since, well, I couldn&#8217;t with life and working and everything, but I&#8217;m still <strong>trying to be proud</strong> about the progress I, and we, have made on this story. I&#8217;ve been having a lot of fun with it and I really really hope this continues.</p>
<p>I&#8217;ve also been thinking about what&#8217;s next for some of my other stories and&#8230; well, I&#8217;m still thinking, but it feels nice and good and just right to <span style="font-size:14pt;">move along</span> with writing projects.</p>
<p><img data-attachment-id="10155" data-permalink="https://drizzleandhurricanebooks.com/2019/02/03/monthly-wrap-up-january-2019/writing-progress/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writing progress" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=500" class="aligncenter size-medium wp-image-10155" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300&#038;h=60" alt="" width="300" height="60" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300&amp;h=60 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=150&amp;h=30 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<ul>
<li><span style="font-size:14pt;">Words written : 9 704<br />
</span></li>
</ul>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6033" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/3-15/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=500" class="aligncenter size-full wp-image-6033" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=750" alt="on the blog" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>It has been a very exciting, very busy month, blogging wise. I&#8217;m exhausted but also <span style="font-size:14pt;">very happy by all the work</span> we put in this little corner of the book blogging community this month and so <strong>thankful </strong>for all of your support.</p>
<p>I&#8217;m SO proud that my sister and co-blogger has started <span style="font-size:14pt;">writing book reviews</span> this month! She wrote three book reviews: <em>The Best Laid Plans, The Edge of Anything</em> and <em>The Lucky Ones</em> and I&#8217;m biaised but thought they were fantastic. I&#8217;m <strong>excited for her</strong> to always post on the blog with me more!</p>
<p>On another note, I&#8217;ve been feeling inspired lately and have a couple blog posts ideas I hope I can make happen this June, too.</p>
<p><em><span style="font-size:.9375rem;">If you enjoy my work, y</span>ou can <a href="https://ko-fi.com/drizzleandhurricanebooks">support me on ko-fi right here</a> if you wish to. I also happen to <a href="https://www.amazon.fr/registry/wishlist/9VFKDS4RIC0M/ref=cm_sw_r_cp_ep_ws_oafvBbSXRXX5Y">have an Amazon wishlist</a>.</em></p>
<h2 style="text-align:justify;">📖 Book reviews</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/05/01/review-every-other-weekend-abigail-johnson/"><img data-attachment-id="14220" data-permalink="https://drizzleandhurricanebooks.com/2020/05/01/review-every-other-weekend-abigail-johnson/every-other-weekend/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="every other weekend" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg?w=313" class="alignnone size-thumbnail wp-image-14220" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2020/04/every-other-weekend.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/08/review-the-best-laid-plans-cameron-lund/"><img data-attachment-id="14328" data-permalink="https://drizzleandhurricanebooks.com/2020/05/08/review-the-best-laid-plans-cameron-lund/the-best-laid-plans-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Best Laid Plans" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=317" class="alignnone size-thumbnail wp-image-14328" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=100&#038;h=150" alt="" width="100" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-best-laid-plans.jpg?w=200&amp;h=300 200w" sizes="(max-width: 100px) 100vw, 100px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/15/review-the-edge-of-anything-nora-shalaway-carpenter/"><img data-attachment-id="14388" data-permalink="https://drizzleandhurricanebooks.com/2020/05/15/review-the-edge-of-anything-nora-shalaway-carpenter/the-edge-of-anything/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Edge of Anything" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg?w=313" class="alignnone size-thumbnail wp-image-14388" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-edge-of-anything.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/22/review-beach-read-emily-henry/"><img data-attachment-id="14457" data-permalink="https://drizzleandhurricanebooks.com/2020/05/22/review-beach-read-emily-henry/beach-read/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg" data-orig-size="317,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beach read" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg?w=200" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg?w=317" class="alignnone size-thumbnail wp-image-14457" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg?w=100&#038;h=150" alt="" width="100" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg?w=100&amp;h=150 100w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/beach-read.jpg?w=200&amp;h=300 200w" sizes="(max-width: 100px) 100vw, 100px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/29/review-the-lucky-ones-liz-lawson/"><img data-attachment-id="14616" data-permalink="https://drizzleandhurricanebooks.com/2020/05/29/review-the-lucky-ones-liz-lawson/the-lucky-ones/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg" data-orig-size="313,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Lucky Ones" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg?w=198" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg?w=313" class="alignnone size-thumbnail wp-image-14616" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-lucky-ones.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a></p>
<p><em>Click on the book covers to be redirected to our reviews.</em></p>
<h2>💻 Book blogging</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/05/17/how-has-book-blogging-changed-in-the-past-5-years/"><img data-attachment-id="14490" data-permalink="https://drizzleandhurricanebooks.com/2020/05/17/how-has-book-blogging-changed-in-the-past-5-years/how-has-book-blogging-changed-in-the-past-5-years/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How has book blogging changed in the past 5 years" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=750" class="alignnone size-medium wp-image-14490" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/how-has-book-blogging-changed-in-the-past-5-years.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<h2>📚 Book discussions &amp; tags</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/05/06/mental-health-awareness-month-10-ya-books-with-mental-health-representation/"><img data-attachment-id="14347" data-permalink="https://drizzleandhurricanebooks.com/2020/05/06/mental-health-awareness-month-10-ya-books-with-mental-health-representation/ya-books-representation-mental-health/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YA books representation mental health" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=750" class="alignnone size-medium wp-image-14347" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/ya-books-representation-mental-health.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/10/my-favorite-characters-on-the-big-screen/"><img data-attachment-id="14038" data-permalink="https://drizzleandhurricanebooks.com/2020/05/10/my-favorite-characters-on-the-big-screen/my-favorite-characters-on-the-big-screen-nyxs-corner/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My favorite characters on the big screen &#8211; Nyx&#8217;s corner" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=750" class="alignnone size-medium wp-image-14038" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/04/my-favorite-characters-on-the-big-screen-nyxs-corner.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/13/if-you-liked-these-ya-contemporary-books-youll-love-these-underrated-ones/"><img data-attachment-id="14370" data-permalink="https://drizzleandhurricanebooks.com/2020/05/13/if-you-liked-these-ya-contemporary-books-youll-love-these-underrated-ones/if-you-liked-these-ya-books-contemporary/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="if you liked these ya books contemporary" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=750" class="alignnone size-medium wp-image-14370" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/if-you-liked-these-ya-books-contemporary.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/20/10-things-i-want-to-read-more-of-in-ya-books/"><img data-attachment-id="14494" data-permalink="https://drizzleandhurricanebooks.com/2020/05/20/10-things-i-want-to-read-more-of-in-ya-books/10-things-i-want-to-read-more-of-in-ya-books/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10 things I want to read more of in YA books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=750" class="alignnone size-medium wp-image-14494" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-things-i-want-to-read-more-of-in-ya-books.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/24/20-questions-to-get-to-know-me-better/"><img data-attachment-id="14551" data-permalink="https://drizzleandhurricanebooks.com/2020/05/24/20-questions-to-get-to-know-me-better/20-questions-to-get-to-know-me-better/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20 questions to get to know me better" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=750" class="alignnone size-medium wp-image-14551" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/20-questions-to-get-to-know-me-better.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/05/27/the-percy-jackson-heroes-of-olympus-character-book-tag/"><img data-attachment-id="14619" data-permalink="https://drizzleandhurricanebooks.com/2020/05/27/the-percy-jackson-heroes-of-olympus-character-book-tag/the-percy-jackson_heroes-of-olympus-character-book-tag/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Percy Jackson_Heroes of Olympus Character Book Tag" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=750" class="alignnone size-medium wp-image-14619" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/the-percy-jackson_heroes-of-olympus-character-book-tag.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="6034" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/4-11/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="around the blogosphere" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=500" class="aligncenter size-full wp-image-6034" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>I&#8217;m kind of proud to have been able to read <span style="font-size:14pt;">some great blog posts</span> this past month. Blog hopping has been complicated, exhausting and, not going to lie, <strong>sometimes overwhelming</strong> and I am trying to deal with it on my own time and to enjoy myself, instead of feeling obligated to do it all, because I just can&#8217;t, especially lately.</p>
<p>That being said, I am and will always do my very best to <span style="font-size:14pt;">spread the love for book bloggers&#8217; work</span>! So here&#8217;s my selection of posts I enjoyed this month!</p>
<h2>📚 Books &amp; Reading</h2>
<ul>
<li>Caitlin @ <a href="https://caitlinalthea.wordpress.com/2020/04/28/wlw-books/">Caitlin Althea shares some f/f books read and on the TBR</a>, check out this amazing selection!</li>
<li><a href="https://foreverandeverly.wordpress.com/2020/05/06/books-asian-authors/">May @ Forever and Everly shares 25 books by Asian Authors</a> you can (and should!!) read.</li>
<li>Malka @ Paper Procrastinators wrote an excellent discussion post about <a href="https://paperprocrastinators.wordpress.com/2020/05/07/why-i-never-see-my-family-in-books-blended-families-are-families-too/">why she never sees her family in books and blended families in stories</a>.</li>
<li>Sim @ Flipping Through the Pages shared <a href="https://flippingthruthepages.com/2020/05/31-south-asian-american-books-to-read-during-asian-american-heritage-month-and-after/">12 books to read for Asian American Heritage Month</a>.</li>
<li>Kate @ Your Tita Kate shared a great <a href="https://yourtitakate.wordpress.com/2020/04/28/my-fave-books-by-muslim-authors-muslim-bloggers-to-support-this-ramadan/">selection of books by Muslim authors and bloggers to support!</a></li>
<li>Veronika @ Wordy and Whimsical shares <a href="https://wordyandwhimsical.wordpress.com/2020/05/13/how-id-gotten-into-audiobooks-tips-why-i-love-them/">how she got into audiobooks and provides some great tips and tricks</a>!</li>
<li>Margaret @ Weird Zeal talks <a href="https://weirdzeal.com/2020/05/04/goodreads-improve/">about Goodreads and how to improve the website</a> (MUCH needed)</li>
<li>Nandini @ Novels and Nebulas shares some <a href="https://www.novelsandnebulas.com/5-tips-on-how-to-read-diversely/">great tips to read more diversely</a> (JUST. DO. IT.)</li>
<li>Charis @ Charis Rae wrote an excellent post about <a href="http://charisrae.com/traditional-publishing-vs-self-publishing-research-paper/">the publishing industry and self-publishing</a> and I found it so interesting!</li>
</ul>
<h2>💻 Book Blogging</h2>
<ul>
<li>Chana @ Paper Procrastinators tells us <a href="https://paperprocrastinators.wordpress.com/2020/05/14/why-you-should-be-reading-book-blogs/">why we should be reading book blogs</a> and I agree!!</li>
<li>Sofi @ A Book A Thought talks about <a href="https://abookathoughtblog.com/2020/05/20/discussion-post-the-pressure-of-blogging-my-own-experience-top-tips-to-stop-worrying-%f0%9f%93%9d/">the pressures of blogging and shares some tips</a></li>
<li>Cas @ Daydreaming Ink shares <a href="https://daydreamingink.wordpress.com/2020/05/27/why-i-dont-read-book-reviews-often/">why she doesn&#8217;t read book reviews</a>.</li>
<li>Sophie @ Me and Ink wrote an excellent <a href="https://meandinkblog.wordpress.com/2020/05/27/consumerism/">post about consumerism in the book community</a></li>
</ul>
<h2>📝 Writing, Lifestyle &amp; Other Posts I Loved</h2>
<ul>
<li>Mathieu @ Math Crln shares <a href="https://mathcrln.com/creating/how-to-avoid-creative-block/">how to avoid creative block.</a> He also wrote a great, great post about <a href="https://mathcrln.com/lifestyle/begin-with-the-end-in-mind/">beginning with the end in mind</a>.</li>
<li>Nicole @ Thoughts Stained with Ink wrote <a href="https://thoughtsstainedwithink.com/2020/05/08/its-okay-to-not-be-okay/">a blog post we all need, it&#8217;s okay not to be okay</a>.</li>
</ul>
<p><em>Is there a blog post you are particularily proud of this month? Feel free to send it along with your comment!</em></p>
<p style="text-align:center;"><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter size-medium wp-image-10514" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<span style="font-size:17pt;">How was your May? I hope you&#8217;re all taking care of yourselves, sending you tons of love.<br />
</span></p>
<p style="text-align:center;"><span style="font-size:17pt;">What were your favorite books this month? Are you ahead on your reading challenges? Tell me everything in comments!</span><br />
<img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright size-medium wp-image-10534" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> </em>☂️<em><a href="https://www.instagram.com/drizzleandhurricanebooks/"> Bookstagram</a> ☂️<a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> </em>☂️<em> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a></em> ☂️ <em><a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14412" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14412" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-14412-5ed4e46b0ab95' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=14412&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-14412-5ed4e46b0ab95&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-14412-5ed4e46b0ab95'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2020/05/29/review-the-lucky-ones-liz-lawson/" rel="prev">Review: The Lucky Ones, Liz&nbsp;Lawson</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			26 thoughts on &ldquo;<span>Monthly wrap-up &#8211; May&nbsp;2020</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-79315" class="comment byuser comment-author-meeghanreads even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79315" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04dd036b5e900c7623e3f0ee750a5b95?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://meeghanw.wordpress.com' rel='external nofollow ugc' class='url'>Meeghan reads</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79315">
							<time datetime="2020-05-31T13:37:13+01:00">
								31 May 2020 at 13 h 37 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh my gosh. I LOVE Melissa Nathan&#8217;s books!! The Learning Curve is probably my least favourite of the 5 she published, but they&#8217;re so great nonetheless. I hope you get a chance to read Pride, Prejudice and Jasmin Field (it&#8217;s her retelling for P&amp;P), and The Nanny is my favourite. If you like those, I also read a book called Back After the Break by Anita Notaro around the same time there were published, and it&#8217;s still one of my all time favourites.</p>
<p id="comment-like-79315" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79315&#038;_wpnonce=5f570a4c96" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79315" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79315#respond' data-commentid="79315" data-postid="14412" data-belowelement="div-comment-79315" data-respondelement="respond" aria-label='Reply to Meeghan reads'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79372" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79372">
							<time datetime="2020-06-01T09:25:34+01:00">
								1 June 2020 at 9 h 25 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh that&#8217;s so good to know, I&#8217;ll have to check out her other books, thank you SO much for the recommendations! 😀</p>
<p id="comment-like-79372" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79372&#038;_wpnonce=51a5f07768" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79372" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79372#respond' data-commentid="79372" data-postid="14412" data-belowelement="div-comment-79372" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79316" class="comment byuser comment-author-impossiblegirl123 even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79316" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/286d9289492c160a1b682f9b14826d1e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://theimpossiblegirlblog.wordpress.com' rel='external nofollow ugc' class='url'>Kat Impossible</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79316">
							<time datetime="2020-05-31T14:01:39+01:00">
								31 May 2020 at 14 h 01 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I am glad the writing is going well or okay (?) for you and Nyx. I have made pretty great progress the last month myself, but this past week has been terrible. I&#8217;ve been an anxious ball of nerves and have only been able to focus on very few things. like posting somewhat regularly on the blog before the end of the month.<br />
Keep taking your time with things! There&#8217;s no use in any of us getting to a breaking point, when we can just take a couple steps back and take care of ourselves first. Thanks for always being a great friend, Marie ❤ I hope June treats you well.</p>
<p id="comment-like-79316" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79316&#038;_wpnonce=eb7e839bd8" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79316" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79316#respond' data-commentid="79316" data-postid="14412" data-belowelement="div-comment-79316" data-respondelement="respond" aria-label='Reply to Kat Impossible'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79373" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79373">
							<time datetime="2020-06-01T09:27:05+01:00">
								1 June 2020 at 9 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you, Kat! ❤ I get that so, so much and need to remind myself to take time to&#8230;. well, do nothing and just check in with my anxiety, because I don&#039;t do that too often and&#8230;. well that&#039;s not good at all ahah. ❤ Thank you, and always ❤ I hope June will be a good month for us both 🙂</p>
<p id="comment-like-79373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79373&#038;_wpnonce=b0bfc675a7" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79373" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79373#respond' data-commentid="79373" data-postid="14412" data-belowelement="div-comment-79373" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79317" class="comment even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79317" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/39498a4d25c62515fb2574e17783a40a?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://www.bookinginheels.com' rel='external nofollow ugc' class='url'>Hanna @ Booking in Heels</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79317">
							<time datetime="2020-05-31T14:34:22+01:00">
								31 May 2020 at 14 h 34 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I read all of Melissa Nathan&#8217;s books years ago, and really loved them. I think The Nanny was my favourite, but I can&#8217;t quite remember. I definitely need to reread them though!</p>
<p>I really want to read Beach Read. It&#8217;s only £2.99 on Kindle at the moment, so I might buy it when I get paid on the 11th (I know it&#8217;s not much, but we&#8217;re a bit tight at the moment).</p>
<p>I love your &#8216;Around the Blogosphere&#8217; lists, by the way. It&#8217;s a lovely way to visit new people 🙂</p>
<p id="comment-like-79317" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79317&#038;_wpnonce=ea02568c71" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79317" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79317#respond' data-commentid="79317" data-postid="14412" data-belowelement="div-comment-79317" data-respondelement="respond" aria-label='Reply to Hanna @ Booking in Heels'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79374" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79374" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79374">
							<time datetime="2020-06-01T09:27:36+01:00">
								1 June 2020 at 9 h 27 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh that&#8217;s great to know, I&#8217;ll have to give it a try then, thank you! 🙂<br />
I hope you&#8217;ll love Beach Read, it was a lovely read 🙂<br />
Thank you so, so much, Hanna! Have a lovely month 🙂</p>
<p id="comment-like-79374" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79374&#038;_wpnonce=ee706a199d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79374" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79374#respond' data-commentid="79374" data-postid="14412" data-belowelement="div-comment-79374" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79318" class="comment byuser comment-author-elesvera even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79318" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/210c42356e3c95be50a5296075314aff?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://wordyandwhimsical.wordpress.com/' rel='external nofollow ugc' class='url'>Veronika @ Wordy and Whimsical</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79318">
							<time datetime="2020-05-31T15:06:06+01:00">
								31 May 2020 at 15 h 06 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I feel you on blog-hopping &#8211; I love reading blogs and commenting, but I haven&#8217;t had the time or inclination recently, as I&#8217;ve been preparing for my exams. I haven&#8217;t even seen that Nyx has started writing reviews!! I&#8217;m excited and happy for her, and can&#8217;t wait to check them out! 💜 (Because, yes, I&#8217;ll absolutely catch up on blog-hopping one of these days!!) I&#8217;m incredibly excited for Beach Read, so I&#8217;m glad to see that you liked it a lot! I didn&#8217;t know about the deeper themes, so I&#8217;ll be mindful of those going in. (I love illustrated covers, but they really make books seem kind of light? Plus the marketing also concentrated on that aspect..) Either way, I hope June will be a great month for you &amp; Nyx both, and best of luck for your WIP together. 💜<br />
PS: Thanks for featuring my post, it&#8217;s been so nice to see people finding it useful or simply interesting. 💜</p>
<p id="comment-like-79318" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79318&#038;_wpnonce=60c8d32984" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79318" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79318#respond' data-commentid="79318" data-postid="14412" data-belowelement="div-comment-79318" data-respondelement="respond" aria-label='Reply to Veronika @ Wordy and Whimsical'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79375" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79375" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79375">
							<time datetime="2020-06-01T09:28:45+01:00">
								1 June 2020 at 9 h 28 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Best of luck with your exams, Veronika! and don&#8217;t worry too much about blog hopping. It&#8217;s a little bothering to get behind and not to be able to do it as often as you&#8217;d like, but you&#8217;ll get back to it in your own time! ❤<br />
I agree sos much with you about illustrated covers, they do give lighter vibes immediately and.. .Beach Read was lovely, but it wasn&#039;t all light ahah 🙂<br />
Thank you so, so much! and of course, I loved your post ❤</p>
<p id="comment-like-79375" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79375&#038;_wpnonce=75a6191209" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79375" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79375#respond' data-commentid="79375" data-postid="14412" data-belowelement="div-comment-79375" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79320" class="comment byuser comment-author-meandinkblog even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79320" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/e460500e860180aa9f075043f5de88b9?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://meandinkblog.wordpress.com' rel='external nofollow ugc' class='url'>Sophie @ Me and Ink</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79320">
							<time datetime="2020-05-31T15:42:19+01:00">
								31 May 2020 at 15 h 42 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m glad it has been a bit sunnier for you lately and I am sending you lots of well wishes for current times !! ❤ I definitely think it is important to educate yourself as well !! </p>
<p>It looks like you&#039;ve read a couple of books and I&#039;m glad you enjoyed some of them, I&#039;ve seen a lot about Beach Read and I&#039;m glad you liked it !! I think it would make me want to go to a beach if I read it haha !! I&#039;m glad you liked Spin the Dawn as it was an anticipated read for you. </p>
<p>I&#039;m glad you have been having fun on your WIP and any progress is good progress. It all makes a difference !! </p>
<p>Thank you so much for sharing my post, I&#039;m so glad you enjoyed it !! ❤ I hope you have a wonderful June and get to read some good books !!</p>
<p id="comment-like-79320" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79320&#038;_wpnonce=d9cb4f047d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79320" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79320#respond' data-commentid="79320" data-postid="14412" data-belowelement="div-comment-79320" data-respondelement="respond" aria-label='Reply to Sophie @ Me and Ink'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79376" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79376" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79376">
							<time datetime="2020-06-01T09:29:33+01:00">
								1 June 2020 at 9 h 29 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much, Sophie ❤<br />
I hope that you&#039;ll have a wonderful June just as well, take care of yourself! ❤ ❤</p>
<p id="comment-like-79376" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79376&#038;_wpnonce=36e895b367" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79376" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79376#respond' data-commentid="79376" data-postid="14412" data-belowelement="div-comment-79376" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79321" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79321" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://i0.wp.com/pbs.twimg.com/profile_images/1134142156581539841/yKQHntGJ_normal.jpg?resize=74%2C74' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://twitter.com/BiteIntoBooks' rel='external nofollow ugc' class='url'>BiteIntoBooks (@BiteIntoBooks)</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79321">
							<time datetime="2020-05-31T15:53:15+01:00">
								31 May 2020 at 15 h 53 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m so happy about the good weather. It&#8217;s something I really needed. We had rain from Christmas till April (with 4 dry days!).</p>
<p>We all need to keep our distance and slowly life will get better if we do that<br />
Things are opening back up here in The Netherlands, so life is getting a bite more &#8220;normal&#8221; over here.</p>
<p>Have a good month with loads of sunshine and good books!</p>
<p id="comment-like-79321" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79321&#038;_wpnonce=49fffbcbff" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79321" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79321#respond' data-commentid="79321" data-postid="14412" data-belowelement="div-comment-79321" data-respondelement="respond" aria-label='Reply to BiteIntoBooks (@BiteIntoBooks)'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79377" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79377" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79377">
							<time datetime="2020-06-01T09:30:01+01:00">
								1 June 2020 at 9 h 30 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m happy to hear that! Stay safe and careful and i hope that things are going okay on your side ❤ Take care! ❤</p>
<p id="comment-like-79377" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79377&#038;_wpnonce=a809cf7f94" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79377" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79377#respond' data-commentid="79377" data-postid="14412" data-belowelement="div-comment-79377" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79349" class="comment byuser comment-author-evelynreads1 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79349" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/0f5628212b4bb1a23fab7db90f5b2b8b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">evelynreads1</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79349">
							<time datetime="2020-05-31T17:24:43+01:00">
								31 May 2020 at 17 h 24 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Looks like quite a good reading month! I hope June is just as good!</p>
<p>(www.evelynreads.com)</p>
<p id="comment-like-79349" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79349&#038;_wpnonce=30188ea03b" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79349" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79349#respond' data-commentid="79349" data-postid="14412" data-belowelement="div-comment-79349" data-respondelement="respond" aria-label='Reply to evelynreads1'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79400" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79400" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79400">
							<time datetime="2020-06-01T09:45:44+01:00">
								1 June 2020 at 9 h 45 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much!! 🙂</p>
<p id="comment-like-79400" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79400&#038;_wpnonce=e7c96f6491" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79400" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79400#respond' data-commentid="79400" data-postid="14412" data-belowelement="div-comment-79400" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79350" class="comment byuser comment-author-mathcrln even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79350" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70bc428d5563ef0263aa203ea1d39f22?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://mathcrln.com/' rel='external nofollow ugc' class='url'>mathcrln</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79350">
							<time datetime="2020-05-31T17:42:09+01:00">
								31 May 2020 at 17 h 42 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I always love to read your Monthly Wrap-Ups, I don&#8217;t know how to explain but it always make me happy to see how much love, attention and genuinety (is that a word? haha) in your posts and everything that you do 💛 You have attracted my attention to a couple of books I might check out 🤫 And really inspired and motivated to with all of the content you have been creating lately, whether with writing stories or on the blog, so I want to say a big congrats to Nyx and you! 👏🏾<br />
Oh, and thank you so much for featuring my posts 💛</p>
<p id="comment-like-79350" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79350&#038;_wpnonce=1275ca85f2" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79350" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79350#respond' data-commentid="79350" data-postid="14412" data-belowelement="div-comment-79350" data-respondelement="respond" aria-label='Reply to mathcrln'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79378" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79378" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79378">
							<time datetime="2020-06-01T09:31:16+01:00">
								1 June 2020 at 9 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh thank you, you&#8217;re so sweet, this means so much 💛 your posts have been wonderful to read, it&#8217;s my pleasure. I hope June will be lovely for you! 🙂</p>
<p id="comment-like-79378" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79378&#038;_wpnonce=6036641a0c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79378" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79378#respond' data-commentid="79378" data-postid="14412" data-belowelement="div-comment-79378" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79351" class="comment byuser comment-author-amberdulivre even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a81a33986962570166d95685e6764201?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://dulivreblog.com' rel='external nofollow ugc' class='url'>Amber Elise @ Du Livre</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79351">
							<time datetime="2020-05-31T18:08:56+01:00">
								31 May 2020 at 18 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s been such an intense week, especially this previous week. I don&#8217;t have energy to participate outside of donating. 2020 is a whole mood already.</p>
<p>I think I saw Spin the Dawn on spotify, I&#8217;ll have to give it a try!</p>
<p>The Mall sounds like fun too, I need to experience the 90s again.</p>
<p>Much love to you both!</p>
<p id="comment-like-79351" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79351&#038;_wpnonce=5278383d95" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79351" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79351#respond' data-commentid="79351" data-postid="14412" data-belowelement="div-comment-79351" data-respondelement="respond" aria-label='Reply to Amber Elise @ Du Livre'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79379" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79379" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79379">
							<time datetime="2020-06-01T09:31:55+01:00">
								1 June 2020 at 9 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It has been really intense, I agree. Let&#8217;s hope things will get better. 💛<br />
Thank you so, so much! I hope June will be a lovely month to you and take care of yourself! 🙂</p>
<p id="comment-like-79379" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79379&#038;_wpnonce=2e74e87f21" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79379" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79379#respond' data-commentid="79379" data-postid="14412" data-belowelement="div-comment-79379" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79354" class="comment byuser comment-author-ilsanite even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a98d7157aa46129658cf24de45a41681?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://awhisperofink.wordpress.com' rel='external nofollow ugc' class='url'>ilsa @ A Whisper Of Ink</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79354">
							<time datetime="2020-05-31T20:58:17+01:00">
								31 May 2020 at 20 h 58 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ahh Marie i really want to read beach read!! Everyone loves it so much and I just read my first Adult Romance (You Deserve Each Other) and i loved it SO much and now i want to read all of them!! and I&#8217;m actually 9 books ahead of schedule on my GR Challenge (50 books) which I&#8217;m really happy about but I don&#8217;t know how long I&#8217;ll keep it up aha. I hope you have an amazing June ❤</p>
<p id="comment-like-79354" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79354&#038;_wpnonce=b3da76d34f" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79354" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79354#respond' data-commentid="79354" data-postid="14412" data-belowelement="div-comment-79354" data-respondelement="respond" aria-label='Reply to ilsa @ A Whisper Of Ink'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79381" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79381" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79381">
							<time datetime="2020-06-01T09:33:08+01:00">
								1 June 2020 at 9 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh I want to read You Deserve Each Other as well, it sounds like such a great read, I&#8217;m so happy you enjoyed it 🙂 and wow, congratulations on being SO ahead on your schedule, I&#8217;m rooting for you!! ❤<br />
Have a lovely month!! ❤</p>
<p id="comment-like-79381" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79381&#038;_wpnonce=bac043d191" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79381" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79381#respond' data-commentid="79381" data-postid="14412" data-belowelement="div-comment-79381" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79355" class="comment byuser comment-author-sophieeloy even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79355" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/73abc52258edbdb50e7786968083479d?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn">Sophie @BewareOfTheReader</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79355">
							<time datetime="2020-05-31T21:08:58+01:00">
								31 May 2020 at 21 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Amazing wrap-up Marie! I hope the anxiety will get better in June and I am even now more excited to begin Beach Read this month!</p>
<p id="comment-like-79355" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79355&#038;_wpnonce=2259bb718d" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79355" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79355#respond' data-commentid="79355" data-postid="14412" data-belowelement="div-comment-79355" data-respondelement="respond" aria-label='Reply to Sophie @BewareOfTheReader'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79382" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79382" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79382">
							<time datetime="2020-06-01T09:33:20+01:00">
								1 June 2020 at 9 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so, so much, Sophie ❤ I hope you&#039;ll love Beach Read! 🙂</p>
<p id="comment-like-79382" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79382&#038;_wpnonce=701a33f7f8" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79382" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79382#respond' data-commentid="79382" data-postid="14412" data-belowelement="div-comment-79382" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79356" class="comment byuser comment-author-lostinstoryland even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-79356" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/70d28c751095092fc6d15703f1a32da5?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://lostinstoryland.com' rel='external nofollow ugc' class='url'>Crystal @ Lost in Storyland</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79356">
							<time datetime="2020-05-31T21:57:39+01:00">
								31 May 2020 at 21 h 57 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s exciting that you&#8217;ve been writing with your sister and that she&#8217;s writing reviews for the blog! Best wishes with your continued shared writing adventures!</p>
<p>I&#8217;m glad to hear you enjoyed SPIN THE DAWN. I hope you enjoy GRACE AND FURY. I haven&#8217;t read the latter, but I keep hearing great things about it!</p>
<p id="comment-like-79356" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79356&#038;_wpnonce=f283175153" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79356" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79356#respond' data-commentid="79356" data-postid="14412" data-belowelement="div-comment-79356" data-respondelement="respond" aria-label='Reply to Crystal @ Lost in Storyland'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79383" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79383" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79383">
							<time datetime="2020-06-01T09:33:42+01:00">
								1 June 2020 at 9 h 33 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ahh thank you so, so much ❤ ❤<br />
I&#039;ve been loving Grace and Fury so far, hope this continues! 😀</p>
<p id="comment-like-79383" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79383&#038;_wpnonce=40c78b95ae" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79383" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79383#respond' data-commentid="79383" data-postid="14412" data-belowelement="div-comment-79383" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-79368" class="comment byuser comment-author-purelyolivia even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-79368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9fa9e25018c142268f678c324f89569a?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://purelyolivia.wordpress.com' rel='external nofollow ugc' class='url'>Olivia @ Purely Olivia</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79368">
							<time datetime="2020-06-01T06:25:32+01:00">
								1 June 2020 at 6 h 25 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sending you all the love and light too, Marie! I hope you have a wonderful June and I definitely feel you with taking everything day by day. *virtual hug*❤️ Congrats on your writing progress, blogging, and the reading you accomplished! I&#8217;m happy to hear you enjoyed Spin the Dawn because I feel like it&#8217;s been on my TBR for ages, and I&#8217;ve been a little hesitant due to me usually not reading fantasy. Hearing you enjoyed it made me want to read it more though! As always, a lovely recap xx</p>
<p id="comment-like-79368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79368&#038;_wpnonce=e711d331d2" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79368" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79368#respond' data-commentid="79368" data-postid="14412" data-belowelement="div-comment-79368" data-respondelement="respond" aria-label='Reply to Olivia @ Purely Olivia'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-79387" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-79387" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow ugc' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/#comment-79387">
							<time datetime="2020-06-01T09:36:19+01:00">
								1 June 2020 at 9 h 36 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you so much, Olivia ❤<br />
I hope you&#039;ll give Spin the Dawn a try and will enjoy it, it was a really wonderful read and I loved the writing so much 🙂<br />
Thank you! ❤</p>
<p id="comment-like-79387" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?like_comment=79387&#038;_wpnonce=b18ea9bde4" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-79387" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/?replytocom=79387#respond' data-commentid="79387" data-postid="14412" data-belowelement="div-comment-79387" data-respondelement="respond" aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/31/monthly-wrap-up-may-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="778433b45c" /><input type="hidden" name="_wp_http_referer" value="/2020/05/31/monthly-wrap-up-may-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64a035d00e" /></p>
<input type="hidden" name="genseq" value="1591010411" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="230"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img alt="profil" src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>

<p style="text-align:center;">
		<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
	</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/drizzleandhurricanebooks" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Join 10,519 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2020/05/31/monthly-wrap-up-may-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="f699c7d061" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel="noopener noreferrer"><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CA45ebpA9e6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101513745_579177699664646_3397128405099144497_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tWButPv0-N0AX_LLvE8&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e3429b06fa35c6ff3fa33847983b5b56&#038;oe=5EFBA33F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAxylB9giW1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100996812_3015867315163671_5163996108494973659_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5mq5IPTHo4YAX8-opwN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=06c9b8c479763a2220e1b2de28ba3906&#038;oe=5EFB3C58)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAp7ZfIAita/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100821124_539017083449839_5837840335229254504_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=oUaU_GKWR0sAX-wvRY0&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d5fb0e930e8c68e7ef27ba7a2e051371&#038;oe=5EF976D8)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAdLmaZApld/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100885302_189126155588639_5848146755271842219_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BLn2XDLH42gAX-UYS_3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=14d7f2bafcd1f7f2f95a63790191fcb6&#038;oe=5EF9A1D9)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAQM1yzAIdL/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97301212_691999308040298_8227443042258346431_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ezRzl9iEr0wAX8RaH-w&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=acd266fc5f6dd90df61a9702fc765f04&#038;oe=5EFC349E)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAIk2iDAoKu/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97093123_2966159616944037_4530287660955853530_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HiQ6GcmPlckAX8DZ8my&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fcc9b84cf3d537472dd8ba8cb3d489b6&#038;oe=5EFA4616)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CADQXA5Afg6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/97004293_230168998273017_922080242698858787_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PfBl0ehcGykAX9uT0Ao&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=1d36cce00c753acc988af83119219d18&#038;oe=5EF8F81D)"><span class="screen-reader-text"></span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202023y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-04dd036b5e900c7623e3f0ee750a5b95">
	</div>
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	<div class="grofile-hash-map-286d9289492c160a1b682f9b14826d1e">
	</div>
	<div class="grofile-hash-map-39498a4d25c62515fb2574e17783a40a">
	</div>
	<div class="grofile-hash-map-210c42356e3c95be50a5296075314aff">
	</div>
	<div class="grofile-hash-map-e460500e860180aa9f075043f5de88b9">
	</div>
	<div class="grofile-hash-map-55c18bb1ca37b9040f53b5ec79a56d24">
	</div>
	<div class="grofile-hash-map-0f5628212b4bb1a23fab7db90f5b2b8b">
	</div>
	<div class="grofile-hash-map-70bc428d5563ef0263aa203ea1d39f22">
	</div>
	<div class="grofile-hash-map-a81a33986962570166d95685e6764201">
	</div>
	<div class="grofile-hash-map-a98d7157aa46129658cf24de45a41681">
	</div>
	<div class="grofile-hash-map-73abc52258edbdb50e7786968083479d">
	</div>
	<div class="grofile-hash-map-70d28c751095092fc6d15703f1a32da5">
	</div>
	<div class="grofile-hash-map-9fa9e25018c142268f678c324f89569a">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=a1f4bab438","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"14412","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7dcaaea15f" /><input type="hidden" name="_wp_http_referer" value="/2020/05/31/monthly-wrap-up-may-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2020\/05\/31\/monthly-wrap-up-may-2020\/":14412};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"fc6eba0ca4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f699c7d061\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2020\/05\/31\/monthly-wrap-up-may-2020\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F","postID":"14412","shortlink":"https:\/\/wp.me\/p5pugy-3Ks","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/14412","statsLink":"https:\/\/wordpress.com\/stats\/post\/14412\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,519 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"888189896a","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F05%2F31%2Fmonthly-wrap-up-may-2020%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJylVFty2zAMvFApmJOJY39kepQORUIyZL5KkFbd05dKrNSuNUrSfBHCYwGsloQxCh18Rp9hYDB4Io3xVzPwN7gNxcDZIbPqcSE6/CyYzpejIX8iHN9NGzBHpY8iIdPvO1RXRLSlJ89g6YgMtajgQXljMc3J5LUtpgan4YkznNCbkKZQDPbckbWNI/8v9gzcFWsFU0aBhjL5/tISpNztt3Ijt+Bx5JcpWxv08dKl2jW1MsKvbrG079ykL/WzxdTXSELYNbLZiDHq4KAtZA2Q3Hkgb/CO9w9DmOAqjcqcv4ijpPwqBLJWEcUhO7uO9L/ka5VCYbQr1F9ppw7mqku8amiYxNQCjxTXBHdXdONYEt+ckDDa85Lk8gHr9YGY0FFxkAIrSziVdsXrTMHzykDKVEjRqgROccZULRFOmBJN/d98n0TIqXK72vZlsKnozVpanuPffa/9t9f9OmuJ88tvhflZmB1r8x2JHWbx0GzgR+0MXUhuJX+6sqKzihLwQaWqufmsRd/ds3zcb54et0/7h+EP3jPjZg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'14412','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVibX4zc2RtcDhYbVJkSnNbeDVqQ1AzZlksSGNjTy90an5MTVFjWGklfGlONVVKaEJFYXV+MXp5WDUvViw5Nko4cDhHMEssNF1VdS9YM3RBby5WaCYzL2FBXWx2MVpYWSxkaTgyaGVQLnZFMkZpZi0uMCVHV0twNjJubkZmSWF5Jn4sTSZdbEZ8d09mQlZfb1RhMGt5JVUuYlkwLTJPV2c5QXxIX01YJkxNVU1u'}]);
_stq.push([ 'clickTrackerInit', '79956226', '14412' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
