<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Monthly wrap-up &#8211; June 2020</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lato",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-weight:400;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:400;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:400}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lato",sans-serif;font-style:normal;font-weight:400}.wf-active #page .jetpack-display-remote-posts h4{font-weight:400;font-family:"Lato",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active h1.entry-title{font-style:normal;font-weight:400}.wf-active .single h1.entry-title{font-style:normal;font-weight:400}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:400}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Monthly wrap-up &#8211; June&nbsp;2020 Comments Feed" href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJylkl1uwyAQhC9UvCap1fqh6lnA3rok/IldFPn2wTSJIjdyI/VxYL/RMCycohiCZ/QMLoto82Q8wSkOwQlyxuK8Us1A9AKPsYRWMY4iBuKV2sKsOSLBATmq4Siq+jV+nZ1ykRrTVG4Swnuzb1rQ2dgRtA0V10mlGYhni/+34W90z9hU6u4Rag6ZxZTM+HSSlUVSbPxEf+Bf2VpBhlHgaBbg0irI17btZN93EBM6k90N3TYcwiWHbHZLKaMhvh2Kx+zdXy51lnMXFS8TrqRSaEuHnrewnxXTumQlEtfEtfy6C5/uQ3b9rmv7N7k/nAEIbQJe?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyFj0sOwjAMBS9EMFlQ0QXiLKE1wZCfbEcVtyewqRAi7ObJb2QblmKmnBSTgl4xokBhjFQjcBYXCEH0EXA7iWzgf7nV4BzydJcvI1ZTQvWUBDwmZGqDH9hzF5o9qkBjdZ5dXKm/Mpt2l1PK6SOYS3DEPZWxfeQb+vd7a3xJp3i0+3FnD6MdhtsTM35+WA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jEEKAjEMRS9kDTJaxoV4ltrWNJI2pckw11cXIqK4+jz478HaXZRmuRnUxXVekJpCFzV35UADtIRBDV+7jaob+G2pRArsWFA+4UuykmtWKHtAlkvgf9WVEmZTQJE0ckgKj/Obnuq5nnaH+Th5P0/+dgdSP05r?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jFEKwjAMQC9k1lUt0g/xLLplJaNpa9s4vL0VNj/2IQRCwntPLQkoDF5GLGpu8xTM73V1czmofwAwuXyv2DGFDR5iqBjql+X4II8gBfPdtV8LTXHPsUDy4igUldG32Agplrq79tamTOI9FKoIOFKl4NaY0ue+N9pao1JGJuGf+iJcWu7GV23s0fT2ok/zB3F0YMU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Fourth Annual 2020 Book Blogger Awards: Rules &amp; Categories &#8211; #2020BookBloggerAwards' href='https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/" />
<link rel='shortlink' href='https://wp.me/p5pugy-3QK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Monthly wrap-up &#8211; June 2020" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/" />
<meta property="og:description" content="Hi friends!  ☀️ Can you believe it&#8217;s JULY? I can&#8217;t. I am not going to lie: I am disappointed in myself, okay. I only read 4 full books this month and&#8230;. well, it&#8217;s been an al…" />
<meta property="article:published_time" content="2020-07-01T12:00:15+00:00" />
<meta property="article:modified_time" content="2020-06-28T08:08:03+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@dh_books" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Monthly wrap-up &#8211; June&nbsp;2020" />
<meta name="twitter:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Drizzle &amp; Hurricane Books - A hurricane of ya books, a drop of blogging and a whole lot of feelings" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Hi friends!  ☀️ Can you believe it&#039;s JULY? I can&#039;t. The months pass by and seem to be all the same... well, almost. June has been another warmer, summer-like month here and it&#039;s been lovely to catch some sunshine, to be able to spend some time with my love that I hadn&#039;t seen since lockdown&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/amp/"><style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-14802 single-format-standard custom-background wp-embed-responsive customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
													</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About the blogger</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me &amp; Review Policies</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-8494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8494"><a href="https://drizzleandhurricanebooks.com/about/disclaimers/">Disclaimers</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-10761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10761"><a href="https://drizzleandhurricanebooks.com/category/features/author-features/">Author Features</a></li>
	</ul>
</li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/rating-system/">Rating System</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1000" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" itemprop="logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10007" data-permalink="https://drizzleandhurricanebooks.com/drizzle-and-hurrican-books-tornado/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png" data-orig-size="1000,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="drizzle and hurrican books tornado" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurrican-books-tornado.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Drizzle &amp; Hurricane Books &#8211; A hurricane of ya books, a drop of blogging and a whole lot of feelings</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
									</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-14802" class="post-14802 post type-post status-publish format-standard has-post-thumbnail hentry category-book-discussions tag-book-bloggers tag-book-blogging tag-book-review tag-june-2020 tag-monthly-wrap-up tag-writing tag-ya-books">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Monthly wrap-up &#8211; June&nbsp;2020</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/book-discussions/" rel="category tag">Book discussions</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/book-bloggers/" rel="tag">book bloggers</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-blogging/" rel="tag">book blogging</a>, <a href="https://drizzleandhurricanebooks.com/tag/book-review/" rel="tag">book review</a>, <a href="https://drizzleandhurricanebooks.com/tag/june-2020/" rel="tag">june 2020</a>, <a href="https://drizzleandhurricanebooks.com/tag/monthly-wrap-up/" rel="tag">monthly wrap up</a>, <a href="https://drizzleandhurricanebooks.com/tag/writing/" rel="tag">writing</a>, <a href="https://drizzleandhurricanebooks.com/tag/ya-books/" rel="tag">ya books</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/#respond">Leave a comment</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="15005" data-permalink="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/monthly-wrap-up-june-2020/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="monthly wrap up june 2020" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/monthly-wrap-up-june-2020.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span style="font-size:14pt;">Hi friends!  </span><span style="font-size:14pt;">☀️</span> Can you believe it&#8217;s JULY? I can&#8217;t.</p>
<h2 style="text-align:justify;"><img data-attachment-id="6031" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/1-15/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in real life" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=500" class="aligncenter size-full wp-image-6031" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=750" alt="in real life" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/1.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></h2>
<p>The months pass by and seem to be<span style="font-size:14pt;"> all the same</span>&#8230; well, almost. June has been another warmer, summer-like month here and it&#8217;s been lovely to <strong>catch some sunshine</strong>, to be able to spend some time with my love that I hadn&#8217;t seen since lockdown started early March. It&#8217;s been a month of <strong>working remotely</strong>, trying to keep anxiety at bay and failing and just, well, life.</p>
<p>I don&#8217;t want to write that July will be different, because I feel like we can&#8217;t know anything, lately, but I have been feeling a <span style="font-size:14pt;">little more hopeful</span>, a little more enthusiatic and a little more&#8230; well, happy. I hope this continues.</p>
<p>As always, friends, please never ever forget to <strong>educate yourself</strong> on the world&#8217;s happenings<em> (<a href="https://twitter.com/mlmsokka/status/1273313522047303683">here&#8217;s a very helpful thread</a> with some links!)</em> and to <span style="font-size:14pt;">take care of yourselves</span>, first and always.</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6032" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/2-20/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on books" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=500" class="aligncenter size-full wp-image-6032" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=750" alt="on books" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/2.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>I am not going to lie: I am <span style="font-size:14pt;">disappointed</span> in myself, okay. I <strong>only read 4 full books</strong> this month and&#8230;. well, it&#8217;s been an all-time low. I know, numbers don&#8217;t matter, but I can&#8217;t help but feel disappointed by that.</p>
<p>I&#8217;m trying to take it easy and just&#8230; well, cut myself some slack, but not going to lie: I <strong>hope to read more</strong> in the next months, too. Even if I know that most likely won&#8217;t happen.</p>
<h2 style="text-align:justify;">📖 Books I read</h2>
<p align="center"><img class="alignnone wp-image-11303 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199&amp;h=300 199w, https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /> <img class="alignnone wp-image-14900 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=199&amp;h=300 199w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=398&amp;h=600 398w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=99&amp;h=150 99w" sizes="(max-width: 199px) 100vw, 199px" /> <img data-attachment-id="11120" data-permalink="https://drizzleandhurricanebooks.com/2019/06/23/best-books-of-2019-so-far-and-other-books-to-freak-out-about/the-places-ive-cried-in-public-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg" data-orig-size="309,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="the places i&#8217;ve cried in public" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=195" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=309" class="alignnone wp-image-11120 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=195&#038;h=300" alt="" width="195" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=195&amp;h=300 195w, https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg?w=98&amp;h=150 98w, https://drizzleandhurricanebooks.files.wordpress.com/2019/06/the-places-ive-cried-in-public.jpg 309w" sizes="(max-width: 195px) 100vw, 195px" /></p>
<p align="justify"><span style="color:#ffffff;"><strong>GRACE AND FURY </strong></span>☂️ I <strong>liked that one</strong>, a lot! It had been a while since I&#8217;ve been so addicted by a story. I loved the siblings&#8217; bond at the heart of it, liked the world and can&#8217;t wait to read the sequel now! <a href="https://drizzleandhurricanebooks.com/2020/06/12/review-grace-and-fury-tracy-banghart/"><em>» read my full review.</em></a></p>
<p align="justify"><strong>THE SULLIVAN SISTERS </strong>☂️ I expected this to be a thrilling mystery&#8230; I got an exploration of family and siblings ties wrapped up in complex secrets. It was a good read, just&#8230; <strong>not what I expected</strong>. <a href="https://drizzleandhurricanebooks.com/2020/06/26/review-the-sullivan-sisters-kathryn-ormsbee/"><em>» read my full review</em></a>.</p>
<p align="justify"><strong>THE PLACES I&#8217;VE CRIED IN PUBLIC </strong>☂️ If you take one book recommendation from this post, let it be this one. Holly Bourne is one of my favorite authors and this book was <strong>stunningly heartbreaking</strong> and just so, so good. Be aware that this deals with a very emotionally abusive relationship, but if you can handle it, read! this!</p>
<p align="center">  <img data-attachment-id="12783" data-permalink="https://drizzleandhurricanebooks.com/2019/12/11/28-most-anticipated-ya-contemporary-reads-for-2020/i-kissed-alice/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="i kissed alice" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg?w=315" class="alignnone wp-image-12783 size-medium" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg?w=199&#038;h=300" alt="" width="199" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg?w=199&amp;h=300 199w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/12/i-kissed-alice.jpg 315w" sizes="(max-width: 199px) 100vw, 199px" /></p>
<p style="text-align:justify;"><strong>I KISSED ALICE </strong>☂️ I&#8217;m a little&#8230; on the fence about that one. I was expecting a lot, it was one of my most anticipated reads, and&#8230; it <strong>fell flat in some parts</strong>. I liked one of the characters more than the other and expected a bit more from the romance-part, but still, this was a fun read.</p>
<p><img data-attachment-id="10154" data-permalink="https://drizzleandhurricanebooks.com/2019/02/03/monthly-wrap-up-january-2019/reading-progress/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reading progress" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=500" class="aligncenter size-medium wp-image-10154" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300&#038;h=60" alt="" width="300" height="60" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=300&amp;h=60 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png?w=150&amp;h=30 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/reading-progress.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<ul>
<li><span style="font-size:14pt;">Goodreads Challenge:</span> 32/60 books 🔥 A little ahead.</li>
<li><span style="font-size:14pt;">Year of The Asian Reading Challenge</span>: 3/10 books.</li>
</ul>
<h1>📖 Currently reading</h1>
<p>I&#8217;m excited to start this lovely book! It&#8217;s one of my <strong>most anticipated reads</strong> and so far, it&#8217;s been really promising.</p>
<p><img data-attachment-id="14993" data-permalink="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/a-song-below-water/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg" data-orig-size="307,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a song below water" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg?w=194" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg?w=307" class="wp-image-14993 size-medium alignnone" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg?w=194&#038;h=300" alt="" width="194" height="300" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg?w=194&amp;h=300 194w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg?w=97&amp;h=150 97w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/a-song-below-water.jpg 307w" sizes="(max-width: 194px) 100vw, 194px" /></p>
<p>&nbsp;</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6040" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/in-real-life-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="in-real-life" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=500" class="aligncenter size-full wp-image-6040" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=750" alt="in-real-life" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/in-real-life.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>Writing this, I realize just how <span style="font-size:14pt;">disappointed in myself</span> I am for this entire month, wow.</p>
<p>As you can guess, I <strong>haven&#8217;t been writing a lot</strong> this past June. I&#8217;ve been working on a first draft with my sister, <strong>co-writing</strong>, actually, but with work and everything else we haven&#8217;t been able to get a whole lot of things done. I&#8217;m sad and disappointed in myself, but I guess it&#8217;s life for now.</p>
<p>I don&#8217;t want to give up and there&#8217;s just <span style="font-size:14pt;">so much I want to write</span> and do, both with this project and other previous projects, I just need 20 more hours every single day.<br />
<img data-attachment-id="10155" data-permalink="https://drizzleandhurricanebooks.com/2019/02/03/monthly-wrap-up-january-2019/writing-progress/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="writing progress" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=500" class="aligncenter size-medium wp-image-10155" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300&#038;h=60" alt="" width="300" height="60" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=300&amp;h=60 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png?w=150&amp;h=30 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/01/writing-progress.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<ul>
<li><span style="font-size:14pt;">Words written : 3 734<br />
</span></li>
</ul>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p style="text-align:justify;"><img data-attachment-id="6033" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/3-15/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="on the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=500" class="aligncenter size-full wp-image-6033" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=750" alt="on the blog" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/3.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p><span style="font-size:.9375rem;"><span style="font-size:.9375rem;">I guess June has been a little bit of a slower month, blogging-wise&#8230;. mostly because I&#8217;ve been <span style="font-size:14pt;">questioning the value of my work</span> for half the month? Anyway. I&#8217;m so thankful to have had <strong>wonderful conversations with bloggers</strong> on some of my blog posts and always so happy whenever someone tells me they enjoy my post and my work.</span></span></p>
<p>Thank you. <strong>You&#8217;re the best and I appreciate you all SO MUCH!</strong></p>
<p>On a more exciting side of things, the <a href="https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/"><span style="font-size:14pt;">Book Blogger Awards</span></a> have officially started! We are very, very excited to be co-hosting these awards to <strong>celebrate book bloggers&#8217; incredible work</strong> and I really think book bloggers deserve all the love and support. I hope you&#8217;ll consider taking some time to <strong>nominate your favorites</strong> this month&#8230; if you need something to compell you to do so (I really hope you don&#8217;t, but well&#8230; we all appreciate a little extra, I guess), know that there&#8217;s also an <strong>opportunity to win a book</strong> there!</p>
<p><a href="https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/">⏩ FIND OUT ALL ABOUT THE BOOK BLOGGER AWARDS 2020 RIGHT HERE!</a></p>
<p><span style="font-size:.9375rem;"><span style="font-size:.9375rem;"><i>If you enjoy my work, y</i></span><i>ou can </i><a style="font-style:italic;" href="https://ko-fi.com/drizzleandhurricanebooks">support me on ko-fi right here</a><i> if you wish to. I also happen to </i><a style="font-style:italic;" href="https://www.amazon.fr/registry/wishlist/9VFKDS4RIC0M/ref=cm_sw_r_cp_ep_ws_oafvBbSXRXX5Y">have an Amazon wishlist</a><i>.</i></span></p>
<h2 style="text-align:justify;">📖 Book reviews</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/06/05/review-spin-the-dawn-elizabeth-lim/"><img data-attachment-id="9824" data-permalink="https://drizzleandhurricanebooks.com/2018/12/16/my-2019-most-anticipated-reads-the-ya-fantasy-sci-fi-edition/spin-the-dawn/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spin the dawn" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=315" class="alignnone size-thumbnail wp-image-9824" src="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2018/12/spin-the-dawn.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/06/12/review-grace-and-fury-tracy-banghart/"><img data-attachment-id="11303" data-permalink="https://drizzleandhurricanebooks.com/2019/07/25/a-talk-with-katy-upperman-on-how-the-light-gets-in/grace-and-fury/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg" data-orig-size="315,475" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grace and fury" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=315" class="alignnone size-thumbnail wp-image-11303" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2019/07/grace-and-fury.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/06/26/review-the-sullivan-sisters-kathryn-ormsbee/"><img data-attachment-id="14900" data-permalink="https://drizzleandhurricanebooks.com/2020/06/24/best-books-of-2020-so-far/sullivan-sisters/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg" data-orig-size="1399,2114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sullivan sisters" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=199" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=678" class="alignnone size-thumbnail wp-image-14900" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=99&#038;h=150" alt="" width="99" height="150" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=99&amp;h=150 99w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/sullivan-sisters.jpg?w=198&amp;h=300 198w" sizes="(max-width: 99px) 100vw, 99px" /></a></p>
<p><em>Click on the book covers to be redirected to our reviews.</em></p>
<h2>💻 Book blogging</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/"><img data-attachment-id="14854" data-permalink="https://drizzleandhurricanebooks.com/2020/06/17/is-book-bloggers-work-really-valued/is-book-bloggers-work-really-valued_/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Is book bloggers&#8217; work really valued_" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=750" class="alignnone size-medium wp-image-14854" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/is-book-bloggers-work-really-valued_.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /> <img data-attachment-id="14645" data-permalink="https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/2020-book-blogger-awards-header/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020 Book Blogger Awards header" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=750" class="alignnone size-medium wp-image-14645" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/2020-book-blogger-awards-header.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2>📚 Book discussions &amp; tags</h2>
<p><a href="https://drizzleandhurricanebooks.com/2020/06/03/10-places-in-france-you-should-write-about-that-arent-paris/"><img data-attachment-id="14709" data-permalink="https://drizzleandhurricanebooks.com/2020/06/03/10-places-in-france-you-should-write-about-that-arent-paris/10-places-in-france-you-should-write-about-not-paris/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10 places in France you should write about not Paris" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=750" class="alignnone size-medium wp-image-14709" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/10-places-in-france-you-should-write-about-not-paris.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/06/07/what-kind-of-book-titles-am-i-attracted-to/"><img data-attachment-id="14515" data-permalink="https://drizzleandhurricanebooks.com/2020/06/07/what-kind-of-book-titles-am-i-attracted-to/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What kind of book titles am I attracted to &#8211; Nyx&#8217;s corner" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=750" class="alignnone size-medium wp-image-14515" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/05/what-kind-of-book-titles-am-i-attracted-to-nyxs-corner.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><a href="https://drizzleandhurricanebooks.com/2020/06/10/20-ya-books-to-read-for-pride-month-%f0%9f%8c%88/"><img data-attachment-id="14776" data-permalink="https://drizzleandhurricanebooks.com/2020/06/10/20-ya-books-to-read-for-pride-month-%f0%9f%8c%88/20-ya-books-to-read-for-pride-month-2/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20 ya books to read for pride month" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=750" class="alignnone size-medium wp-image-14776" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/20-ya-books-to-read-for-pride-month.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a href="https://drizzleandhurricanebooks.com/2020/06/24/best-books-of-2020-so-far/"><img data-attachment-id="14915" data-permalink="https://drizzleandhurricanebooks.com/2020/06/24/best-books-of-2020-so-far/best-books-of-2020-so-far/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best books of 2020 so far" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=750" class="alignnone size-medium wp-image-14915" src="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=300&#038;h=132" alt="" width="300" height="132" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=600&amp;h=264 600w, https://drizzleandhurricanebooks.files.wordpress.com/2020/06/best-books-of-2020-so-far.png?w=150&amp;h=66 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>&nbsp;</p>
<p><img data-attachment-id="10538" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/post-divider-3/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png" data-orig-size="550,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="post divider 3" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=550" class="aligncenter size-medium wp-image-10538" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&#038;h=109" alt="" width="300" height="109" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=300&amp;h=109 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png?w=150&amp;h=55 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/post-divider-3.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img data-attachment-id="6034" data-permalink="https://drizzleandhurricanebooks.com/2017/03/01/monthly-wrap-up-february-2017/4-11/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png" data-orig-size="500,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="around the blogosphere" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=500" class="aligncenter size-full wp-image-6034" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png 500w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/02/4.png?w=300 300w" sizes="(max-width: 500px) 100vw, 500px"   /></p>
<p>I have been handling blog hopping&#8230; okay, I guess for the first half of the month, but I don&#8217;t always have enough time to do it all. Know that I see you and <span style="font-size:14pt;">appreciate all the work</span> that you do! Here&#8217;s my little selection of blog posts I appreciated reading this month.</p>
<h2>📚 Books &amp; Reading</h2>
<ul>
<li>May @ Forever and Everly shared an <a href="https://foreverandeverly.wordpress.com/2020/06/11/ya-books-qpoc-pride/">INCREDIBLE LIST of recommendations for Pride Month and JUST READ THIS</a>.</li>
<li>Cait @ Paper Fury shared an amazing post telling us <a href="https://paperfury.com/how-to-support-diverse-books-authors/">how to read more diversely always</a>.</li>
<li>Margaret @ Weird Zeal compiled an <a href="https://weirdzeal.com/2020/06/04/queer-books-by-black-authors/">amazing list of 40+ queer books by Black authors to support</a>!</li>
<li>Linda @ Flourish Reader <a href="https://flourishreader.wordpress.com/2020/06/09/seasonal-reading-its-downsides-and-why-i-do-it-anway-%e2%98%80%ef%b8%8f%e2%9b%b1%ef%b8%8f%f0%9f%8c%b4-lets-discuss-1/">talked about seasonal reading in a very interesting discussion post</a>!</li>
<li>Holly @ Nut Free Nerd wrote an amazing post where she <a href="https://nutfreenerd.com/2020/05/31/would-i-read-more-if-i-didnt-blog/">wonders if she&#8217;d read more if she didn&#8217;t blog</a>.</li>
<li>Alice @ Love For Words wrote an amazing post <a href="https://loveforwords.art.blog/2020/05/27/9-websites-for-readers/">sharing 9 websites readers should know about</a>!</li>
</ul>
<h2>💻 Book Blogging</h2>
<ul>
<li>Lu @ Lu Reads wrote about<a href="https://lureads.wordpress.com/2020/06/12/what-makes-me-comment-on-a-post/"> what makes her comment on a blog post</a></li>
<li>Amber @ Du Livre wrote an amazing post about <a href="https://dulivreblog.com/2020/06/the-book-communitys-bias/">the book community&#8217;s bias and how to combat it.</a></li>
<li>I loved Divine @ Read Divine &#8216;s post on <a href="https://readivinee.wordpress.com/2020/05/11/do-i-make-enough-effort-my-struggles-in-promoting-diverse-books/">the struggles in promoting diverse books</a>.</li>
</ul>
<h2>📝 Writing, Lifestyle &amp; Other Posts I Loved</h2>
<ul>
<li>Lydia @ 22 is still young adult shared an amazing <a href="https://22isstillyoungadult.wordpress.com/2020/06/03/allyship-is-a-verb-some-resources-for-learning/">post about allyship and wonderful resources</a>.</li>
<li>Mathieu @ Math Crln wrote a great and <a href="https://mathcrln.com/atrium/when-all-hope-seems-lost/">very important post, when all hope seems lost</a>.</li>
<li>Kal @ Reader Voracious shared both <a href="https://readervoracious.com/black-lives-matter-read-black-authors-resources/">resources and recommendations to get involved and support Black Lives Matter</a>.</li>
</ul>
<p>&nbsp;</p>
<p><em>Is there a blog post you are particularily proud of this month? Feel free to send it along with your comment!</em></p>
<p style="text-align:center;"><img data-attachment-id="10514" data-permalink="https://drizzleandhurricanebooks.com/2019/04/07/how-i-became-obsessed-with-books/lets-chat/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png" data-orig-size="791,633" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="let&#8217;s chat" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=750" class="aligncenter size-medium wp-image-10514" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&#038;h=240" alt="" width="300" height="240" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=300&amp;h=240 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=600&amp;h=480 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/lets-chat.png?w=150&amp;h=120 150w" sizes="(max-width: 300px) 100vw, 300px" /><br />
<span style="font-size:17pt;">How was June for you? I hope you had a lovely month and please keep on taking care of yourselves and your loved ones.<br />
</span></p>
<p style="text-align:center;"><span style="font-size:17pt;">What were your favorite books this month? Any writing projects going well? Tell me everything in comments!</span><br />
<img data-attachment-id="10534" data-permalink="https://drizzleandhurricanebooks.com/about/disclaimers/with-love-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png" data-orig-size="700,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="with love, marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=700" class="alignright size-medium wp-image-10534" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&#038;h=154" alt="" width="300" height="154" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=300&amp;h=154 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=600&amp;h=308 600w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/with-love-marie.png?w=150&amp;h=77 150w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p style="text-align:right;"><em><a href="http://twitter.com/dh_books">Twitter</a> </em>☂️<em><a href="https://www.instagram.com/drizzleandhurricanebooks/"> Bookstagram</a> ☂️<a href="https://www.goodreads.com/user/show/7534484-marie">Goodreads</a> </em>☂️<em> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765">Bloglovin&#8217;</a></em> ☂️ <em><a href="https://ko-fi.com/drizzleandhurricanebooks">Support the blog</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14802" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14802" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-14802-5efc8b95110a0' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=79956226&amp;post_id=14802&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-14802-5efc8b95110a0&amp;domain=drizzleandhurricanebooks.com' data-name='like-post-frame-79956226-14802-5efc8b95110a0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/04d3cd75f4f7a16d0c03ddf2d5ad875b?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2020/06/28/2020-book-blogger-awards-rules-categories/" rel="prev">The Fourth Annual 2020 Book Blogger Awards: Rules &amp; Categories &#8211; #2020BookBloggerAwards</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/01/monthly-wrap-up-june-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7fbd7432d8" /><input type="hidden" name="_wp_http_referer" value="/2020/07/01/monthly-wrap-up-june-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14802' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e52d5c3b5" /></p>
<input type="hidden" name="genseq" value="1593609109" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
		<section id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1000" height="1000" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=1000" class="image wp-image-10503  attachment-1000x1000 size-1000x1000" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=768 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="10503" data-permalink="https://drizzleandhurricanebooks.com/welcome-to-my-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="welcome to my blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/welcome-to-my-blog.png?w=750" /></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p style="text-align:center;">
<img alt="profil" src="https://i.imgur.com/eOHecte.jpg" width="220" height="220">
</p>

<p style="text-align:justify;">
I'm Marie, a 20-something book blogger. Passions include young adult books, travelling, writing and chocolate. Thank you so much for stopping by! </p>

<p style="text-align:center;">
	<a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="http://www.drizzleandhurricanebooks.com/about">ABOUT</a> <a class="button" style="display:inline-block;padding:5px;border:0;border-radius:5px;font-weight:10%;letter-spacing:0;text-transform:UPPERCASE;background:#25727B;color:#FFFFFF;" href="https://drizzleandhurricanebooks.com/about/work-with-me/">WORK WITH US</a></p>

<p style="text-align:center;">
		<a href="http://twitter.com/dh_books" title="twitter">
	<img alt="twitter" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/twitter.png" width="50" height="50" />
	</a>
	<a href="https://www.goodreads.com/user/show/7534484-marie" title="goodreads">
	<img alt="goodreads" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/goodreads.png" width="50" height="50" />
</a> <a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" title="bloglovin">
	<img alt="bloglovin" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/bloglovin.png" width="50" height="50" />
</a>
	<a href="http://instagram.com/drizzleandhurricanebooks" title="instagram">
	<img alt="instagram" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/instagram.png" width="50" height="50" />
</a>
</p></div></section><section id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=800" class="image wp-image-10505  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10505" data-permalink="https://drizzleandhurricanebooks.com/support-the-blog/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="support the blog" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/support-the-blog.png?w=750" /></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget">			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
															<div class="jetpack-subscribe-count">
							<p>
							Join 10,593 other followers							</p>
						</div>
											<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="79956226"/>
                    <input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2020/07/01/monthly-wrap-up-june-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="e02c8ba289" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<p style="text-align:center;"><a href='https://ko-fi.com/K3K6GJMW' target='_blank' rel="noopener noreferrer"><img height='36' style='border:0;height:36px;' src='https://az743702.vo.msecnd.net/cdn/kofi2.png?v=0' border='0' alt='Buy Me a Coffee at ko-fi.com' /></a></p></div></section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="media_image-8" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="800" height="350" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=800" class="image wp-image-10508  attachment-800x350 size-800x350" alt="" style="max-width: 100%; height: auto;" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png 800w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=768 768w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="10508" data-permalink="https://drizzleandhurricanebooks.com/currently-reading/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png" data-orig-size="800,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="currently reading" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/currently-reading.png?w=750" /></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Goodreads</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/03/grab-my-button.png" width="300" height="131" />
	
<a href="http://www.drizzleandhurricanebooks.com" title="button">
	<img alt="button" src="https://drizzleandhurricanebooks.files.wordpress.com/2019/01/drizzle-and-hurricane-books-button-3.png" width="350" height="350" />
</a></div></section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/CB_CqiFgnCh/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/106094741_754689115072260_7970806014188864621_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Jo1_hyuzBJIAX8-Odr5&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=0719011ee4dba547f7a58ce01dc796ac&#038;oe=5F20CF39)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CB0wD-cAgoK/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/106057447_584715252446828_5290278589789504171_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=etN-SwDVtgYAX-j9ILU&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=d8ca1b3cb6cd5af3628677d47f4e7fcd&#038;oe=5F22B7DD)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CBlQcDPAptC/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/104112722_212150369815962_5471882441437536566_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nHx_aI3uREUAX-ozN7D&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=b84bcca907e86267340eb4d0a54975cc&#038;oe=5F20C622)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CBQoFuRgmeL/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/103002083_2463935470495604_5722606492613747030_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Rc7pFV7znnUAX94Xvm1&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=368087179f01fac5c599c5827d322389&#038;oe=5F205172)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CA45ebpA9e6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/101513745_579177699664646_3397128405099144497_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ta4Qu46W2ggAX_dbFDG&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=e46435c4b69471df37f0c25b212b6e75&#038;oe=5F23303F)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAxylB9giW1/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.2885-15/100996812_3015867315163671_5163996108494973659_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=tHHX9Q39BmIAX8ygbYA&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=ac8e4feda9e628c732fcb3b130088cc4&#038;oe=5F22C958)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CAp7ZfIAita/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/100821124_539017083449839_5837840335229254504_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FcRROIWHuQwAX87WzYl&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=8905a5a99f89dadb7824fc1bef0ca8a1&#038;oe=5F2103D8)"><span class="screen-reader-text"></span></div></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
															</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202027y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-04d3cd75f4f7a16d0c03ddf2d5ad875b">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request&domain=drizzleandhurricanebooks.com","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=b45657d8e6","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"14802","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f9ac0145b8" /><input type="hidden" name="_wp_http_referer" value="/2020/07/01/monthly-wrap-up-june-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2020\/07\/01\/monthly-wrap-up-june-2020\/":14802};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F&signup_flow=account&domain=drizzleandhurricanebooks.com","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"9e327275f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e02c8ba289\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2020\/07\/01\/monthly-wrap-up-june-2020\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F","postID":"14802","shortlink":"https:\/\/wp.me\/p5pugy-3QK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/14802","statsLink":"https:\/\/wordpress.com\/stats\/post\/14802\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 10,593 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F&signup_flow=account&domain=drizzleandhurricanebooks.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"f31b417fda","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2020%2F07%2F01%2Fmonthly-wrap-up-june-2020%2F","blog_id":"79956226","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltOxDAMvBCpl6JF8IE4Csq2bus2L+ykZTk9KdCVyqIgvmyNZzzWJLAE1XgX0UUYBVqcqcHwVo1yA/tR8BItiugef5mOrwn5/F0qcjPh8idtxBh0MylGoferrTapYFJPTsDQhAJZlHDQrjXIBXLjrc2Q+hKNq/oEslAoOVyJdsAmJNeY1O4JjMGcK0vu5/Y4YM4LAqOlZIG9aEO4SrvkmkjeSeEg3eaV6qQZrJaInDvlZ2Sm1f+C/XND5Jx30fbzsFV06UqpafZJ0MD2khtQcphILEZ1Vx3gJQcKnWdb4K//TnVGE4MMmsn1W82iZ/t0e3ysj/eH+qEePwC4FA01'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'14802','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmt4bT1uVTJ3d3QlOVk0K11YdyVZQjhMbkVIamdIZ35XL21ZfE89T0FhZEgxK0w1aGIzc3Bvcls2WjM5SGItZXAwaFJKRDBBW2NxcDcuPVZxPUJTdldrZFo3eDZsX3NHWEt6K1JkZE52JmdlXVYrVVV3dmRvW2wrTj0teHdzaVZtc3EvZHNIYitwNTZYYUdnZkJlM0FYNVpfcjhSQj1TN1hHLmxFZ11VekpyVlRxSw=='}]);
_stq.push([ 'clickTrackerInit', '79956226', '14802' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script defer src="data:text/javascript,%21function%28%29%7B%22use%20strict%22%3Bvar%20e%3D%5B%5D%2Ct%3D%22wpcom.simple.ttfb.batcache.%22%3Btry%7Bfor%28var%20n%3Dperformance.getEntriesByType%28%22navigation%22%29%5B0%5D%7C%7C%7B%7D%2Co%3D0%2Cs%3Ddocument.body.childNodes%2Cc%3Ds.length-1%3Bc%3E%3D0%3Bc--%29s%5Bc%5D.nodeType%3D%3D%3DNode.COMMENT_NODE%26%26s%5Bc%5D.textContent.indexOf%28%22served%20from%20batcache%22%29%3E0%26%26%28o%3D1%29%3Bvar%20r%3DMath.round%28n.responseStart%7C%7C0%29%3Bif%28r%3E0%26%26%28o%3Fe.push%28t%2B%22hit%3A%22%2Br%2B%22%7Cms%22%29%3Ae.push%28t%2B%22miss%3A%22%2Br%2B%22%7Cms%22%29%29%2Ce.length%29document.createElement%28%22img%22%29.src%3D%22https%3A%2F%2Fpixel.wp.com%2Fboom.gif%3Fjson%3D%22%2BencodeURIComponent%28JSON.stringify%28%7Bbeacons%3Ae%7D%29%29%7Dcatch%28e%29%7B%7D%7D%28%29%3B"></script>
		<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
