<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://drizzleandhurricanebooks.com/xmlrpc.php">

<title>Talking about my WIP (for real?!) with the 777 challenge</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Karla:b:latin,latin-ext","Karla:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea, .wf-active body{font-family:"Karla",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Karla",sans-serif}.wf-active th{font-family:"Karla",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.comment-reply-link, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Karla",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Karla",sans-serif}.wf-active .site-description{font-family:"Karla",sans-serif}.wf-active .main-navigation{font-family:"Karla",sans-serif}.wf-active .image-navigation .meta-nav{font-family:"Karla",sans-serif}.wf-active .page-links{font-family:"Karla",sans-serif}.wf-active .page-links a{font-family:"Karla",sans-serif}.wf-active .comment-author .fn{font-family:"Karla",sans-serif}.wf-active .widget_recent_entries > ul > li a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li .comment-author-link, .wf-active .widget_recent_comments > ul > li .comment-author-link a{font-family:"Karla",sans-serif}.wf-active .widget_recent_comments > ul > li a{font-family:"Karla",sans-serif}.wf-active .widgets-list-layout-links > .bump-view{font-family:"Karla",sans-serif}.wf-active #main #infinite-handle span{font-family:"Karla",sans-serif}.wf-active .widget_text blockquote cite{font-family:"Karla",sans-serif}.wf-active #full-footer .null-instagram-feed p.clear a{font-family:"Karla",sans-serif}.wf-active .site-info p.info{font-family:"Karla",sans-serif}.wf-active #page .social-footer .jetpack-social-navigation ul li a span{font-family:"Karla",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Karla",sans-serif;font-weight:700;font-style:normal}.wf-active h1{font-style:normal;font-weight:700}.wf-active h2{font-style:normal;font-weight:700}.wf-active h3{font-style:normal;font-weight:700}.wf-active h4{font-style:normal;font-weight:700}.wf-active h5{font-style:normal;font-weight:700}.wf-active h6{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #main div.sharedaddy h3.sd-title{font-weight:700;font-style:normal}.wf-active .author-description h3{font-style:normal;font-weight:700}.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Karla",sans-serif;font-style:normal;font-weight:700}.wf-active #page .jetpack-display-remote-posts h4{font-weight:700;font-family:"Karla",sans-serif;font-style:normal}.wf-active .archive-title, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .site-title{font-style:normal;font-weight:700}.wf-active h1.entry-title{font-style:normal;font-weight:700}.wf-active .single h1.entry-title{font-style:normal;font-weight:700}.wf-active #page .comment-reply-title, .wf-active #page .comments-title, .wf-active #page .no-comments{font-style:normal;font-weight:700}.wf-active .author-description h3, .wf-active .widget-title{font-style:normal;font-weight:700}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=drizzleandhurricanebooks.com&amp;id=79956226&amp;t=1504124470&amp;back=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//drizzleandhurricanebooks.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://drizzleandhurricanebooks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://drizzleandhurricanebooks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Talking about my WIP (for real?!) with the 777&nbsp;challenge Comments Feed" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/IWqZT3IP4LV0XXLemDUvG8O9tHQoOqS8hN7mH3OiFlI1BIIjGWZGf7y6wXshGVIzOw2Oj9pZ5p39j3o3AegAhY0f1UiX7BN4IdIoiy0aVMBsnSHMkI9mB0DkDHjDZShjS+U3ltk8Ri2fWr9uWJmBWqaKbUUmfDv2JhznK+r5Oxu/JijodorhE86fJixteq/rUHOqqOV6GJ+iEmuM=' type='text/css' media='all' />
<link rel='stylesheet' id='rosalie-webfont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%2C400italic%2C700italic%7CMontserrat%3A400%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNkNEKgiEMRl8oG1ZQXUTPYrZsoU6c8tPbZ1RkF1l352PfgW0wJWU5FowFyhkDCqSMgWqAzGI8IUi5epxbkRl05VBV8tVRFHAYMVMbfMGRK2zJeBUw1p5HykRHh0WgcFKJpdHPDV9K42JcNuFN/2jPxR539WH8FVaerSnE8SOokzeUR2rGg2fX0EFrdfEu7cNOr7brxUbrpb7cAFYkqT0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jEEOwjAMBD9EMEgtlAPiLW4SEiMnrmJX/T5wQBUC9bS70szCMjkv1WI1KLObeE5UFdAbSR2xrW3vVXfwH59Ezd0ZqYFmbFTTJ7csFU/IjiXJ9/iRLMcSFXIHiWVE3npdKKRoCkkktIhB4QWv663eyvXYXQ7n4dQP/eMJ0mVgTg==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://drizzleandhurricanebooks.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On traveling, writing, reading and my time without blogging&#8230;I&#8217;m BACK!' href='https://drizzleandhurricanebooks.com/2017/08/27/on-traveling-writing-reading-and-my-time-without-blogging-im-back/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" />
<link rel='shortlink' href='http://wp.me/p5pugy-1LK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Talking about my WIP (for real?!) with the 777 challenge" />
<meta property="og:url" content="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" />
<meta property="og:description" content="No, you&#8217;re not dreaming. I&#8217;m going to talk about my WIP. Then probably have a tiny breakdown because I barely ever talk about writing. #nervous ANYWAY, Happy Wednesday, friends! I hope …" />
<meta property="article:published_time" content="2017-08-30T12:00:44+00:00" />
<meta property="article:modified_time" content="2017-08-29T18:07:45+00:00" />
<meta property="og:image" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="329" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@dh_books" />
<meta name="twitter:text:title" content="Talking about my WIP (for real?!) with the 777&nbsp;challenge" />
<meta name="twitter:image:src" content="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@dh_books" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=114" />
<link rel='openid.server' href='https://drizzleandhurricanebooks.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://drizzleandhurricanebooks.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://drizzleandhurricanebooks.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Young Adult Books, travelling, and a whole lot of bookish feelings." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://drizzleandhurricanebooks.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/9a7bb0dd9e189b707244722c0b94bc8e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Talking about my WIP (for real?!) with the 777&nbsp;challenge |  on WordPress.com" />
<meta name="description" content="No, you&#039;re not dreaming. I&#039;m going to talk about my WIP. Then probably have a tiny breakdown because I barely ever talk about writing. #nervous ANYWAY, Happy Wednesday, friends! I hope your week started off great. Work has been...well, hard, and I miss holidays already, if you ask me. SO let&#039;s focus on the FUN&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
</head>

<body class="post-template-default single single-post postid-6804 single-format-standard custom-background mp6 customizer-styles-applied rosalie-fixed-menu has-site-logo highlander-enabled highlander-light">
	<div id="page" class="site">

		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="container-fluid">
					<div class="row">
											<div class="col-xs-11 col-xs-push-1 col-lg-3 col-lg-push-9 textright-xs social-rtl">
									<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-5913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-5914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
							</div><!-- .col-xs-10 -->
						<div class="col-lg-9 col-lg-pull-3 menu-rtl">
							<div class="menu-toggle"><i></i><span class="screen-reader-text">Primary Menu</span></div>
							<nav id="site-navigation" class="navigation main-navigation" role="navigation">
								<div class="menu-menu-haut-container"><ul id="menu-menu-haut" class="nav-menu"><li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://drizzleandhurricanebooks.wordpress.com/">Home</a></li>
<li id="menu-item-6573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6573"><a href="https://drizzleandhurricanebooks.com/#">About</a>
<ul  class="sub-menu">
	<li id="menu-item-6120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6120"><a href="https://drizzleandhurricanebooks.com/about/">About</a></li>
	<li id="menu-item-6519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6519"><a href="https://drizzleandhurricanebooks.com/about/work-with-me/">Work with me</a></li>
	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://drizzleandhurricanebooks.com/about/contact/">Contact me</a></li>
	<li id="menu-item-1630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1630"><a href="https://drizzleandhurricanebooks.com/review-policy/rating-system/">Rating System</a></li>
</ul>
</li>
<li id="menu-item-3237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3237"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Books &amp; Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-3238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3238"><a href="https://drizzleandhurricanebooks.com/category/books-by-genre/">Book reviews</a></li>
	<li id="menu-item-3231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3231"><a href="https://drizzleandhurricanebooks.com/category/book-discussions/">Book discussions</a></li>
	<li id="menu-item-3232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3232"><a href="https://drizzleandhurricanebooks.com/category/features/">Features</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3233"><a href="https://drizzleandhurricanebooks.com/reviews-by-title/">Review Index</a></li>
</ul>
</li>
<li id="menu-item-6517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6517"><a href="https://drizzleandhurricanebooks.com/category/book-blogging/">Book blogging</a></li>
<li id="menu-item-3991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3991"><a href="https://drizzleandhurricanebooks.com/category/nyxs-corner/">Nyx&#8217;s Corner</a></li>
<li id="menu-item-3234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3234"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/">Travel</a></li>
<li id="menu-item-3264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3264"><a href="https://drizzleandhurricanebooks.com/category/writing-2/">Writing</a></li>
<li id="menu-item-3860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3860"><a href="https://drizzleandhurricanebooks.com/category/a-ticket-to-anywhere/souvenirs-from-across-the-world/">#SFATW</a>
<ul  class="sub-menu">
	<li id="menu-item-6499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6499"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/">What is #SFATW ?</a>
	<ul  class="sub-menu">
		<li id="menu-item-6516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6516"><a href="https://drizzleandhurricanebooks.com/what-is-sfatw-2/ideas-box/">Ideas Box</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>							</nav><!-- #site-navigation -->
						</div><!-- .col-xs-12 -->
										</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

			<section class="image-header textcenter-xs">
						<a href="https://drizzleandhurricanebooks.com/" class="site-logo-link" rel="home"><img width="1000" height="182" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000" class="site-logo attachment-rosalie-logo" alt="" data-size="rosalie-logo" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1000 1000w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png 1100w" sizes="(max-width: 1000px) 100vw, 1000px" data-attachment-id="6464" data-permalink="https://drizzleandhurricanebooks.com/about/work-with-me/drizzle-hurricane-books1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png" data-orig-size="1100,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drizzle &amp;amp; Hurricane Books(1)" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/drizzle-hurricane-books1.png?w=750" /></a>						<h1 class="site-title"><a href="https://drizzleandhurricanebooks.com/" rel="home"></a></h1>
			<p class="site-description">Young Adult Books, travelling, and a whole lot of bookish feelings.</p>
						<div class="container">
				<div class="col-xs-12 textcenter-xs">
							<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
					</div><!-- .col-xs-10 -->
			</div><!-- .container -->
					</section><!-- .image-header -->
	
	

<section id="content" class="site-content">
	<div class="container">
		<div class="row">
						<div id="primary" class="content-area col-lg-8">
							<main id="main" class="site-main" role="main">

					
						
<article id="post-6804" class="post-6804 post type-post status-publish format-standard has-post-thumbnail hentry category-writing-2 tag-nanowrimo tag-wip tag-writing">
	<header class="entry-header">
		<h1 class="entry-title textleft-xs">Talking about my WIP (for real?!) with the 777&nbsp;challenge</h1>		<div class="entry-meta textleft-xs">
			<span class="author vcard"><i class="genericon genericon-edit"></i><a class="url fn n" href="https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/" title="View all posts by Marie" rel="author">Marie</a></span><span class="categories-links-index"><i class="genericon genericon-category"></i><a href="https://drizzleandhurricanebooks.com/category/writing-2/" rel="category tag">Writing</a></span><span class="tags-links"><i class="genericon genericon-tag"></i><a href="https://drizzleandhurricanebooks.com/tag/nanowrimo/" rel="tag">nanowrimo</a>, <a href="https://drizzleandhurricanebooks.com/tag/wip/" rel="tag">wip</a>, <a href="https://drizzleandhurricanebooks.com/tag/writing/" rel="tag">writing</a></span><span class="comments-link"><i class="genericon genericon-chat"></i><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comments">19 Comments</a></span>		</div><!-- .entry-meta -->
				<div class="entry-thumbnail">
			<img width="750" height="329" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=750" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=750 750w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=150 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=300 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=768 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=1024 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png 1140w" sizes="(max-width: 750px) 100vw, 750px" data-attachment-id="6907" data-permalink="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/talking-about-my-wip-with-the/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TALKING ABOUT MY WIP WITH THE&#8230;" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?w=750" />		</div><!-- .entry-thumbnail -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<h2>No, you&#8217;re not dreaming. I&#8217;m going to talk about my WIP. Then probably have a tiny breakdown because I barely ever talk about writing. #nervous</h2>
<h2>ANYWAY, Happy Wednesday, friends! I hope your week started off great. Work has been&#8230;well, hard, and I miss holidays already, if you ask me. SO let&#8217;s focus on the FUN of blogging and today&#8217;s excitment! I&#8217;m going to be talking about&#8230;well&#8230;writing.</h2>
<p>You <a href="https://drizzleandhurricanebooks.com/2017/08/27/on-traveling-writing-reading-and-my-time-without-blogging-im-back/">asked for it</a>, so&#8230;I&#8217;m doing it, little by little. #nervous</p>
<p>In case you didn&#8217;t know, <strong>I am in the process of writing a book</strong>. Will it ever be published? I do not know. Will anyone besides me ever read it? I do not know. But I know that I am writing and that it&#8217;s something already. I <strong>have been working on the same story for over three years now</strong>. I am re-writing the story I started thinking of back in 2015 and drafted for the first time in <strong>NaNoWriMo 2015</strong>.</p>
<p><strong>Writing is such a long process for me</strong>. Between working full-time, blogging, reading, actually trying to adult, that leaves very little time to actually write. That being said, a very wise and fantastic author once said that it&#8217;s okay to be a slow writer. (It was V.E. Schwab. Because I know you&#8217;re wondering.) So I&#8217;m okay with it. Most of the time. Other times I&#8217;m just like this:</p>
<p><img data-attachment-id="3400" data-permalink="https://drizzleandhurricanebooks.com/2016/04/17/camp-nanowrimo-amnotediting/nick-miller1/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/04/nick-miller1.gif?w=750" data-orig-size="500,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nick-miller1" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/04/nick-miller1.gif?w=750?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2016/04/nick-miller1.gif?w=750?w=500" class="aligncenter wp-image-3400 size-full" src="https://drizzleandhurricanebooks.files.wordpress.com/2016/04/nick-miller1.gif?w=750" alt=""   /></p>
<p>This <strong>tag is all about sharing some lines from my WIP</strong> so&#8230;let&#8217;s try and do this. Many thanks to the lovely <a href="https://thewritinghufflepuff.wordpress.com/2017/07/05/sharing-7-lines-from-the-wip/">Michelle </a>for tagging me for this! Shall I add a little context to the story or overall just let it be? Oh, well&#8230;.</p>
<h2>The seven lines of the WIP shared</h2>
<p><img data-attachment-id="6816" data-permalink="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=750&#038;h=329" data-orig-size="1140,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wip-drizzleandhurricanebooks" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=750&#038;h=329?w=300" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=750&#038;h=329?w=750" class="aligncenter size-full wp-image-6816" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=750&#038;h=329" alt="" width="750" height="329" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=750&amp;h=329 750w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=150&amp;h=66 150w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=300&amp;h=132 300w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=768&amp;h=337 768w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png?w=1024&amp;h=449 1024w, https://drizzleandhurricanebooks.files.wordpress.com/2017/07/1-suddenly-she-couldnt-breathe-2-they-werent-children-anymore-and-days-months-years-on-end-spending-telling-each-other-stories-had-started-to-make-her-feel-different-3-they-fel.png 1140w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>My 7th page of my WIP isn&#8217;t the biggest nor craziest one</strong> when it comes to writing, I guess. For the little context if you&#8217;re curious (I know you are? I&#8217;m hoping you are?!) : I am writing a <strong>young adult contemporary / mystery</strong> book. Main themes include childhood friends, school pressure, weird houses in the forest, cabins and gang of friends, mystery and hopefully <strong>EMOTIONS</strong>. Also, it is <strong>mixing up things between past and present with flashbacks</strong> and weird things happening and people changing. I know I&#8217;m all emotional about my characters but maybe it&#8217;s because they are my characters. #writerslogic</p>
<h2 style="text-align:center;">I&#8217;d love to know: is writing a long process for you too? How do you set aside some time to write?</h2>
<h2 style="text-align:center;">If you&#8217;re writing: what are you working on? TELL ME ALL THE THINGS ABOUT YOUR STORY.</h2>
<h2 style="text-align:center;">If you&#8217;re not a writer, and if you are: would you be interested in me talking more about my WIP? What would you like to know? TELL ME EVERYTHING?!</h2>
<p>If you want to do this tag, PLEASE DO, I&#8217;d love to know more about your writing!</p>
<p><img data-attachment-id="6346" data-permalink="https://drizzleandhurricanebooks.com/2017/05/03/how-to-keep-up-with-the-blogging-community/sign-marie/" data-orig-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" data-orig-size="250,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sign-marie" data-image-description="" data-medium-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" data-large-file="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750?w=250" class="alignright size-full wp-image-6346" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=750" alt="" srcset="https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png 250w, https://drizzleandhurricanebooks.files.wordpress.com/2017/05/sign-marie.png?w=150 150w" sizes="(max-width: 250px) 100vw, 250px"   /></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Partager&nbsp;:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6804" class="share-twitter sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6804" class="share-facebook sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6804" class="share-google-plus-1 sd-button share-icon" href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-79956226-6804-59a71e367c7f7' data-src='//widgets.wp.com/likes/#blog_id=79956226&amp;post_id=6804&amp;origin=drizzleandhurricanebooks.wordpress.com&amp;obj_id=79956226-6804-59a71e367c7f7' data-name='like-post-frame-79956226-6804-59a71e367c7f7'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
							<div class="author-info">
				<div class="author-gravatar">
					<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=94&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-94' height='94' width='94' />				</div><!-- .author-gravatar -->
				<div class="author-description">
					<h3>Posted by <a href='https://drizzleandhurricanebooks.com/author/drizzleandhurricanebooks/' title='Marie' rel='author'>Marie</a></h3>
					<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
				</div><!-- .author-descriptio -->
			</div><!-- .author-info -->
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://drizzleandhurricanebooks.com/2017/08/27/on-traveling-writing-reading-and-my-time-without-blogging-im-back/" rel="prev">On traveling, writing, reading and my time without blogging&#8230;I&#8217;m BACK!</a></div></div>
	</nav>
						
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			19 thoughts on &ldquo;<span>Talking about my WIP (for real?!) with the 777&nbsp;challenge</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-22348" class="comment byuser comment-author-stephrichmond even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22348" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/6177e875b4bc3fd6125545c50c371f74?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://scrichmondblog.wordpress.com' rel='external nofollow' class='url'>stephrichmond</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22348">
							<time datetime="2017-08-30T13:08:10+00:00">
								30 August 2017 at 13 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It just takes as long as it takes. I am just embarking on my fifth book and normally give myself a year for each piece of work, but if it takes longer then thats okay too. Good luck with your WIP.</p>
<p id="comment-like-22348" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22348&#038;_wpnonce=555795b31b" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22348" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22348#respond' onclick='return addComment.moveForm( "div-comment-22348", "22348", "respond", "6804" )' aria-label='Reply to stephrichmond'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22363" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22363" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22363">
							<time datetime="2017-08-30T18:50:48+00:00">
								30 August 2017 at 18 h 50 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh wow, that&#8217;s awesome! Best of luck for your new book, and thank you so much for the wishes, you&#8217;re so sweet! ❤ ❤</p>
<p id="comment-like-22363" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22363&#038;_wpnonce=76feb3f2d9" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22363" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22363#respond' onclick='return addComment.moveForm( "div-comment-22363", "22363", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22349" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22349" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/9d3e8c57d6c6c2d853fbafcd9dc4783e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://musingsofaliterarywanderer.blogspot.com/' rel='external nofollow' class='url'>Angela</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22349">
							<time datetime="2017-08-30T13:55:58+00:00">
								30 August 2017 at 13 h 55 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;m always in awe of bloggers who are also aspiring authors!  I would be so nervous to reveal a WIP to the world, so brava to you!  I&#8217;m not a writer, but a little part of me always wanted to be, I guess I just never had that one spark of a great idea for a book.  I&#8217;d love to hear more about your WIP!</p>
<p id="comment-like-22349" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22349&#038;_wpnonce=4ce662b553" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22349" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22349#respond' onclick='return addComment.moveForm( "div-comment-22349", "22349", "respond", "6804" )' aria-label='Reply to Angela'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22364" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22364" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22364">
							<time datetime="2017-08-30T18:56:24+00:00">
								30 August 2017 at 18 h 56 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you so, so much, Angela! I&#8217;m still very nervous about this post, and I didn&#8217;t share much ahah. I guess talking about my writing makes me feel nervous a bit.<br />
Who knows, maybe someday you will get that little spark, turn it into a fabulous book! 😀<br />
Thank you so, so much ❤ </p>
<p id="comment-like-22364" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22364&#038;_wpnonce=8df9ca80e9" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22364" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22364#respond' onclick='return addComment.moveForm( "div-comment-22364", "22364", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22350" class="comment byuser comment-author-martinarg even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22350" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/baa7a769e4f070a7ae606e3716c39671?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://themysterycorner.wordpress.com' rel='external nofollow' class='url'>martina @TheMysteryCorner</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22350">
							<time datetime="2017-08-30T14:00:07+00:00">
								30 August 2017 at 14 h 00 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love this post! I have always wanted to write but as you between working full time, reading, blogging and other stuff is little time you got to yourself and is hard to sit down and write. How do you approach your writing? Do you outline first or jump right into writing?</p>
<p id="comment-like-22350" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22350&#038;_wpnonce=abe0902760" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22350" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22350#respond' onclick='return addComment.moveForm( "div-comment-22350", "22350", "respond", "6804" )' aria-label='Reply to martina @TheMysteryCorner'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22365" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-22365" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22365">
							<time datetime="2017-08-30T19:05:23+00:00">
								30 August 2017 at 19 h 05 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww thank you so much, Martina! It is hard to write, I&#8217;m also having a hard time juggling with everything, blogging, reading, working full time as well and writing. I always try and dedicate at least one evening of my week to writing a little bit &#8211; this really helps 🙂 Usually I only get to do this one evening ahah, but it is still something good 🙂</p>
<p id="comment-like-22365" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22365&#038;_wpnonce=770b90e55c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22365" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22365#respond' onclick='return addComment.moveForm( "div-comment-22365", "22365", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22367" class="comment byuser comment-author-martinarg even depth-3 parent highlander-comment">
			<article id="div-comment-22367" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/baa7a769e4f070a7ae606e3716c39671?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://themysterycorner.wordpress.com' rel='external nofollow' class='url'>martina @TheMysteryCorner</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22367">
							<time datetime="2017-08-30T19:09:02+00:00">
								30 August 2017 at 19 h 09 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This is something that I need to do too cause if not it never happens! Thanks for the advice 🙂</p>
<p id="comment-like-22367" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22367&#038;_wpnonce=66b7362772" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22367" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-22372" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-3 highlander-comment">
			<article id="div-comment-22372" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22372">
							<time datetime="2017-08-30T19:31:36+00:00">
								30 August 2017 at 19 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>You&#8217;re welcome! ❤ ❤ </p>
<p id="comment-like-22372" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22372&#038;_wpnonce=7666747c70" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22372" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22351" class="comment byuser comment-author-lennabriar even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22351" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/63fa8ee138190f769c5b356145321dcd?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://sugardustedpages.wordpress.com' rel='external nofollow' class='url'>Lenna</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22351">
							<time datetime="2017-08-30T14:40:49+00:00">
								30 August 2017 at 14 h 40 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Your WIP sounds amazing, Marie! I love flashback/present stories. And I love your 7 lines. They make me want to read your book!<br />
I will definitely do this tag. I&#8217;ve been wanting to talk about my WIP but wasn&#8217;t sure where to start!<br />
Thanks for sharing!</p>
<p id="comment-like-22351" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22351&#038;_wpnonce=6e0db4ebfa" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22351" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22351#respond' onclick='return addComment.moveForm( "div-comment-22351", "22351", "respond", "6804" )' aria-label='Reply to Lenna'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22366" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-22366" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22366">
							<time datetime="2017-08-30T19:08:14+00:00">
								30 August 2017 at 19 h 08 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>OH Lenna, thank you so, SO MUCH, this means so much to me that you like it! ❤ I&#039;m SO happy you want to do this tag, I can&#039;t wait to read your lines and hear more about your WIP 🙂</p>
<p id="comment-like-22366" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22366&#038;_wpnonce=db7be0307c" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22366" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22366#respond' onclick='return addComment.moveForm( "div-comment-22366", "22366", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22352" class="comment byuser comment-author-mypaperinfinity even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22352" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4601a1488c1a3c808c7dd95f427dd233?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://mypaperinfinity.wordpress.com' rel='external nofollow' class='url'>Lauren</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22352">
							<time datetime="2017-08-30T14:49:53+00:00">
								30 August 2017 at 14 h 49 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>AAAAH, I&#8217;m so glad you did this, Marie! I&#8217;m proud of you for sharing. Even though you haven&#8217;t told us much, I&#8217;m already interested in your story and I hope you&#8217;ll share more in the future 🙂 ❤</p>
<p id="comment-like-22352" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22352&#038;_wpnonce=e627029f43" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22352" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22352#respond' onclick='return addComment.moveForm( "div-comment-22352", "22352", "respond", "6804" )' aria-label='Reply to Lauren'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22368" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor odd alt depth-2 parent highlander-comment">
			<article id="div-comment-22368" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22368">
							<time datetime="2017-08-30T19:09:14+00:00">
								30 August 2017 at 19 h 09 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh thank you, Lauren! ❤ I&#039;m always a bit nervous talking about my writing, but I think I&#039;ll try and do it a bit more now. I&#039;m so happy you enjoyed this, thank you for the support, it means so much ❤</p>
<p id="comment-like-22368" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22368&#038;_wpnonce=f208246c70" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22368" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22368#respond' onclick='return addComment.moveForm( "div-comment-22368", "22368", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22373" class="comment byuser comment-author-mypaperinfinity even depth-3 highlander-comment">
			<article id="div-comment-22373" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/4601a1488c1a3c808c7dd95f427dd233?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://mypaperinfinity.wordpress.com' rel='external nofollow' class='url'>Lauren</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22373">
							<time datetime="2017-08-30T19:34:19+00:00">
								30 August 2017 at 19 h 34 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>💖</p>
<p id="comment-like-22373" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22373&#038;_wpnonce=9f69972497" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22373" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22353" class="comment byuser comment-author-fireandrainbooks odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22353" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f888486bcab3636c7057d8ed946dad29?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://fireandrainbooks.wordpress.com' rel='external nofollow' class='url'>Sydney @ Fire and Rain Books</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22353">
							<time datetime="2017-08-30T14:49:59+00:00">
								30 August 2017 at 14 h 49 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This sounds so good! Good for you for writing a story!</p>
<p id="comment-like-22353" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22353&#038;_wpnonce=702a8f6dc9" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22353" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22353#respond' onclick='return addComment.moveForm( "div-comment-22353", "22353", "respond", "6804" )' aria-label='Reply to Sydney @ Fire and Rain Books'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22369" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-22369" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22369">
							<time datetime="2017-08-30T19:09:51+00:00">
								30 August 2017 at 19 h 09 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh thank you, Sydney! ❤❤</p>
<p id="comment-like-22369" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22369&#038;_wpnonce=a92321f6e7" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22369" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22369#respond' onclick='return addComment.moveForm( "div-comment-22369", "22369", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22354" class="comment byuser comment-author-ilsanite odd alt thread-even depth-1 parent highlander-comment">
			<article id="div-comment-22354" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/a98d7157aa46129658cf24de45a41681?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://awhisperofink.wordpress.com' rel='external nofollow' class='url'>Ilsa @ A Whisper Of Ink</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22354">
							<time datetime="2017-08-30T14:54:32+00:00">
								30 August 2017 at 14 h 54 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve seen this tag around so much and it looks so fun! I AM SO GLAD this post was about your WIP, I can&#8217;t wait to hear more about it! I don&#8217;t even know WHY you were nervous, this was fabulous and just AMAZING! OMIGOSH FLASHBACKS?! SIGN ME UP. I absolutely love flashbacks! weird houses in the forest, cabins &amp; childhood friendships; exactly the kind of book I like.</p>
<p>Writing is definitely a long process for me too. I&#8217;ve only properly started to &#8216;write&#8217; this year. Before I used to just keep a random writing journal full of all weird thoughts and snippets of stories. I still do that but now I have a WIP which you&#8217;ve already read a whole post about so I won&#8217;t ramble XD I make sure that I add working on my WIP to my to-do list so that helps.</p>
<p id="comment-like-22354" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22354&#038;_wpnonce=7f57c0ebf2" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22354" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22354#respond' onclick='return addComment.moveForm( "div-comment-22354", "22354", "respond", "6804" )' aria-label='Reply to Ilsa @ A Whisper Of Ink'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22370" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-22370" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22370">
							<time datetime="2017-08-30T19:17:47+00:00">
								30 August 2017 at 19 h 17 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Oh this tag is so much fun, even if it took me a while to choose between all of the bad lines hahaha. I hope you&#8217;ll want to do it, I would LOVE to read some of your WIP&#8217;s lines 😀<br />
I love flashbacks SO MUCH, they are my favorite to write, EVER, I wiill write a whole flashback book someday ahah.</p>
<p>I&#8217;m SO happy that you started writing this year, and I&#8217;m hoping to read more about your WIP soon, loved your first post about it already! Also, are you going to do NaNoWriMo this year? 😀</p>
<p id="comment-like-22370" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22370&#038;_wpnonce=62a652504e" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22370" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22370#respond' onclick='return addComment.moveForm( "div-comment-22370", "22370", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-22355" class="comment byuser comment-author-binxthinx odd alt thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-22355" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/68f1dcd473bfb9251633857b49e617c6?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='http://binxthinx.com' rel='external nofollow' class='url'>Binx Thinx</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22355">
							<time datetime="2017-08-30T17:19:31+00:00">
								30 August 2017 at 17 h 19 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I&#8217;ve been telling myself that I&#8217;m going to write a book one day ever since I can remember 😂 I still haven&#8217;t finished one yet (started plenty) but it&#8217;s about time I actually do it 💪🏻 and yes I&#8217;d love to read more about writing in general and your WIP 💖👌🏻</p>
<p id="comment-like-22355" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22355&#038;_wpnonce=996fc5a353" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22355" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22355#respond' onclick='return addComment.moveForm( "div-comment-22355", "22355", "respond", "6804" )' aria-label='Reply to Binx Thinx'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-22371" class="comment byuser comment-author-drizzleandhurricanebooks bypostauthor even depth-2 highlander-comment">
			<article id="div-comment-22371" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=74&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-74' height='74' width='74' />						<b class="fn"><a href='https://drizzleandhurricanebooks.wordpress.com' rel='external nofollow' class='url'>Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#comment-22371">
							<time datetime="2017-08-30T19:31:07+00:00">
								30 August 2017 at 19 h 31 min							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Ohh well then one day you WILL finish one book, I&#8217;m sure of it! Best of luck for your writing, you can do this! 💪💪<br />
Thank you so, so much! ❤ ❤</p>
<p id="comment-like-22371" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?like_comment=22371&#038;_wpnonce=bd73c3a0d3" class="comment-like-link needs-login" rel="nofollow" data-blog="79956226"><span>Like</span></a><span id="comment-like-count-22371" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/?replytocom=22371#respond' onclick='return addComment.moveForm( "div-comment-22371", "22371", "respond", "6804" )' aria-label='Reply to Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://drizzleandhurricanebooks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b5a4f522f6" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb616481d5" /></p>
<input type="hidden" name="genseq" value="1504124470" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
				</main><!-- #main -->
			</div><!-- #primary -->
			
<aside id="secondary" class="widget-area col-lg-offset-1 col-lg-3" role="complementary">
	<section id="grofile-2" class="widget widget-grofile grofile"><h2 class="widget-title">About Me</h2>			<img src="https://secure.gravatar.com/avatar/c0a50e207664c76383727b88f8e0d42e?s=320" class="grofile-thumbnail no-grav" alt="Marie" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/drizzleandhurricanebooks">Marie</a></h4>
				<p>Book blogger, travel blogger, writer. 📚 |🌍 | 💞 
Writing &amp; Communications Graduate. French. 
Living on love, wanderlust and ya books.</p>
			</div>

			
			<p><a href="http://gravatar.com/drizzleandhurricanebooks" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="search-4" class="widget widget_search">	<form method="get" id="searchform" action="https://drizzleandhurricanebooks.com/">
		<label for="s" class="screen-reader-text"><span>Search</span></label>
		<input type="text" class="field" name="s" id="s" autocomplete="off" />
		<button type="submit" class="submit" name="submit" id="searchsubmit"><span class="screen-out-text">Search</span></button>
	</form>
</section><section id="blog_subscription-2" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Don&#039;t miss a single post! 💬</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
																	<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="79956226"/>
						<input type="hidden" name="source" value="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4766de6257" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</section><section id="media_image-2" class="widget widget_media_image"><h2 class="widget-title">Follow me on </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.bloglovin.com/blogs/drizzle-hurricane-books-14107765" class="" rel="" target=""><img class="image aligncenter" src="http://i.imgur.com/FapiH67.png" alt="" width="200" height="196" /></a></section><section id="wpcom-goodreads-2" class="widget widget_goodreads"><h2 class="widget-title">Currently Reading</h2><div class="gr_custom_widget" id="gr_custom_widget_7534484_currently-reading"></div>
<script src="https://www.goodreads.com/review/custom_widget/7534484.Currently+Reading:%20currently-reading?cover_position=&#038;cover_size=small&#038;num_books=5&#038;order=d&#038;shelf=currently-reading&#038;sort=date_added&#038;widget_bg_transparent=&#038;widget_id=7534484_currently-reading"></script>
</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">Popular Blog Posts</h2><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" title="Talking about my WIP (for real?!) with the 777 challenge" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/talking-about-my-wip-with-the.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Talking about my WIP (for real?!) with the 777 challenge" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" class="bump-view" data-bump-view="tp">
								Talking about my WIP (for real?!) with the 777 challenge							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/08/27/on-traveling-writing-reading-and-my-time-without-blogging-im-back/" title="On traveling, writing, reading and my time without blogging...I&#039;m BACK!" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/08/back-from-hiatus.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="On traveling, writing, reading and my time without blogging...I&#039;m BACK!" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/08/27/on-traveling-writing-reading-and-my-time-without-blogging-im-back/" class="bump-view" data-bump-view="tp">
								On traveling, writing, reading and my time without blogging...I&#039;m BACK!							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" title="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2015/01/awaken.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="If you liked ... The Selection, by Kiera Cass (Recommendation #1)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2015/01/25/if-you-liked-the-selection-by-kiera-cass-recommendation-1/" class="bump-view" data-bump-view="tp">
								If you liked ... The Selection, by Kiera Cass (Recommendation #1)							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/about/" title="About" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2014/11/sans-titre-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="About" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/about/" class="bump-view" data-bump-view="tp">
								About							</a>
						</div>
											</li>
									<li>
												<a href="https://drizzleandhurricanebooks.com/2017/08/25/review-caraval-stephanie-garber/" title="Review: Caraval, Stephanie Garber" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://drizzleandhurricanebooks.files.wordpress.com/2017/07/caraval-cover.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Review: Caraval, Stephanie Garber" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://drizzleandhurricanebooks.com/2017/08/25/review-caraval-stephanie-garber/" class="bump-view" data-bump-view="tp">
								Review: Caraval, Stephanie Garber							</a>
						</div>
											</li>
				</ul>
</section><section id="meta-3" class="widget widget_meta"><h2 class="widget-title">Meta</h2>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://drizzleandhurricanebooks.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://drizzleandhurricanebooks.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://drizzleandhurricanebooks.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</section></aside><!-- #secondary -->
		</div><!-- .row -->
	</div><!-- .container -->
</section><!-- #main -->


		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="full-footer">
				
<aside id="footerfull" class="widget-area" role="complementary">
	<section id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BYV6e3jBinQ9KsUnaxSVi9IoB7nNmmGzkEPhRw0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/sh0.08/e35/p640x640/21042833_113572082696696_1196484288443318272_n.jpg" width="640" height="642" alt="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" title="First day back to work was hard, so I&#039;m cheering myself up with the lovely scenery ☀️🌳 #Alsace #France #travel #travelgram #givemeholidaysagain" /></a>
<a href="https://www.instagram.com/p/BYK2xN5B_lb-z4KW3oOgZ83nYR5IeiWCAj4rgE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20987228_306055543201705_245400038858031104_n.jpg" width="640" height="640" alt="Quick fourth stop of these holidays: Bordeaux. So pretty, I&#039;ll be back for sure 😍📸🎒❤️ #Bordeaux#France #holidays #summer #miroirdeau #travel #travelgram #love #nofilter" title="Quick fourth stop of these holidays: Bordeaux. So pretty, I&#039;ll be back for sure 😍📸🎒❤️ #Bordeaux#France #holidays #summer #miroirdeau #travel #travelgram #love #nofilter" /></a>
<a href="https://www.instagram.com/p/BYGEkncBscZOD-n_vYsN6ipRskvSPybbgT_QKI0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20968658_1955381298083287_1573722385721327616_n.jpg" width="640" height="640" alt="Breakfast foodporn 🍴🍓💞 #blueberrypancakes #strawberries #breakfast #foodporn #holidays" title="Breakfast foodporn 🍴🍓💞 #blueberrypancakes #strawberries #breakfast #foodporn #holidays" /></a>
<a href="https://www.instagram.com/p/BX5KTT2BvmEmLgOr_58QG_jB38-eAUVw5qO4nc0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20905717_1934340640158231_342332756329496576_n.jpg" width="640" height="640" alt="Thank you, Dublin and Ireland, for such a great stay 💚 &#039;til next time 🇮🇪🎒✈️ #travelgram #travel #holidays #ireland #dublin" title="Thank you, Dublin and Ireland, for such a great stay 💚 &#039;til next time 🇮🇪🎒✈️ #travelgram #travel #holidays #ireland #dublin" /></a>
<a href="https://www.instagram.com/p/BX23SjWhbXCWezMv-Ge0QNc2wgCJJXgmfIRFeE0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20838281_125194718106730_1862320831980371968_n.jpg" width="640" height="640" alt="Throwback to breakfast-time 🍴🍓 #foodporn #croissant #tea #yogourt #strawberry #muesli #gottalovebreakfast" title="Throwback to breakfast-time 🍴🍓 #foodporn #croissant #tea #yogourt #strawberry #muesli #gottalovebreakfast" /></a>
<a href="https://www.instagram.com/p/BX0wltlBR2RP5BIq_7ILNt9ug0YPot022DvQsY0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20837496_111638552871878_1848640682537779200_n.jpg" width="640" height="640" alt="Quickly stopped by Belfast yesterday, just enough time to capture some of its beauty 📸🚌 #travel #travelgram #belfast #northernireland #cityhall" title="Quickly stopped by Belfast yesterday, just enough time to capture some of its beauty 📸🚌 #travel #travelgram #belfast #northernireland #cityhall" /></a>
<a href="https://www.instagram.com/p/BXzfmwRBfIAd_IkEGb4USa2srBhPqu_HkVSUXA0/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/20766366_692468174282887_5459316566120202240_n.jpg" width="640" height="640" alt="I think I believe in giants now... 🙈📸👟 #giantscauseway #northernireland #travel #travelgram #uk" title="I think I believe in giants now... 🙈📸👟 #giantscauseway #northernireland #travel #travelgram #uk" /></a>
</div>
</section></aside><!-- #footerinstagram -->
			</section><!-- #instagram-footer -->
									<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
																			<div class="textcenter-xs social-footer">
										<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-container"><ul id="menu-social-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5913"><a href="http://www.twitter.com/dh_books"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5914"><a href="http://instagram.com/slowlyallatonce"><span class="screen-reader-text">Instagram</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
								</div><!-- .social-footer -->
											</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
						<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
								
															</p>
						</div><!-- .col-md-12 -->
					</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-6177e875b4bc3fd6125545c50c371f74">
	</div>
	<div class="grofile-hash-map-c0a50e207664c76383727b88f8e0d42e">
	</div>
	<div class="grofile-hash-map-9d3e8c57d6c6c2d853fbafcd9dc4783e">
	</div>
	<div class="grofile-hash-map-baa7a769e4f070a7ae606e3716c39671">
	</div>
	<div class="grofile-hash-map-63fa8ee138190f769c5b356145321dcd">
	</div>
	<div class="grofile-hash-map-4601a1488c1a3c808c7dd95f427dd233">
	</div>
	<div class="grofile-hash-map-f888486bcab3636c7057d8ed946dad29">
	</div>
	<div class="grofile-hash-map-a98d7157aa46129658cf24de45a41681">
	</div>
	<div class="grofile-hash-map-68f1dcd473bfb9251633857b49e617c6">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b77e7ecf6","homeURL":"https:\/\/drizzleandhurricanebooks.com\/","postID":"6804","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="79956226" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://drizzleandhurricanebooks.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8e44359c64" /><input type="hidden" name="_wp_http_referer" value="/2017/08/30/talking-about-my-wip-for-real-with-the-777-challenge/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/drizzleandhurricanebooks.com\/2017\/08\/30\/talking-about-my-wip-for-real-with-the-777-challenge\/":6804};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201735y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"79956226","siteName":"drizzleandhurricanebooks.com","siteURL":"https:\/\/drizzleandhurricanebooks.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/9a7bb0dd9e189b707244722c0b94bc8e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/rosalie","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F","themeURL":"https:\/\/wordpress.com\/theme\/rosalie\/","xhrURL":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"737f9f3887","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4766de6257\" \/>","referer":"https:\/\/drizzleandhurricanebooks.com\/2017\/08\/30\/talking-about-my-wip-for-real-with-the-777-challenge\/","canFollow":"1","feedID":"60519877","statusMessage":"","customizeLink":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fdrizzleandhurricanebooks.wordpress.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F","postID":"6804","shortlink":"http:\/\/wp.me\/p5pugy-1LK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/drizzleandhurricanebooks.com\/6804","statsLink":"https:\/\/wordpress.com\/stats\/post\/6804\/drizzleandhurricanebooks.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Rosalie","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,668 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/drizzleandhurricanebooks.com\/wp-admin\/admin-ajax.php","nonce":"cf2d5c1e7a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/drizzleandhurricanebooks.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdrizzleandhurricanebooks.com%2F2017%2F08%2F30%2Ftalking-about-my-wip-for-real-with-the-777-challenge%2F","blog_id":"79956226","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=79956226&v=wpcom&tz=1&user_id=0&subd=drizzleandhurricanebooks","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtOwzAM/SFSd0MMXhCfgrLUXZ3mhp1s7O+XAh0dmirxZOvk3GI4JWViyBgyWIEOj2QwfTZWHmDx5ItKrhwoCDgaUeCjYMFBh84hr5BN9L5C6ltkJ/Ue5EQJ/yO6AWYhBeNKd0tgTO7ceAp/3fOAvlITo6figaNoRzhJ+xJMphhkpZDuqqXaawavJSPXTcUjMtOUf8XWHL4yJofrdu8fkn6rL3Fbz83nn9EsWffOpzkWQQcWc9JmVDOw1m8k8ZjVY9PCe02GPrJf4acoWfVOE4MMmikc5llFb/5189Rudy+b521rL/tE5Cs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'79956226','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'79956226','v':'wpcom','tz':'1','user_id':'0','post':'6804','subd':'drizzleandhurricanebooks'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMeDhFKyVaPzFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYmdIVjZbLSZEdTNOQiYxT009NnVPbGFbaGdrRVd1LlNlUDM0QlRhYkIyMUQmbnlIM2lQcEUwelhOYi4rN2YveGF3WTBLd0lMaG16YU1VNGMlUVk5M2IsdkYzWiZNJjdVdWZYLzNoM2o1Z0JlW2VaQURhMltkcCZucmtPOE8zPVVySiZvQU1FLkZpUHp4dn5LVVBJbHIwRUVDcVVIM2tiZWtUYkQsMFZHUj8yTTI9dS1dTDI/VFJ+di1VQ296XXZ3'}]);
_stq.push([ 'clickTrackerInit', '79956226', '6804' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
